<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.73af6f06.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="dns-prefetch" href="https://csi.gstatic.com"><link rel="dns-prefetch" href="https://s3-us-west-2.amazonaws.com"><link rel="dns-prefetch" href="https://tracker.samplicio.us"><link rel="dns-prefetch" href="https://acbm.native-x.parameter1.com"><link rel="dns-prefetch" href="https://olytics.base.parameter1.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://tps.doubleverify.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="https://olytics.omeda.com"><link rel="dns-prefetch" href="https://ebb4dfe86060b7f1cad12b96659003c2.safeframe.googlesyndication.com"><link rel="dns-prefetch" href="https://www.google.com"><link rel="dns-prefetch" href="https://connect.facebook.net"><link rel="dns-prefetch" href="https://pixel.sitescout.com"><link rel="dns-prefetch" href="https://sync.outbrain.com"><link rel="dns-prefetch" href="https://ups.analytics.yahoo.com"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'acbm', realm: '53ca8d671784f8066eb2c949', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'forconstructionpros.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.hcl.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-PNBSZL4', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-PNBSZL4', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: 'c7c0f14368d64059acd58da1225ef510' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>Enerpac to Demonstrate Latest Hydraulic Tools, Heavy-Lift Equipment, and Maintenance Tech at MINEXPO 2021 | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Industrial tool manufacturer Enerpac will exhibit its latest equipment, innovations, and technologies in Las Vegas at MINEXPO from Sept. 13-15."><link rel="canonical" href="https://www.forconstructionpros.com/construction-technology/news/21590414/enerpac-enerpac-to-demonstrate-latest-hydraulic-tools-heavylift-equipment-and-maintenance-tech-at-minexpo-2021"><meta property="og:title" item-prop="name" content="Enerpac to Demonstrate Latest Hydraulic Tools, Heavy-Lift Equipment, and Maintenance Tech at MINEXPO 2021"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_POWR_RISER_Mining_app_0430__1_.61045afc731b3.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/construction-technology/news/21590414/enerpac-enerpac-to-demonstrate-latest-hydraulic-tools-heavylift-equipment-and-maintenance-tech-at-minexpo-2021"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Enerpac to Demonstrate Latest Hydraulic Tools, Heavy-Lift Equipment, and Maintenance Tech at MINEXPO 2021"><meta name="twitter:description" content="Industrial tool manufacturer Enerpac will exhibit its latest equipment, innovations, and technologies in Las Vegas at MINEXPO from Sept. 13-15."><meta name="twitter:image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_POWR_RISER_Mining_app_0430__1_.61045afc731b3.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jul 30th, 2021"><meta property="article:modified_time" content="Jul 30th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.forconstructionpros.com/construction-technology/news/21590414/enerpac-enerpac-to-demonstrate-latest-hydraulic-tools-heavylift-equipment-and-maintenance-tech-at-minexpo-2021"},"headline":"Enerpac to Demonstrate Latest Hydraulic Tools, Heavy-Lift Equipment, and Maintenance Tech at MINEXPO 2021","image":["https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_MINE_Shovel_Undeck_Joy_Global_app_0487_CNR.61045afc5e6c8.png?auto=format%2Ccompress&fit=max&q=70&w=1200","https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_POWR_RISER_Mining_app_0430__1_.61045afc731b3.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-07-30T20:25:00.000Z","dateModified":"2021-07-30T20:24:59.000Z","description":"Industrial tool manufacturer Enerpac will exhibit its latest equipment, innovations, and technologies in Las Vegas at MINEXPO from Sept. 13-15."}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/construction-technology/news/21590414/enerpac-enerpac-to-demonstrate-latest-hydraulic-tools-heavylift-equipment-and-maintenance-tech-at-minexpo-2021","query_string":"","content":{"id":21590414,"type":"news","name":"Enerpac to Demonstrate Tools, Heavy-Lift Equipment and Tech at MINEXPO 2021","published":"2021-07-30T20:25:00.000Z"},"created_by":{"id":"5d9b9d5c6d995da0178b456b","username":"gwood@acbusinessmedia.com","firstName":"Gigi","lastName":"Wood"},"company":{"id":10072883,"name":"Enerpac"},"section":{"id":54319,"name":"Construction Technology","alias":"construction-technology","fullName":"Construction Technology"},"section_hierarchy":[{"id":54319,"name":"Construction Technology","alias":"construction-technology"}],"taxonomy":[{"id":71128,"type":"Tag","name":"Technology","fullName":"Tag: Technology (71128)"},{"id":5562,"type":"Tag","name":"Business Growth","fullName":"Tag: Business Growth (5562)"},{"id":384,"type":"Topic","name":"Technology & Software","fullName":"Topic: Technology & Software (384)"},{"id":275,"type":"Topic","name":"Business Management","fullName":"Topic: Business Management (275)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21590414').setTargeting('cont_type', 'news'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Enerpac to Demonstrate Tools, Heavy-Lift Equipment and Tech at MINEXPO 2021","url":"https://www.forconstructionpros.com/construction-technology/news/21590414/enerpac-enerpac-to-demonstrate-latest-hydraulic-tools-heavylift-equipment-and-maintenance-tech-at-minexpo-2021","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_POWR_RISER_Mining_app_0430__1_.61045afc731b3.png?auto=format%2Ccompress&q=70","datePublished":"2021-07-30T20:25:00.000Z","articleSection":"Construction Technology","keywords":["Technology","Business Growth","Technology & Software","Business Management"]}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1627704611943,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/construction-technology/news/21590414/enerpac-enerpac-to-demonstrate-latest-hydraulic-tools-heavylift-equipment-and-maintenance-tech-at-minexpo-2021').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/construction-technology/news/21590414/enerpac-enerpac-to-demonstrate-latest-hydraulic-tools-heavylift-equipment-and-maintenance-tech-at-minexpo-2021'); });</script></head><body>
        <div style='display:none' id='sbbhscc'></div>
          <script type="text/javascript">
            var sbbvscc='';
            var sbbgscc='';
            function genPid() {return String.fromCharCode(87)+String.fromCharCode(72) ; };
          </script>
        <div id='sbbfrcc' style='position: absolute; top: -10px; left: 30px; font-size:1px'></div>
  <script type="text/javascript">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</script><div id="vue-1627704611943-899"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611943-899', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"acbm_fcp"}, hydrate: false });</script><div id="vue-1627704611943-16"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611943-16', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1627704611943-473"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611943-473', name: 'RevealAdListener', props: {"selectAllTargets":true}, hydrate: false });</script><div id="vue-1627704611943-58"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611943-58', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1627704611943-133"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611943-133', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1627704611943-365"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611943-365', name: 'GTMTrackBusEvent', props: {"on":"content-header-search","eventName":"contentHeaderSearch"}, hydrate: false });</script><div id="vue-1627704611943-153"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611943-153', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><div id="vue-1627704611943-225"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611943-225', name: 'RadixInquiryListener', props: {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1627704611943-49" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611943-49', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item"><a href="/rental" class="site-navbar__link"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/pavement-maintenance" class="site-navbar__link"><span class="site-navbar__label">Pavement</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/construction-technology" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/page/Subscribe-Links" class="site-navbar__link"><span title="Magazines" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" class="site-navbar__link" rel="noopener"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/construction-technology/apps" class="site-navbar__link"><span class="site-navbar__label">Apps</span></a></li><li class="site-navbar__item"><a href="/construction-technology/theft-prevention" class="site-navbar__link"><span class="site-navbar__label">Theft Prevention</span></a></li><li class="site-navbar__item"><a href="/construction-technology/personnel-management" class="site-navbar__link"><span class="site-navbar__label">Personnel Management</span></a></li><li class="site-navbar__item"><a href="/construction-technology/equipment-monitoring-logistics" class="site-navbar__link"><span class="site-navbar__label">Equipment Monitoring</span></a></li><li class="site-navbar__item"><a href="/construction-technology/machine-grade-control-gps-laser-other" class="site-navbar__link"><span class="site-navbar__label">Machine Grade Control, GPS, Laser & Other</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item"><a href="/rental" class="site-menu__link"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/pavement-maintenance" class="site-menu__link"><span class="site-menu__label">Pavement</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/construction-technology" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/covid-19" class="site-menu__link"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1627704612037-966"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/construction-technology/reskin', 'div-gpt-ad-1627704612037-966').addService(googletag.pubads()); googletag.display('div-gpt-ad-1627704612037-966'); });</script></div><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21590414,"ns":"base.acbm-fcp.content-news","name":"Enerpac to Demonstrate Tools, Heavy-Lift Equipment and Tech at MINEXPO 2021","props":{"type":"news","published":1627676700000},"refs":{"primarySection":{"id":54319,"ns":"base.acbm-fcp.website-section","name":"Construction Technology","props":{"alias":"construction-technology"}},"company":{"id":10072883,"ns":"base.acbm-fcp.content-company","name":"Enerpac"},"authors":[],"createdBy":{"id":"5d9b9d5c6d995da0178b456b","ns":"base.acbm-fcp.user","name":"gwood@acbusinessmedia.com","props":{"firstName":"Gigi","lastName":"Wood"}}}}});
  </script><div class="document-container"><article class="page page--content page--content-21590414 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/construction-technology/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row company-section-search"><div class="col-md-6"><div id="vue-1627704612037-39"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704612037-39', name: 'CommonAlgoliaCompanySearch', props: {"siteId":"53ca8d671784f8066eb2c949","appId":"05JLREVGZ4","apiKey":"85e42dff9d0aeb62ab7fa9b5869e683e","defaultIndex":"acbm_fcp_platform_content"}, hydrate: false });</script></div><div class="col-md-6"><div id="vue-1627704612570-409"></div><script>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</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/construction-technology" title="Construction Technology">Construction Technology</a></li></ol></nav><h1 class="page-wrapper__title">Enerpac to Demonstrate Tools, Heavy-Lift Equipment and Tech at MINEXPO 2021</h1><p class="page-wrapper__deck">Industrial tool manufacturer Enerpac will exhibit its latest equipment, innovations, and technologies in Las Vegas at MINEXPO from Sept. 13-15.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">July 30, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/equipment/worksite/company/10072883/enerpac">Enerpac</a></span></div></div></div><div id="vue-1627704612039-773"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704612039-773', name: 'SocialSharing', props: {"url":"https://www.forconstructionpros.com/construction-technology/news/21590414/enerpac-enerpac-to-demonstrate-latest-hydraulic-tools-heavylift-equipment-and-maintenance-tech-at-minexpo-2021","providers":["email","facebook","linkedin","twitter"],"title":"Enerpac to Demonstrate Tools, Heavy-Lift Equipment and Tech at MINEXPO 2021","description":"Industrial tool manufacturer Enerpac will exhibit its latest equipment, innovations, and technologies in Las Vegas at MINEXPO from Sept. 13-15.","media":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_POWR_RISER_Mining_app_0430__1_.61045afc731b3.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21590414 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_POWR_RISER_Mining_app_0430__1_.61045afc731b3.png?auto=format%2Ccompress&fit=crop&h=288&q=70&w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_POWR_RISER_Mining_app_0430__1_.61045afc731b3.png?auto=format%2Ccompress&dpr=2&fit=crop&h=288&q=70&w=512 2x" class="page-image__image lazyload" alt="Enerpac Powr Riser Mining App 0430 (1)" data-image-id="61045afdb930b726008b45c3"></div><div class="page-image__image-credit">Enerpac</div></div><div class="page-contact-details"></div><div id="content-body-21590414" class="page-contents__content-body"><p>Industrial tool manufacturer Enerpac  will exhibit its latest equipment, innovations and technologies in Las Vegas  at MINEXPO from Sept. 13-15. The company’s indoor display  located in the South Hall, booth 24411, will showcase a range of hydraulic tools,  heavy lifting equipment, and maintenance technologies for mining.</p><p> </p><p>Live  demos of lifting products include the new RC Trio Hydraulic Cylinders, with a new Trio  bearing system for enhanced durability and a hybrid spring-return system for  faster retraction and even greater productivity. </p><p><span data-embed-type="image" data-embed-id="61045afdb930b72a008b45c6"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_MINE_Shovel_Undeck_Joy_Global_app_0487_CNR.61045afc5e6c8.png?auto=format&fit=max&w=1440" data-image-id="61045afdb930b72a008b45c6" alt="Enerpac Mine Shovel Undeck Joy Global App 0487 Cnr"><span class="credit">Enerpac</span></span><br></p><p>Various Enerpac industrial tools for general maintenance will be on  display, such as:</p><ul><li>Low height telescopic, high tonnage, double-acting, hollow, aluminum and spreader  cylinders.</li><li>Hand,  XC cordless, Z Class, and E-Pulse pumps.</li></ul><p>And also some of Enerpac’s heavy-lifting  products, such as:</p><ul><li>Cube  Jacks: for undecking maintenance operations.</li><li>Pow’R  Riser: self-contained jacking system for wheel maintenance.</li></ul><p>Enerpac  has long served the off-road vehicle maintenance needs of the mining industry  with safe and reliable tools for wheel maintenance, shovel and bucket maintenance  and much more. </p><p>A  simulated Tool Crib will also be part of the booth, with additional  Enerpac products that include:</p><ul><li>Sync-grip pullers.</li><li>Bar, chain and flat bar cutters.</li><li>S-, RSL-,  DSX- and HMT-Series Square Drive torque wrenches.</li></ul><p>Working displays will feature:</p><ul><li>Operational  H-frame press.</li><li>Operational flange facer/slew bearing display.</li></ul><p>                                                                                                        </p><p> <div id="vue-1627704612098-488"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704612098-488', name: 'OEmbed', props: {"mountPoint":"/__oembed","url":"https://www.youtube.com/watch?v=Hoi72m7s5gQ","attrs":{"type":"oembed","id":"https://www.youtube.com/watch?v=Hoi72m7s5gQ","element":"aside"}}, hydrate: false });</script></p></div><div style="clear: both;"></div><div id="vue-1627704612099-963"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704612099-963', name: 'GAMInjectAds', props: {"selector":"#content-body-21590414","toInject":{"1750":"<div data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1627704612098-440\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1627704612098-440').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1627704612098-440'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1627704612098-468\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1627704612098-468').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1627704612098-468'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1627704612099-805\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1627704612099-805').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1627704612099-805'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1627704612099-161\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1627704612099-161').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1627704612099-161'); });<\\/script><\\/div>"}}, hydrate: false });</script><div id="vue-1627704612041-422"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704612041-422', name: 'SocialSharing', props: {"url":"https://www.forconstructionpros.com/construction-technology/news/21590414/enerpac-enerpac-to-demonstrate-latest-hydraulic-tools-heavylift-equipment-and-maintenance-tech-at-minexpo-2021","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script><div class="node-list node-list--rows node-list--related-content node-list--flush-y"><div class="node-list__header">Related</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/worksite/hydraulic-tools-accessories/product/21199219/enerpac-the-enerpac-zu5-post-tensioning-pump-and-zu5708rbp" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/Enerpac_ZU5_Post_Tensioning_Pump.5f8f0c618a25f.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/Enerpac_ZU5_Post_Tensioning_Pump.5f8f0c618a25f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="The Enerpac ZU5 Post Tensioning Pump" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/worksite/hydraulic-tools-accessories/product/21199219/enerpac-the-enerpac-zu5-post-tensioning-pump-and-zu5708rbp">Enerpac ZU5 Post Tensioning Pumps</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>October 13, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/product/21138080/enerpac-enerpac-lockgrip-pullers" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/DM5_fZXw.5f03681434b2e.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/DM5_fZXw.5f03681434b2e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Mechanical Lock-Grip Puller" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/product/21138080/enerpac-enerpac-lockgrip-pullers">Enerpac Lock-Grip Pullers</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>July 6, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21138050/enerpac-enerpac-introduces-latseries-air-powered-hydraulic-high-torque-wrench-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/qM3FKfzg.5f034dbf50d65.5f034e5f4406c.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/qM3FKfzg.5f034dbf50d65.5f034e5f4406c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Enerpac_LAT Air Hydraulic Torque Wrench Pump" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/general-tool/pumps/product/21138050/enerpac-enerpac-introduces-latseries-air-powered-hydraulic-high-torque-wrench-pumps">Enerpac LAT-Series Air Powered Hydraulic High Torque Wrench Pumps</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>July 6, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/new-equipment/product/21138045/enerpac-enerpac-cutter-spreader-combination-tool" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/J1RzzDLw.5f033c2f4d46b.5f033c53d8322.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/J1RzzDLw.5f033c2f4d46b.5f033c53d8322.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Enerpac Cutter Spreader Combination Tool" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/new-equipment/product/21138045/enerpac-enerpac-cutter-spreader-combination-tool">Enerpac Cutter Spreader Combination Tool</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>July 6, 2020</div></div></div></div></div></div></div></div></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Construction Technology</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22fd7a70cf-ab81-4266-ab3a-e3b207ee9f32%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1627704612182 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://cms.megaphone.fm/channel/tennatalk" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fd7a70cf-ab81-4266-ab3a-e3b207ee9f32%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/60b94bc5bedfe40001e5166a/TennaTALK-Logo-FINAL.png?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/acbm/60b94bc5bedfe40001e5166a/TennaTALK-Logo-FINAL.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="TennaTALKS with ForConstructionPros" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://cms.megaphone.fm/channel/tennatalk" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fd7a70cf-ab81-4266-ab3a-e3b207ee9f32%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">TennaTALKS with ForConstructionPros</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>July 1, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/equipment-monitoring-logistics/product/21578957/dpl-telematics-dpl-telematics-assetcommand-base" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/AssetCommand_Base.610405c756259.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/AssetCommand_Base.610405c756259.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Asset Command Base" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/construction-technology/equipment-monitoring-logistics/product/21578957/dpl-telematics-dpl-telematics-assetcommand-base">DPL Telematics AssetCommand Base</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>July 30, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/podcasts/groundbreakers/podcast/21319174/john-deere-john-deere-discusses-how-construction-telematics-technology-and-connectivity-is-changing" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/ground_breakers_logo_1920x602.6047c1f01213d.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/ground_breakers_logo_1920x602.6047c1f01213d.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75 2x" class="node__image lazyload" alt="Ground Breakers Logo 1920x602" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/podcasts/groundbreakers/podcast/21319174/john-deere-john-deere-discusses-how-construction-telematics-technology-and-connectivity-is-changing">John Deere Discusses How Construction Telematics Technology and Connectivity is Changing</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>July 28, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/product/21578570/peri-formwork-systems-inc-peri-quicksolve-online-project-formwork-planning-tool" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/pic_5_layout_step_shuttering.610082f41d76b.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/pic_5_layout_step_shuttering.610082f41d76b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Pic 5 Layout Step Shuttering" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/construction-technology/product/21578570/peri-formwork-systems-inc-peri-quicksolve-online-project-formwork-planning-tool">PERI QuickSolve (Enhanced Edition) - Powerful Online Project Formwork Planning Tool</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>July 27, 2021</div></div></div></div></div></div></div></div></div><div id="vue-1627704612042-673"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704612042-673', name: 'LeadersProgram', props: {"contentId":21590414,"sectionAlias":"leaders/2021","open":"left","headerImgSrc":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/fcp-leaders.jpeg?h=85&auto=format,compress&q=70","headerImgAlt":"Leaders in Construction","displayCallout":false,"offsetTop":105,"promotionLimit":3,"videoLimit":2,"viewAllHref":"/leaders","useContentPrimarySection":true,"mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}]}, hydrate: false });</script><div data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1627704612043-395"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704612043-395', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"21590414\"] [data-image-id]","items":[{"id":"61045afdb930b72a008b45c6","title":"<small>Enerpac</small>","w":600,"h":402,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_MINE_Shovel_Undeck_Joy_Global_app_0487_CNR.61045afc5e6c8.png?auto=format&h=402&q=70&w=600"},{"id":"61045afdb930b726008b45c3","title":"<small>Enerpac</small>","w":600,"h":450,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Enerpac_POWR_RISER_Mining_app_0430__1_.61045afc731b3.png?auto=format&h=450&q=70&w=600"}]}, hydrate: false });</script></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/earthmoving/dozers/article/21563307/crawler-dozer-technology-pushes-the-envelope-through-automation-and-integration" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/Cat_D6_XE_drivetrain_cutaway___CM20180924_55328_53986.5beeff7d7867d.60ef1e490a871.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=191&pad=5&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/Cat_D6_XE_drivetrain_cutaway___CM20180924_55328_53986.5beeff7d7867d.60ef1e490a871.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=191&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="The D7E proved the viability of the electric drive concept and the technology has now evolved with the introduction of the D6 XE. The electric drive system allows the diesel engine to run at the most optimized rpm to get the best efficiency."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Earthmoving Equipment > Dozers"><a href="/equipment/earthmoving/dozers">Dozers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/earthmoving/dozers/article/21563307/crawler-dozer-technology-pushes-the-envelope-through-automation-and-integration">Crawler Dozer Technology Pushes the Envelope</a></h5><div class="node__text node__text--teaser"><a href="/equipment/earthmoving/dozers/article/21563307/crawler-dozer-technology-pushes-the-envelope-through-automation-and-integration">Integrated technologies provide increased crawler dozer automation while sharing real-time productivity data.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10116698/curt-bennink">Curt Bennink</a></div></div></div><div class="node__footer-right"><div>July 30, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--press-release-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/press-release/21578829/associated-builders-and-contractors-inc-abc-nonresidential-investment-declines-7-in-q2-2021-even-as-us-economy-expands" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/GDP_Graph_Q2_21.6102d6cdeb21b.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/GDP_Graph_Q2_21.6102d6cdeb21b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Gdp Graph Q2 21"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/press-release/21578829/associated-builders-and-contractors-inc-abc-nonresidential-investment-declines-7-in-q2-2021-even-as-us-economy-expands">Nonresidential Investment Declines 7% in Q2 2021 Even as U.S. Economy Expands</a></h5><div class="node__text node__text--teaser"><a href="/business/press-release/21578829/associated-builders-and-contractors-inc-abc-nonresidential-investment-declines-7-in-q2-2021-even-as-us-economy-expands">The U.S. economy expanded at a 6.5% annualized rate in the second quarter of 2021, but investment in nonresidential structures declined 7% for the quarter.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/company/10278638/associated-builders-and-contractors-inc-abc">Associated Builders and Contractors Inc. (ABC)</a></div></div><div class="node__footer-right"><div>July 29, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/infrastructure/news/21578809/infrastructure-bill-progresses-in-senate" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/1x1/222598096_4322876584422635_1419010588331848030_n.6102d86fd8a78.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/1x1/222598096_4322876584422635_1419010588331848030_n.6102d86fd8a78.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="222598096 4322876584422635 1419010588331848030 N"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Infrastructure"><a href="/infrastructure">Infrastructure</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/infrastructure/news/21578809/infrastructure-bill-progresses-in-senate">Infrastructure Bill Progresses in Senate</a></h5><div class="node__text node__text--teaser"><a href="/infrastructure/news/21578809/infrastructure-bill-progresses-in-senate">Lawmakers voted to move forward with debate on the $1.2 trillion bipartisan infrastructure proposal after they reached a deal on major outstanding issues.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>July 29, 2021</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21590414 page--content-news"><div id="vue-1627704611945-860"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611945-860', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/construction-technology/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/podcasts/podcast/21577550/improve-every-facet-of-your-business-with-equipment-management-integrated-into-your-technology-ecosystem" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/TennaTALK_Logo_FINAL.60fad31a60bad.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/TennaTALK_Logo_FINAL.60fad31a60bad.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Tenna Talk Logo Final" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Podcasts"><a href="/podcasts">Podcasts</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/podcast/21577550/improve-every-facet-of-your-business-with-equipment-management-integrated-into-your-technology-ecosystem">Improve Every Facet of Your Business with Equipment Management Integrated into your Technology Ecosystem</a></h5><div class="node__text node__text--teaser"><a href="/podcasts/podcast/21577550/improve-every-facet-of-your-business-with-equipment-management-integrated-into-your-technology-ecosystem">Learn the value of construction integrations and how a mature and connected tech ecosystem improves the lives of those in the construction industry.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10116698/curt-bennink">Curt Bennink</a></div></div></div><div class="node__footer-right"><div>July 27, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/product/21578347/nvidia-nvidia-jetson-agx-xavier-industrial-module" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Nvidia_Jetson_2.60ff0d0b0b29d.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Nvidia_Jetson_2.60ff0d0b0b29d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Nvidia" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/product/21578347/nvidia-nvidia-jetson-agx-xavier-industrial-module">NVIDIA Jetson AGX Xavier Industrial Module</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/product/21578347/nvidia-nvidia-jetson-agx-xavier-industrial-module">The new, ruggedized Jetson module is engineered to bring AI to harsh, safety-critical environments.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/21578343/nvidia">Nvidia</a></div></div><div class="node__footer-right"><div>July 26, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/press-release/21578272/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherrs-latest-innovations-bring-anticipation-for-minexpo-2021" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/liebherr_minexpo_keyvisual_300dpi.60fecbb835165.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/liebherr_minexpo_keyvisual_300dpi.60fecbb835165.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Liebherr Minexpo Keyvisual 300dpi" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/press-release/21578272/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherrs-latest-innovations-bring-anticipation-for-minexpo-2021">Liebherr’s Latest Innovations Bring Anticipation for MINExpo 2021</a></h5><div class="node__text node__text--teaser"><a href="/equipment/press-release/21578272/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherrs-latest-innovations-bring-anticipation-for-minexpo-2021">Liebherr will showcase its latest innovations at MINExpo 2021, featuring the LRT 1090-2.1 rough terrain crane, the D98 diesel engine series, the PR 776 dozer and LiReCon teleoperation system, the T 274 mining truck and three new excavators.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving-compact/company/10073670/liebherr-usa-co-formerly-liebherr-construction-equipment-co">Liebherr USA, Co.</a></div></div><div class="node__footer-right"><div>July 26, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/article/21577410/autodesk-construction-solutions-more-than-a-buzzword-digital-twin-drives-aec" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Autodesk_digital_twin.60f9bb2ba46bc.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Autodesk_digital_twin.60f9bb2ba46bc.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Autodesk" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/article/21577410/autodesk-construction-solutions-more-than-a-buzzword-digital-twin-drives-aec">More Than a Buzzword: Digital Twin Drives AEC</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/article/21577410/autodesk-construction-solutions-more-than-a-buzzword-digital-twin-drives-aec">Digital twin enables building owners to harness BIM data throughout the design process and ultimately improve operations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/10072093/autodesk-construction-solutions">Autodesk Construction Solutions</a></div></div><div class="node__footer-right"><div>July 22, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/product/21577399/autodesk-construction-solutions-autodesk-tandem" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Autodesk_Tandem.60f9b0f9cfb5d.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Autodesk_Tandem.60f9b0f9cfb5d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Autodesk_Tandem" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/product/21577399/autodesk-construction-solutions-autodesk-tandem">Autodesk Releases Digital Twin Tech Tandem</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/product/21577399/autodesk-construction-solutions-autodesk-tandem">Autodesk Tandem is a cloud-based digital twin technology platform that uses BIM throughout the design and construction process.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/10072093/autodesk-construction-solutions">Autodesk Construction Solutions</a></div></div><div class="node__footer-right"><div>July 22, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%223f447c48-7f6a-4031-be27-9fc66fbabac2%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1627704612236 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://cms.megaphone.fm/channel/tennatalk" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%223f447c48-7f6a-4031-be27-9fc66fbabac2%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/60b94bc5bedfe40001e5166a/TennaTALK-Logo-FINAL.png?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/60b94bc5bedfe40001e5166a/TennaTALK-Logo-FINAL.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="TennaTALKS with ForConstructionPros" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://cms.megaphone.fm/channel/tennatalk" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%223f447c48-7f6a-4031-be27-9fc66fbabac2%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">TennaTALKS with ForConstructionPros</a></h5><div class="node__text node__text--teaser"><a href="https://cms.megaphone.fm/channel/tennatalk" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%223f447c48-7f6a-4031-be27-9fc66fbabac2%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Tenna talks with ForConstructionPros and industry insiders in this TennaTALK podcast mini-series to inform the construction industry about business systems and tech trends built for construction companies owning and operating an equipment fleet.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>July 1, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/podcast/21391944/caterpillar-cat-the-contractors-best-friend-podcast-season-5-episode-10-electric-machines-the-next-generation" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/TCBF_2020_Logo_FinalNoSeason.6081c2c4ea242.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/TCBF_2020_Logo_FinalNoSeason.6081c2c4ea242.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Tcbf 2020 Logo Final No Season" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Profit Matters"><a href="/profit-matters">Profit Matters</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/podcast/21391944/caterpillar-cat-the-contractors-best-friend-podcast-season-5-episode-10-electric-machines-the-next-generation">The Contractors Best Friend Podcast: Electric Machines – the Next Generation</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/podcast/21391944/caterpillar-cat-the-contractors-best-friend-podcast-season-5-episode-10-electric-machines-the-next-generation">Caterpillar machine-application specialists talk with Brad Humphrey about the many values electric construction equipment offers construction contractors.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/backhoe-loaders/company/10075307/caterpillar-cat">Caterpillar - Cat</a></div></div><div class="node__footer-right"><div>July 21, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology > Project Management"><a href="/construction-technology/project-management">Project Management</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/project-management/product/21577075/heavy-construction-systems-specialists-inc-hcss-hcss-heavyjob-project-management-software">HeavyJob</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/project-management/product/21577075/heavy-construction-systems-specialists-inc-hcss-hcss-heavyjob-project-management-software">Time cards, job costs, and project management for heavy construction.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/10075338/heavy-construction-systems-specialists-inc-hcss">Heavy Construction Systems Specialists, Inc. (HCSS)</a></div></div><div class="node__footer-right"><div>July 21, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/technology-services/product/21576997/lafargeholcim-north-america-inc-concretedirect-smartphone-app-manages-concrete-orders-simpler-smarter-safer" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/LH_2019_USA_SOLUTION_Vikings_Hotel_124096_HiRes_jpeg.60f749e0e649d.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/LH_2019_USA_SOLUTION_Vikings_Hotel_124096_HiRes_jpeg.60f749e0e649d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Lh 2019 Usa Solution Vikings Hotel 124096 Hi Res Jpeg" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment & Products > Technology & Services"><a href="/concrete/equipment-products/technology-services">Technology &amp; Services</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/technology-services/product/21576997/lafargeholcim-north-america-inc-concretedirect-smartphone-app-manages-concrete-orders-simpler-smarter-safer">How the ConcreteDirect Smartphone App Makes Managing Concrete Orders Simpler, Smarter & Safer</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/concrete/company/21130484/lafargeholcim-north-america-inc">LafargeHolcim North America Inc.</a></div></div><div class="node__footer-right"><div>July 20, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/equipment-monitoring-logistics/news/21576872/verizon-connect-landscaper-effortlessly-recovers-500000-in-stolen-trucks-with-telematics" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/verizon_connect.60f6ced31ca98.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/verizon_connect.60f6ced31ca98.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Verizon Connect" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology > Equipment Monitoring & Logistics"><a href="/construction-technology/equipment-monitoring-logistics">Equipment Monitoring &amp; Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/equipment-monitoring-logistics/news/21576872/verizon-connect-landscaper-effortlessly-recovers-500000-in-stolen-trucks-with-telematics">Landscaper Effortlessly Recovers $500,000 in Stolen Trucks with Telematics</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/equipment-monitoring-logistics/news/21576872/verizon-connect-landscaper-effortlessly-recovers-500000-in-stolen-trucks-with-telematics">Location data from Verizon Connect Reveal guided authorities to ten brand new trucks that had been stolen, minimizing customer downtime</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/12219090/verizon-connect">Verizon Connect</a></div></div><div class="node__footer-right"><div>July 20, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/leaders/2021/rental/lifting-equipment/article/21565383/jlg-industries-inc-digital-solutions-are-transforming-the-aerial-access-industry" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/JLG_BIM_Expansion.5c409cf305e9a.60f5a8d42c59c.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/JLG_BIM_Expansion.5c409cf305e9a.60f5a8d42c59c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="OEM-specific BIM libraries allow users to utilize exact MEWP models at the earliest stages of a project to assure design elements can be accessed throughout construction, then maintained post construction." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Leaders > 2021 > Rental > Lifting Equipment"><a href="/leaders/2021/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/leaders/2021/rental/lifting-equipment/article/21565383/jlg-industries-inc-digital-solutions-are-transforming-the-aerial-access-industry">Digital Solutions are Transforming the Aerial Access Industry</a></h5><div class="node__text node__text--teaser"><a href="/leaders/2021/rental/lifting-equipment/article/21565383/jlg-industries-inc-digital-solutions-are-transforming-the-aerial-access-industry">Lift equipment users are embracing “moments of autonomy” through their already connected devices that can solve some of the most common industry challenges.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/trucks/trucks-accessories/company/10073474/jlg-industries-inc">JLG Industries Inc.</a></div></div><div class="node__footer-right"><div>July 19, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/article/21565165/digital-transformation-can-help-contractors-overcome-supply-chain-disruptions" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/MicrosoftTeams_image.60f1dabbcc83e.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/MicrosoftTeams_image.60f1dabbcc83e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Microsoft Teams Image" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/article/21565165/digital-transformation-can-help-contractors-overcome-supply-chain-disruptions">Digital Transformation Can Help Contractors Overcome Supply Chain Disruptions</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/article/21565165/digital-transformation-can-help-contractors-overcome-supply-chain-disruptions">Digital transformation is emerging as a critical tool to enable construction contractors to overcome supply chain disruptions and material procurement challenges.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/directory/contact/21565163/leonardo-vieira">Leonardo Vieira</a></div></div></div><div class="node__footer-right"><div>July 16, 2021</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21590414 page--content-news"><div id="vue-1627704612143-339"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704612143-339', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1627704612143-404" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1627704612143-404').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1627704612143-404'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/news/21565066/safeai-expands-to-canada-announces-new-chief-revenue-officer">SafeAI Expands to Canada, Announces New Chief Revenue Officer</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/news/21565066/safeai-expands-to-canada-announces-new-chief-revenue-officer">Autonomous heavy equipment supplier continues global expansion into key markets, bolsters executive team.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>July 15, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/leaders/2021/construction-technology/equipment-monitoring-and-logistics/press-release/21565065/john-deere-john-deere-now-offers-jdlink-connectivity-service-at-no-additional-charge" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/JDLink_Connectivity_Large.60f0abf5285ef.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/JDLink_Connectivity_Large.60f0abf5285ef.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Jd Link Connectivity Large" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Leaders > 2021 > Construction Technology > Equipment Monitoring & Logistics"><a href="/leaders/2021/construction-technology/equipment-monitoring-and-logistics">Equipment Monitoring &amp; Logistics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/leaders/2021/construction-technology/equipment-monitoring-and-logistics/press-release/21565065/john-deere-john-deere-now-offers-jdlink-connectivity-service-at-no-additional-charge">John Deere Now Offers JDLink Connectivity Service at No Additional Charge</a></h5><div class="node__text node__text--teaser"><a href="/leaders/2021/construction-technology/equipment-monitoring-and-logistics/press-release/21565065/john-deere-john-deere-now-offers-jdlink-connectivity-service-at-no-additional-charge">Customers will no longer need to renew their JDLink connectivity service subscription and can enable the service on any compatible machine at no additional charge.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/company/10073480/john-deere">John Deere</a></div></div><div class="node__footer-right"><div>July 14, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/infrastructure/article/21563224/contractors-need-more-resources-to-move-infrastructure-projects-forward" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/1x1/d24f3cd790b849e19ef025309c0760f9.jpeg.60ef0bda65005.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/1x1/d24f3cd790b849e19ef025309c0760f9.jpeg.60ef0bda65005.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="D24f3cd790b849e19ef025309c0760f9 jpeg" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Infrastructure"><a href="/infrastructure">Infrastructure</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/infrastructure/article/21563224/contractors-need-more-resources-to-move-infrastructure-projects-forward">How Contractors Can Get the Resources They'll Need to Move Infrastructure Projects Forward</a></h5><div class="node__text node__text--teaser"><a href="/infrastructure/article/21563224/contractors-need-more-resources-to-move-infrastructure-projects-forward">Everyone is talking about how to pay for an infrastructure bill, but no one is talking about how the industry is going to be able to accomplish the influx of work headed our way. These tools can build the efficiency necessary to get the work done.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>July 14, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21563067/atlanta-asphalt-contractor-turns-to-telematics-to-enhance-efficiencies" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/ER_Snell_1.60ec65c0d3ba1.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/ER_Snell_1.60ec65c0d3ba1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Er Snell 1" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21563067/atlanta-asphalt-contractor-turns-to-telematics-to-enhance-efficiencies">Atlanta Asphalt Contractor Turns to Telematics to Enhance Efficiencies</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21563067/atlanta-asphalt-contractor-turns-to-telematics-to-enhance-efficiencies">E.R. Snell uses telematics software to help manage the 200+ trucks dispatched each day from their plant locations</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>July 14, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/news/21563370/microdrones-industrial-drone-line-launched-by-microdrones-ge" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Microdrones_surveying.60eef18412e83.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Microdrones_surveying.60eef18412e83.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Microdrones" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/news/21563370/microdrones-industrial-drone-line-launched-by-microdrones-ge">Industrial Drone Line Launched by Microdrones, GE</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/news/21563370/microdrones-industrial-drone-line-launched-by-microdrones-ge">The new drone line promises power aerial surveying technology with digital twin capabilities, corridor mapping, construction site monitoring, contour mapping and more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/21563358/microdrones">Microdrones</a></div></div><div class="node__footer-right"><div>July 14, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/product/21563364/microdrones-microdrones-mdlidar1000lr" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Microdrones_md8145_GE_md4_1000_high_3_4_right_mdLiDAR1000LR_hpr.60eeee592f12a.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Microdrones_md8145_GE_md4_1000_high_3_4_right_mdLiDAR1000LR_hpr.60eeee592f12a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Microdrones mdLiDAR1000LR" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/product/21563364/microdrones-microdrones-mdlidar1000lr">Microdrones mdLiDAR1000LR</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/product/21563364/microdrones-microdrones-mdlidar1000lr">Microdrones has launched its mdLiDAR1000LR for digital twin creation and maintenance, corridor mapping, construction site monitoring, environmental changes, contour mapping and more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/21563358/microdrones">Microdrones</a></div></div><div class="node__footer-right"><div>July 14, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/podcasts/groundbreakers/podcast/21319172/hyundai-construction-equipment-americas-inc-what-construction-equipment-technology-really-offers-contractors" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/ground_breakers_logo_1920x602.6047c16a3b0a5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/ground_breakers_logo_1920x602.6047c16a3b0a5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Ground Breakers Logo 1920x602" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Podcasts - 1 > Groundbreakers"><a href="/podcasts/groundbreakers">Groundbreakers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/groundbreakers/podcast/21319172/hyundai-construction-equipment-americas-inc-what-construction-equipment-technology-really-offers-contractors">What Construction Equipment Technology Really Offers Contractors</a></h5><div class="node__text node__text--teaser"><a href="/podcasts/groundbreakers/podcast/21319172/hyundai-construction-equipment-americas-inc-what-construction-equipment-technology-really-offers-contractors">Hyundai talks about how construction equipment technology data makes their machines work better for customers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/loaders/company/10073348/hyundai-construction-equipment-americas-inc">Hyundai Construction Equipment Americas Inc.</a></div></div><div class="node__footer-right"><div>July 14, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/podcasts/groundbreakers/podcast/21521596/oracle-oracle-vp-looks-at-ai-and-machine-learnings-migration-into-construction-and-what-it-means-for-the-industrys-future" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/ground_breakers_logo.60d4ec9e6f454.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/ground_breakers_logo.60d4ec9e6f454.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Ground Breakers Logo" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Podcasts - 1 > Groundbreakers"><a href="/podcasts/groundbreakers">Groundbreakers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/groundbreakers/podcast/21521596/oracle-oracle-vp-looks-at-ai-and-machine-learnings-migration-into-construction-and-what-it-means-for-the-industrys-future">Oracle VP Looks at AI and Machine Learning's Migration Into Construction and What It Means for the Industry's Future</a></h5><div class="node__text node__text--teaser"><a href="/podcasts/groundbreakers/podcast/21521596/oracle-oracle-vp-looks-at-ai-and-machine-learnings-migration-into-construction-and-what-it-means-for-the-industrys-future">With the migration of artificial intelligence and machine learning into construction, Oracle's Karthik Venkatasubramanian sees a shift from proactive to predictive data intelligence that will aid risk management and process optimization.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/project-management/company/21283665/oracle">Oracle</a></div></div><div class="node__footer-right"><div>July 14, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/article/21563333/3dprojectfile-transfer-from-the-cloud-boosts-veits-technology-advantage" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/20056_BUILDWITT_3423.60ee152c40dc3.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/20056_BUILDWITT_3423.60ee152c40dc3.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="With more than 30 3D machine control systems used on dozers, excavators, motor graders and skid steers; 30 rovers and total stations; and 50 base stations, Veit &amp; Company works one of the largest technology-enabled fleets in the Upper Midwest." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Profit Matters"><a href="/profit-matters">Profit Matters</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/article/21563333/3dprojectfile-transfer-from-the-cloud-boosts-veits-technology-advantage">3D-Project-File Transfer from the Cloud Boosts Veit’s Technology Advantage</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/article/21563333/3dprojectfile-transfer-from-the-cloud-boosts-veits-technology-advantage">Sitework innovator surprise themselves with the value of Trimble WorksOS Software connecting design data with machine-control data for real-time progress and productivity updates</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>July 13, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21563233/cm-labs-simulations-inc-cm-labs-new-forklift-simulator-offers-advanced-exercises" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/UnloadingContainerYard.60edc6792a5da.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/UnloadingContainerYard.60edc6792a5da.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Unloading Container Yard" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21563233/cm-labs-simulations-inc-cm-labs-new-forklift-simulator-offers-advanced-exercises">CM Labs’ New Forklift Simulator Offers Advanced Exercises</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21563233/cm-labs-simulations-inc-cm-labs-new-forklift-simulator-offers-advanced-exercises">With the Forklift Training simulations, operators can prepare for certification and learn advanced exercises like loading a ramp.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/12223576/cm-labs-simulations-inc">CM Labs Simulations, Inc.</a></div></div><div class="node__footer-right"><div>July 13, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/news/21563219/report-cyber-attacks-a-growing-threat-to-industrial-networks" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Cybersecurity_AdobeStock_bgspix.60edbb7351a14.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Cybersecurity_AdobeStock_bgspix.60edbb7351a14.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Cybersecurity threats increasing for industrial systems" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/news/21563219/report-cyber-attacks-a-growing-threat-to-industrial-networks">Report: Cyber Attacks a Growing Threat to Industrial Networks</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/news/21563219/report-cyber-attacks-a-growing-threat-to-industrial-networks">According to the report, even low-level cyber criminals are able to penetrate industrial systems and can cause serious damage to buildings and control systems.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/21092118/gigi-wood">Gigi Wood</a></div></div></div><div class="node__footer-right"><div>July 13, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%227c54a65a-c632-4b12-84da-718fd6c72ac1%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1627704612180 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://cms.megaphone.fm/channel/tennatalk" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227c54a65a-c632-4b12-84da-718fd6c72ac1%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/60b94bc5bedfe40001e5166a/TennaTALK-Logo-FINAL.png?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/60b94bc5bedfe40001e5166a/TennaTALK-Logo-FINAL.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="TennaTALKS with ForConstructionPros" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://cms.megaphone.fm/channel/tennatalk" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227c54a65a-c632-4b12-84da-718fd6c72ac1%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">TennaTALKS with ForConstructionPros</a></h5><div class="node__text node__text--teaser"><a href="https://cms.megaphone.fm/channel/tennatalk" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227c54a65a-c632-4b12-84da-718fd6c72ac1%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260b94bd4bedfe40001e51803%22%2C%22cre%22%3A%2260b94bd4bedfe40001e51802%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Tenna talks with ForConstructionPros and industry insiders in this TennaTALK podcast mini-series to inform the construction industry about business systems and tech trends built for construction companies owning and operating an equipment fleet.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>July 1, 2021</div></div></div></div></div></div></div></div></div><div id="vue-1627704612144-980"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704612144-980', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/construction-technology/rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[11],"name":"default","aliases":["construction-technology"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54319,"excludeContentIds":[21590414],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjE1NjMxMTg"},"pageInput":{"for":"content","id":21590414,"type":"news"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1627704611946-550"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611946-550', name: 'RadixIdentityDetector', props: {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"}, hydrate: false });</script><div id="vue-1627704612047-673"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704612047-673', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1627704612047-591","path":"/21772951814/forconstructionpros/construction-technology/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1627704611946-121"></div><script>CMSBrowserComponents.load({ el: '#vue-1627704611946-121', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.9de6935c.js"></script><script>CMSBrowserComponents.init();</script></body></html>