<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.a6cfe4da.js"></script><link rel="stylesheet" href="/dist/css/index.5b7a5d59.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="dns-prefetch" href="https://csi.gstatic.com"><link rel="dns-prefetch" href="https://s3-us-west-2.amazonaws.com"><link rel="dns-prefetch" href="https://tracker.samplicio.us"><link rel="dns-prefetch" href="https://acbm.native-x.parameter1.com"><link rel="dns-prefetch" href="https://olytics.base.parameter1.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://tps.doubleverify.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="https://olytics.omeda.com"><link rel="dns-prefetch" href="https://ebb4dfe86060b7f1cad12b96659003c2.safeframe.googlesyndication.com"><link rel="dns-prefetch" href="https://www.google.com"><link rel="dns-prefetch" href="https://connect.facebook.net"><link rel="dns-prefetch" href="https://pixel.sitescout.com"><link rel="dns-prefetch" href="https://sync.outbrain.com"><link rel="dns-prefetch" href="https://ups.analytics.yahoo.com"><script>
    (function (i, s, o, g, r, a, m) {
      i['__p1e'] = r; i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
      }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://de3t5rrdmy18m.cloudfront.net/p1-events.9dc9e312.js', 'p1events');

    p1events('init', {
      version: 2, // @todo remove this once better API handling is determined
      tenant: 'acbm',
      debug: true,
      uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue',
      cookieDomain: 'forconstructionpros.com',
      identityQueryBuilder: function(query) {
        var id = query.oly_enc_id;
        if (id) return 'omeda.hcl.customer*' + id + '~encoded';
      }
    });
  </script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNBSZL4');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });
    </script><title>Volvo Group Begins Customer Delivers of All-electric Products in France | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="French contractor Eiffage has taken delivery of an all-electric FE Electric truck and a ECR25 Electric compact excavator."><link rel="canonical" href="https://www.forconstructionpros.com/equipment/press-release/21208246/volvo-group-volvo-group-begins-customer-delivers-of-allelectric-products-in-france"><meta property="og:title" item-prop="name" content="Volvo Group Begins Customer Delivers of All-electric Products in France"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Volvo_electric_products.5fe3b3994e806.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/equipment/press-release/21208246/volvo-group-volvo-group-begins-customer-delivers-of-allelectric-products-in-france"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Volvo Group Begins Customer Delivers of All-electric Products in France"><meta name="twitter:description" content="French contractor Eiffage has taken delivery of an all-electric FE Electric truck and a ECR25 Electric compact excavator."><meta name="twitter:image:src" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Volvo_electric_products.5fe3b3994e806.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Dec 23rd, 2020"><meta property="article:modified_time" content="Dec 23rd, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/equipment/press-release/21208246/volvo-group-volvo-group-begins-customer-delivers-of-allelectric-products-in-france","query_string":"","content":{"id":21208246,"type":"press-release","name":"Volvo Group Begins Customer Delivers of All-electric Products in France","published":"2020-12-23T21:20:15.000Z"},"created_by":{"id":"53ca8d701784f8066eb2c953","username":"bschultz","firstName":"Becky","lastName":"Schultz"},"company":{"id":10656717,"name":"Volvo Group"},"section":{"id":54330,"name":"Equipment","alias":"equipment","fullName":"Equipment"},"section_hierarchy":[{"id":54330,"name":"Equipment","alias":"equipment"}],"taxonomy":[],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21208246').setTargeting('cont_type', 'press-release'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Volvo Group Begins Customer Delivers of All-electric Products in France","url":"https://www.forconstructionpros.com/equipment/press-release/21208246/volvo-group-volvo-group-begins-customer-delivers-of-allelectric-products-in-france","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Volvo_electric_products.5fe3b3994e806.png?auto=format%2Ccompress&q=70","datePublished":"2020-12-23T21:20:15.000Z","articleSection":"Equipment"}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/equipment/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1608764999127,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/equipment/press-release/21208246/volvo-group-volvo-group-begins-customer-delivers-of-allelectric-products-in-france').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/equipment/press-release/21208246/volvo-group-volvo-group-begins-customer-delivers-of-allelectric-products-in-france'); });</script></head><body><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1608764999127-437"><script>CMSBrowserComponents.loadComponent('#vue-1608764999127-437', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1608764999127-637"><script>CMSBrowserComponents.loadComponent('#vue-1608764999127-637', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1608764999127-711"><script>CMSBrowserComponents.loadComponent('#vue-1608764999127-711', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1608764999127-452"><script>CMSBrowserComponents.loadComponent('#vue-1608764999127-452', 'GTMTrackLoadMore', {});</script></div><div id="vue-1608764999127-299"><script>CMSBrowserComponents.loadComponent('#vue-1608764999127-299', 'RadixInquiryListener', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1608764999127-854"><script>CMSBrowserComponents.loadComponent('#vue-1608764999127-854', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item site-navbar__item--active"><a href="/equipment" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item"><a href="/rental" class="site-navbar__link"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li><li class="site-navbar__item"><a href="/infrastructure" class="site-navbar__link"><span class="site-navbar__label">Infrastructure</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/page/Subscribe-Links" class="site-navbar__link"><span title="Magazines" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" rel="noopener" class="site-navbar__link"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/trucks" class="site-navbar__link"><span class="site-navbar__label">Trucks</span></a></li><li class="site-navbar__item"><a href="/equipment/earthmoving" class="site-navbar__link"><span class="site-navbar__label">Earthmoving</span></a></li><li class="site-navbar__item"><a href="/equipment/fleet-maintenance" class="site-navbar__link"><span class="site-navbar__label">Fleet Maintenance</span></a></li><li class="site-navbar__item"><a href="/equipment/attachments" class="site-navbar__link"><span class="site-navbar__label">Attachments</span></a></li><li class="site-navbar__item"><a href="/equipment/compaction" class="site-navbar__link"><span class="site-navbar__label">Compaction</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item site-menu__item--active"><a href="/equipment" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item"><a href="/rental" class="site-menu__link"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li><li class="site-menu__item"><a href="/infrastructure" class="site-menu__link"><span class="site-menu__label">Infrastructure</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/covid-19" class="site-menu__link"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="#" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1608764999372-565"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/equipment/reskin', 'div-gpt-ad-1608764999372-565').addService(googletag.pubads()); googletag.display('div-gpt-ad-1608764999372-565'); });</script></div><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21208246,"ns":"base.acbm-fcp.content-press-release","name":"Volvo Group Begins Customer Delivers of All-electric Products in France","props":{"type":"press-release","published":1608758415000},"refs":{"primarySection":{"id":54330,"ns":"base.acbm-fcp.website-section","name":"Equipment","props":{"alias":"equipment"}},"company":{"id":10656717,"ns":"base.acbm-fcp.content-company","name":"Volvo Group"},"authors":[],"createdBy":{"id":"53ca8d701784f8066eb2c953","ns":"base.acbm-fcp.user","name":"bschultz","props":{"firstName":"Becky","lastName":"Schultz"}}}}});
  </script><div class="document-container"><article class="page page--content page--content-21208246 page--content-press-release"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/equipment/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/equipment" title="Equipment">Equipment</a></li></ol></nav><h1 class="page-wrapper__title">Volvo Group Begins Customer Delivers of All-electric Products in France</h1><p class="page-wrapper__deck">French contractor Eiffage has taken delivery of an all-electric FE Electric truck and a ECR25 Electric compact excavator.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">December 23, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/equipment/earthmoving-compact/company/10656717/volvo-group">Volvo Group</a></span></div></div></div><div class="page-image page-image--section-logo"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/et_logo.5e8795e5514c7.png?auto=format%2Ccompress&q=70&w=150" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/et_logo.5e8795e5514c7.png?auto=format%2Ccompress&dpr=2&q=70&w=150 2x" class="page-image__image lazyload" alt="Equipment Logo" data-image-id="5e8795e585cf486c048b458b"></div></div><div id="vue-1608764999375-113"><script>CMSBrowserComponents.loadComponent('#vue-1608764999375-113', 'SocialSharing', {"url":"https://www.forconstructionpros.com/equipment/press-release/21208246/volvo-group-volvo-group-begins-customer-delivers-of-allelectric-products-in-france","providers":["email","facebook","linkedin","twitter"],"title":"Volvo Group Begins Customer Delivers of All-electric Products in France","description":"French contractor Eiffage has taken delivery of an all-electric FE Electric truck and a ECR25 Electric compact excavator.","media":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Volvo_electric_products.5fe3b3994e806.png?auto=format%2Ccompress&q=70"});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21208246 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Volvo_electric_products.5fe3b3994e806.png?auto=format%2Ccompress&fit=crop&h=288&q=70&w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Volvo_electric_products.5fe3b3994e806.png?auto=format%2Ccompress&dpr=2&fit=crop&h=288&q=70&w=512 2x" class="page-image__image lazyload" alt="Volvo Electric Products" data-image-id="5fe3b39b68db51e53b8b4584"></div></div><a href="/equipment/earthmoving-compact/company/10656717/volvo-group"><div class="page-image page-image--primary-image-inline"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2013/03/volvo-group_10892854.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2013/03/volvo-group_10892854.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="page-image__image lazyload" alt="Volvo Group" data-image-id="58e7ce63710bfc0ef08eea32"></div></div></a><div class="page-contact-details"></div><div id="content-body-21208246" class="page-contents__content-body"><p>Helping to  launch a new generation of zero exhaust emissions products, leading French  contractor Eiffage took delivery on December 17th of an all-electric Volvo  Construction Equipment (Volvo CE) FE  Electric truck with electrically powered crane and a <a href="https://www.forconstructionpros.com/equipment/earthmoving-compact/mini-excavators/product/21198046/volvo-construction-equipment-volvo-ecr25-electric-excavator">Volvo ECR25 Electric  compact excavator</a> – becoming the first recipient of the products in France.</p><p>The machines will support Eiffage’s low carbon strategy  and will be put to work on the ambitious Grand Paris Express transport project  in the French capital. This is a rapid transit initiative being built in the  French capital that will add 200 km (120 miles) of new track and 68 new  stations, ultimately serving 2 million passengers a day. </p><p>The handover of these first all-electric products was  marked with a small ceremony in Paris. It was attended by Benoit de Ruffray,  Eiffage Group CEO, and representatives of Volvo Truck and Volvo CE’s  France-based teams. Due to COVID-19 travel restrictions, Martin Lundstedt, Volvo  Group CEO, Melker Jernberg, Volvo CE president, and Roger Alm, Volvo Trucks president,  participated digitally.  </p><p>“By 2030, we want over a third of the machines the Volvo  Group sells to be electric. We can’t do this alone. We want to do this together  with our customers, partners like Eiffage and the wider society,” said Lundstedt.  “Today is an exciting landmark on this journey to shape the future of transport  and infrastructure.”</p><p>“Today’s deliveries of this electric truck and  construction machine is the start of a revolution in transport and  infrastructure solutions,” agreed Jernberg. “Make no mistake, electric machines  are not going to remain a niche product area. Over the course of the next years  and decades, they will become the dominant source of low-or-no emission power.  When coupled with clean energy, their potential to support climate change  goals, improve air quality and help build the world we all want to live in  cannot be underestimated.”  </p><p>“The support from forward-thinking customers like Eiffage  is important for the future development of sustainable transport solutions.  Keeping a close dialogue with customers means that we all learn faster and  together can accelerate the necessary transition into a fossil-free  future," said Alm.</p><p>This first delivery in France represents an important and  real step on the way to zero emissions. Thanks to their low noise and vibration  levels and absence of exhaust gases, electric trucks and machines are well  suited to meeting tough environmental regulation in urban areas, confined  spaces or specific works. They offer new opportunities for urbanization as well  as road infrastructures.</p><p>The FE Electric 6X2 truck was built at the Volvo plant of  Blainville sur Orne in France. It will be used to deliver and collect tools and  spare parts for demolition works of Part 1 – line 16 and Part T2B of line 15 of  the Grand Paris Express project. It will do around 150 km per day.</p><p>                                </p><p>The ECR25 Electric compact excavator will be used by  Eiffage in support of demolition and dismantling activities, providing zero CO2  emissions and far lower noise and vibration levels than traditional diesel  engine machines. The 2.5-ton machine has the same performance as its diesel  counterpart, and its battery pack offers four hours work time, depending on  application. It was developed and built at Volvo CE’s Belley factory in France.</p></div><div style="clear: both;"></div><div id="vue-1608764999379-855"><script>CMSBrowserComponents.loadComponent('#vue-1608764999379-855', 'GAMInjectAds', {"selector":"#content-body-21208246","toInject":{"1750":"<div data-gam-path=\"/21772951814/forconstructionpros/equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1608764999379-252\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1608764999379-252').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1608764999379-252'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/21772951814/forconstructionpros/equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1608764999379-765\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1608764999379-765').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1608764999379-765'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/21772951814/forconstructionpros/equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1608764999379-843\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1608764999379-843').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1608764999379-843'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/21772951814/forconstructionpros/equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1608764999379-671\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1608764999379-671').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1608764999379-671'); });<\\/script><\\/div>"}});</script></div><div id="vue-1608764999379-975"><script>CMSBrowserComponents.loadComponent('#vue-1608764999379-975', 'SocialSharing', {"url":"https://www.forconstructionpros.com/equipment/press-release/21208246/volvo-group-volvo-group-begins-customer-delivers-of-allelectric-products-in-france","providers":["email","facebook","linkedin","twitter"]});</script></div><div class="node-list node-list--rows node-list--related-content node-list--flush-y"><div class="node-list__header">Related</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/earthmoving-compact/press-release/21159440/volvo-construction-equipment-electric-volvo-machines-available-in-north-america-for-prebooking-august-19" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/VCEelectric.5f29d05d0fd0b.5f29d097867cd.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/VCEelectric.5f29d05d0fd0b.5f29d097867cd.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Vc Eelectric" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/earthmoving-compact/press-release/21159440/volvo-construction-equipment-electric-volvo-machines-available-in-north-america-for-prebooking-august-19">Electric Volvo Machines Available in North America for Prebooking August 19</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>August 4, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/article/21123571/electricpowered-machines-spark-excitement-at-conexpoconagg-2020" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/03/IMG_1499.5e75398273beb.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/03/IMG_1499.5e75398273beb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="The Case 580 EV backhoe-loader offers power and performance equivalent to the company&rsquo;s other models while providing considerably lower daily operating costs and producing zero emissions." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/article/21123571/electricpowered-machines-spark-excitement-at-conexpoconagg-2020">Electric-powered Machines Spark Excitement at CONEXPO-CON/AGG 2020</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>March 23, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/article/21107531/electrified-construction-equipment-gaining-momentum" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/12/16x9/Cummins_ElectricExcavator.5c9a7990ececd.5dfd0b2f5a878.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/12/16x9/Cummins_ElectricExcavator.5c9a7990ececd.5dfd0b2f5a878.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Cummins is supplying its BM4.4E flexible battery modules for use in the electric mini excavator it is jointly developing with Hyundai Construction Equipment." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/article/21107531/electrified-construction-equipment-gaining-momentum">Electrified Construction Equipment Gaining Momentum</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>January 27, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--video-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/earthmoving-compact/mini-excavators/video/21067108/volvo-construction-equipment-video-volvo-ecr25-electric-compact-excavator" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/05/VolvoElectric.5ccb558a0aa4f.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/05/VolvoElectric.5ccb558a0aa4f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Volvo Electric" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/earthmoving-compact/mini-excavators/video/21067108/volvo-construction-equipment-video-volvo-ecr25-electric-compact-excavator">[VIDEO] Volvo ECR25 Electric Compact Excavator</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 2, 2019</div></div></div></div></div></div></div></div></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div data-gam-path="/21772951814/forconstructionpros/equipment/rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Equipment</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22ab80833f-171f-4ff3-be9f-8b409a15906a%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f9c7d8581292b00018ccefa%22%2C%22cre%22%3A%225f9c7d8581292b00018ccef9%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1608764999556 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://intelligent-construction.com/semi-automatic-ixe3/?&utm_medium=ad&utm_source=forconstructionpros&utm_campaign=USA-CAN_EN_2020_HC_Unleash_Semi_Auto_FCP&utm_content=native_ad" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22ab80833f-171f-4ff3-be9f-8b409a15906a%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f9c7d8581292b00018ccefa%22%2C%22cre%22%3A%225f9c7d8581292b00018ccef9%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f9c7d5f81292b00018ccaa1/Hexagon-Leica-Native-Ad-MC-1600x900.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/acbm/5f9c7d5f81292b00018ccaa1/Hexagon-Leica-Native-Ad-MC-1600x900.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="Unleash the Power of Semi-Automatic for Excavator Machine Control Solutions" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://intelligent-construction.com/semi-automatic-ixe3/?&utm_medium=ad&utm_source=forconstructionpros&utm_campaign=USA-CAN_EN_2020_HC_Unleash_Semi_Auto_FCP&utm_content=native_ad" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22ab80833f-171f-4ff3-be9f-8b409a15906a%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f9c7d8581292b00018ccefa%22%2C%22cre%22%3A%225f9c7d8581292b00018ccef9%22%2C%22kv%22%3A%7B%7D%7D">Unleash the Power of Semi-Automatic for Excavator Machine Control Solutions</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>December 1, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/news/21208224/construction-and-manufacturing-jobs-slow-while-mining-trends-upwards" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Screenshot_2020_12_23_130338.5fe395bd3e496.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Screenshot_2020_12_23_130338.5fe395bd3e496.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75 2x" class="node__image lazyload" alt="Screenshot 2020 12 23 130338" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/business/news/21208224/construction-and-manufacturing-jobs-slow-while-mining-trends-upwards">Construction and Manufacturing Jobs Slow While Mining Trends Upwards</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>December 23, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/press-release/21208203/ihs-inc-recent-optimism-surrounding-the-covid19-vaccine-drives-engineering-and-construction-costs-up" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/IHS_Markit_Dec..5fe37420c6476.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/IHS_Markit_Dec..5fe37420c6476.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75 2x" class="node__image lazyload" alt="Ihs Markit Dec" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/business/press-release/21208203/ihs-inc-recent-optimism-surrounding-the-covid19-vaccine-drives-engineering-and-construction-costs-up">Recent Optimism Surrounding the COVID-19 Vaccine Drives Engineering and Construction Costs Up</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>December 23, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/trucks/trucks-accessories/heavy-trucks-class-7-8/article/21207845/ktec-earthmovers-cleaning-up-the-cold-war-wyoming-uranium-mine-reclamation-project" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Cleaning_Up_the_Cold_War_McIntoshPitSiteOverview.5fe35eca8ffc3.5fe35fee440bc.5fe361f6a3a31.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Cleaning_Up_the_Cold_War_McIntoshPitSiteOverview.5fe35eca8ffc3.5fe35fee440bc.5fe361f6a3a31.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="The Abandoned Mine Land (AML) Program laid out an estimated $26.2 million, multi-year plan with seven project phases to reclaim the McIntosh Pit back to the original landscape ." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/trucks/trucks-accessories/heavy-trucks-class-7-8/article/21207845/ktec-earthmovers-cleaning-up-the-cold-war-wyoming-uranium-mine-reclamation-project">Cleaning Up the Cold War: Wyoming Uranium Mine Reclamation Project</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>December 23, 2020</div></div></div></div></div></div></div></div></div><div data-gam-path="/21772951814/forconstructionpros/equipment/rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1608764999384-186"><script>CMSBrowserComponents.loadComponent('#vue-1608764999384-186', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21208246\"] [data-image-id]","items":[{"id":"5fe3b39b68db51e53b8b4584","title":"","w":1280,"h":723,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Volvo_electric_products.5fe3b3994e806.png?auto=format&h=723&q=70&w=1280"}]});</script></div></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--press-release-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/press-release/21208203/ihs-inc-recent-optimism-surrounding-the-covid19-vaccine-drives-engineering-and-construction-costs-up" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/IHS_Markit_Dec..5fe37420c6476.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=191&pad=5&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/IHS_Markit_Dec..5fe37420c6476.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=191&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Ihs Markit Dec"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/press-release/21208203/ihs-inc-recent-optimism-surrounding-the-covid19-vaccine-drives-engineering-and-construction-costs-up">Recent Optimism Surrounding the COVID-19 Vaccine Drives Engineering and Construction Costs Up</a></h5><div class="node__text node__text--teaser"><a href="/business/press-release/21208203/ihs-inc-recent-optimism-surrounding-the-covid19-vaccine-drives-engineering-and-construction-costs-up">IHS Markit highlights a rise in Engineering and Construction costs for the second consecutive month in December — reflecting market optimism surrounding the COVID-19 vaccine distribution.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/10439238/ihs-inc">IHS Markit</a></div></div><div class="node__footer-right"><div>December 23, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/news/21207137/toyota-material-handling-usa-toyota-material-handling-partners-with-american-red-cross-in-natural-disaster" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/TMH_Volunteers_Help_with_Oregon_Wildfires.5fda24fc3dc33.5fda25688f441.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/TMH_Volunteers_Help_with_Oregon_Wildfires.5fda24fc3dc33.5fda25688f441.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="American Red Cross volunteers use donated Toyota Material Handling equipment to move relief supplies during the recent Oregon wildfires. Toyota has pledged material handling equipment to the Red Cross to respond to any North American natural disaster as a part of a unique partnership with American Red Cross."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/news/21207137/toyota-material-handling-usa-toyota-material-handling-partners-with-american-red-cross-in-natural-disaster">Toyota Material Handling Partners with American Red Cross in Natural Disaster</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/news/21207137/toyota-material-handling-usa-toyota-material-handling-partners-with-american-red-cross-in-natural-disaster">Toyota Material Handling and the American Red Cross provided a coordinated national disaster response solution with the use of the North American Toyota Forklift network — an initiative intended to continue for future natural disaster relief.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10076198/toyota-material-handling-usa">Toyota Material Handling USA</a></div></div><div class="node__footer-right"><div>December 16, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%227a759e89-88ae-479d-a9a2-f62587971e71%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f81ba3f6a6273000177f0f1%22%2C%22cre%22%3A%225f81ba3f6a6273000177f0f0%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1608764999540 class="node node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.forconstructionpros.com/page/MKE-Tool-Top-50" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227a759e89-88ae-479d-a9a2-f62587971e71%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f81ba3f6a6273000177f0f1%22%2C%22cre%22%3A%225f81ba3f6a6273000177f0f0%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f81b9e348ab170001c3244b/Mke_Tool_NativeAd_800x450.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340" data-srcset="https://native-x.imgix.net/acbm/5f81b9e348ab170001c3244b/Mke_Tool_NativeAd_800x450.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340 2x" class="node__image lazyload" alt="Equipment that is redefined"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.forconstructionpros.com/page/MKE-Tool-Top-50" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227a759e89-88ae-479d-a9a2-f62587971e71%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f81ba3f6a6273000177f0f1%22%2C%22cre%22%3A%225f81ba3f6a6273000177f0f0%22%2C%22kv%22%3A%7B%7D%7D">Equipment that is redefined</a></h5><div class="node__text node__text--teaser"><a href="https://www.forconstructionpros.com/page/MKE-Tool-Top-50" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227a759e89-88ae-479d-a9a2-f62587971e71%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f81ba3f6a6273000177f0f1%22%2C%22cre%22%3A%225f81ba3f6a6273000177f0f0%22%2C%22kv%22%3A%7B%7D%7D">Engineered for the most demanding trades in the world, Milwaukee Tool’s MX FUEL line of equipment is powered by industry leading lithium-ion technology batteries that are conveniently interchangeable on all MX FUEL equipment.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>December 1, 2020</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21208246 page--content-press-release"><div id="vue-1608764999128-637"><script>CMSBrowserComponents.loadComponent('#vue-1608764999128-637', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/equipment/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Construction Safety"><a href="/business/construction-safety">Construction Safety</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/construction-safety/news/21208158/occupational-safety-health-administration-osha-accepts-nominations-for-advisory-committee-on-construction-safety-and-health">OSHA Accepts Nominations for Advisory Committee on Construction Safety and Health</a></h5><div class="node__text node__text--teaser"><a href="/business/construction-safety/news/21208158/occupational-safety-health-administration-osha-accepts-nominations-for-advisory-committee-on-construction-safety-and-health">OSHA is seeking nominations for 14 members with expertise in construction-related safety and health issues to fill five employee, five employer, two state safety and health agency positions, as well as two public representative vacancies.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10284135/occupational-safety-health-administration">Occupational Safety & Health Administration</a></div></div><div class="node__footer-right"><div>December 23, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21208031/manitowoc-cranes-manitowoc-designs-potain-build-better-website-for-asiapacific" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Manitowoc_launches_Potain_Build_Better_website_for_Asia_Pacific.5fe21f6bc9048.5fe2204396615.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Manitowoc_launches_Potain_Build_Better_website_for_Asia_Pacific.5fe21f6bc9048.5fe2204396615.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Manitowoc Launches Potain Build Better Website For Asia Pacific" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21208031/manitowoc-cranes-manitowoc-designs-potain-build-better-website-for-asiapacific">Manitowoc Designs Potain Build Better Website for Asia-Pacific</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21208031/manitowoc-cranes-manitowoc-designs-potain-build-better-website-for-asiapacific">Manitowoc launches the Potain Build Better, a new site that combines a clean and modern user interface with a range of useful tools and resources to help customers and dealers find pertinent information.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10073781/manitowoc-cranes">Manitowoc Cranes</a></div></div><div class="node__footer-right"><div>December 22, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/product/21208039/aquajet-hydrodemolotion-extension-kit-for-the-aquacutter-410-aqua-cutter-710-and-aqua-spine" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Aquajet_Extension.5fe221eadaac4.5fe2240fc1e50.5fe224227f090.5fe225d42cae5.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Aquajet_Extension.5fe221eadaac4.5fe2240fc1e50.5fe224227f090.5fe225d42cae5.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="The Aquajet Extension Kit brings additional versatility to hydrodemolition." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment & Products"><a href="/concrete/equipment-products">Concrete Equipment &amp; Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/product/21208039/aquajet-hydrodemolotion-extension-kit-for-the-aquacutter-410-aqua-cutter-710-and-aqua-spine">Aquajet Extension Kit - Helping You Work Those Hard to Reach Areas</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/product/21208039/aquajet-hydrodemolotion-extension-kit-for-the-aquacutter-410-aqua-cutter-710-and-aqua-spine">Aquajet's Extension Kit for the AquaCutter 410, Aqua Cutter 710 and Aqua Spine provides an additional 5 to 8 feet of reach for concrete contractors.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10209677/aquajet">Aquajet</a></div></div><div class="node__footer-right"><div>December 22, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/news/21207996/alta-equipment-company-alta-equipment-group-inc-acquires-vantage-equipment-llc" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Metro_west.5fe2439bbafd2.5fe243ae5ee34.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Metro_west.5fe2439bbafd2.5fe243ae5ee34.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Metro West" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/news/21207996/alta-equipment-company-alta-equipment-group-inc-acquires-vantage-equipment-llc">Alta Equipment Group Inc. Acquires Vantage Equipment, LLC.</a></h5><div class="node__text node__text--teaser"><a href="/rental/news/21207996/alta-equipment-company-alta-equipment-group-inc-acquires-vantage-equipment-llc">Alta Equipment Group signed a definitive agreement with Vantage Equipment, taking over the distribution of Volvo CE products in most of New York,  the counties and boroughs of New York City, and Long Island.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/company/21116899/alta-equipment-company">Alta Equipment Company</a></div></div><div class="node__footer-right"><div>December 22, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21208019/liebherr-usa-co-formerly-liebherr-construction-equipment-co-bay-ltd-adds-15-allterrain-liebherr-cranes-to-fleet" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/bay_ltd_takes_delivery_15_new_liebherr_cranes_1_high_res.5fe216333e7a9.5fe2168d79bc6.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/bay_ltd_takes_delivery_15_new_liebherr_cranes_1_high_res.5fe216333e7a9.5fe2168d79bc6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="A snapshot of Liebherr All-terrain cranes in Bay LTD&rsquo;s fleet." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21208019/liebherr-usa-co-formerly-liebherr-construction-equipment-co-bay-ltd-adds-15-allterrain-liebherr-cranes-to-fleet">Bay Ltd. Adds 15 All-Terrain Liebherr Cranes to Fleet</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21208019/liebherr-usa-co-formerly-liebherr-construction-equipment-co-bay-ltd-adds-15-allterrain-liebherr-cranes-to-fleet">Bay Ltd. increased its crane fleet with 15 all-terrain Liebherr cranes, ranging from a 60- to 600-ton capacity, based on the reliability and life span of Liebherr's equipment and their quality customer service.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving-compact/company/10073670/liebherr-usa-co-formerly-liebherr-construction-equipment-co">Liebherr USA, Co.</a></div></div><div class="node__footer-right"><div>December 22, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/attachments/couplers/video/21207600/caterpillar-cat-caterpillars-smart-bucket-rotator-changes-the-game-with-automatic-grade-and-depth-control" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Cat_Coupler_12182020.5fdce43dec51a.5fdce4469697c.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Cat_Coupler_12182020.5fdce43dec51a.5fdce4469697c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Cat Coupler 12182020" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Attachments > Couplers"><a href="/equipment/attachments/couplers">Couplers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/attachments/couplers/video/21207600/caterpillar-cat-caterpillars-smart-bucket-rotator-changes-the-game-with-automatic-grade-and-depth-control">Caterpillar's Smart Bucket Rotator Changes the Game with Automatic Grade and Depth Control</a></h5><div class="node__text node__text--teaser"><a href="/equipment/attachments/couplers/video/21207600/caterpillar-cat-caterpillars-smart-bucket-rotator-changes-the-game-with-automatic-grade-and-depth-control">New Cat Smart-Attachment technology syncs the chip in this bucket tilt/rotator to the mini-excavator's controller to maintain precise cutting-edge angles and return-to-dig functionality in a complex working range</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/backhoe-loaders/company/10075307/caterpillar-cat">Caterpillar - Cat</a></div></div><div class="node__footer-right"><div>December 22, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/press-release/21207854/new-covidkilling-hvac-technology-could-protect-offices" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/HVAC_Covid.5fe0db49caf6c.5fe0dbb72384a.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/HVAC_Covid.5fe0db49caf6c.5fe0dbb72384a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Dr. Garret Peel, executive principal and founding partner of Integrated Viral Protection, speaks in Wilmington, Delaware" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/press-release/21207854/new-covidkilling-hvac-technology-could-protect-offices">New COVID-killing HVAC Technology Could Protect Offices</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/press-release/21207854/new-covidkilling-hvac-technology-could-protect-offices">Integrated Viral Protection says it installed an HVAC system that uses new technology to kill airborne viruses, like COVID-19, in an office building in Delaware.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>December 22, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/underground/press-release/21207913/vermeer-vermeer-corporation-acquires-electric-horizontal-directional-drill-and-fluid-management-technology" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Vermeer_NormagElectric.5fe11c2c4a6a8.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Vermeer_NormagElectric.5fe11c2c4a6a8.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Vermeer Normag Electric" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Underground Equipment"><a href="/equipment/underground">Underground Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/underground/press-release/21207913/vermeer-vermeer-corporation-acquires-electric-horizontal-directional-drill-and-fluid-management-technology">Vermeer Corporation Acquires Electric Horizontal Directional Drill and Fluid Management Technology</a></h5><div class="node__text node__text--teaser"><a href="/equipment/underground/press-release/21207913/vermeer-vermeer-corporation-acquires-electric-horizontal-directional-drill-and-fluid-management-technology">Vermeer assumes the rights to develop, manufacture and distribute fully electric HDD rigs, generator sets and fluid management systems, which are currently operating across Europe under the Normag brand.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/attachments/company/10075117/vermeer">Vermeer</a></div></div><div class="node__footer-right"><div>December 21, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/press-release/21207632/tvh-parts-americas-mheda-grants-tvh-the-prestigious-2020-mvs-award" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/TVH_MVS_Award.5fdd041e401c8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/TVH_MVS_Award.5fdd041e401c8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Tvh Mvs Award" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/press-release/21207632/tvh-parts-americas-mheda-grants-tvh-the-prestigious-2020-mvs-award">MHEDA Grants TVH the Prestigious 2020 MVS Award</a></h5><div class="node__text node__text--teaser"><a href="/rental/press-release/21207632/tvh-parts-americas-mheda-grants-tvh-the-prestigious-2020-mvs-award">TVH received the Material Handling Equipment Distributors Association's Most Valuable Supplier (MVS) Award for 2020, which recognizes companies who have demonstrated a commitment to their dealer network, their employers, and their community.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/11782055/tvh-parts-americas">TVH Parts Americas</a></div></div><div class="node__footer-right"><div>December 21, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/material-processing-debris-handling/press-release/21207819/vermeer-vermeer-corporation-enters-distribution-agreement-with-mgl-engineering" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Vermeer_MGL_Agreement.5fe0c385465fc.5fe0c39d93ee7.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Vermeer_MGL_Agreement.5fe0c385465fc.5fe0c39d93ee7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Vermeer Mgl Agreement" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Material Processing & Debris Handling"><a href="/equipment/material-processing-debris-handling">Material Processing &amp; Debris Handling</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/material-processing-debris-handling/press-release/21207819/vermeer-vermeer-corporation-enters-distribution-agreement-with-mgl-engineering">Vermeer Corporation Enters Distribution Agreement with MGL Engineering</a></h5><div class="node__text node__text--teaser"><a href="/equipment/material-processing-debris-handling/press-release/21207819/vermeer-vermeer-corporation-enters-distribution-agreement-with-mgl-engineering">Vermeer will offer MGL's organic material handling and processing equipment in the US and Canada — including a series of tracked stacking conveyors, a feeder stacker, a mulch coloring drum and an air lift separator attachment.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/attachments/company/10075117/vermeer">Vermeer</a></div></div><div class="node__footer-right"><div>December 21, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/article/10117227/concrete-trowel-maintenance" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2011/10/1232643544004_trowelshusqleadr_10414959.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2011/10/1232643544004_trowelshusqleadr_10414959.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Routine maintenance and daily cleaning will keep your trowels productive and safe." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/article/10117227/concrete-trowel-maintenance">Concrete trowel maintenance</a></h5><div class="node__text node__text--teaser"><a href="/rental/article/10117227/concrete-trowel-maintenance">Routine maintenance and daily cleaning will keep your trowels productive and safe.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>January 22, 2009</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/decorative/article/10116990/tactical-mission-skim-coating" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2011/09/1250613940698_decconcrete11_10367970.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2011/09/1250613940698_decconcrete11_10367970.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Mike Emma and Kurt Ziegler, kneeling on right, attended a skim coating class at the Decorative Concrete Institute four days after returning home from a tour of duty in Iraq." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Decorative Concrete"><a href="/concrete/decorative">Decorative Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/decorative/article/10116990/tactical-mission-skim-coating">Tactical Mission: Skim Coating</a></h5><div class="node__text node__text--teaser"><a href="/concrete/decorative/article/10116990/tactical-mission-skim-coating">Bob Harris talks with two men who split their time between decorative concrete and the Us Army.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10116897/bob-harris">Bob Harris</a></div></div></div><div class="node__footer-right"><div>August 28, 2009</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21208246 page--content-press-release"><div id="vue-1608764999493-50"><script>CMSBrowserComponents.loadComponent('#vue-1608764999493-50', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/21772951814/forconstructionpros/equipment/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1608764999493-607" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1608764999493-607').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1608764999493-607'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22bbf455b7-252b-4c32-aa72-4599eb00cdb6%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f9c7d8581292b00018ccefa%22%2C%22cre%22%3A%225f9c7d8581292b00018ccef9%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1608764999557 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://intelligent-construction.com/semi-automatic-ixe3/?&utm_medium=ad&utm_source=forconstructionpros&utm_campaign=USA-CAN_EN_2020_HC_Unleash_Semi_Auto_FCP&utm_content=native_ad" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22bbf455b7-252b-4c32-aa72-4599eb00cdb6%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f9c7d8581292b00018ccefa%22%2C%22cre%22%3A%225f9c7d8581292b00018ccef9%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f9c7d5f81292b00018ccaa1/Hexagon-Leica-Native-Ad-MC-1600x900.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/5f9c7d5f81292b00018ccaa1/Hexagon-Leica-Native-Ad-MC-1600x900.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="Unleash the Power of Semi-Automatic for Excavator Machine Control Solutions" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://intelligent-construction.com/semi-automatic-ixe3/?&utm_medium=ad&utm_source=forconstructionpros&utm_campaign=USA-CAN_EN_2020_HC_Unleash_Semi_Auto_FCP&utm_content=native_ad" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22bbf455b7-252b-4c32-aa72-4599eb00cdb6%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f9c7d8581292b00018ccefa%22%2C%22cre%22%3A%225f9c7d8581292b00018ccef9%22%2C%22kv%22%3A%7B%7D%7D">Unleash the Power of Semi-Automatic for Excavator Machine Control Solutions</a></h5><div class="node__text node__text--teaser"><a href="https://intelligent-construction.com/semi-automatic-ixe3/?&utm_medium=ad&utm_source=forconstructionpros&utm_campaign=USA-CAN_EN_2020_HC_Unleash_Semi_Auto_FCP&utm_content=native_ad" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22bbf455b7-252b-4c32-aa72-4599eb00cdb6%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225f9c7d8581292b00018ccefa%22%2C%22cre%22%3A%225f9c7d8581292b00018ccef9%22%2C%22kv%22%3A%7B%7D%7D">The new semi-automatic functionality for Leica excavator machine control solutions turns complex controls into one-stick easy operations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>December 1, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/news/21207650/he-equipment-services-inc-he-equipment-services-appoints-new-president-and-coo" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/corporate_he_f46d02dd1de2f70d76f761972503eee8.5fdd0fa890ee8.5fdd0fb4174f9.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/corporate_he_f46d02dd1de2f70d76f761972503eee8.5fdd0fa890ee8.5fdd0fb4174f9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Corporate He F46d02dd1de2f70d76f761972503eee8" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/news/21207650/he-equipment-services-inc-he-equipment-services-appoints-new-president-and-coo">H&E Equipment Services Appoints New President, COO</a></h5><div class="node__text node__text--teaser"><a href="/rental/news/21207650/he-equipment-services-inc-he-equipment-services-appoints-new-president-and-coo">H&E Equipment Services announced that John McDowell Engquist will become the new president and chief operating officer, effective Jan. 1, 2021.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/company/10893265/he-equipment-services-inc">H&E Equipment Services Inc.</a></div></div><div class="node__footer-right"><div>December 18, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21207403/dica-dica-showcases-outrigger-pads-for-tree-care-applications" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/AlturnaMATS.5fdbb89ce2b36.5fdbb8c20bd2f.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/AlturnaMATS.5fdbb89ce2b36.5fdbb8c20bd2f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Alturna Mats" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21207403/dica-dica-showcases-outrigger-pads-for-tree-care-applications">DICA Showcases Outrigger Pads and AlturnaMATS for Tree Care Applications</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21207403/dica-dica-showcases-outrigger-pads-for-tree-care-applications">DICA will feature SafetyTech Outrigger Pads and AlturnaMATS Ground Protection Mats for tree care applications during the TCI Virtual Summit held on Jan. 13-15, 2021.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10072730/dica">DICA</a></div></div><div class="node__footer-right"><div>December 18, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/earthmoving-compact/press-release/21207384/mecalac-north-america-mecalac-welcomes-trekker-group-into-growing-dealer-network" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Mecalac_Trekker_2.5fdbb020efefe.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Mecalac_Trekker_2.5fdbb020efefe.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Mecalac Trekker 2" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Earthmoving - Compact"><a href="/equipment/earthmoving-compact">Earthmoving - Compact</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/earthmoving-compact/press-release/21207384/mecalac-north-america-mecalac-welcomes-trekker-group-into-growing-dealer-network">Mecalac Welcomes Trekker Group into Growing Dealer Network</a></h5><div class="node__text node__text--teaser"><a href="/equipment/earthmoving-compact/press-release/21207384/mecalac-north-america-mecalac-welcomes-trekker-group-into-growing-dealer-network">Trekker Group joined Mecalac's dealer network in 2020 and will offer Mecalac's innovative line of crawler skid-excavators, wheeled excavators, and swing loaders — expanding the coverage across North America.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving-compact/company/12313048/mecalac-north-america">Mecalac North America</a></div></div><div class="node__footer-right"><div>December 18, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21207417/borgman-capital-llc-borgman-capital-acquires-aerial-work-platforms-inc" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/AWPlogo.5fdbc3b0b3cf0.5fdbc3bf0fade.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/AWPlogo.5fdbc3b0b3cf0.5fdbc3bf0fade.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Aw Plogo" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21207417/borgman-capital-llc-borgman-capital-acquires-aerial-work-platforms-inc">Borgman Capital Acquires Aerial Work Platforms Inc.</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21207417/borgman-capital-llc-borgman-capital-acquires-aerial-work-platforms-inc">Borgman Capital purchased Aerial Work Platforms Inc., a Wisconsin-based company specializing in renting, selling, and servicing aerial lift equipment.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/21207412/borgman-capital-llc">Borgman Capital LLC.</a></div></div><div class="node__footer-right"><div>December 18, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/press-release/21207585/equipment-leasing-finance-foundation-equipment-finance-industry-confidence-reaches-prepandemic-levels" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Dec2020MCI.5fdcd8a9b082f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Dec2020MCI.5fdcd8a9b082f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Dec2020 Mci" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/press-release/21207585/equipment-leasing-finance-foundation-equipment-finance-industry-confidence-reaches-prepandemic-levels">Equipment Finance Industry Confidence Reaches Pre-Pandemic Levels</a></h5><div class="node__text node__text--teaser"><a href="/business/press-release/21207585/equipment-leasing-finance-foundation-equipment-finance-industry-confidence-reaches-prepandemic-levels">Overall, confidence in the equipment finance market is 59.7, an increase from the November index of 56.1.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/business-services/company/10367448/equipment-leasing-finance-foundation">Equipment Leasing & Finance Foundation</a></div></div><div class="node__footer-right"><div>December 18, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/events/news/21207307/intermat-2015-2021-intermat-exhibition-in-paris-cancelled-due-to-covid19-uncertainty" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/INTERMAT.5fdb86f346929.5fdb8710f3bcf.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/INTERMAT.5fdb86f346929.5fdb8710f3bcf.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Intermat" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Events"><a href="/events">Events</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/events/news/21207307/intermat-2015-2021-intermat-exhibition-in-paris-cancelled-due-to-covid19-uncertainty">2021 INTERMAT Exhibition in Paris Cancelled Due to COVID-19 Uncertainty</a></h5><div class="node__text node__text--teaser"><a href="/events/news/21207307/intermat-2015-2021-intermat-exhibition-in-paris-cancelled-due-to-covid19-uncertainty">Event organizers decided to cancel the 2021 INTERMAT due to the uncertain future of the COVID-19 pandemic. The organizers will now begin to strategize the next exhibit, which will be held in April 2024.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10073399/intermat-2015">INTERMAT</a></div></div><div class="node__footer-right"><div>December 17, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/fleet-maintenance/batteries/press-release/21207296/flash-battery-srl-flash-battery-ceo-receives-award-from-president-of-italy" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Marco_Righi_Flash_Battery_Premio_dei_Premi_immagine_text.5fdb74d6844ce.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/Marco_Righi_Flash_Battery_Premio_dei_Premi_immagine_text.5fdb74d6844ce.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Marco Righi Flash Battery Premio Dei Premi Immagine+text" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Fleet Maintenance > Batteries"><a href="/equipment/fleet-maintenance/batteries">Batteries</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/fleet-maintenance/batteries/press-release/21207296/flash-battery-srl-flash-battery-ceo-receives-award-from-president-of-italy">Flash Battery CEO Receives Award from President of Italy</a></h5><div class="node__text node__text--teaser"><a href="/equipment/fleet-maintenance/batteries/press-release/21207296/flash-battery-srl-flash-battery-ceo-receives-award-from-president-of-italy">President of the Republic of Italy, Sergio Mattarella, awarded Flash Battery's CEO, Marco Righi, the Premio dei Premi award for the company's investment in research and innovation on the development of cutting-edge, competitive technology.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/fleet-maintenance/batteries/company/21207289/flash-battery-srl">Flash Battery srl</a></div></div><div class="node__footer-right"><div>December 17, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/worksite/press-release/21207284/motion-industries-birmingham-al-motion-industries-president-wins-biz-journals-ceo-of-the-year-award" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/MotionIndustries_President_RandyBreaux.5fdb6a8d3380d.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/MotionIndustries_President_RandyBreaux.5fdb6a8d3380d.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Motion Industries President Randy Breaux" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Worksite Equipment"><a href="/equipment/worksite">Worksite Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/worksite/press-release/21207284/motion-industries-birmingham-al-motion-industries-president-wins-biz-journals-ceo-of-the-year-award">Motion Industries' President Wins Biz Journal's CEO of the Year Award</a></h5><div class="node__text node__text--teaser"><a href="/equipment/worksite/press-release/21207284/motion-industries-birmingham-al-motion-industries-president-wins-biz-journals-ceo-of-the-year-award">Birmingham Business Journal presents Randy Breaux, Motion Industries' President, the 2020 CEO of the Year Award for being an elite leader, within a company of over 300 employees, in the industrial manufacturing and distribution industry.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>December 17, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21207205/mammoet-mammoet-focus30-crane-qualified-for-first-project" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/copy_1.5fda5aad7eacf.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/copy_1.5fda5aad7eacf.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Copy 1" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21207205/mammoet-mammoet-focus30-crane-qualified-for-first-project">Mammoet FOCUS30 Crane Qualified for First Project</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21207205/mammoet-mammoet-focus30-crane-qualified-for-first-project">The new 2,500-ton Mammoet crane, FOCUS30, successfully finished the final testing phase and is ready to begin enhancing construction projects in oil refineries and cities.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/crane/company/21135715/mammoet">Mammoet</a></div></div><div class="node__footer-right"><div>December 16, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/press-release/21207215/manitou-americas-inc-manitou-group-ceases-operations-in-waco-texas">Manitou Group Ceases Operations in Waco, Texas</a></h5><div class="node__text node__text--teaser"><a href="/rental/press-release/21207215/manitou-americas-inc-manitou-group-ceases-operations-in-waco-texas">The Manitou Group will cease operations in Waco, Texas, at the end of March 2021 and consolidate most of the production in South Dakota, while assisting 148 employees with job searches.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/rough-terrain-forklift/company/10073779/manitou-americas-inc">Manitou Americas Inc.</a></div></div><div class="node__footer-right"><div>December 16, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/material-processing-debris-handling/crushing-screening-plants/press-release/21207180/keestrack-keestrack-overcomes-hardships-of-2020-and-looks-to-the-future" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Keestrack_2020_21_1a.5fda3dba76d9a.5fda3eb218436.5fda3f6c9d5e5.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/Keestrack_2020_21_1a.5fda3dba76d9a.5fda3eb218436.5fda3f6c9d5e5.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Two in one: With the new track-mobile reversible impact crusher Keestrack I4e RIC, the international processing specialist is presenting a powerful solution for secondary and tertiary crushing, which is particularly suitable for highly economical sand production (0-2 mm)." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Material Processing & Debris Handling > Crushing & Screening Plants"><a href="/equipment/material-processing-debris-handling/crushing-screening-plants">Crushing &amp; Screening Plants</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/material-processing-debris-handling/crushing-screening-plants/press-release/21207180/keestrack-keestrack-overcomes-hardships-of-2020-and-looks-to-the-future">Keestrack Overcomes Hardships of 2020 and Looks to the Future</a></h5><div class="node__text node__text--teaser"><a href="/equipment/material-processing-debris-handling/crushing-screening-plants/press-release/21207180/keestrack-keestrack-overcomes-hardships-of-2020-and-looks-to-the-future">The Keestrack Group anticipates a sustainable improvement in the 2021 business year taking into account positive feedback from distributors, new products announced for 2021 and an overall satisfactory business year in 2020.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/12315070/keestrack">Keestrack</a></div></div><div class="node__footer-right"><div>December 16, 2020</div></div></div></div></div></div></div></div></div><div id="vue-1608764999494-736"><script>CMSBrowserComponents.loadComponent('#vue-1608764999494-736', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/equipment/rail1","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["equipment"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54330,"excludeContentIds":[21208246],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjEyMDcxODA"},"pageInput":{"for":"content","id":21208246,"type":"press-release"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div data-gam-path="/21772951814/forconstructionpros/equipment/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1608764999129-447"><script>CMSBrowserComponents.loadComponent('#vue-1608764999129-447', 'RadixIdentityDetector', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"});</script></div><div id="vue-1608764999393-184"><script>CMSBrowserComponents.loadComponent('#vue-1608764999393-184', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1608764999393-521","path":"/21772951814/forconstructionpros/equipment/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>