<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.2b881f50.js"></script><link rel="stylesheet" href="/dist/css/index.c8ea23b4.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNBSZL4');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://acbm.native-x.io' });
    </script><title>New Construction Software Alliance Helps Contractors Submit Bids Faster | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Plans4Less and PipelineSuite collaboration enables clients to submit bids faster to win more contracts."><link rel="canonical" href="https://www.forconstructionpros.com/construction-technology/estimating-bidding/news/21135903/new-construction-software-alliance-helps-contractors-submit-bids-faster"><meta property="og:title" item-prop="name" content="New Construction Software Alliance Helps Contractors Submit Bids Faster"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/06/16x9/Plans___Hard_Hat_0520.5ed94c694391f.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/construction-technology/estimating-bidding/news/21135903/new-construction-software-alliance-helps-contractors-submit-bids-faster"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="New Construction Software Alliance Helps Contractors Submit Bids Faster"><meta name="twitter:description" content="Plans4Less and PipelineSuite collaboration enables clients to submit bids faster to win more contracts."><meta name="twitter:image:src" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/06/16x9/Plans___Hard_Hat_0520.5ed94c694391f.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jun 4th, 2020"><meta property="article:modified_time" content="Jun 4th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/construction-technology/estimating-bidding/news/21135903/new-construction-software-alliance-helps-contractors-submit-bids-faster","query_string":"","content":{"id":21135903,"type":"news","name":"New Construction Software Alliance Helps Contractors Submit Bids Faster","published":"2020-06-04T19:32:13.000Z"},"created_by":{"id":"53ca8d691784f8066eb2c94e","username":"kjohnston","firstName":"Kim","lastName":"Hegeman"},"company":{},"section":{"id":54322,"name":"Estimating & Bidding","alias":"construction-technology/estimating-bidding","fullName":"Construction Technology > Estimating & Bidding"},"section_hierarchy":[{"id":54319,"name":"Construction Technology","alias":"construction-technology"},{"id":54322,"name":"Estimating & Bidding","alias":"construction-technology/estimating-bidding"}],"taxonomy":[],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21135903').setTargeting('cont_type', 'news'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"New Construction Software Alliance Helps Contractors Submit Bids Faster","url":"https://www.forconstructionpros.com/construction-technology/estimating-bidding/news/21135903/new-construction-software-alliance-helps-contractors-submit-bids-faster","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/06/16x9/Plans___Hard_Hat_0520.5ed94c694391f.png?auto=format&w=320","datePublished":"2020-06-04T19:32:13.000Z","articleSection":"Estimating & Bidding"}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1591303614163,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/construction-technology/estimating-bidding/news/21135903/new-construction-software-alliance-helps-contractors-submit-bids-faster').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/construction-technology/estimating-bidding/news/21135903/new-construction-software-alliance-helps-contractors-submit-bids-faster'); });</script></head><body><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1591303614163-764"><script>CMSBrowserComponents.loadComponent('#vue-1591303614163-764', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1591303614163-34"><script>CMSBrowserComponents.loadComponent('#vue-1591303614163-34', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1591303614163-320"><script>CMSBrowserComponents.loadComponent('#vue-1591303614163-320', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1591303614163-136"><script>CMSBrowserComponents.loadComponent('#vue-1591303614163-136', 'GTMTrackLoadMore', {});</script></div><div id="vue-1591303614163-292"><script>CMSBrowserComponents.loadComponent('#vue-1591303614163-292', 'RadixInquiryListener', {"appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1591303614163-747"><script>CMSBrowserComponents.loadComponent('#vue-1591303614163-747', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item"><a href="/rental" class="site-navbar__link"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/magazine" class="site-navbar__link"><span title="Magazine" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazine</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" rel="noopener" class="site-navbar__link"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/construction-technology/apps" class="site-navbar__link"><span class="site-navbar__label">Apps</span></a></li><li class="site-navbar__item"><a href="/construction-technology/theft-prevention" class="site-navbar__link"><span class="site-navbar__label">Theft Prevention</span></a></li><li class="site-navbar__item"><a href="/construction-technology/personnel-management" class="site-navbar__link"><span class="site-navbar__label">Personnel Management</span></a></li><li class="site-navbar__item"><a href="/construction-technology/equipment-monitoring-logistics" class="site-navbar__link"><span class="site-navbar__label">Equipment Monitoring</span></a></li><li class="site-navbar__item"><a href="/construction-technology/machine-grade-control-gps-laser-other" class="site-navbar__link"><span class="site-navbar__label">Machine Grade Control, GPS, Laser & Other</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item"><a href="/rental" class="site-menu__link"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="#" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1591303614229-209"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/construction-technology/reskin', 'div-gpt-ad-1591303614229-209').addService(googletag.pubads()); googletag.display('div-gpt-ad-1591303614229-209'); });</script></div><div class="document-container"><article class="page page--content page--content-21135903 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center" data-gam-path="/21772951814/forconstructionpros/construction-technology/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/construction-technology" title="Construction Technology">Construction Technology</a></li><li class="breadcrumb-item"><a href="/construction-technology/estimating-bidding" title="Estimating &amp; Bidding">Estimating &amp; Bidding</a></li></ol></nav><h1 class="page-wrapper__title">New Construction Software Alliance Helps Contractors Submit Bids Faster</h1><p class="page-wrapper__deck">Plans4Less and PipelineSuite collaboration enables clients to submit bids faster to win more contracts.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">June 4, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-source">Plans4Less</div></div></div><div id="vue-1591303614232-897"><script>CMSBrowserComponents.loadComponent('#vue-1591303614232-897', 'SocialSharing', {"url":"https://www.forconstructionpros.com/construction-technology/estimating-bidding/news/21135903/new-construction-software-alliance-helps-contractors-submit-bids-faster","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21135903 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img data-image-id="5ed94c6b3eff9c51078b458d" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/06/16x9/Plans___Hard_Hat_0520.5ed94c694391f.png?auto=format&amp;fit=crop&amp;h=288&amp;w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/06/16x9/Plans___Hard_Hat_0520.5ed94c694391f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=288&amp;w=512 2x" class="page-image__image lazyload" alt="Plans &amp;amp; Hard Hat 0520"></div><div class="page-image__image-credit">Plans4Less</div></div><div class="page-contact-details"></div><div id="content-body-21135903" class="page-contents__content-body"><p><span><span><span><span><span><span><span><span>A new alliance between two construction technology software firms is helping users submit bids and distribute large format hard copy and electronic plans faster and at a fixed rate for all members of a project team<span> </span>anywhere in the country -- often the same day -- for as little as $1 per page<em>.</em></span></span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span><span><em></em></span></span></span></span></span></span></span></span><span><span><span><span><span><span><span>Brian Burke, President of<span> </span><a href="http://www.Plans4Less.com" target="_blank">Plans4Less.com</a><span>,</span></span></span></span><span><span><span><span> </span>a pioneer in fixed-rate large-format document reprographics,<span> </span></span></span></span><span><span><span>announced a new collaborative effort with<span> </span><a href="https://pipelinesuite.com" target="_blank">PipelineSuite</a></span></span></span><span><span><span><span></span>, a pre-construction bid management software service that has been used by general contractors, subcontractors and their suppliers across the U. S. for 20 years. Rick Dill, President/CEO of PipelineSuite joined Burke in making the announcement.    <span> </span></span></span></span></span></span></span></span><span><span><span><span><span><span><span><span><em><br></em></span></span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span><span><em></em></span></span></span></span></span></span></span></span><span><span><span><span><span><span>PipelineSuite was designed by construction industry veterans. It’s highly customizable and integrates with other construction applications to make jobs easier and more efficient.<span> </span></span></span></span><span><span><span>This is the fifth construction tech software alliance formed by Plans4Less in recent years. Other<span> </span></span></span></span><span><span><span><span>partners include<span> </span>Procore,<span> </span></span></span></span></span><span><span><span>Autodesk BIM 360,</span></span></span><span><span><span><span> </span>and<strong><span> </span></strong><span></span>Bid Express.</span></span></span></span></span></span><span><span><span><span><span><span><span><span><br></span></span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span><span><span><span><span><span><span>“It’s all about delivering critical hard copy or electronic documents where and when it’s needed, quickly and on time,” says Burke, who has spent his entire career in reprographics and printing. “Our integrations<span> </span></span></span></span><span><span><span><span>provide the ability for our customers order to print plans directly from the platforms they use every day.”</span></span></span></span><span><span><span><span> </span>The faster owners, architects, engineers, contractors and subcontractors can turn digital project files into large format prints, the sooner their team can review and complete RFP’s and submit their bids. And these plans are especially helpful at the job site. We’re committed to help our clients meet deadlines, enabling them to submit bids on time and win contracts.” <span> </span></span></span></span></span></span></span><span><span><span><span><span><span><span><br></span></span></span></span></span></span></span></p><p><span><span><span><span><span><span><span></span></span></span></span></span></span></span><span><span><span><span><span><span>Integrated software solutions improve the preconstruction process regarding improved speed, better collaboration, plus savings in time, money and headaches.<span> </span></span></span></span><span><span><span><span>This capability is of enormous benefit to property general contractors, developers,  architects, engineers, contractors and subs.  While bid and construction documents are distributed electronically, Plans4Less.com’s network of reprographics associates across the country means that plans will be delivered to team members within 24 hours or less.  <span> </span></span></span></span></span></span></span></span><span><span><span><span><span><span><br></span></span></span></span></span></span></p><p><span><span><span><span><span><span></span></span></span></span></span></span><span><span><span><span><span><span>Scott Sanders, Senior Project Manager for<span> </span>D. E. Harvey, a large Houston-based General Contractor with such iconic clients as Allstate, Baylor University, and Dell, said, “We found value and savings by integrating bid management software with Plans4Less capabilities.  We order plans from Plans4Less from the Construction Management software. We use their national network of print partners and appreciate their no-surprises, fixed-rate pricing. Construction management software, literally, helps us keep everyone on the same page.”<span> </span></span></span></span></span></span></span><span><span><span><span><span><br></span></span></span></span></span></p><p><span><span><span><span><span></span></span></span></span></span><span><span><span><span><span><span>Combining PipelineSuite software with Plans4Less.com has many advantages:</span></span></span><span><span><span><span> </span></span></span></span></span></span></span><span><span><span><span><span><span><span><br></span></span></span></span></span></span></span></p><ul><li><span><span><span><span><span><span><span></span>Integrated solutions to<span></span><strong><span> </span></strong>improve speed, collaboration, plus time and money savings</span></span></span></span></span></span><span><span><span><span><span><span><span><br></span></span></span></span></span></span></span></li><li><span><span><span><span><span><span><span></span>Next day turnaround within 24 hours, often same day</span></span></span></span></span></span></li><li><span><span><span><span><span><span></span></span></span></span></span></span><span><span><span><span><span><span>Large format plans for as little as $1 per page<span> </span>– a savings of about 70% over competitors’ fees.<span> </span></span></span></span></span></span></span><span><span><span><span><br></span></span></span></span></li></ul><p><span><span><span><span></span><span><span><span>Burke says the best part about Plans4Less’s tech integrations is that the user can order plans directly from the platform they’re using – No need for extra logins and keystrokes. He says, “It’s frictionless so, for example, you can switch between PipelineSuite and Procore without having to download and re-upload plan files for ordering.” Plans4Less also works with other software integration platform users.</span></span></span></span></span></span></p></div><div style="clear: both;"></div><div id="vue-1591303614235-61"><script>CMSBrowserComponents.loadComponent('#vue-1591303614235-61', 'GAMInjectAds', {"selector":"#content-body-21135903","toInject":{"1750":"<div id=\"div-gpt-ad-1591303614235-869\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1591303614235-869').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591303614235-869'); });<\\/script><\\/div>","3500":"<div id=\"div-gpt-ad-1591303614235-651\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1591303614235-651').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591303614235-651'); });<\\/script><\\/div>","5250":"<div id=\"div-gpt-ad-1591303614235-940\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1591303614235-940').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591303614235-940'); });<\\/script><\\/div>","7000":"<div id=\"div-gpt-ad-1591303614235-141\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1591303614235-141').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591303614235-141'); });<\\/script><\\/div>"}});</script></div><div id="vue-1591303614236-364"><script>CMSBrowserComponents.loadComponent('#vue-1591303614236-364', 'SocialSharing', {"url":"https://www.forconstructionpros.com/construction-technology/estimating-bidding/news/21135903/new-construction-software-alliance-helps-contractors-submit-bids-faster","providers":["email","facebook","linkedin","twitter"]});</script></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md" data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,250]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Estimating &amp; Bidding</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22889369af-60d0-4255-b5bc-cc9a660d50d5%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1591303614380 class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22889369af-60d0-4255-b5bc-cc9a660d50d5%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" href="/equipment/product/21116492/insite-software-inc-insite-elevation-brings-costeffective-speed-and-accuracy-to-earthwork-takeoffs" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/InSite_Elevation_in_laptop.5e4ae20eaf0b9.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/InSite_Elevation_in_laptop.5e4ae20eaf0b9.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="In Site Elevation In Laptop"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22889369af-60d0-4255-b5bc-cc9a660d50d5%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" href="/equipment/product/21116492/insite-software-inc-insite-elevation-brings-costeffective-speed-and-accuracy-to-earthwork-takeoffs">InSite Elevation Brings Cost-effective Speed and Accuracy to Earthwork Take-offs</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>February 17, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/news/21113983/traceair-technologies-new-traceair-site-work-estimating-tool-to-debut-at-conexpoconagg-2020" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/traceair_site_estimating_tool.5e39adf4227fb.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/traceair_site_estimating_tool.5e39adf4227fb.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Traceair Site Estimating Tool"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/news/21113983/traceair-technologies-new-traceair-site-work-estimating-tool-to-debut-at-conexpoconagg-2020">New TraceAir Site Work Estimating Tool to Debut at CONEXPO-CON/AGG 2020</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>February 4, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/article/21106081/fast-accurate-earthwork-takeoff-for-construction-estimators" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/12/16x9/profit_matters_dec_InSite_SIteWork_Banner_image.5df287cd824da.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/12/16x9/profit_matters_dec_InSite_SIteWork_Banner_image.5df287cd824da.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="A screenshot of a SiteWork 3D rendering of an excavation project. Estimators can enter existing and proposed contours, spot elevations and sloping lines to define the existing and proposed surfaces."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/profit-matters/article/21106081/fast-accurate-earthwork-takeoff-for-construction-estimators">Fast, Accurate Earthwork Take-Off for Construction Estimators</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>December 12, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/article/21094591/takeoff-and-bid-software-efficiency-drives-nearly-25-years-of-use-for-contractor" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/16x9/oncenter_profitmatters_november_takeoff.5db85605d4f35.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/16x9/oncenter_profitmatters_november_takeoff.5db85605d4f35.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="On Center&amp;rsquo;s On-Screen Takeoff (OST) and Quick Bid software efficiently creates more accurate bids and take-offs that are synced with one another."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/profit-matters/article/21094591/takeoff-and-bid-software-efficiency-drives-nearly-25-years-of-use-for-contractor">Takeoff and Bid Software Efficiency Drives Nearly 25 Years of Use for Contractor</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>November 18, 2019</div></div></div></div></div></div></div></div></div><div id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md" data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,600]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1591303614242-402"><script>CMSBrowserComponents.loadComponent('#vue-1591303614242-402', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21135903\"] [data-image-id]","items":[{"id":"5ed94c6b3eff9c51078b458d","title":"<small>Plans4Less</small>","w":1200,"h":800,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/06/16x9/Plans___Hard_Hat_0520.5ed94c694391f.png?auto=format&h=800&w=1200"}]});</script></div></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21135867/draft-of-surface-transportation-bill-released-industry-calls-for-bipartisan-support" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/06/100840977_10158016848170973_3566970137464537088_o.5ed8e52fa284f.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/06/100840977_10158016848170973_3566970137464537088_o.5ed8e52fa284f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="100840977 10158016848170973 3566970137464537088 O"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21135867/draft-of-surface-transportation-bill-released-industry-calls-for-bipartisan-support">Draft of Surface Transportation Bill Released, Industry Calls for Bipartisan Support</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21135867/draft-of-surface-transportation-bill-released-industry-calls-for-bipartisan-support">The INVEST in America Act is a five-year, $494 billion bill that would increase highway and public transportation investment by 42 percent and 72 percent, respectively but also tries to address climate change at the same time</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>June 4, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21135823/how-can-we-keep-road-workers-safe" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/06/101677970_10222863240108626_4957659055892987904_n.5ed7a753752a3.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/06/101677970_10222863240108626_4957659055892987904_n.5ed7a753752a3.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="101677970 10222863240108626 4957659055892987904 N"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21135823/how-can-we-keep-road-workers-safe">How Can We Keep Road Workers Safe?</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21135823/how-can-we-keep-road-workers-safe">Work zone crashes are on the rise in 2020, causing worker injuries and deaths. What can be done to make the traveling public understand their role in keeping workers safe?</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>June 3, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22270979db-6837-43b0-8634-7ef8006648f4%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1591303614365 class="node node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22270979db-6837-43b0-8634-7ef8006648f4%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" href="/latest-news/news/21135683/top-10-articles-construction-contractors-are-reading-this-week" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/05/dublin_ohio_bridge.5ec3090d452d4.5ed1f2b623e33.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/05/dublin_ohio_bridge.5ec3090d452d4.5ed1f2b623e33.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Ohio bridge&amp;apos;s concrete keyhole tower is 169 ft tall."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction News"><a href="/latest-news">Construction News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22270979db-6837-43b0-8634-7ef8006648f4%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" href="/latest-news/news/21135683/top-10-articles-construction-contractors-are-reading-this-week">Top 10 Articles Construction Contractors are Reading This Week</a></h5><div class="node__text node__text--teaser"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22270979db-6837-43b0-8634-7ef8006648f4%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" href="/latest-news/news/21135683/top-10-articles-construction-contractors-are-reading-this-week">It’s not as coronavirus as you might think</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10209849/larry-stewart-editor-forconstructionproscom">Larry Stewart</a></div></div></div><div class="node__footer-right"><div>May 30, 2020</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21135903 page--content-news"><div id="vue-1591303614166-292"><script>CMSBrowserComponents.loadComponent('#vue-1591303614166-292', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center" data-gam-path="/21772951814/forconstructionpros/construction-technology/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/article/21087636/construction-estimating-takeoff-onscreen-saves-time-and-makes-changes-easy" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/09/16x9/OSTEliminateManuallySummarizing_copy.5d82af36c89e9.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/09/16x9/OSTEliminateManuallySummarizing_copy.5d82af36c89e9.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="On-Center Software&amp;apos;s on-screen takeoff software shows a color-coded digital takeoff of an elementary school construction project with the building materials quantities listed."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/article/21087636/construction-estimating-takeoff-onscreen-saves-time-and-makes-changes-easy">Construction Estimating Takeoff On-Screen Saves Time and Makes Changes Easy</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/article/21087636/construction-estimating-takeoff-onscreen-saves-time-and-makes-changes-easy">Estimating with On Center Software slashes the cost and time of using blueprints and creates the cornerstone of an entrepreneur’s construction startup</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/profit-matters/contact/20992000/nathan-medcalf">Nathan Medcalf</a></div></div></div><div class="node__footer-right"><div>September 18, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--blog-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/apps/blog/21020969/app-complete-takeoffs-and-estimates-anytime-anywhere-with-stack" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/09/1x1/stack_logo.5b8ff8eaaaaf4.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/09/1x1/stack_logo.5b8ff8eaaaaf4.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Stack Logo"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/apps/blog/21020969/app-complete-takeoffs-and-estimates-anytime-anywhere-with-stack">[APP] Complete Takeoffs and Estimates Anytime, Anywhere with STACK</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/apps/blog/21020969/app-complete-takeoffs-and-estimates-anytime-anywhere-with-stack">Eliminate bid inconsistencies, incorporate materials to ensure no pieces are missed and easily analyze estimates with detailed cost reports.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10116727/kimberly-hegeman">Kimberly Hegeman</a></div></div></div><div class="node__footer-right"><div>March 5, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/article/21018018/estimating-software-is-a-saving-bet" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/08/16x9/ProEst_graphic_of_Digital_____Takeoff.5b774ad33a63e.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/08/16x9/ProEst_graphic_of_Digital_____Takeoff.5b774ad33a63e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Takeoffs are essential to a professional bid. Determining necessary quantities is a painstaking process repeated with each design change, but it can be done with ease using model-based estimating software."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/article/21018018/estimating-software-is-a-saving-bet">Estimating Software is a Saving Bet</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/article/21018018/estimating-software-is-a-saving-bet">One wrong calculation in an estimate can doom a project before it starts and contractors who want to cut estimating costs in half are dumping the spreadsheets</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/profit-matters/contact/21014360/jonathan-barnes">Jonathan Barnes</a></div></div></div><div class="node__footer-right"><div>October 1, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/estimating-bidding/article/21021752/firm-digs-in-with-an-accurate-quantity-estimating-software-solution" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/09/16x9/Insite_3D_Jim_Hammond.5b96e6db3013a.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/09/16x9/Insite_3D_Jim_Hammond.5b96e6db3013a.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="&amp;apos;What really sold me on InSite is that they have dirtmoving experience and understand exactly what a contractor needs. They understand earthwork and subgrade cubic quantities,&amp;apos; said Jim Hammond, Hammond Estimating &amp;amp; Consulting."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/estimating-bidding/article/21021752/firm-digs-in-with-an-accurate-quantity-estimating-software-solution">Firm Digs In with an Accurate Quantity Estimating Software Solution</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/estimating-bidding/article/21021752/firm-digs-in-with-an-accurate-quantity-estimating-software-solution">Hammond Estimating & Consulting gets accurate calculations supported by graphics from InSite's SiteWork so the dirt mover can visualize cut and fill requirements before they start</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>September 10, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/article/21018220/modelbased-estimates-delight-project-owners-and-halve-peppers-costs" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/08/16x9/image001.5b774fd5e6b78.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/08/16x9/image001.5b774fd5e6b78.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Pepper Construction management uses Trimble modeling software in the early stages of a construction project, easy recalculating estimates to give owners cost context for design changes."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/article/21018220/modelbased-estimates-delight-project-owners-and-halve-peppers-costs">Model-Based Estimates Delight Project Owners and Halve Pepper’s Costs</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/article/21018220/modelbased-estimates-delight-project-owners-and-halve-peppers-costs">Estimating software integrated with BIM slashes take-off and re-estimate time for design revisions, simplifies formatting estimates to suit owner needs</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/profit-matters/contact/20992000/nathan-medcalf">Nathan Medcalf</a></div></div></div><div class="node__footer-right"><div>September 7, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/article/20988979/spreadsheets-alone-are-not-professional-construction-bids" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/01/16x9/OnCenter5.5a5fc12c30a01.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/01/16x9/OnCenter5.5a5fc12c30a01.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="The Repeat feature of On Center Software&amp;rsquo;s On-Screen Takeoff module allows the end-user to capture quantity results on one drawing and then replicate those results with the click of a button (sample project shown). A materials list and model are to the left; to the right is a PDF of information pertaining to the project&amp;rsquo;s typical groups and repeating floors."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/article/20988979/spreadsheets-alone-are-not-professional-construction-bids">Spreadsheets Alone are Not Professional Construction Bids</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/article/20988979/spreadsheets-alone-are-not-professional-construction-bids">Contractor KHS&S bids more jobs, more accurately and responds more quickly to changes with project takeoff and bidding software united over a database of materials, labor and pricing</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/profit-matters/contact/20992000/nathan-medcalf">Nathan Medcalf</a></div></div></div><div class="node__footer-right"><div>January 17, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/article/20970374/top-5-musthave-technologies-for-estimators" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/07/On_Center_Overlay.59767967d1c73.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/07/On_Center_Overlay.59767967d1c73.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="The key to today&amp;rsquo;s takeoff is the ability to quickly gauge the scope of work required for a trade, and adjust volumes automatically using the software&amp;apos;s takeoff functions when plans change."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/article/20970374/top-5-musthave-technologies-for-estimators">Top 5 Must-Have Technologies for Estimators</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/article/20970374/top-5-musthave-technologies-for-estimators">As the days of paper plans piling up on desks fade, here are the Top 5 digital tools that can help make today's estimators the keepers of construction profitability</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>July 24, 2017</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/press-release/20864625/sage-north-america-sage-etakeoff-autodesk-to-launch-5d-bim-solution">Sage, eTakeoff, Autodesk to Launch 5D BIM Solution</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/press-release/20864625/sage-north-america-sage-etakeoff-autodesk-to-launch-5d-bim-solution">Vendors collaborated to automate key takeoff and estimating processes using 3D building information models and 2D digital plans</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/project-management/company/10076573/sage-north-america">Sage North America</a></div></div><div class="node__footer-right"><div>June 13, 2017</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--blog-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/blogs/construction-toolbox/blog/12303213/app-webbased-electronic-quoting-tool-fieldquotes-allows-for-realtime-field-quoting" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/02/fieldquotes.589b355857264.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/02/fieldquotes.589b355857264.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Eliminate paper-based quotes and get quick estimates and approval from the field with FieldQuotes web-based application."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/blogs/construction-toolbox/blog/12303213/app-webbased-electronic-quoting-tool-fieldquotes-allows-for-realtime-field-quoting">[APP] Web-based Electronic Quoting Tool Allows for Real-time Field Quoting</a></h5><div class="node__text node__text--teaser"><a href="/blogs/construction-toolbox/blog/12303213/app-webbased-electronic-quoting-tool-fieldquotes-allows-for-realtime-field-quoting">Simple electronic quoting tool allows field and sales staff to quickly create a quote, get management review and get customer’s approval in real time while in the field</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10116727/kimberly-hegeman">Kimberly Hegeman</a></div></div></div><div class="node__footer-right"><div>June 6, 2017</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/estimating-bidding/article/20862636/understanding-the-estimating-advantages-of-5d-bim-with-sage" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/05/Sage_5D_BIM.59262d6c35879.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/05/Sage_5D_BIM.59262d6c35879.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Sage&amp;apos;s takeoff software is designed to sync directly with BIM products such as Autodesk Navisworks for a more seamless estimating process."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/estimating-bidding/article/20862636/understanding-the-estimating-advantages-of-5d-bim-with-sage">Understanding the Estimating Advantages of 5D BIM with Sage</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/estimating-bidding/article/20862636/understanding-the-estimating-advantages-of-5d-bim-with-sage">With over 32% of contractors planning to buy BIM-related software in coming months, contractors who overcome challenges to gain the estimating advantages will be steps ahead</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>May 24, 2017</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/estimating-bidding/press-release/12319721/sage-north-america-new-ebook-outlines-how-bim-improves-construction-estimates" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/03/Sage_BIM_for_Estimating.58d951b1b9abd.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/03/Sage_BIM_for_Estimating.58d951b1b9abd.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Sage BIM for Estimating 58d951b1b9abd"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/estimating-bidding/press-release/12319721/sage-north-america-new-ebook-outlines-how-bim-improves-construction-estimates">New eBook Outlines How BIM Improves Construction Estimates</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/estimating-bidding/press-release/12319721/sage-north-america-new-ebook-outlines-how-bim-improves-construction-estimates">Software provider Sage offers a treatise on rising contractor adoption of building information modeling, ways models can improve estimates and how to overcome model challenges</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/project-management/company/10076573/sage-north-america">Sage North America</a></div></div><div class="node__footer-right"><div>March 27, 2017</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/estimating-bidding/news/12252519/free-tool-calculates-estimating-software-roi" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/09/Screen_Shot_2016_09_01_at_1.19.09_PM.57c871421a039.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/09/Screen_Shot_2016_09_01_at_1.19.09_PM.57c871421a039.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="It&amp;rsquo;s valuable to look not only at how quickly the company will gain back the initial investment in terms of cost-savings, but also at the number of man-hours the estimating team will save."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/estimating-bidding/news/12252519/free-tool-calculates-estimating-software-roi">Free Tool Calculates Estimating Software ROI</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/estimating-bidding/news/12252519/free-tool-calculates-estimating-software-roi">Software Advice offers a free calculator to approximate the number of hours your business can save each year by using estimating and takeoff software, as well as how long it will take to recoup the investment</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>September 2, 2016</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21135903 page--content-news"><div id="vue-1591303614516-250"><script>CMSBrowserComponents.loadComponent('#vue-1591303614516-250', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div id="div-gpt-ad-1591303614516-304" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block" data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1591303614516-304').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591303614516-304'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22b923ac00-4a47-406a-b378-88607de95135%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1591303614608 class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b923ac00-4a47-406a-b378-88607de95135%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" href="/business/business-services/article/12234878/npe-2017-national-pavement-expo" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/08/Brad_Humphrey_VL_1462b.579f64c7be852.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/08/Brad_Humphrey_VL_1462b.579f64c7be852.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Brad Humphrey VL 1462b 579f64c7be852"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b923ac00-4a47-406a-b378-88607de95135%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" href="/business/business-services/article/12234878/npe-2017-national-pavement-expo">NPE 2017 to Offer 40 New Conference Topics</a></h5><div class="node__text node__text--teaser"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b923ac00-4a47-406a-b378-88607de95135%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22kv%22%3A%7B%7D%7D" href="/business/business-services/article/12234878/npe-2017-national-pavement-expo">Registration is now “live” and details of the 2017 National Pavement Expo and its 54-session conference program are now available on the NPE website, www.nationalpavementexpo.com.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>August 1, 2016</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--blog-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/blogs/construction-toolbox/blog/12211624/forconstructionpros-app-of-the-week-construction-project-overhead-sizing-calculator" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/05/Stevens_overhead_sizer.57445e26cafa4.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/05/Stevens_overhead_sizer.57445e26cafa4.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="The Stevens Construction Project Overhead Sizing Calculator uses current banking data of the behavior of costs in construction contracting to help contractors size overhead."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/blogs/construction-toolbox/blog/12211624/forconstructionpros-app-of-the-week-construction-project-overhead-sizing-calculator">ForConstructionPros App of the Week: Construction Project Overhead Sizing Calculator</a></h5><div class="node__text node__text--teaser"><a href="/blogs/construction-toolbox/blog/12211624/forconstructionpros-app-of-the-week-construction-project-overhead-sizing-calculator">Construction contractors can create highly accurate and current job and project sizing information with this app to keep bids accurate and increase the chance to win good projects</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10116727/kimberly-hegeman">Kimberly Hegeman</a></div></div></div><div class="node__footer-right"><div>June 28, 2016</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/12148924/consulting-job-costing" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/12/Paving_photo.566b32cc02e84.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/12/Paving_photo.566b32cc02e84.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Chris Tammany not only enjoys being in the field but he knows Petra Paving is a better company when he&amp;rsquo;s guiding the crew. &amp;ldquo;My forte is out in the field,&amp;rdquo; he says. &amp;ldquo;Our square-foot-per-hour is much higher when I&amp;rsquo;m out there on the job than when I&amp;rsquo;m not on the job so I need to be out there.&amp;rdquo;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/12148924/consulting-job-costing">How to Fix a Struggling Company</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/12148924/consulting-job-costing">Survival for Petra Paving depended on learning and implementing what it didn’t know.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10116705/allan-heydorn">Allan Heydorn</a></div></div></div><div class="node__footer-right"><div>January 4, 2016</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/12148866/construction-software-growth-tips" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/12/125.566b0cf201a4a.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/12/125.566b0cf201a4a.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="When scheduling jobs ACI Asphalt provides foremen with as much detail as possible on their iPad including location, job components, which employees will be working, and what equipment and traffic control is needed among other specifics. The information is accessible through the foreman&amp;rsquo;s app."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/12148866/construction-software-growth-tips">6 Steps Every Contractor Needs to Take for Growth</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10116705/allan-heydorn">Allan Heydorn</a></div></div></div><div class="node__footer-right"><div>January 4, 2016</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--blog-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/blogs/construction-toolbox/blog/12133999/forconstructionpros-app-of-the-week-contractor-estimating-and-invoicing-tool" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/11/Joist_invoice.5638e86bdd066.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/11/Joist_invoice.5638e86bdd066.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Customize estimates and invoices with a company logo, info, etc."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/blogs/construction-toolbox/blog/12133999/forconstructionpros-app-of-the-week-contractor-estimating-and-invoicing-tool">ForConstructionPros App of the Week: Contractor Estimating and Invoicing Tool</a></h5><div class="node__text node__text--teaser"><a href="/blogs/construction-toolbox/blog/12133999/forconstructionpros-app-of-the-week-contractor-estimating-and-invoicing-tool">Construction contractors can estimate, invoice, record payments and manage projects from their mobile devices with Joist's Contractor Estimating and Invoicing mobile app</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10116727/kimberly-hegeman">Kimberly Hegeman</a></div></div></div><div class="node__footer-right"><div>December 15, 2015</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/article/12129646/data-drives-down-construction-costs" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/10/Screen_Shot_2012_11_09_at_10.34.42_PM__1_.56291a53134f9.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/10/Screen_Shot_2012_11_09_at_10.34.42_PM__1_.56291a53134f9.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Screen Shot 2012 11 09 at 10 34 42 PM 1 56291a53134f9"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/article/12129646/data-drives-down-construction-costs">Data Drives Down Construction Costs</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/article/12129646/data-drives-down-construction-costs">Using the past as a teacher, Vernox Labs helps contractors mine unstructured data to reduce costs on projects.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>December 8, 2015</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/product/12133605/ac-business-media-bidguru-estimating-mobile-app" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/11/Capture.5637df971cdad.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/11/Capture.5637df971cdad.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Capture 5637df971cdad"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/product/12133605/ac-business-media-bidguru-estimating-mobile-app">BidGuru Estimating Mobile App</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/product/12133605/ac-business-media-bidguru-estimating-mobile-app">Creates immediate, professional-looking, custom quotes for crack sealing, asphalt overlays, sealcoating and other pavement maintenance jobs</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/11624947/ac-business-media">AC Business Media</a></div></div><div class="node__footer-right"><div>November 2, 2015</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--blog-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/blogs/construction-toolbox/blog/12114763/construction-app-of-the-week-jobflex-quickly-creates-quotes-while-offline" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/09/Jobflex_send_quote.55f8485e7bfff.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/09/Jobflex_send_quote.55f8485e7bfff.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="Tailor estimates and proposals with company information, logo and contracts or terms and conditions."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/blogs/construction-toolbox/blog/12114763/construction-app-of-the-week-jobflex-quickly-creates-quotes-while-offline">App of the Week: JobFLEX Quickly Creates Quotes while Off-line</a></h5><div class="node__text node__text--teaser"><a href="/blogs/construction-toolbox/blog/12114763/construction-app-of-the-week-jobflex-quickly-creates-quotes-while-offline">Construction contractors can use the JobFLEX mobile app to create quotes, proposals and estimates in just minutes without the need for an Internet connection</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10116727/kimberly-hegeman">Kimberly Hegeman</a></div></div></div><div class="node__footer-right"><div>October 20, 2015</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/article/12116978/realtime-data-transforms-the-construction-jobsite" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/09/WorkSight_460E_ADT.56017a5cac4cb.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/09/WorkSight_460E_ADT.56017a5cac4cb.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="The explosion of personal electronic devices, coupled with the data generated from telematics systems, mapping software and interconnected accounting and project management systems, is making the digital jobsite a reality."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/article/12116978/realtime-data-transforms-the-construction-jobsite">Real-time Data Transforms the Construction Jobsite</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/article/12116978/realtime-data-transforms-the-construction-jobsite">A digital jobsite promises a seamless flow of information from the field to the back office.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>October 19, 2015</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/12114835/fall-sealcoating-troubleshooting" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/09/Neyra_Must_IMG_3193.55f8634f48117.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/09/Neyra_Must_IMG_3193.55f8634f48117.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="&amp;ldquo;When it&amp;rsquo;s not drying, when it doesn&amp;rsquo;t cure, when you&amp;rsquo;re concerned about tracking &amp;ndash; that&amp;rsquo;s when you&amp;rsquo;re going to get yourself into a bind,&amp;rdquo; says Tony Heffernan. &amp;ldquo;Those are signs you should stop sealcoating.&amp;rdquo;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/12114835/fall-sealcoating-troubleshooting">How to Survive End-of-Season Sealcoating</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/12114835/fall-sealcoating-troubleshooting">You can’t manage the weather so manage what you can: your process, your sealer, your equipment…and expectations</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10116705/allan-heydorn">Allan Heydorn</a></div></div></div><div class="node__footer-right"><div>October 9, 2015</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/estimating-bidding/article/12102228/how-construction-contractors-can-improve-their-bidhit-ratio" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/08/differentiate_golden_egg_FreeDigitalPhotos.55cb67f507d4d.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/08/differentiate_golden_egg_FreeDigitalPhotos.55cb67f507d4d.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="When prices are about the same, customers make decisions on who to hire based on things that set them apart like the extra things the company offers to do for them."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/estimating-bidding/article/12102228/how-construction-contractors-can-improve-their-bidhit-ratio">How Construction Contractors Can Improve Their Bid-Hit Ratio</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/estimating-bidding/article/12102228/how-construction-contractors-can-improve-their-bidhit-ratio">Contractors need to focus on setting themselves apart from the competition through means other than just being the lowest bid</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10158619/george-hedley">George Hedley</a></div></div></div><div class="node__footer-right"><div>September 16, 2015</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/video/12114761/video-contractor-estimating-app-creates-quick-easy-quotes" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/09/default.55f847778c568.png?auto=format&amp;fit=crop&amp;h=135&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/09/default.55f847778c568.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="[VIDEO] Contractor Estimating App Creates Quick, Easy Quotes"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/video/12114761/video-contractor-estimating-app-creates-quick-easy-quotes">[VIDEO] Contractor Estimating App Creates Quick, Easy Quotes</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/video/12114761/video-contractor-estimating-app-creates-quick-easy-quotes">JobFLEX estimate app empowers contractors to create quotes, proposals and estimates in just minutes with no Internet connection required</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>September 15, 2015</div></div></div></div></div></div></div></div></div><div id="vue-1591303614569-875"><script>CMSBrowserComponents.loadComponent('#vue-1591303614569-875', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/construction-technology/rail1","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"index":0,"name":"default","aliases":["construction-technology/estimating-bidding","construction-technology"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54322,"excludeContentIds":[21135903],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MTIxMTQ3NjE"},"pageInput":{"for":"content","id":21135903,"type":"news"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div><div id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md" data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1591303614167-914"><script>CMSBrowserComponents.loadComponent('#vue-1591303614167-914', 'RadixIdentityDetector', {"appId":"4448cfcb-e2da-40ff-8be6-671110964914"});</script></div><div id="vue-1591303614249-225"><script>CMSBrowserComponents.loadComponent('#vue-1591303614249-225', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1591303614249-774","path":"/21772951814/forconstructionpros/default/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>