<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.9fb41d56.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="dns-prefetch" href="https://csi.gstatic.com"><link rel="dns-prefetch" href="https://s3-us-west-2.amazonaws.com"><link rel="dns-prefetch" href="https://tracker.samplicio.us"><link rel="dns-prefetch" href="https://acbm.native-x.parameter1.com"><link rel="dns-prefetch" href="https://olytics.base.parameter1.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://tps.doubleverify.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="https://olytics.omeda.com"><link rel="dns-prefetch" href="https://ebb4dfe86060b7f1cad12b96659003c2.safeframe.googlesyndication.com"><link rel="dns-prefetch" href="https://www.google.com"><link rel="dns-prefetch" href="https://connect.facebook.net"><link rel="dns-prefetch" href="https://pixel.sitescout.com"><link rel="dns-prefetch" href="https://sync.outbrain.com"><link rel="dns-prefetch" href="https://ups.analytics.yahoo.com"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'acbm', realm: '53ca8d671784f8066eb2c949', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'forconstructionpros.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.hcl.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-PNBSZL4', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-PNBSZL4', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: 'c7c0f14368d64059acd58da1225ef510' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>Pinnacle Cranes Becomes the First Magni Authorized Dealer in the Carolinas | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Pinnacle Cranes becomes new dealer in North and South Carolina for Magni Telescopic Handlers, growing the market for Magni rotating and heavy lift telehandlers."><link rel="canonical" href="https://www.forconstructionpros.com/equipment/crane/press-release/21627604/magni-america-llc-pinnacle-cranes-becomes-the-first-magni-authorized-dealer-in-the-carolinas"><meta property="og:title" item-prop="name" content="Pinnacle Cranes Becomes the First Magni Authorized Dealer in the Carolinas"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Magni_Pinnacle_Crane.6129164294708.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/equipment/crane/press-release/21627604/magni-america-llc-pinnacle-cranes-becomes-the-first-magni-authorized-dealer-in-the-carolinas"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Pinnacle Cranes Becomes the First Magni Authorized Dealer in the Carolinas"><meta name="twitter:description" content="Pinnacle Cranes becomes new dealer in North and South Carolina for Magni Telescopic Handlers, growing the market for Magni rotating and heavy lift telehandlers."><meta name="twitter:image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Magni_Pinnacle_Crane.6129164294708.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Aug 27th, 2021"><meta property="article:modified_time" content="Aug 27th, 2021"><script>dataLayer.push({"page_type":"content","canonical_path":"/equipment/crane/press-release/21627604/magni-america-llc-pinnacle-cranes-becomes-the-first-magni-authorized-dealer-in-the-carolinas","query_string":"","content":{"id":21627604,"type":"press-release","name":"Pinnacle Cranes Becomes the First Magni Authorized Dealer in the Carolinas","published":"2021-08-27T16:46:15.000Z"},"created_by":{"id":"5fb296fa2649acab2e8b456c","username":"czimmermann@acbusinessmedia.com","firstName":"Chantal","lastName":"Zimmermann"},"company":{"id":21046988,"name":"Magni America LLC"},"section":{"id":54501,"name":"Crane","alias":"equipment/crane","fullName":"Equipment > Crane"},"section_hierarchy":[{"id":54330,"name":"Equipment","alias":"equipment"},{"id":54501,"name":"Crane","alias":"equipment/crane"}],"taxonomy":[],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21627604').setTargeting('cont_type', 'press-release'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Pinnacle Cranes Becomes the First Magni Authorized Dealer in the Carolinas","url":"https://www.forconstructionpros.com/equipment/crane/press-release/21627604/magni-america-llc-pinnacle-cranes-becomes-the-first-magni-authorized-dealer-in-the-carolinas","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Magni_Pinnacle_Crane.6129164294708.png?auto=format%2Ccompress&q=70","datePublished":"2021-08-27T16:46:15.000Z","articleSection":"Crane"}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/equipment/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1630117137969,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/equipment/crane/press-release/21627604/magni-america-llc-pinnacle-cranes-becomes-the-first-magni-authorized-dealer-in-the-carolinas').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/equipment/crane/press-release/21627604/magni-america-llc-pinnacle-cranes-becomes-the-first-magni-authorized-dealer-in-the-carolinas'); });</script></head><body>
        <div style='display:none' id='sbbhscc'></div>
          <script type="text/javascript">
            var sbbvscc='';
            var sbbgscc='';
            function genPid() {return String.fromCharCode(77)+String.fromCharCode(71) ; };
          </script>
        <div id='sbbfrcc' style='position: absolute; top: -10px; left: 30px; font-size:1px'></div>
  <script type="text/javascript">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</script><div id="vue-1630117137969-994"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137969-994', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"acbm_fcp"}, hydrate: false });</script><div id="vue-1630117137969-364"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137969-364', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1630117137969-954"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137969-954', name: 'RevealAdListener', props: {"selectAllTargets":true}, hydrate: false });</script><div id="vue-1630117137969-854"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137969-854', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1630117137969-218"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137969-218', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1630117137969-168"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137969-168', name: 'GTMTrackBusEvent', props: {"on":"content-header-search","eventName":"contentHeaderSearch"}, hydrate: false });</script><div id="vue-1630117137969-554"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137969-554', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><div id="vue-1630117137969-371"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137969-371', name: 'RadixInquiryListener', props: {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1630117137969-144" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137969-144', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item site-navbar__item--active"><a href="/equipment" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item"><a href="/rental" class="site-navbar__link"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/pavement-maintenance" class="site-navbar__link"><span class="site-navbar__label">Pavement</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/page/Subscribe-Links" class="site-navbar__link"><span title="Magazines" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" class="site-navbar__link" rel="noopener"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/trucks" class="site-navbar__link"><span class="site-navbar__label">Trucks</span></a></li><li class="site-navbar__item"><a href="/equipment/earthmoving" class="site-navbar__link"><span class="site-navbar__label">Earthmoving</span></a></li><li class="site-navbar__item"><a href="/equipment/fleet-maintenance" class="site-navbar__link"><span class="site-navbar__label">Fleet Maintenance</span></a></li><li class="site-navbar__item"><a href="/equipment/attachments" class="site-navbar__link"><span class="site-navbar__label">Attachments</span></a></li><li class="site-navbar__item"><a href="/equipment/compaction" class="site-navbar__link"><span class="site-navbar__label">Compaction</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/equipment/crane" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Crane</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item site-menu__item--active"><a href="/equipment" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item"><a href="/rental" class="site-menu__link"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/pavement-maintenance" class="site-menu__link"><span class="site-menu__label">Pavement</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/infrastructure" class="site-menu__link"><span class="site-menu__label">Infrastructure</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1630117138002-415"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/equipment/reskin', 'div-gpt-ad-1630117138002-415').addService(googletag.pubads()); googletag.display('div-gpt-ad-1630117138002-415'); });</script></div><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21627604,"ns":"base.acbm-fcp.content-press-release","name":"Pinnacle Cranes Becomes the First Magni Authorized Dealer in the Carolinas","props":{"type":"press-release","published":1630082775000},"refs":{"primarySection":{"id":54501,"ns":"base.acbm-fcp.website-section","name":"Equipment > Crane","props":{"alias":"equipment/crane"}},"company":{"id":21046988,"ns":"base.acbm-fcp.content-company","name":"Magni America LLC"},"authors":[],"createdBy":{"id":"5fb296fa2649acab2e8b456c","ns":"base.acbm-fcp.user","name":"czimmermann@acbusinessmedia.com","props":{"firstName":"Chantal","lastName":"Zimmermann"}}}}});
  </script><div class="document-container"><article class="page page--content page--content-21627604 page--content-press-release"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/equipment/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row company-section-search"><div class="col-md-6"><div id="vue-1630117138003-924"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117138003-924', name: 'CommonAlgoliaCompanySearch', props: {"siteId":"53ca8d671784f8066eb2c949","appId":"05JLREVGZ4","apiKey":"85e42dff9d0aeb62ab7fa9b5869e683e","defaultIndex":"acbm_fcp_platform_content"}, hydrate: false });</script></div><div class="col-md-6"><div id="vue-1630117138169-700"></div><script>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</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/equipment" title="Equipment">Equipment</a></li><li class="breadcrumb-item"><a href="/equipment/crane" title="Crane">Crane</a></li></ol></nav><h1 class="page-wrapper__title">Pinnacle Cranes Becomes the First Magni Authorized Dealer in the Carolinas</h1><p class="page-wrapper__deck">Pinnacle Cranes becomes new dealer in North and South Carolina for Magni Telescopic Handlers, growing the market for Magni rotating and heavy lift telehandlers.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">August 27, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/directory/company/21046988/magni-america-llc">Magni America LLC</a></span></div></div></div><div class="page-image page-image--section-logo"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/et_logo.5e8795e5514c7.png?auto=format%2Ccompress&q=70&w=150" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/et_logo.5e8795e5514c7.png?auto=format%2Ccompress&dpr=2&q=70&w=150 2x" class="page-image__image lazyload" alt="Crane Logo" data-image-id="5e8795e585cf486c048b458b"></div></div><div id="vue-1630117138006-971"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117138006-971', name: 'SocialSharing', props: {"url":"https://www.forconstructionpros.com/equipment/crane/press-release/21627604/magni-america-llc-pinnacle-cranes-becomes-the-first-magni-authorized-dealer-in-the-carolinas","providers":["email","facebook","linkedin","twitter"],"title":"Pinnacle Cranes Becomes the First Magni Authorized Dealer in the Carolinas","description":"Pinnacle Cranes becomes new dealer in North and South Carolina for Magni Telescopic Handlers, growing the market for Magni rotating and heavy lift telehandlers.","media":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Magni_Pinnacle_Crane.6129164294708.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21627604 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Magni_Pinnacle_Crane.6129164294708.png?auto=format%2Ccompress&fit=crop&h=288&q=70&w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Magni_Pinnacle_Crane.6129164294708.png?auto=format%2Ccompress&dpr=2&fit=crop&h=288&q=70&w=512 2x" class="page-image__image lazyload" alt="Magni Pinnacle Crane" data-image-id="6129164447b1c4e60a8b45a5"></div><div class="page-image__image-credit">Magni Telescopic Handlers</div></div><a href="/directory/company/21046988/magni-america-llc"><div class="page-image page-image--primary-image-inline"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/16x9/Magni_logo.5c630c83eb22c.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/16x9/Magni_logo.5c630c83eb22c.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="page-image__image lazyload" alt="Magni Logo" data-image-id="5c630c84f39fc637008b458c"></div></div></a><div class="page-contact-details"></div><div id="content-body-21627604" class="page-contents__content-body"><p>Magni Telescopic Handlers, a provider of rotating and heavy lift telehandlers, announces that Pinnacle  Cranes has become the first Magni  authorized dealer in the Carolinas.</p><p>Jim Mackinson, President of Pinnacle  Cranes, says, “Pinnacle is pleased to join the Magni family of North  American dealers. The Magni rotating and heavy lift telehandlers are a great complement  to our current product lines. They are a versatile tool that will be a great  asset on projects in North Carolina and South Carolina. This addition allows Pinnacle  Cranes to continue to be the number one lifting equipment source in the Carolinas.”</p><p>In  addition to Magni, Pinnacle, headquartered in Midland, North Carolina, is the authorized dealer for Link-Belt Cranes and  Manitex boom trucks in North and South Carolina. </p><p>                                    </p><p>“We are excited to be partnering with Pinnacle  Cranes to grow the Magni brand in the Carolinas. It’s an exciting market for  our rotating and heavy lift telehandlers, and we’re excited to grow the market  with Pinnacle,” says Joe Leinwol, Chief Sales Officer at Magni.</p></div><div style="clear: both;"></div><div id="vue-1630117138106-115"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117138106-115', name: 'GAMInjectAds', props: {"selector":"#content-body-21627604","toInject":{"1750":"<div data-gam-path=\"/21772951814/forconstructionpros/equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1630117138106-955\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1630117138106-955').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1630117138106-955'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/21772951814/forconstructionpros/equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1630117138106-851\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1630117138106-851').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1630117138106-851'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/21772951814/forconstructionpros/equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1630117138106-884\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1630117138106-884').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1630117138106-884'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/21772951814/forconstructionpros/equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1630117138106-93\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1630117138106-93').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1630117138106-93'); });<\\/script><\\/div>"}}, hydrate: false });</script><div class="node-list mt-3"><div class="node-list__header">Companies in this article</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/company/21627606/pinnacle-cranes" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.acbm-fcp.content-company*21627606" data-p1-context="base.acbm-fcp.content-press-release*21627604">Pinnacle Cranes</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/directory/company/21046988/magni-america-llc" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.acbm-fcp.content-company*21046988" data-p1-context="base.acbm-fcp.content-press-release*21627604">Magni America LLC</a></h5></div></div></div></div></div></div></div><div id="vue-1630117138010-897"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117138010-897', name: 'SocialSharing', props: {"url":"https://www.forconstructionpros.com/equipment/crane/press-release/21627604/magni-america-llc-pinnacle-cranes-becomes-the-first-magni-authorized-dealer-in-the-carolinas","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script><div class="node-list node-list--rows node-list--related-content node-list--flush-y"><div class="node-list__header">Related</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--company-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/company/21627606/pinnacle-cranes" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/Screenshot_2021_08_27_113851.6129152704e5b.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/Screenshot_2021_08_27_113851.6129152704e5b.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75 2x" class="node__image lazyload" alt="Pinnacle Cranes" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/crane/company/21627606/pinnacle-cranes">Pinnacle Cranes</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>August 27, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--press-release-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/press-release/21172195/magni-america-llc-magni-america-renews-partnership-with-mardian-equipment-co">Magni America Renews Partnership with Mardian Equipment Co.</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>August 19, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/telescopic-handler/product/21046991/magni-america-llc-magni-rth-rotating-telescopic-handlers" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/Magni_RTH5.23_Smart.5c63102c7bc14.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/Magni_RTH5.23_Smart.5c63102c7bc14.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75 2x" class="node__image lazyload" alt="RTH5.23 Smart rotating telescopic handler" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/lifting-equipment/telescopic-handler/product/21046991/magni-america-llc-magni-rth-rotating-telescopic-handlers">Magni RTH Rotating Telescopic Handlers</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>February 12, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--company-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/directory/company/21046988/magni-america-llc" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/16x9/Magni_logo.5c630c83eb22c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/16x9/Magni_logo.5c630c83eb22c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75 2x" class="node__image lazyload" alt="Magni Logo" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/directory/company/21046988/magni-america-llc">Magni America LLC</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>February 12, 2019</div></div></div></div></div></div></div></div></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div data-gam-path="/21772951814/forconstructionpros/equipment/rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Crane</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22d57d4431-a7d0-40d9-804f-47bea8a847dd%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%22608b05f6c9a1ff0001ca7eec%22%2C%22cre%22%3A%22608b05f6c9a1ff0001ca7eeb%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1630117138529 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.quartix.com/offer-3-months-free/?utm_source=construction-pros&utm_medium=displayad&utm_campaign=us-3mfree&utm_content=nativead" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22d57d4431-a7d0-40d9-804f-47bea8a847dd%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%22608b05f6c9a1ff0001ca7eec%22%2C%22cre%22%3A%22608b05f6c9a1ff0001ca7eeb%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/60cdf19a019d8b00019ddb45/QX0083_US_3FF_banners_JUN21_1600x900_no_price%20(1).jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/acbm/60cdf19a019d8b00019ddb45/QX0083_US_3FF_banners_JUN21_1600x900_no_price%20(1).jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="3 months FREE vehicle tracking this Fall" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://www.quartix.com/offer-3-months-free/?utm_source=construction-pros&utm_medium=displayad&utm_campaign=us-3mfree&utm_content=nativead" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22d57d4431-a7d0-40d9-804f-47bea8a847dd%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%22608b05f6c9a1ff0001ca7eec%22%2C%22cre%22%3A%22608b05f6c9a1ff0001ca7eeb%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">3 months FREE vehicle tracking this Fall</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>August 1, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/product/21627576/tadano-america-corp-tadano-gtc1600-teleboom-crawler-crane" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/GTC_1600_SideProfile.6128f4c8d892e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/GTC_1600_SideProfile.6128f4c8d892e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75 2x" class="node__image lazyload" alt="Gtc 1600 Side Profile" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/crane/product/21627576/tadano-america-corp-tadano-gtc1600-teleboom-crawler-crane">Tadano GTC-1600 Tele-Boom Crawler Crane</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>August 27, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%226083a347-1ee1-4084-a460-eb9ebe79dc7b%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%22606c9bcef5abc800018f2bb1%22%2C%22cre%22%3A%22606c9bcef5abc800018f2bb0%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1630117138530 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://cms.megaphone.fm/channel/contractorsbestfriend?selected=ACBMI4112238050" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%226083a347-1ee1-4084-a460-eb9ebe79dc7b%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%22606c9bcef5abc800018f2bb1%22%2C%22cre%22%3A%22606c9bcef5abc800018f2bb0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/606c4a76be852f0001c8b25c/Podcast-Native_1200x675%20(4611344e-b65c-441a-8ff1-999ed93fec13).jpeg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/acbm/606c4a76be852f0001c8b25c/Podcast-Native_1200x675%20(4611344e-b65c-441a-8ff1-999ed93fec13).jpeg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="The contractor’s 15-minute guide to business profitability." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://cms.megaphone.fm/channel/contractorsbestfriend?selected=ACBMI4112238050" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%226083a347-1ee1-4084-a460-eb9ebe79dc7b%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%22606c9bcef5abc800018f2bb1%22%2C%22cre%22%3A%22606c9bcef5abc800018f2bb0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">The contractor’s 15-minute guide to business profitability.</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>August 1, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/product/21615215/linkbelt-construction-equip-linkbelt-cranes-120ht-hydraulic-truck-crane" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/120ht_front_001.611d3f1e57550.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/120ht_front_001.611d3f1e57550.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="New 120|HT Hydraulic Truck Crane from Link-Belt Cranes" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/crane/product/21615215/linkbelt-construction-equip-linkbelt-cranes-120ht-hydraulic-truck-crane">Link-Belt Cranes 120|HT Hydraulic Truck Crane</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>August 18, 2021</div></div></div></div></div></div></div></div></div><div id="vue-1630117138011-433"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117138011-433', name: 'LeadersProgram', props: {"contentId":21627604,"sectionAlias":"leaders/2021","open":"left","headerImgSrc":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/fcp-leaders.jpeg?h=85&auto=format,compress&q=70","headerImgAlt":"Leaders in Construction","displayCallout":false,"offsetTop":105,"promotionLimit":3,"videoLimit":2,"viewAllHref":"/leaders","useContentPrimarySection":true,"mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}]}, hydrate: false });</script><div data-gam-path="/21772951814/forconstructionpros/equipment/rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1630117138012-486"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117138012-486', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"21627604\"] [data-image-id]","items":[{"id":"6129164447b1c4e60a8b45a5","title":"<small>Magni Telescopic Handlers</small>","w":1280,"h":960,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Magni_Pinnacle_Crane.6129164294708.png?auto=format&h=960&q=70&w=1280"}]}, hydrate: false });</script></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/construction-update/video/21627480/the-weeks-top-10-construction-stories-deere-and-hitachi-disjointed-after-30-years" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/cu_08272021.6128336400234.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/cu_08272021.6128336400234.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Cu 08272021"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Video Network > Construction Update"><a href="/videos/construction-update">Construction Update</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/videos/construction-update/video/21627480/the-weeks-top-10-construction-stories-deere-and-hitachi-disjointed-after-30-years">The Week’s Top 10 Construction Stories: Deere and Hitachi Disjointed after 30 Years</a></h5><div class="node__text node__text--teaser"><a href="/videos/construction-update/video/21627480/the-weeks-top-10-construction-stories-deere-and-hitachi-disjointed-after-30-years">Why most contractors read these construction stories: how much a rebar-tying robot cut a bridge job's labor, Komatsu electric excavator with swappable batteries, 3 priorities the road bill misses, how long the microchip shortage will choke truck supply</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div><div><a href="/conexpo/contact/10209849/larry-stewart-editor-forconstructionproscom">Larry Stewart</a></div></div></div><div class="node__footer-right"><div>August 27, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/article/21627031/the-importance-of-talking-to-construction-workers-about-timecards" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/MicrosoftTeams_image.6123f1f39ec6b.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/MicrosoftTeams_image.6123f1f39ec6b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Microsoft Teams Image"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/article/21627031/the-importance-of-talking-to-construction-workers-about-timecards">The Importance of Talking to Construction Workers About Timecards</a></h5><div class="node__text node__text--teaser"><a href="/business/article/21627031/the-importance-of-talking-to-construction-workers-about-timecards">Digital check-in records tell a lot about the health of the business, helping to spot trends, provide benchmarks into the average time to complete certain tasks</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/directory/contact/21520838/kyle-peacock">Kyle Peacock</a></div></div></div><div class="node__footer-right"><div>August 23, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2295d1709e-be9b-4dc5-91a2-d0d6100e7ac8%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225feac1de1608a10001a82817%22%2C%22cre%22%3A%225feac1de1608a10001a82816%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1630117138112 class="node node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.forconstructionpros.com/profit-matters" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2295d1709e-be9b-4dc5-91a2-d0d6100e7ac8%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225feac1de1608a10001a82817%22%2C%22cre%22%3A%225feac1de1608a10001a82816%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f6273a10c1a9700017522cc/Channel-Native_1200x675.jpg?crop=focalpoint&fit=crop&fp-x=0.68&fp-y=0.69&h=191&w=340" data-srcset="https://native-x.imgix.net/acbm/5f6273a10c1a9700017522cc/Channel-Native_1200x675.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.68&fp-y=0.69&h=191&w=340 2x" class="node__image lazyload" alt="From tech to equipment and everything in between"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.forconstructionpros.com/profit-matters" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2295d1709e-be9b-4dc5-91a2-d0d6100e7ac8%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225feac1de1608a10001a82817%22%2C%22cre%22%3A%225feac1de1608a10001a82816%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">From tech to equipment and everything in between</a></h5><div class="node__text node__text--teaser"><a href="https://www.forconstructionpros.com/profit-matters" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2295d1709e-be9b-4dc5-91a2-d0d6100e7ac8%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%225feac1de1608a10001a82817%22%2C%22cre%22%3A%225feac1de1608a10001a82816%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Check out the Profit Matters channel. Discover helpful tips, articles and more to squeeze the most profit from your projects and improve your bottom line.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>August 1, 2021</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21627604 page--content-press-release"><div id="vue-1630117137970-77"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137970-77', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/equipment/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/article/21614978/the-utility-expo-comes-back-stronger-with-more-space-and-more-product-innovations" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/HX30G_Vacuum_Excavator.611ada1e51b4d.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/HX30G_Vacuum_Excavator.611ada1e51b4d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="The new Ditch Witch HX30G vacuum excavator delivers high-profile power in a low-profile package." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/article/21614978/the-utility-expo-comes-back-stronger-with-more-space-and-more-product-innovations">The Utility Expo Comes Back Stronger with More Space and More Product Innovations</a></h5><div class="node__text node__text--teaser"><a href="/equipment/article/21614978/the-utility-expo-comes-back-stronger-with-more-space-and-more-product-innovations">The biennial event in Louisville, KY, features more space for overhead and underground utility equipment, and exhibitors are taking advantage with a broad mix of new product launches.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10327456/becky-schultz">Becky Schultz</a></div></div></div><div class="node__footer-right"><div>August 17, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/news/21603260/association-of-equipment-manufacturers-the-utility-expos-new-outdoor-layout-expands-product-intro-and-demonstration-space" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Utility_Expos_Biggest_TUE_v2_550x350_1568517.611547c533869.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Utility_Expos_Biggest_TUE_v2_550x350_1568517.611547c533869.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Utility Expos Biggest Tue V2 550x350 1568517" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/news/21603260/association-of-equipment-manufacturers-the-utility-expos-new-outdoor-layout-expands-product-intro-and-demonstration-space">The Utility Expo's New Layout Expands Product Intro and Demonstration Space</a></h5><div class="node__text node__text--teaser"><a href="/equipment/news/21603260/association-of-equipment-manufacturers-the-utility-expos-new-outdoor-layout-expands-product-intro-and-demonstration-space">Show returns to Louisville with a new name and a new outdoor layout with more space for overhead and underground utility equipment, allowing for even more new product introductions and demonstrations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/company/10279077/association-of-equipment-manufacturers">Association of Equipment Manufacturers (AEM)</a></div></div><div class="node__footer-right"><div>August 12, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/article/21602807/minexpo-to-highlight-massive-machines-and-technology-advancements-for-the-mining-industry" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Cat_D10_dozer_release.61116dcd59bf4.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/Cat_D10_dozer_release.61116dcd59bf4.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="The new Cat D10 dozer offers up to 4% less fuel consumption than the previous model." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/article/21602807/minexpo-to-highlight-massive-machines-and-technology-advancements-for-the-mining-industry">MINExpo to Highlight Massive Machines and Technology Advancements for the Mining Industry</a></h5><div class="node__text node__text--teaser"><a href="/equipment/article/21602807/minexpo-to-highlight-massive-machines-and-technology-advancements-for-the-mining-industry">After a one-year delay, the show plans to come back bigger and better with the latest cutting-edge equipment, innovations, services and technologies that can take mining operations to a new level.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10327456/becky-schultz">Becky Schultz</a></div></div></div><div class="node__footer-right"><div>August 9, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/product/21591086/pettibone-traverse-lift-llc-pettibone-xcommand-telematics" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/X_Command_X_Series_Telehandlers.610c262d1b015.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/16x9/X_Command_X_Series_Telehandlers.610c262d1b015.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="X-Command allows users to remotely track a machine&rsquo;s location and observe data points such as engine hours, fuel rate and usage, diesel exhaust fluid level, battery voltage and more." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/product/21591086/pettibone-traverse-lift-llc-pettibone-xcommand-telematics">Pettibone X-Command Telematics</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/product/21591086/pettibone-traverse-lift-llc-pettibone-xcommand-telematics">Pettibone Traverse Lift launched the X-Command Telematics for telehandlers, featuring real-time access to machine data such as engine hours, fuel rate and usage, diesel exhaust fluid level, battery voltage and more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/attachments/company/10074190/pettibone-traverse-lift-llc">Pettibone Traverse Lift LLC</a></div></div><div class="node__footer-right"><div>August 5, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/press-release/21590787/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherr-usa-names-kai-friedrich-as-new-managing-director" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/1x1/liebherr_Kai_Friedrich.610972cf1872f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/08/1x1/liebherr_Kai_Friedrich.610972cf1872f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Kai Friedrich will assume the role of managing director of Liebherr USA, Co. on August 1, 2021." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/press-release/21590787/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherr-usa-names-kai-friedrich-as-new-managing-director">Liebherr USA Names Kai Friedrich as New Managing Director</a></h5><div class="node__text node__text--teaser"><a href="/equipment/press-release/21590787/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherr-usa-names-kai-friedrich-as-new-managing-director">Friedrich, who has been with the Liebherr Group for 17 years, will officially assume his new role on August 1.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving-compact/company/10073670/liebherr-usa-co-formerly-liebherr-construction-equipment-co">Liebherr USA, Co.</a></div></div><div class="node__footer-right"><div>August 3, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%224c394ce4-4aeb-4ac3-8fba-e2815015d6a1%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%2260f860536c60780001bb3386%22%2C%22cre%22%3A%2260f8609940f2770001c07bb0%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1630117138305 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.brandt.ca/divisions/equipment-solutions/products/motor-grader-attachments/snow-wing?&utm_source=equipment-today&utm_medium=display&utm_campaign=bes-native-ad-snow-wing-en&utm_content=banner" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%224c394ce4-4aeb-4ac3-8fba-e2815015d6a1%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%2260f860536c60780001bb3386%22%2C%22cre%22%3A%2260f8609940f2770001c07bb0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/60f86094a609e90001fa57da/Editorial-IMG-2021-EquipmentSolutions-(Street-Smart-Productivity)-WLSnowWing1600x900.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/60f86094a609e90001fa57da/Editorial-IMG-2021-EquipmentSolutions-(Street-Smart-Productivity)-WLSnowWing1600x900.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="Brandt Wheel Loader Snow Wings Deliver Street-Smart Productivity." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.brandt.ca/divisions/equipment-solutions/products/motor-grader-attachments/snow-wing?&utm_source=equipment-today&utm_medium=display&utm_campaign=bes-native-ad-snow-wing-en&utm_content=banner" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%224c394ce4-4aeb-4ac3-8fba-e2815015d6a1%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%2260f860536c60780001bb3386%22%2C%22cre%22%3A%2260f8609940f2770001c07bb0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Brandt Wheel Loader Snow Wings Deliver Street-Smart Productivity.</a></h5><div class="node__text node__text--teaser"><a href="https://www.brandt.ca/divisions/equipment-solutions/products/motor-grader-attachments/snow-wing?&utm_source=equipment-today&utm_medium=display&utm_campaign=bes-native-ad-snow-wing-en&utm_content=banner" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%224c394ce4-4aeb-4ac3-8fba-e2815015d6a1%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%2260f860536c60780001bb3386%22%2C%22cre%22%3A%2260f8609940f2770001c07bb0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Brandt wheel loader snow wings utilize conical blade profiles to optimize snow-casting and efficiently clear congested urban roadways.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>August 1, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/press-release/21578272/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherrs-latest-innovations-bring-anticipation-for-minexpo-2021" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/liebherr_minexpo_keyvisual_300dpi.60fecbb835165.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/liebherr_minexpo_keyvisual_300dpi.60fecbb835165.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Liebherr Minexpo Keyvisual 300dpi" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/press-release/21578272/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherrs-latest-innovations-bring-anticipation-for-minexpo-2021">Liebherr’s Latest Innovations Bring Anticipation for MINExpo 2021</a></h5><div class="node__text node__text--teaser"><a href="/equipment/press-release/21578272/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherrs-latest-innovations-bring-anticipation-for-minexpo-2021">Liebherr will showcase its latest innovations at MINExpo 2021, featuring the LRT 1090-2.1 rough terrain crane, the D98 diesel engine series, the PR 776 dozer and LiReCon teleoperation system, the T 274 mining truck and three new excavators.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving-compact/company/10073670/liebherr-usa-co-formerly-liebherr-construction-equipment-co">Liebherr USA, Co.</a></div></div><div class="node__footer-right"><div>July 26, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21577588/linkbelt-construction-equip-linkbelt-cranes-names-new-marketing-promotion-manager" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/havlicek_img_001.60faece49ddda.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/havlicek_img_001.60faece49ddda.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Rebecca Havlicek, Marketing Promotion Manager" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21577588/linkbelt-construction-equip-linkbelt-cranes-names-new-marketing-promotion-manager">Link-Belt Cranes Names New Marketing Promotion Manager</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21577588/linkbelt-construction-equip-linkbelt-cranes-names-new-marketing-promotion-manager">Link-Belt Cranes appoints Rebecca Havlicek as the new Manager of Marketing Promotion to oversee all promotion, publicity, trade show, logo standards and more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/crane/company/10073691/linkbelt-construction-equip">Link-Belt Cranes</a></div></div><div class="node__footer-right"><div>July 23, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21577064/manitowoc-cranes-manitowoc-enters-agreement-to-acquire-he-equipment-services" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/AdobeStock_247260977.60f82da8efba4.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/AdobeStock_247260977.60f82da8efba4.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 247260977" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21577064/manitowoc-cranes-manitowoc-enters-agreement-to-acquire-he-equipment-services">Manitowoc Enters Agreement to Acquire H&E Crane Business</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21577064/manitowoc-cranes-manitowoc-enters-agreement-to-acquire-he-equipment-services">After strategic planning, Manitowoc has entered into a definitive agreement to acquire the crane business of H&E Equipment Services, and is expected to pay approximately $130 million.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10073781/manitowoc-cranes">Manitowoc Cranes</a></div></div><div class="node__footer-right"><div>July 21, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21565178/select-crane-sales-select-crane-sales-delivers-again" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Chief_Marine_Group_pic_2.60f1e0c9eb2d0.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Chief_Marine_Group_pic_2.60f1e0c9eb2d0.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Chief Marine Group Pic 2" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21565178/select-crane-sales-select-crane-sales-delivers-again">Select Crane Sales Delivers Again</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21565178/select-crane-sales-select-crane-sales-delivers-again">Select Crane Sales completes purchase with Chief Marine Group in Islamorada, Florida — providing a Link-Belt RTC8090 rough terrain crane.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/crane/company/21174704/select-crane-sales">Select Crane Sales</a></div></div><div class="node__footer-right"><div>July 16, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/product/21565171/manitowoc-cranes-manitowoc-grove-ghc110-telescoping-crawler-crane" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/Manitowoc_launches_class_leading_Grove_GHC110_telescoping_crawler_crane.60f1d65da3344.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/Manitowoc_launches_class_leading_Grove_GHC110_telescoping_crawler_crane.60f1d65da3344.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Manitowoc launches Grove GHC110 telescoping crawler crane." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/product/21565171/manitowoc-cranes-manitowoc-grove-ghc110-telescoping-crawler-crane">Manitowoc Grove GHC110 Telescoping Crawler Crane</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/product/21565171/manitowoc-cranes-manitowoc-grove-ghc110-telescoping-crawler-crane">Manitowoc launches the new 110 US ton capacity Grove GHC110 telescoping crawler crane featuring a Cummins QSB6.7 Tier 4 Final engine, a five-section main boom and engine noise reduction.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10073781/manitowoc-cranes">Manitowoc Cranes</a></div></div><div class="node__footer-right"><div>July 16, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22e14490e8-123f-49da-a3e6-d2ef41aab1dc%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%2260a706dafed48a0001310060%22%2C%22cre%22%3A%2260a706dafed48a000131005f%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1630117138305 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.cat.com/en_US/by-industry/construction/wheel-loader-choices.html?utm_content=gci_an_educational_profitmatters&utm_source=forconstructionpros.com&utm_medium=cpc&utm_campaign=gci_an_educational_profitmatters_285x135&utm_term=wheel_loader&kxconf=uaznrr9sr" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22e14490e8-123f-49da-a3e6-d2ef41aab1dc%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%2260a706dafed48a0001310060%22%2C%22cre%22%3A%2260a706dafed48a000131005f%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/6008ab2a29c2c60001b5be7b/AmN_GCI_WheelLoader_ProfitMatters_WebBanner_285x135.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/6008ab2a29c2c60001b5be7b/AmN_GCI_WheelLoader_ProfitMatters_WebBanner_285x135.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="Different Jobs. Same Superior Quality." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.cat.com/en_US/by-industry/construction/wheel-loader-choices.html?utm_content=gci_an_educational_profitmatters&utm_source=forconstructionpros.com&utm_medium=cpc&utm_campaign=gci_an_educational_profitmatters_285x135&utm_term=wheel_loader&kxconf=uaznrr9sr" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22e14490e8-123f-49da-a3e6-d2ef41aab1dc%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%2260a706dafed48a0001310060%22%2C%22cre%22%3A%2260a706dafed48a000131005f%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Different Jobs. Same Superior Quality.</a></h5><div class="node__text node__text--teaser"><a href="https://www.cat.com/en_US/by-industry/construction/wheel-loader-choices.html?utm_content=gci_an_educational_profitmatters&utm_source=forconstructionpros.com&utm_medium=cpc&utm_campaign=gci_an_educational_profitmatters_285x135&utm_term=wheel_loader&kxconf=uaznrr9sr" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22e14490e8-123f-49da-a3e6-d2ef41aab1dc%22%2C%22pid%22%3A%225b55e16cdfcd9c00010676ae%22%2C%22cid%22%3A%2260a706dafed48a0001310060%22%2C%22cre%22%3A%2260a706dafed48a000131005f%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Cat® Wheel Loaders are purpose-built and technology-equipped for your work.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>August 1, 2021</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21627604 page--content-press-release"><div id="vue-1630117138245-37"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117138245-37', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/21772951814/forconstructionpros/equipment/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1630117138245-877" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1630117138245-877').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1630117138245-877'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21563003/manitowoc-cranes-maxim-crane-works-expands-with-51-grove-cranes" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Maxim_Crane_Works_inks_51_crane_order_to_support_its_expansion_strategy.60ec4c436ea16.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/Maxim_Crane_Works_inks_51_crane_order_to_support_its_expansion_strategy.60ec4c436ea16.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Maxim Crane Works inks 51 crane order to support its expansion strategy." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21563003/manitowoc-cranes-maxim-crane-works-expands-with-51-grove-cranes">Maxim Crane Works Expands with 51 Grove Cranes</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21563003/manitowoc-cranes-maxim-crane-works-expands-with-51-grove-cranes">Maxim Crane Works purchases 51 Grove Cranes from Manitowoc to strengthen the company’s fleet — driven by the results of an extensive market research survey.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10073781/manitowoc-cranes">Manitowoc Cranes</a></div></div><div class="node__footer-right"><div>July 12, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21545255/terex-corporation-terex-cranes-appoints-cheryl-landis-as-aftermarket-parts-sales-representative" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/AdobeStock_294631695.60e48f71c6e6a.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/AdobeStock_294631695.60e48f71c6e6a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 294631695" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21545255/terex-corporation-terex-cranes-appoints-cheryl-landis-as-aftermarket-parts-sales-representative">Terex Cranes Appoints Cheryl Landis as Aftermarket Parts Sales Representative</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21545255/terex-corporation-terex-cranes-appoints-cheryl-landis-as-aftermarket-parts-sales-representative">Terex Cranes names Cheryl Landis the Aftermarket Sales Representative of parts in North America — to enhance the partnership between parts and the aftermarket business with its existing distribution and customer network.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/company/10076505/terex-corporation">Terex Corporation</a></div></div><div class="node__footer-right"><div>July 6, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21533724/dica-dica-dives-into-the-modern-world-with-ecommerce" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/AdobeStock_194263796.60df3ff0d23a6.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/AdobeStock_194263796.60df3ff0d23a6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 194263796" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21533724/dica-dica-dives-into-the-modern-world-with-ecommerce">DICA Dives into the Modern World with ECommerce</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21533724/dica-dica-dives-into-the-modern-world-with-ecommerce">DICA, a family-owned company that specializes in building high performance outrigger pads, crane pads, cribbing blocks and magnetic sling protectors, announces the unveiling of its new eCommerce online portal, designed for customer convenience.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10072730/dica">DICA</a></div></div><div class="node__footer-right"><div>July 2, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21533720/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherr-tower-cranes-bring-new-opportunity-for-hffermann" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/liebherr_towercranes_delivery_hueffermann_96dpi.60df246682512.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/07/16x9/liebherr_towercranes_delivery_hueffermann_96dpi.60df246682512.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="On the day of the symbolic handover, Christoph Rie&szlig; (H&uuml;ffermann), Alexander Beck (Liebherr in Biberach), Daniel Janssen (H&uuml;ffermann), Stefan Westermann (Liebherr in Dortmund) and Rupert Wieser (Liebherr in Biberach)." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21533720/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherr-tower-cranes-bring-new-opportunity-for-hffermann">Liebherr Tower Cranes Bring New Opportunity for Hüffermann</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21533720/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherr-tower-cranes-bring-new-opportunity-for-hffermann">Hüffermann Krandienst GmbH purchases 70 tower cranes from Liebherr, including the L1-32 and assorted K series cranes, and the 370 EC-B 12 Fibre — marking only the beginning for Hüffermann.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving-compact/company/10073670/liebherr-usa-co-formerly-liebherr-construction-equipment-co">Liebherr USA, Co.</a></div></div><div class="node__footer-right"><div>July 2, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/press-release/21520986/preston-rentals-preston-rentals-appoints-new-general-manager" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/1x1/Greg_Harrington_2.60d0b249dd2ef.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/1x1/Greg_Harrington_2.60d0b249dd2ef.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Greg Harrington 2" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/press-release/21520986/preston-rentals-preston-rentals-appoints-new-general-manager">Preston Rentals Appoints New General Manager</a></h5><div class="node__text node__text--teaser"><a href="/rental/press-release/21520986/preston-rentals-preston-rentals-appoints-new-general-manager">With over 30 years of experience in the construction equipment rental industry, Greg Harrington brings extensive knowledge and expertise across all business capacities from sales, operations, fleet management and finance.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/company/21201410/preston-rentals">Preston Rentals</a></div></div><div class="node__footer-right"><div>June 21, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21509401/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherr-l124-ensures-safety-on-mainau-island" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/liebherr_l1_24_insel_mainau_02_96dpi.60cba5c9b8572.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/liebherr_l1_24_insel_mainau_02_96dpi.60cba5c9b8572.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Unusual assembly: The L1-24 is erected on the backfill of a historic rampart wall on the island of Mainau." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21509401/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherr-l124-ensures-safety-on-mainau-island">Liebherr L1-24 Ensures Safety on Mainau Island</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21509401/liebherr-usa-co-formerly-liebherr-construction-equipment-co-liebherr-l124-ensures-safety-on-mainau-island">A Liebherr L1-24 fast-erecting crane ensures fast rebuild of a collapsed heritage wall, while establishing a solid plan to avoid tourism trade disruption on the island of Mainau.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving-compact/company/10073670/liebherr-usa-co-formerly-liebherr-construction-equipment-co">Liebherr USA, Co.</a></div></div><div class="node__footer-right"><div>June 17, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/product/21509224/terex-corporation-terex-trt-80us-roughterrain-crane" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/3_vista_davanti.60ca5bb9cb11a.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/3_vista_davanti.60ca5bb9cb11a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Terex TRT 80US Rough Terrain Crane" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/product/21509224/terex-corporation-terex-trt-80us-roughterrain-crane">Terex TRT 80US Rough-terrain Crane</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/product/21509224/terex-corporation-terex-trt-80us-roughterrain-crane">The new Terex TRT 80US features a 138-foot main boom, the new TEOS Terex Operating System, four steering modes, and ergonomic and customizable-proportional joysticks.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/company/10076505/terex-corporation">Terex Corporation</a></div></div><div class="node__footer-right"><div>June 16, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/product/21509198/manitowoc-cranes-manitowoc-31000-lattice-boom-crawler-crane" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/31000_lift_for_S_Oil_1.55ad1c3a74c62.60ca4f7867b2f.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/31000_lift_for_S_Oil_1.55ad1c3a74c62.60ca4f7867b2f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Manitowoc 31000 Lattice Boom Crawler Crane" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/product/21509198/manitowoc-cranes-manitowoc-31000-lattice-boom-crawler-crane">Manitowoc 31000 Lattice Boom Crawler Crane</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/product/21509198/manitowoc-cranes-manitowoc-31000-lattice-boom-crawler-crane">Manitowoc designs the 31000 lattice boom crawler crane, featuring four trunnion-mounted crawlers, dual 600 hp Cummins engine, EPIC controls with CAN-bus technology and a Variable Position Counterweight system.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10073781/manitowoc-cranes">Manitowoc Cranes</a></div></div><div class="node__footer-right"><div>June 16, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21497557/tadano-america-corp-demag-ac-45-city-crane-exceeds-steel-giraffes-expectations-in-first-10000-miles" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/5F8BFACA_D398_4FC7_A3C1_C8C0EAC1E337.60c3c1b82edf3.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/5F8BFACA_D398_4FC7_A3C1_C8C0EAC1E337.60c3c1b82edf3.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="5 F8 Bfaca D398 4 Fc7 A3 C1 C8 C0 Eac1 E337" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21497557/tadano-america-corp-demag-ac-45-city-crane-exceeds-steel-giraffes-expectations-in-first-10000-miles">Demag AC 45 City Crane Exceeds Expectations</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21497557/tadano-america-corp-demag-ac-45-city-crane-exceeds-steel-giraffes-expectations-in-first-10000-miles">In 2019, Steel Giraffe LLC. expanded its fleet with a new Demag AC 45 City crane. Ten thousand miles later, Stephan Kelly, owner of Steel Giraffe, reflected on completed projects with exceeded expectations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/crane/company/11080536/tadano-america-corp">Tadano America Corp.</a></div></div><div class="node__footer-right"><div>June 11, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/article/21440261/wind-turbines-fuel-construction-crane-growth" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/05/16x9/AdobeStock_215646990.60a6af991f761.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/05/16x9/AdobeStock_215646990.60a6af991f761.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 215646990" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/article/21440261/wind-turbines-fuel-construction-crane-growth">Wind Turbines Fuel Construction Crane Growth</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/article/21440261/wind-turbines-fuel-construction-crane-growth">The U.S., following government initiatives, focuses on renewable energy, deviating from the use of fossil fuels. As alternative energy continues to grow — with wind turbine erection leading the pack — cranes continue to be an essential factor.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/21203963/chantal-zimmermann">Chantal Zimmermann</a></div></div></div><div class="node__footer-right"><div>June 11, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21497516/linkbelt-construction-equip-linkbelt-cranes-announce-new-tcc550-telescopic-crawler-crane" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/TCC_550_transport_001.60c38afdd251f.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/TCC_550_transport_001.60c38afdd251f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="TCC-550 features a full-power 36.5 to 115 feet, four-section boom." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21497516/linkbelt-construction-equip-linkbelt-cranes-announce-new-tcc550-telescopic-crawler-crane">Link-Belt Cranes Announces New TCC-550 Telescopic Crawler Crane</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21497516/linkbelt-construction-equip-linkbelt-cranes-announce-new-tcc550-telescopic-crawler-crane">Link-Belt announces production of a new 55-ton telescopic crawler crane, the TCC-550 — following its predecessors, the TCC-500 and TCC-450.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/crane/company/10073691/linkbelt-construction-equip">Link-Belt Cranes</a></div></div><div class="node__footer-right"><div>June 11, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/trucks/trucks-accessories/service-fuel-trucks/product/21497331/maintainer-corp-of-iowa-inc-maintainer-advanced-crane-control-22" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/Maintainer_ACC_thumbnail.60c1340aa8d5b.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/Maintainer_ACC_thumbnail.60c1340aa8d5b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Maintainer Acc Thumbnail" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Trucks > Trucks & Accessories > Service & Fuel Trucks"><a href="/trucks/trucks-accessories/service-fuel-trucks">Service &amp; Fuel Trucks</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/trucks/trucks-accessories/service-fuel-trucks/product/21497331/maintainer-corp-of-iowa-inc-maintainer-advanced-crane-control-22">Maintainer Advanced Crane Control 2.2</a></h5><div class="node__text node__text--teaser"><a href="/trucks/trucks-accessories/service-fuel-trucks/product/21497331/maintainer-corp-of-iowa-inc-maintainer-advanced-crane-control-22">Enhanced system for Maintainer service truck cranes includes automatic stability zone charts, rotate stow assist and body collision prevention.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/fleet-maintenance/company/10073764/maintainer-corp-of-iowa-inc">Maintainer Corp. of Iowa Inc.</a></div></div><div class="node__footer-right"><div>June 9, 2021</div></div></div></div></div></div></div></div></div><div id="vue-1630117138247-834"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117138247-834', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/equipment/rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[11],"name":"default","aliases":["equipment/crane","equipment"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54501,"excludeContentIds":[21627604],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjE0OTczMzE"},"pageInput":{"for":"content","id":21627604,"type":"press-release"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div data-gam-path="/21772951814/forconstructionpros/equipment/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1630117137971-912"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137971-912', name: 'RadixIdentityDetector', props: {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"}, hydrate: false });</script><div id="vue-1630117138019-470"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117138019-470', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1630117138019-342","path":"/21772951814/forconstructionpros/equipment/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1630117137971-230"></div><script>CMSBrowserComponents.load({ el: '#vue-1630117137971-230', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.db01ff75.js"></script><script>CMSBrowserComponents.init();</script></body></html>