<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.a97ccfe3.js"></script><link rel="stylesheet" href="/dist/css/index.844ff7c4.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="dns-prefetch" href="https://csi.gstatic.com"><link rel="dns-prefetch" href="https://s3-us-west-2.amazonaws.com"><link rel="dns-prefetch" href="https://tracker.samplicio.us"><link rel="dns-prefetch" href="https://acbm.native-x.parameter1.com"><link rel="dns-prefetch" href="https://olytics.base.parameter1.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://tps.doubleverify.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="https://olytics.omeda.com"><link rel="dns-prefetch" href="https://ebb4dfe86060b7f1cad12b96659003c2.safeframe.googlesyndication.com"><link rel="dns-prefetch" href="https://www.google.com"><link rel="dns-prefetch" href="https://connect.facebook.net"><link rel="dns-prefetch" href="https://pixel.sitescout.com"><link rel="dns-prefetch" href="https://sync.outbrain.com"><link rel="dns-prefetch" href="https://ups.analytics.yahoo.com"><script>
    (function (i, s, o, g, r, a, m) {
      i['__p1e'] = r; i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
      }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://de3t5rrdmy18m.cloudfront.net/p1-events.9dc9e312.js', 'p1events');

    p1events('init', {
      version: 2, // @todo remove this once better API handling is determined
      tenant: 'acbm',
      debug: true,
      uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue',
      cookieDomain: 'forconstructionpros.com',
      identityQueryBuilder: function(query) {
        var id = query.oly_enc_id;
        if (id) return 'omeda.hcl.customer*' + id + '~encoded';
      }
    });
  </script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNBSZL4');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });
    </script><title>Voters Approve Record 94% of Transportation Investment Initiatives Totaling $14 Billion | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Voters in 18 states thus far approved a record 94% of state and local ballot initiatives, providing an additional $14 billion for transportation improvements."><link rel="canonical" href="https://www.forconstructionpros.com/asphalt/press-release/21201823/american-road-and-transportation-builders-association-artba-voters-approve-record-94-of-transportation-investment-initiatives-totaling-14-billion"><meta property="og:title" item-prop="name" content="Voters Approve Record 94% of Transportation Investment Initiatives Totaling $14 Billion"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/16x9/DSC_7406.5fa57c02c3fb4.5fa57c1c1fecb.5fa57c3997de5.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/asphalt/press-release/21201823/american-road-and-transportation-builders-association-artba-voters-approve-record-94-of-transportation-investment-initiatives-totaling-14-billion"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Voters Approve Record 94% of Transportation Investment Initiatives Totaling $14 Billion"><meta name="twitter:description" content="Voters in 18 states thus far approved a record 94% of state and local ballot initiatives, providing an additional $14 billion for transportation improvements."><meta name="twitter:image:src" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/16x9/DSC_7406.5fa57c02c3fb4.5fa57c1c1fecb.5fa57c3997de5.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Nov 6th, 2020"><meta property="article:modified_time" content="Nov 6th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/asphalt/press-release/21201823/american-road-and-transportation-builders-association-artba-voters-approve-record-94-of-transportation-investment-initiatives-totaling-14-billion","query_string":"","content":{"id":21201823,"type":"press-release","name":"Voters Approve Record 94% of Transportation Investment Initiatives Totaling $14 Billion","published":"2020-11-06T16:39:44.000Z"},"created_by":{"id":"53ca8d701784f8066eb2c953","username":"bschultz","firstName":"Becky","lastName":"Schultz"},"company":{"id":10279846,"name":"American Road and Transportation Builders Association (ARTBA)"},"section":{"id":54289,"name":"Asphalt","alias":"asphalt","fullName":"Asphalt"},"section_hierarchy":[{"id":54289,"name":"Asphalt","alias":"asphalt"}],"taxonomy":[],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21201823').setTargeting('cont_type', 'press-release'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Voters Approve Record 94% of Transportation Investment Initiatives Totaling $14 Billion","url":"https://www.forconstructionpros.com/asphalt/press-release/21201823/american-road-and-transportation-builders-association-artba-voters-approve-record-94-of-transportation-investment-initiatives-totaling-14-billion","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/16x9/DSC_7406.5fa57c02c3fb4.5fa57c1c1fecb.5fa57c3997de5.png?auto=format%2Ccompress&q=70","datePublished":"2020-11-06T16:39:44.000Z","articleSection":"Asphalt"}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/asphalt/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/asphalt/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/asphalt/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/asphalt/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/asphalt/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1604755815258,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/asphalt/press-release/21201823/american-road-and-transportation-builders-association-artba-voters-approve-record-94-of-transportation-investment-initiatives-totaling-14-billion').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/asphalt/press-release/21201823/american-road-and-transportation-builders-association-artba-voters-approve-record-94-of-transportation-investment-initiatives-totaling-14-billion'); });</script></head><body><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1604755815258-309"><script>CMSBrowserComponents.loadComponent('#vue-1604755815258-309', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1604755815258-699"><script>CMSBrowserComponents.loadComponent('#vue-1604755815258-699', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1604755815258-506"><script>CMSBrowserComponents.loadComponent('#vue-1604755815258-506', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1604755815258-435"><script>CMSBrowserComponents.loadComponent('#vue-1604755815258-435', 'GTMTrackLoadMore', {});</script></div><div id="vue-1604755815258-674"><script>CMSBrowserComponents.loadComponent('#vue-1604755815258-674', 'RadixInquiryListener', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1604755815258-128"><script>CMSBrowserComponents.loadComponent('#vue-1604755815258-128', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item"><a href="/rental" class="site-navbar__link"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li><li class="site-navbar__item"><a href="/infrastructure" class="site-navbar__link"><span class="site-navbar__label">Infrastructure</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/page/Subscribe-Links" class="site-navbar__link"><span title="Magazines" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" rel="noopener" class="site-navbar__link"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/asphalt/additives" class="site-navbar__link"><span class="site-navbar__label">Additives</span></a></li><li class="site-navbar__item"><a href="/asphalt/plants" class="site-navbar__link"><span class="site-navbar__label">Plants</span></a></li><li class="site-navbar__item"><a href="/asphalt/recycling" class="site-navbar__link"><span class="site-navbar__label">Recycling</span></a></li><li class="site-navbar__item"><a href="/asphalt/pavers" class="site-navbar__link"><span class="site-navbar__label">Pavers</span></a></li><li class="site-navbar__item"><a href="/asphalt/material-transfer-vehicles" class="site-navbar__link"><span class="site-navbar__label">MTV's</span></a></li><li class="site-navbar__item"><a href="/pavement-maintenance" class="site-navbar__link"><span class="site-navbar__label">Pavement Maintenance</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item"><a href="/rental" class="site-menu__link"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li><li class="site-menu__item"><a href="/infrastructure" class="site-menu__link"><span class="site-menu__label">Infrastructure</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/covid-19" class="site-menu__link"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="#" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1604755815287-697"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/asphalt/reskin', 'div-gpt-ad-1604755815287-697').addService(googletag.pubads()); googletag.display('div-gpt-ad-1604755815287-697'); });</script></div><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21201823,"ns":"base.acbm-fcp.content-press-release","name":"Voters Approve Record 94% of Transportation Investment Initiatives Totaling $14 Billion","props":{"type":"press-release","published":1604680784000},"refs":{"primarySection":{"id":54289,"ns":"base.acbm-fcp.website-section","name":"Asphalt","props":{"alias":"asphalt"}},"company":{"id":10279846,"ns":"base.acbm-fcp.content-company","name":"American Road and Transportation Builders Association (ARTBA)"},"authors":[],"createdBy":{"id":"53ca8d701784f8066eb2c953","ns":"base.acbm-fcp.user","name":"bschultz","props":{"firstName":"Becky","lastName":"Schultz"}}}}});
  </script><div class="document-container"><article class="page page--content page--content-21201823 page--content-press-release"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/asphalt/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/asphalt" title="Asphalt">Asphalt</a></li></ol></nav><h1 class="page-wrapper__title">Voters Approve Record 94% of Transportation Investment Initiatives Totaling $14 Billion</h1><p class="page-wrapper__deck">Voters in 18 states thus far approved a record 94% of state and local ballot initiatives, providing an additional $14 billion for transportation improvements.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">November 6, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/business/company/10279846/american-road-and-transportation-builders-association-artba">American Road and Transportation Builders Association (ARTBA)</a></span></div></div></div><div class="page-image page-image--section-logo"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/acon_logo.5e8796144603a.png?auto=format%2Ccompress&q=70&w=150" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/acon_logo.5e8796144603a.png?auto=format%2Ccompress&dpr=2&q=70&w=150 2x" class="page-image__image lazyload" alt="Asphalt Logo" data-image-id="5e879614044e6e2b008b45d5"></div></div><div id="vue-1604755815289-392"><script>CMSBrowserComponents.loadComponent('#vue-1604755815289-392', 'SocialSharing', {"url":"https://www.forconstructionpros.com/asphalt/press-release/21201823/american-road-and-transportation-builders-association-artba-voters-approve-record-94-of-transportation-investment-initiatives-totaling-14-billion","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21201823 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/16x9/DSC_7406.5fa57c02c3fb4.5fa57c1c1fecb.5fa57c3997de5.png?auto=format%2Ccompress&fit=crop&h=288&q=70&w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/16x9/DSC_7406.5fa57c02c3fb4.5fa57c1c1fecb.5fa57c3997de5.png?auto=format%2Ccompress&dpr=2&fit=crop&h=288&q=70&w=512 2x" class="page-image__image lazyload" alt="Dsc 7406" data-image-id="5fa57c072649ac6c0d8b4582"></div></div><a href="/business/company/10279846/american-road-and-transportation-builders-association-artba"><div class="page-image page-image--primary-image-inline"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2013/05/artba-logo_10950167.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2013/05/artba-logo_10950167.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="page-image__image lazyload" alt="Artba Logo 10950167" data-image-id="58e7ce65710bfc0ef08efbdb"></div></div></a><div class="page-contact-details"></div><div id="content-body-21201823" class="page-contents__content-body"><p>Voters in 18 states  approved a record 94% of state and local ballot initiatives to date, providing  an additional $14 billion in one-time and recurring revenue for  transportation improvements throughout the country, according to an analysis by  the American Road & Transportation Builders Association (ARTBA).</p>    <p>Results are still pending  for 13 measures, but the analysis by <a href="https://artba.us8.list-manage.com/track/click?u=30ed7d880f6203c986d7afa0b&id=15a3b8af4b&e=f4f9e93c5d">ARTBA’s Transportation  Investment Advocacy Center</a> (ARTBA-TIAC) indicates voters  November 3 approved 303 of 322 initiatives, the highest approval rate in the 20  years ARTBA has been tracking initiatives.</p>    <p>“More than ever before,  these results prove that improving transportation infrastructure is something  Americans voters strongly support,” said Alison Black, ARTBA Senior Vice  President and Chief Economist.</p>    <p>Among the notable  findings:</p>            <ul><li>Arkansas voters approved  the renewal of a half-cent sales tax increase by a 55% to 45%  margin. The measure, originally approved by voters in 2012, is  projected to raise approximately $205 million annually for state highways and  $44 million annually for localities.</li><li>In Austin, Texas,  more than two-thirds of voters endorsed a $7.1 billion transportation  bond, approving it by a 67% to 33% margin. Revenue raised by the  bond offering will fund the initial and ongoing costs of Project Connect,  a transit plan anchored by two high-capacity light rail lines serving the  city’s densest neighborhoods.</li><li>Voters in Portland,  Oregon, rejected a 0.75% payroll tax on employers that would  have funded a $7 billion transportation plan comprised of safety  and transit projects.</li></ul>    <p>Historically, most  transportation measures are placed on the ballot in even-numbered years when  congressional or presidential elections drive higher turnout. This year, the  impacts of COVID-19 caused several notable measures to be dropped.  These included measures in the California Bay Area, Sacramento, and Riverside counties that  were expected to raise over $100 billion in revenue over the next 40  years. Proponents are expected to try again in the next election cycle.</p>    <p>The approved 2020 measures  will support $12.7 billion in new transportation investment revenue and  $1.3 billion in continued funding through tax extensions, renewals or  protections. </p></div><div style="clear: both;"></div><div id="vue-1604755815292-98"><script>CMSBrowserComponents.loadComponent('#vue-1604755815292-98', 'GAMInjectAds', {"selector":"#content-body-21201823","toInject":{"1750":"<div data-gam-path=\"/21772951814/forconstructionpros/asphalt/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604755815292-170\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/asphalt/rail1', [[300,250],[300,600]], 'div-gpt-ad-1604755815292-170').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604755815292-170'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/21772951814/forconstructionpros/asphalt/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604755815292-808\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/asphalt/rail1', [[300,250],[300,600]], 'div-gpt-ad-1604755815292-808').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604755815292-808'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/21772951814/forconstructionpros/asphalt/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604755815292-532\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/asphalt/rail1', [[300,250],[300,600]], 'div-gpt-ad-1604755815292-532').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604755815292-532'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/21772951814/forconstructionpros/asphalt/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604755815292-401\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/asphalt/rail1', [[300,250],[300,600]], 'div-gpt-ad-1604755815292-401').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604755815292-401'); });<\\/script><\\/div>"}});</script></div><div id="vue-1604755815292-363"><script>CMSBrowserComponents.loadComponent('#vue-1604755815292-363', 'SocialSharing', {"url":"https://www.forconstructionpros.com/asphalt/press-release/21201823/american-road-and-transportation-builders-association-artba-voters-approve-record-94-of-transportation-investment-initiatives-totaling-14-billion","providers":["email","facebook","linkedin","twitter"]});</script></div><div class="node-list node-list--rows node-list--related-content node-list--flush-y"><div class="node-list__header">Related</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/infrastructure/article/21201708/industry-experts-predict-bipartisan-support-for-infrastructure-in-2021" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/122699336_4712614592114453_4018610405813775807_n.5fa4b03e387b9.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/122699336_4712614592114453_4018610405813775807_n.5fa4b03e387b9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="122699336 4712614592114453 4018610405813775807 N" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/infrastructure/article/21201708/industry-experts-predict-bipartisan-support-for-infrastructure-in-2021">Industry Experts Predict Bipartisan Support for Infrastructure in 2021</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>November 6, 2020</div></div></div></div></div></div></div></div></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div data-gam-path="/21772951814/forconstructionpros/asphalt/rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Asphalt</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22b5ad4686-7e81-4796-b0a7-d02110ae1156%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1604755815368 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.mixequipmentmag.com/operations/article/21195630/the-industry-relies-on-astec-parts" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b5ad4686-7e81-4796-b0a7-d02110ae1156%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f9a289a7a08b900016aa70e/Astec-Article%201-October.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/acbm/5f9a289a7a08b900016aa70e/Astec-Article%201-October.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="The Industry Relies on Astec Parts" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://www.mixequipmentmag.com/operations/article/21195630/the-industry-relies-on-astec-parts" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b5ad4686-7e81-4796-b0a7-d02110ae1156%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D">The Industry Relies on Astec Parts</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>November 1, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/infrastructure/article/21201708/industry-experts-predict-bipartisan-support-for-infrastructure-in-2021" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/122699336_4712614592114453_4018610405813775807_n.5fa4b03e387b9.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/122699336_4712614592114453_4018610405813775807_n.5fa4b03e387b9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="122699336 4712614592114453 4018610405813775807 N" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/infrastructure/article/21201708/industry-experts-predict-bipartisan-support-for-infrastructure-in-2021">Industry Experts Predict Bipartisan Support for Infrastructure in 2021</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>November 6, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/news/21201642/world-of-asphalt-2021-canceled" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/1.5fa43a6489976.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/1.5fa43a6489976.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="1" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/asphalt/news/21201642/world-of-asphalt-2021-canceled">World of Asphalt 2021 Canceled</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>November 5, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/infrastructure/news/21201391/election-day-round-up-of-infrastructure-measures" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/101435712_3261282957229823_1952912872052883456_o.5fa2bb3cd02ec.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/101435712_3261282957229823_1952912872052883456_o.5fa2bb3cd02ec.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="101435712 3261282957229823 1952912872052883456 O" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/infrastructure/news/21201391/election-day-round-up-of-infrastructure-measures">Election Day Round Up of Infrastructure Measures</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>November 4, 2020</div></div></div></div></div></div></div></div></div><div data-gam-path="/21772951814/forconstructionpros/asphalt/rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1604755815295-928"><script>CMSBrowserComponents.loadComponent('#vue-1604755815295-928', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21201823\"] [data-image-id]","items":[{"id":"5fa57c072649ac6c0d8b4582","title":"","w":1280,"h":851,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/16x9/DSC_7406.5fa57c02c3fb4.5fa57c1c1fecb.5fa57c3997de5.png?auto=format&h=851&q=70&w=1280"}]});</script></div></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/sustainability/article/21201301/six-sustainable-building-materials-to-look-for-in-2021" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/elifin_realty_4nMj4N6rK4M_unsplash.5fa18d2a02d2a.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/elifin_realty_4nMj4N6rK4M_unsplash.5fa18d2a02d2a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Elifin Realty 4n Mj4 N6r K4 M Unsplash"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sustainability"><a href="/sustainability">Sustainability</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/sustainability/article/21201301/six-sustainable-building-materials-to-look-for-in-2021">Six Sustainable Building Materials to Look for in 2021</a></h5><div class="node__text node__text--teaser"><a href="/sustainability/article/21201301/six-sustainable-building-materials-to-look-for-in-2021">As contractors begin to plan future projects, be on the lookout for these seven sustainable building materials in 2021 and beyond</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>November 3, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/news/21201074/ekso-bionics-announces-egm-builders-as-first-customer-to-adopt-evo-technology" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/Ekso_Bionics_Announces_EGM_Builders_as_First_Customer_to_Adopt_EVO_Technology.5fa040f731f9d.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=191&pad=5&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/Ekso_Bionics_Announces_EGM_Builders_as_First_Customer_to_Adopt_EVO_Technology.5fa040f731f9d.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=191&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="EGM Builders, a general contractor providing construction services in New Jersey and New York, plans to use the EVO vest to help its team members stay safe and comfortable while performing their work."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/news/21201074/ekso-bionics-announces-egm-builders-as-first-customer-to-adopt-evo-technology">Ekso Bionics Announces EGM Builders as First Customer to Adopt EVO Technology</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/news/21201074/ekso-bionics-announces-egm-builders-as-first-customer-to-adopt-evo-technology">EVO is designed to reduce the risk of repetitive or fatigue-related injuries for construction workers and other industrial employees.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>November 2, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22705608cc-46ba-4dbf-b2ef-51219eae82b2%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1604755815370 class="node node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.mixequipmentmag.com/operations/article/21195630/the-industry-relies-on-astec-parts" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22705608cc-46ba-4dbf-b2ef-51219eae82b2%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f9a289a7a08b900016aa70e/Astec-Article%201-October.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340" data-srcset="https://native-x.imgix.net/acbm/5f9a289a7a08b900016aa70e/Astec-Article%201-October.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340 2x" class="node__image lazyload" alt="The Industry Relies on Astec Parts"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.mixequipmentmag.com/operations/article/21195630/the-industry-relies-on-astec-parts" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22705608cc-46ba-4dbf-b2ef-51219eae82b2%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D">The Industry Relies on Astec Parts</a></h5><div class="node__text node__text--teaser"><a href="https://www.mixequipmentmag.com/operations/article/21195630/the-industry-relies-on-astec-parts" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22705608cc-46ba-4dbf-b2ef-51219eae82b2%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D">The parts department at Astec, Inc. has been a reliable industry partner for years and they only intend to get better.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>November 1, 2020</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21201823 page--content-press-release"><div id="vue-1604755815260-16"><script>CMSBrowserComponents.loadComponent('#vue-1604755815260-16', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/asphalt/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21196657/sharing-the-good-in-the-asphalt-industry" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/107894123_946539245854789_4954975516578832676_n.5f7b705a5e868.5fa1bbe81aa30.5fa1bbecd4613.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/107894123_946539245854789_4954975516578832676_n.5f7b705a5e868.5fa1bbe81aa30.5fa1bbecd4613.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Chris and Cody Kittlaus" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21196657/sharing-the-good-in-the-asphalt-industry">Sharing the Good in the Asphalt Industry</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21196657/sharing-the-good-in-the-asphalt-industry">With so many negative things happening in the world, it's important to take time to focus on the positive things we're doing in our industry.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>November 3, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/recycling/product/21201105/colorbiotics-innovations-invigorate-asphalt-rejuvenator" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/Highway_Project___Landscape.5fa0689ea2f71.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/11/Highway_Project___Landscape.5fa0689ea2f71.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Invigorate&trade; rejuvenator being used in a recent highway pavement project near Mason City, IA." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt > Asphalt Recycling"><a href="/asphalt/recycling">Asphalt Recycling</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/recycling/product/21201105/colorbiotics-innovations-invigorate-asphalt-rejuvenator">Invigorate Asphalt Rejuvenator</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/asphalt/company/21201103/colorbiotics-innovations">Colorbiotics Innovations</a></div></div><div class="node__footer-right"><div>November 2, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21196132/use-of-plastics-in-asphalt-mixtures-increasing" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/dow_56472451757.5f74bfc69e8a9.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/dow_56472451757.5f74bfc69e8a9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Dow 56472451757" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21196132/use-of-plastics-in-asphalt-mixtures-increasing">Use of Plastic Additives in Asphalt Mixtures Increasing</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21196132/use-of-plastics-in-asphalt-mixtures-increasing">Dow Chemicals have installed their recycled plastic-modified asphalt mixtures on several roads and parking lots in the country, proving these mixtures to be a viable option in sustainable pavement design and construction</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>November 2, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/plants/article/21139523/haydon-materials-takes-aerial-control-of-inventory-management-with-drones" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/stockpile_tool_haydon_materials_.5f159675898ea.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/stockpile_tool_haydon_materials_.5f159675898ea.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Haydon Materials has four quarries, so surveying stockpiles is a big job that requires continual knowledge and awareness of foundation patterns and distribution processes. Using drones has helped the company save both time and money." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt > Asphalt Plants"><a href="/asphalt/plants">Asphalt Plants</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/plants/article/21139523/haydon-materials-takes-aerial-control-of-inventory-management-with-drones">Haydon Materials Takes Aerial Control of Inventory Management with Drones</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/plants/article/21139523/haydon-materials-takes-aerial-control-of-inventory-management-with-drones">Kentucky-based hot mix producer and paving contractor finds great uses for drones around their quarry and asphalt plant in addition to slashing stockpile-measuring costs compared to third-party surveyors and getting more accurate data</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>November 2, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/article/21198028/how-electronic-tickets-deliver-time-and-cost-savings-in-transport-of-construction-materials" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/Cygnus_dumping_rock.5f85d79901c02.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/Cygnus_dumping_rock.5f85d79901c02.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="The latest version of Soil Connect with e-ticketing feature will allow the driver to take a picture of the material using a mobile device, obtain an electronic signature and move on to the next stop. Invoices are generated automatically." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/article/21198028/how-electronic-tickets-deliver-time-and-cost-savings-in-transport-of-construction-materials">Electronic Tickets Deliver Time and Cost Savings in Construction Materials Transport</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/article/21198028/how-electronic-tickets-deliver-time-and-cost-savings-in-transport-of-construction-materials">e-Ticketing reduces errors, saves time and can enhance safety during material transport. by facilitating social distancing during the pandemic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10327456/becky-schultz">Becky Schultz</a></div></div></div><div class="node__footer-right"><div>November 2, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/video/21200826/hops-highways-week-five-the-economy-asphalt-recycling-qa-pumpkin-carving-build-america-friday" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/MicrosoftTeams_image.5f9c7afd9eb27.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/MicrosoftTeams_image.5f9c7afd9eb27.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Microsoft Teams Image" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/video/21200826/hops-highways-week-five-the-economy-asphalt-recycling-qa-pumpkin-carving-build-america-friday">Hops & Highways Week Five: The Economy, Asphalt Recycling Q&A, Pumpkin Carving & Build America Friday</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/video/21200826/hops-highways-week-five-the-economy-asphalt-recycling-qa-pumpkin-carving-build-america-friday">Each week, Jessica Lombardo & Dormie Roberts discuss the construction news of the week and salute contractors hard work.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>October 30, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21200396/american-road-and-transportation-builders-association-artba-2020-election-day-impacts-for-the-construction-industry" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/AdobeStock_340508734.5f99acc3d5e80.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/AdobeStock_340508734.5f99acc3d5e80.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 340508734" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21200396/american-road-and-transportation-builders-association-artba-2020-election-day-impacts-for-the-construction-industry">2020 Election Day Impacts for the Construction Industry</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21200396/american-road-and-transportation-builders-association-artba-2020-election-day-impacts-for-the-construction-industry">The implications of ballot outcomes are far-reaching for infrastructure and other construction-related issues</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/company/10279846/american-road-and-transportation-builders-association-artba">American Road and Transportation Builders Association (ARTBA)</a></div></div><div class="node__footer-right"><div>October 28, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/construction-news-tracker/video/21200117/caterpillar-cat-news-tracker-september-construction-starts-drop-negates-august-gains" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/CNT_238_thumb.5f9729983f8da.5f9729a55f4e6.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/CNT_238_thumb.5f9729983f8da.5f9729a55f4e6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Cnt 238 Thumb" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Video Network > Construction News Tracker"><a href="/videos/construction-news-tracker">Construction News Tracker</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/videos/construction-news-tracker/video/21200117/caterpillar-cat-news-tracker-september-construction-starts-drop-negates-august-gains">[NEWS TRACKER] September Construction Starts Drop Negates August Gains</a></h5><div class="node__text node__text--teaser"><a href="/videos/construction-news-tracker/video/21200117/caterpillar-cat-news-tracker-september-construction-starts-drop-negates-august-gains">Total construction starts dropped 18% in September and brought the starts to below June and July levels; plus more construction industry news in the October 29, 2020, edition of Construction News Tracker.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/backhoe-loaders/company/10075307/caterpillar-cat">Caterpillar - Cat</a></div></div><div class="node__footer-right"><div>October 29, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21173400/why-your-baghouse-is-important" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/DSC_1768.5e3097053902d.5f4cfa36e40e9.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/DSC_1768.5e3097053902d.5f4cfa36e40e9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="It&rsquo;s the responsibility of the plant operator to ensure they are not exceeding dust limitations at the plant in order to comply with the Federal New Source Performance Standards (NSPS). Therefore, installing a baghouse that not only works efficiently, but also operates properly at all times, is paramount to mix production success." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21173400/why-your-baghouse-is-important">Why Your Baghouse is Important</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21173400/why-your-baghouse-is-important">A properly functioning baghouse will not only help you meet emission requirements, but also help your asphalt plant operate efficiently</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>October 28, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21196159/social-media-helps-build-a-community-for-the-asphalt-industry" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/120189530_180589360181081_969119214744173283_n.5f7601cd5e14f.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/120189530_180589360181081_969119214744173283_n.5f7601cd5e14f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="120189530 180589360181081 969119214744173283 N" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21196159/social-media-helps-build-a-community-for-the-asphalt-industry">Social Media Helps Build a Community for the Asphalt Industry</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21196159/social-media-helps-build-a-community-for-the-asphalt-industry">Construction workers new and old have found a place to ask questions and further their industry knowledge by joining groups dedicated to their trade</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>October 28, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/video/21199841/hops-highways-episode-four-ppp-loan-forgiveness-asphalt-paving-safety-tips-build-america-friday" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/MicrosoftTeams_image.5f932fe4238d6.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/MicrosoftTeams_image.5f932fe4238d6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Microsoft Teams Image" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/video/21199841/hops-highways-episode-four-ppp-loan-forgiveness-asphalt-paving-safety-tips-build-america-friday">Hops & Highways Episode Four: PPP Loan Forgiveness, Asphalt Paving Safety Tips & Build America Friday</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/video/21199841/hops-highways-episode-four-ppp-loan-forgiveness-asphalt-paving-safety-tips-build-america-friday">Hops & Highways is your weekly newscast dedicated to the road building industry</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>October 23, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21199507/how-ppp-loans-can-challenge-revenue-growth-for-state-dot-contractors" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/AdobeStock_344450945.5f909e2804833.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/AdobeStock_344450945.5f909e2804833.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 344450945" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21199507/how-ppp-loans-can-challenge-revenue-growth-for-state-dot-contractors">How PPP Loans Can Challenge Revenue Growth for State DOT Contractors</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21199507/how-ppp-loans-can-challenge-revenue-growth-for-state-dot-contractors">Experts say there may be some long-term revenue-generating challenges that come from taking advantage of the Paycheck Protection Program loan</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>October 21, 2020</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21201823 page--content-press-release"><div id="vue-1604755815508-487"><script>CMSBrowserComponents.loadComponent('#vue-1604755815508-487', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/21772951814/forconstructionpros/asphalt/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1604755815508-178" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/asphalt/rail1', [[300,250],[300,600]], 'div-gpt-ad-1604755815508-178').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604755815508-178'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22b648c699-1c59-4a08-97a4-896b962f3295%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1604755815547 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.mixequipmentmag.com/operations/article/21195630/the-industry-relies-on-astec-parts" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b648c699-1c59-4a08-97a4-896b962f3295%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f9a289a7a08b900016aa70e/Astec-Article%201-October.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/5f9a289a7a08b900016aa70e/Astec-Article%201-October.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="The Industry Relies on Astec Parts" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.mixequipmentmag.com/operations/article/21195630/the-industry-relies-on-astec-parts" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b648c699-1c59-4a08-97a4-896b962f3295%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D">The Industry Relies on Astec Parts</a></h5><div class="node__text node__text--teaser"><a href="https://www.mixequipmentmag.com/operations/article/21195630/the-industry-relies-on-astec-parts" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b648c699-1c59-4a08-97a4-896b962f3295%22%2C%22pid%22%3A%225b55e26b2360050001b7734a%22%2C%22cid%22%3A%225f9a2833f5bd24000185bba8%22%2C%22cre%22%3A%225f9a2833f5bd24000185bba7%22%2C%22kv%22%3A%7B%7D%7D">The parts department at Astec, Inc. has been a reliable industry partner for years and they only intend to get better.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>November 1, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/infrastructure/press-release/21199387/cgla-infrastructure-cgla-global-infrastructure-releases-strategic-100-top-north-american-infrastructure-projects" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/1x1/top_100_cover.5f903b68849e9.5f903b7ed70ed.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/1x1/top_100_cover.5f903b68849e9.5f903b7ed70ed.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Top+100+cover" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Infrastructure"><a href="/infrastructure">Infrastructure</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/infrastructure/press-release/21199387/cgla-infrastructure-cgla-global-infrastructure-releases-strategic-100-top-north-american-infrastructure-projects">CG/LA Global Infrastructure Releases Strategic 100 Top North American Infrastructure Projects</a></h5><div class="node__text node__text--teaser"><a href="/infrastructure/press-release/21199387/cgla-infrastructure-cgla-global-infrastructure-releases-strategic-100-top-north-american-infrastructure-projects">This year’s rankings -- representing $350 billion in investments -- include an enhanced focus on innovative projects and the countries in which they’re based.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/infrastructure/company/21139148/cgla-infrastructure">CG/LA Infrastructure</a></div></div><div class="node__footer-right"><div>October 21, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/article/21199048/caterpillar-cat-caterpillar-revives-popular-video-series-with-trial-9-pacman" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/group_pacman_074.5f8ded56cf8e9.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/group_pacman_074.5f8ded56cf8e9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="During the video, the five players race their machines around the exact 3D replica of the iconic PAC-MAN&trade; board to simulate gameplay of the original arcade game. The movement is all done through remote control operation far above the constructed maze, utilizing 236D3 Skid Steer loaders from The Cat Rental Store." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/article/21199048/caterpillar-cat-caterpillar-revives-popular-video-series-with-trial-9-pacman">Caterpillar Revives Popular Video Series with Trial 9: PAC-MAN</a></h5><div class="node__text node__text--teaser"><a href="/equipment/article/21199048/caterpillar-cat-caterpillar-revives-popular-video-series-with-trial-9-pacman">In this video, operators use remote controls to navigate skid steers around a life-size PAC-MAN™ board, showing how Cat equipment and services are there to help customers around every corner</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/backhoe-loaders/company/10075307/caterpillar-cat">Caterpillar - Cat</a></div></div><div class="node__footer-right"><div>October 20, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/video/21198574/hops-highways-episode-three-where-do-the-presidential-candidates-stand-on-infrastructure" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/MicrosoftTeams_image.5f89900c34102.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/MicrosoftTeams_image.5f89900c34102.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Microsoft Teams Image" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/video/21198574/hops-highways-episode-three-where-do-the-presidential-candidates-stand-on-infrastructure">Hops & Highways Episode Three: Where Do the Presidential Candidates Stand on Infrastructure?</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/video/21198574/hops-highways-episode-three-where-do-the-presidential-candidates-stand-on-infrastructure">In this episode of Hops & Highways, Jess & Dormie give an overview of where both Trump & Biden stand on infrastructure and also give you some pointers when deciding if it's too cold outside to pave asphalt.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>October 16, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/construction-news-tracker/video/21197805/caterpillar-cat-news-tracker-economists-not-optimistic-for-nonresidential-construction-outlook" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/CNT_237_thumb.5f8480e0684ae.5f8480ecbaabe.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/CNT_237_thumb.5f8480e0684ae.5f8480ecbaabe.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Cnt 237 Thumb" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Video Network > Construction News Tracker"><a href="/videos/construction-news-tracker">Construction News Tracker</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/videos/construction-news-tracker/video/21197805/caterpillar-cat-news-tracker-economists-not-optimistic-for-nonresidential-construction-outlook">[NEWS TRACKER] Economists Not Optimistic for Nonresidential Construction Outlook</a></h5><div class="node__text node__text--teaser"><a href="/videos/construction-news-tracker/video/21197805/caterpillar-cat-news-tracker-economists-not-optimistic-for-nonresidential-construction-outlook">ABC Chief Economist Anirban Basu says trajectory of nonresidential construction spending does not appear bright and AGC says demand will likely stagnate without new federal infusion.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/backhoe-loaders/company/10075307/caterpillar-cat">Caterpillar - Cat</a></div></div><div class="node__footer-right"><div>October 15, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/plants/press-release/21198349/plantdemand-software-company-plantdemand-launches-api-integration-for-scheduling-software" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/plantdemand_api.5f875f46ebdd1.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/plantdemand_api.5f875f46ebdd1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Plantdemand Api" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt > Asphalt Plants"><a href="/asphalt/plants">Asphalt Plants</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/plants/press-release/21198349/plantdemand-software-company-plantdemand-launches-api-integration-for-scheduling-software">PlantDemand Launches API Integration for Software Scheduling Tool</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/plants/press-release/21198349/plantdemand-software-company-plantdemand-launches-api-integration-for-scheduling-software">The asphalt plant scheduling software released a new feature with API integration giving users the ability to integrate documentation and create custom dashboards with the company data</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/asphalt/plants/company/21049766/plantdemand-software-company">PlantDemand Software Company</a></div></div><div class="node__footer-right"><div>October 14, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21198287/careers-in-construction-month-highlights-need-for-skilled-workers" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/AdobeStock_298637996__1_.5f8745fe528f2.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/AdobeStock_298637996__1_.5f8745fe528f2.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 298637996 (1)" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21198287/careers-in-construction-month-highlights-need-for-skilled-workers">Careers in Construction Month Highlights Need for Skilled Workers</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21198287/careers-in-construction-month-highlights-need-for-skilled-workers">By 2023, there will be a need for 1 million more craft professionals and each October, the industry works together to raise awareness of the rewarding careers in construction.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>October 14, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/news/21198238/highways-coronavirus-relief-act-introduced-in-house" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/121573187_3615695241802738_2033168230950270234_n.5f871c9c390df.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/121573187_3615695241802738_2033168230950270234_n.5f871c9c390df.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="121573187 3615695241802738 2033168230950270234 N" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/news/21198238/highways-coronavirus-relief-act-introduced-in-house">Highways Coronavirus Relief Act Introduced in House</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/news/21198238/highways-coronavirus-relief-act-introduced-in-house">H.R. 8300 was introduced by Representative Rodney Davis last month to provide for a temporary increase to the Federal share for certain highway projects</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>October 14, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/press-release/21198065/command-alkon-civil-contractors-remain-optimistic-despite-widespread-pandemic-impacts" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/Screenshot_2020_10_13_131155.5f85ef879b23e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/Screenshot_2020_10_13_131155.5f85ef879b23e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Screenshot 2020 10 13 131155" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/press-release/21198065/command-alkon-civil-contractors-remain-optimistic-despite-widespread-pandemic-impacts">Civil Contractors Remain Optimistic Despite Widespread Pandemic Impacts</a></h5><div class="node__text node__text--teaser"><a href="/business/press-release/21198065/command-alkon-civil-contractors-remain-optimistic-despite-widespread-pandemic-impacts">Contractors are still seeing high levels of backlog and remain relatively optimistic about the state of the civil construction market.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/21075028/command-alkon">Command Alkon</a></div></div><div class="node__footer-right"><div>October 13, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--blog-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/blog/21198024/caterpillar-cat-cuttingedge-capabilities-brought-to-life-through-the-cat-trials" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/SocialMedia_Shh_1200x628.5f85c8ee32c7b.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/SocialMedia_Shh_1200x628.5f85c8ee32c7b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="The Trials are back October 20th!" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Profit Matters"><a href="/profit-matters">Profit Matters</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/blog/21198024/caterpillar-cat-cuttingedge-capabilities-brought-to-life-through-the-cat-trials">Cutting-Edge Capabilities Brought to Life Through the Cat® Trials</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/blog/21198024/caterpillar-cat-cuttingedge-capabilities-brought-to-life-through-the-cat-trials">Caterpillar Inc. is celebrating 95 years and they are bringing back their engaging video series.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/backhoe-loaders/company/10075307/caterpillar-cat">Caterpillar - Cat</a></div></div><div class="node__footer-right"><div>October 13, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/video/21197513/hops-highways-episode-two-women-in-construction-airport-incentives-build-america-friday" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/MicrosoftTeams_image.5f808e1a666c9.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/MicrosoftTeams_image.5f808e1a666c9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Microsoft Teams Image" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/video/21197513/hops-highways-episode-two-women-in-construction-airport-incentives-build-america-friday">Hops & Highways Episode Two: Women in Construction, Airport Incentives & Build America Friday</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/video/21197513/hops-highways-episode-two-women-in-construction-airport-incentives-build-america-friday">In this episode of Hops & Highways, Jess & Dormie discuss a new study showing female careers in construction are increasing and also talk about a new bill that would incentivize the early completion of airport projects</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>October 9, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/news/21196717/how-much-money-will-your-state-get-for-road-funding" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/120553443_4000353883315003_7504215830671046794_o.5f7b51da3a931.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/120553443_4000353883315003_7504215830671046794_o.5f7b51da3a931.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="120553443 4000353883315003 7504215830671046794 O" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/news/21196717/how-much-money-will-your-state-get-for-road-funding">How Much Money will Your State Get for Roads?</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/news/21196717/how-much-money-will-your-state-get-for-road-funding">President Donald Trump signed a continuing resolution (CR) to fund the government through Dec. 11, 2020 which includes a one-year extension of the current surface transportation authorization. How much will your state receive?</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>October 5, 2020</div></div></div></div></div></div></div></div></div><div id="vue-1604755815509-615"><script>CMSBrowserComponents.loadComponent('#vue-1604755815509-615', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/asphalt/rail1","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["asphalt"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54289,"excludeContentIds":[21201823],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjExOTY3MTc"},"pageInput":{"for":"content","id":21201823,"type":"press-release"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div data-gam-path="/21772951814/forconstructionpros/asphalt/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1604755815260-215"><script>CMSBrowserComponents.loadComponent('#vue-1604755815260-215', 'RadixIdentityDetector', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"});</script></div><div id="vue-1604755815300-744"><script>CMSBrowserComponents.loadComponent('#vue-1604755815300-744', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1604755815300-970","path":"/21772951814/forconstructionpros/asphalt/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>