<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.349d3e7b.js"></script><link rel="stylesheet" href="/dist/css/index.1a36efea.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNBSZL4');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://acbm.nx.parameter1.io' });
    </script><title>Concrete Foundation Adds to Airport Jet Blast Deflector | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Construction work on the new blast deflector has begun as part of the next phase of continued improvements in operations and safety standards."><link rel="canonical" href="https://www.forconstructionpros.com/concrete/news/21160308/concrete-foundation-adds-to-airport-jet-blast-deflector"><meta property="og:title" item-prop="name" content="Concrete Foundation Adds to Airport Jet Blast Deflector"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Jet_Blast_Deflector_at_ORIA.5f35971a3a0eb.5f35973ce5140.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/concrete/news/21160308/concrete-foundation-adds-to-airport-jet-blast-deflector"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Concrete Foundation Adds to Airport Jet Blast Deflector"><meta name="twitter:description" content="Construction work on the new blast deflector has begun as part of the next phase of continued improvements in operations and safety standards."><meta name="twitter:image:src" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Jet_Blast_Deflector_at_ORIA.5f35971a3a0eb.5f35973ce5140.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Aug 13th, 2020"><meta property="article:modified_time" content="Aug 13th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/concrete/news/21160308/concrete-foundation-adds-to-airport-jet-blast-deflector","query_string":"","content":{"id":21160308,"type":"news","name":"Concrete Foundation Adds to Airport Jet Blast Deflector","published":"2020-08-13T19:42:21.000Z"},"created_by":{"id":"5d9b9d5c6d995da0178b456b","username":"gwood@acbusinessmedia.com","firstName":"Gigi","lastName":"Wood"},"company":{},"section":{"id":54436,"name":"Concrete","alias":"concrete","fullName":"Concrete"},"section_hierarchy":[{"id":54436,"name":"Concrete","alias":"concrete"}],"taxonomy":[],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21160308').setTargeting('cont_type', 'news'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Concrete Foundation Adds to Airport Jet Blast Deflector","url":"https://www.forconstructionpros.com/concrete/news/21160308/concrete-foundation-adds-to-airport-jet-blast-deflector","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Jet_Blast_Deflector_at_ORIA.5f35971a3a0eb.5f35973ce5140.png?auto=format%2Ccompress&q=70","datePublished":"2020-08-13T19:42:21.000Z","articleSection":"Concrete"}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/concrete/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1597351922450,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/concrete/news/21160308/concrete-foundation-adds-to-airport-jet-blast-deflector').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/concrete/news/21160308/concrete-foundation-adds-to-airport-jet-blast-deflector'); });</script></head><body><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1597351922451-169"><script>CMSBrowserComponents.loadComponent('#vue-1597351922451-169', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1597351922451-251"><script>CMSBrowserComponents.loadComponent('#vue-1597351922451-251', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1597351922451-398"><script>CMSBrowserComponents.loadComponent('#vue-1597351922451-398', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1597351922451-805"><script>CMSBrowserComponents.loadComponent('#vue-1597351922451-805', 'GTMTrackLoadMore', {});</script></div><div id="vue-1597351922451-622"><script>CMSBrowserComponents.loadComponent('#vue-1597351922451-622', 'RadixInquiryListener', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1597351922451-136"><script>CMSBrowserComponents.loadComponent('#vue-1597351922451-136', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&amp;auto=format,compress&amp;q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&amp;auto=format,compress&amp;q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item"><a href="/rental" class="site-navbar__link"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li><li class="site-navbar__item"><a href="/infrastructure" class="site-navbar__link"><span class="site-navbar__label">Infrastructure</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/magazine" class="site-navbar__link"><span title="Magazine" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazine</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" rel="noopener" class="site-navbar__link"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/concrete/decorative" class="site-navbar__link"><span class="site-navbar__label">Decorative</span></a></li><li class="site-navbar__item"><a href="/concrete/equipment-products" class="site-navbar__link"><span class="site-navbar__label">Equipment & Products</span></a></li><li class="site-navbar__item"><a href="/concrete/equipment-products/concrete-pumps" class="site-navbar__link"><span class="site-navbar__label">Pumps</span></a></li><li class="site-navbar__item"><a href="/concrete/equipment-products/power-trowels" class="site-navbar__link"><span class="site-navbar__label">Trowels</span></a></li><li class="site-navbar__item"><a href="/concrete/equipment-products/repair-rehabilitation-products" class="site-navbar__link"><span class="site-navbar__label">Repair</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item"><a href="/rental" class="site-menu__link"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li><li class="site-menu__item"><a href="/infrastructure" class="site-menu__link"><span class="site-menu__label">Infrastructure</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/covid-19" class="site-menu__link"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="#" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1597351922471-551"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/concrete/reskin', 'div-gpt-ad-1597351922471-551').addService(googletag.pubads()); googletag.display('div-gpt-ad-1597351922471-551'); });</script></div><div class="document-container"><article class="page page--content page--content-21160308 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center" data-gam-path="/21772951814/forconstructionpros/concrete/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/concrete" title="Concrete">Concrete</a></li></ol></nav><h1 class="page-wrapper__title">Concrete Foundation Adds to Airport Jet Blast Deflector</h1><p class="page-wrapper__deck">Construction work on the new blast deflector has begun as part of the next phase of continued improvements in operations and safety standards.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">August 13, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-source">Loop News</div></div></div><div class="page-image page-image--section-logo"><div class="page-image__wrapper"><img data-image-id="5e8795fda469f62b008b45fc" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/conc_logo.5e8795fd7782c.png?auto=format%2Ccompress&amp;q=70&amp;w=150" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/conc_logo.5e8795fd7782c.png?auto=format%2Ccompress&amp;dpr=2&amp;q=70&amp;w=150 2x" class="page-image__image lazyload" alt="Concrete Logo"></div></div><div id="vue-1597351922473-688"><script>CMSBrowserComponents.loadComponent('#vue-1597351922473-688', 'SocialSharing', {"url":"https://www.forconstructionpros.com/concrete/news/21160308/concrete-foundation-adds-to-airport-jet-blast-deflector","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21160308 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img data-image-id="5f35971af247902f008b4579" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Jet_Blast_Deflector_at_ORIA.5f35971a3a0eb.5f35973ce5140.png?auto=format%2Ccompress&amp;fit=crop&amp;h=288&amp;q=70&amp;w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Jet_Blast_Deflector_at_ORIA.5f35971a3a0eb.5f35973ce5140.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=288&amp;q=70&amp;w=512 2x" class="page-image__image lazyload" alt="Loop News reported that improvements have begun at Owen Roberts International Airport in the Cayman Islands."></div><div class="page-image__image-caption">Loop News reported that improvements have begun at Owen Roberts International Airport in the Cayman Islands.</div><div class="page-image__image-credit">Loop News</div></div><div class="page-contact-details"></div><div id="content-body-21160308" class="page-contents__content-body"><p>Loop News reported that improvements have begun at Owen Roberts International Airport in the Cayman Islands. A blast deflector is being constructed <span style="font-size: 14.5px;">to mitigate air turbulence at ground level by “deflecting” air upwards for departing aircraft to protect passing pedestrians, cyclists and vehicular traffic using the road adjacent to the fence line.</span></p><p>The blast deflector is made of galvanized steel panels that are powder coated and painted orange and white for easy identification. The panels are mounted on a light weight steel frame and fastened to a monolithic concrete foundation to prevent uplift. The blast deflector will extend from the south side of the extended runway and continue around the perimeter fence line. The assembly and installation of the blast deflector is scheduled for completion by the end of August 2020.</p><p>Additionally, as part of the Airfield Upgrade Project, the new runway and runway extension will be “grooved” to enhance water shedding during heavy rainstorms and increase friction coefficient and safety factor for aircraft landings and departures during extreme wet weather.    </p><p>Read the whole story <a href="http://www.loopcayman.com/content/cayman-airport-gets-new-aircraft-jet-blast-deflector" target="_blank">here</a>. </p><p>    </p></div><div style="clear: both;"></div><div id="vue-1597351922474-486"><script>CMSBrowserComponents.loadComponent('#vue-1597351922474-486', 'GAMInjectAds', {"selector":"#content-body-21160308","toInject":{"1750":"<div id=\"div-gpt-ad-1597351922474-824\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/concrete/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'div-gpt-ad-1597351922474-824').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1597351922474-824'); });<\\/script><\\/div>","3500":"<div id=\"div-gpt-ad-1597351922474-22\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/concrete/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'div-gpt-ad-1597351922474-22').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1597351922474-22'); });<\\/script><\\/div>","5250":"<div id=\"div-gpt-ad-1597351922474-574\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/concrete/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'div-gpt-ad-1597351922474-574').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1597351922474-574'); });<\\/script><\\/div>","7000":"<div id=\"div-gpt-ad-1597351922474-322\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/concrete/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'div-gpt-ad-1597351922474-322').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1597351922474-322'); });<\\/script><\\/div>"}});</script></div><div id="vue-1597351922474-119"><script>CMSBrowserComponents.loadComponent('#vue-1597351922474-119', 'SocialSharing', {"url":"https://www.forconstructionpros.com/concrete/news/21160308/concrete-foundation-adds-to-airport-jet-blast-deflector","providers":["email","facebook","linkedin","twitter"]});</script></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md" data-gam-path="/21772951814/forconstructionpros/concrete/rail1" data-gam-size="[[300,250]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Concrete</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22aed94872-58d3-4357-a273-8e860cb4d4e2%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1597351922538 class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22aed94872-58d3-4357-a273-8e860cb4d4e2%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" href="/concrete/equipment-products/article/11350882/wide-bay-superflat-vna-concrete-floors" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2014/03/birdwell---sidebar---profilogr_11351087.png?auto=format%2Ccompress&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2014/03/birdwell---sidebar---profilogr_11351087.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75 2x" class="node__image lazyload" alt="When it came time to measure the placements against the F-min specification and render a certification for compliance, a Floor Levelness and Flatness firm used the F-min Profiler to measure the exact wheel path of the intended material handling equipment. This allowed for instant results ensuring accurate measurements and layout of spot grinding in out-of-tolerance areas."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22aed94872-58d3-4357-a273-8e860cb4d4e2%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" href="/concrete/equipment-products/article/11350882/wide-bay-superflat-vna-concrete-floors">Wide Bay Superflat VNA Concrete Floors</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>April 23, 2014</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/worksite/article/10117307/how-to-control-earlyage-cracking-in-concrete" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/06/cc-basham-cracking-2_10735430.png?auto=format%2Ccompress&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/06/cc-basham-cracking-2_10735430.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75 2x" class="node__image lazyload" alt="Cc Basham Cracking 2 10735430"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/worksite/article/10117307/how-to-control-earlyage-cracking-in-concrete">How to Control Early-age Cracking in Concrete</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>October 16, 2008</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/decorative/article/12169642/why-polishing-suspended-concrete-slabs-is-more-likely-to-disappoint-customers" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/02/High_Spot_Exposed__1_.56c738c834040.png?auto=format%2Ccompress&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/02/High_Spot_Exposed__1_.56c738c834040.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75 2x" class="node__image lazyload" alt="When slabs on ground are polished, non-uniform exposure of aggregate is a result of high spots cause by slab curling. Deflection of many suspended slabs exceeds the upward movement at curled slabs, so polishing may result in even larger areas that exhibit such non-uniform aggregate exposure."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/concrete/decorative/article/12169642/why-polishing-suspended-concrete-slabs-is-more-likely-to-disappoint-customers">Why Polishing  Suspended Concrete Slabs is More Likely to Disappoint Customers</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>March 4, 2016</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/podcast/21158979/caterpillar-cat-the-contractors-best-friend-podcast-season-4-episode-3-getting-the-most-out-of-machine-features-part-1" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/TCBF_S4_BaseImage.5f22e88ddade3.5f22e8955e4cf.png?auto=format%2Ccompress&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/TCBF_S4_BaseImage.5f22e88ddade3.5f22e8955e4cf.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75 2x" class="node__image lazyload" alt="Tcbf S4 Base Image"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/profit-matters/podcast/21158979/caterpillar-cat-the-contractors-best-friend-podcast-season-4-episode-3-getting-the-most-out-of-machine-features-part-1">The Contractor's Best Friend Podcast: Getting the Most Out of Machine Features Part 1</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>August 12, 2020</div></div></div></div></div></div></div></div></div><div id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md" data-gam-path="/21772951814/forconstructionpros/concrete/rail1" data-gam-size="[[300,600]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1597351922477-63"><script>CMSBrowserComponents.loadComponent('#vue-1597351922477-63', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21160308\"] [data-image-id]","items":[{"id":"5f35971af247902f008b4579","title":"Loop News reported that improvements have begun at Owen Roberts International Airport in the Cayman Islands.<br><small>Loop News</small>","w":600,"h":400,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Jet_Blast_Deflector_at_ORIA.5f35971a3a0eb.5f35973ce5140.png?auto=format&h=400&q=70&w=600"}]});</script></div></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/article/21109992/reduce-liability-when-building-net-zero-homes" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/green_building_concept_freedigitalphotos.5e1ca822ef759.png?auto=format%2Ccompress&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=191&amp;pad=5&amp;q=70&amp;w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/green_building_concept_freedigitalphotos.5e1ca822ef759.png?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=191&amp;pad=5&amp;q=70&amp;w=340 2x" class="node__image lazyload" alt="Green Building Concept Freedigitalphotos"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/article/21109992/reduce-liability-when-building-net-zero-homes">Reduce Liability When Building Net Zero Homes</a></h5><div class="node__text node__text--teaser"><a href="/business/article/21109992/reduce-liability-when-building-net-zero-homes">When you market yourself as a high performance builder, you are positioning yourself as an expert, and as such you will likely be held to a higher standard.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>August 12, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--press-release-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/press-release/21160075/associated-builders-and-contractors-inc-abc-abc-reports-monthly-construction-input-prices-rise-again-in-july" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/PPI_Graph_July_20.5f340c3323c98.5f340c5071080.png?auto=format%2Ccompress&amp;fit=crop&amp;h=191&amp;q=70&amp;w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/PPI_Graph_July_20.5f340c3323c98.5f340c5071080.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=191&amp;q=70&amp;w=340 2x" class="node__image lazyload" alt="Source: U.S. Bureau of Labor Statistics"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/press-release/21160075/associated-builders-and-contractors-inc-abc-abc-reports-monthly-construction-input-prices-rise-again-in-july">ABC Reports Monthly Construction Input Prices Rise Again in July</a></h5><div class="node__text node__text--teaser"><a href="/business/press-release/21160075/associated-builders-and-contractors-inc-abc-abc-reports-monthly-construction-input-prices-rise-again-in-july">“The global and national economies have been coming back to life despite the lingering pandemic, helping to push construction materials prices higher,” said ABC Chief Economist Anirban Basu.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/company/10278638/associated-builders-and-contractors-inc-abc">Associated Builders and Contractors Inc. (ABC)</a></div></div><div class="node__footer-right"><div>August 12, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22fe2fa36a-c5d5-49b7-ac29-fc533c104bba%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1597351922548 class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fe2fa36a-c5d5-49b7-ac29-fc533c104bba%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" href="/equipment/earthmoving/backhoe-loaders/article/12281922/top-manufacturer-tips-to-simplify-backhoeloader-selection" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/11/Cat_430F2_IT_BHL___C10386201.5834c3e364bb6.png?auto=format%2Ccompress&amp;fit=crop&amp;h=191&amp;q=70&amp;w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/11/Cat_430F2_IT_BHL___C10386201.5834c3e364bb6.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=191&amp;q=70&amp;w=340 2x" class="node__image lazyload" alt="Caterpillar makes pilot controls with pattern changer available even on its entry-level machines. This makes it easier for operators to switch back and forth between excavator and backhoe operation."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Earthmoving Equipment > Backhoe Loaders"><a href="/equipment/earthmoving/backhoe-loaders">Backhoe Loaders</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fe2fa36a-c5d5-49b7-ac29-fc533c104bba%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" href="/equipment/earthmoving/backhoe-loaders/article/12281922/top-manufacturer-tips-to-simplify-backhoeloader-selection">Tips to Simplify Backhoe-loader Selection</a></h5><div class="node__text node__text--teaser"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fe2fa36a-c5d5-49b7-ac29-fc533c104bba%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" href="/equipment/earthmoving/backhoe-loaders/article/12281922/top-manufacturer-tips-to-simplify-backhoeloader-selection">With more features and options to sort through than ever, backhoe-loader manufacturers offer advice to help you determine which model will best meet your needs.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>December 13, 2016</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21160308 page--content-news"><div id="vue-1597351922452-236"><script>CMSBrowserComponents.loadComponent('#vue-1597351922452-236', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center" data-gam-path="/21772951814/forconstructionpros/concrete/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/news/21159825/marines-use-3d-printer-to-create-concrete-rocket-launcher-shelter" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Popular_Mechanics_10_diu_usmc_icon_demonstrationprint_july2020_camppendleton_1596478045.5f31ae381dc3e.5f31aedfc1858.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Popular_Mechanics_10_diu_usmc_icon_demonstrationprint_july2020_camppendleton_1596478045.5f31ae381dc3e.5f31aedfc1858.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="The U.S. Marines used a 3D printer to create a concrete rocket launcher."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/news/21159825/marines-use-3d-printer-to-create-concrete-rocket-launcher-shelter">Marines Use 3D Printer to Create Concrete Rocket Launcher Shelter</a></h5><div class="node__text node__text--teaser"><a href="/concrete/news/21159825/marines-use-3d-printer-to-create-concrete-rocket-launcher-shelter">The Marine Corps recently tested a 3D printer capable of fabricating entire buildings within hours</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>August 11, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/article/21159489/clearedge3d-floor-flatness-and-levelness-in-modern-construction" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Concrete_flatness_190724_Z_SM234_007.5f2af806237a2.5f2af86c465f8.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Concrete_flatness_190724_Z_SM234_007.5f2af806237a2.5f2af86c465f8.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Levelness, how closely the floor conforms to the specified slope, and flatness, how much the surface deviates from a two-dimensional plane, have become important specifications in construction."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/article/21159489/clearedge3d-floor-flatness-and-levelness-in-modern-construction">Floor Flatness and Levelness in Modern Construction</a></h5><div class="node__text node__text--teaser"><a href="/concrete/article/21159489/clearedge3d-floor-flatness-and-levelness-in-modern-construction">Performing floor quality assurance in house, rather than outsourcing, can reduce project wait times.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/concrete/equipment-products/technology-services/company/21159495/clearedge3d">ClearEdge3D</a></div></div><div class="node__footer-right"><div>August 5, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/technology-services/article/12169059/the-hows-and-whys-of-concrete-curing" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/02/Fig_1_Dark_Paste_at_Top.56bcc4db1a46a.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2016/02/Fig_1_Dark_Paste_at_Top.56bcc4db1a46a.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Photograph of polished surface from a concrete core removed from a poorly cured slab on ground showing layer of dark paste at the top of the core. Scale in millimeters. The loss of material at the top is due to poor hydration."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products > Technology &amp; Services"><a href="/concrete/equipment-products/technology-services">Technology &amp; Services</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/technology-services/article/12169059/the-hows-and-whys-of-concrete-curing">The How's and Why's of Concrete Curing</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/technology-services/article/12169059/the-hows-and-whys-of-concrete-curing">Discover ways concrete petrographers evaluate how well (or not) curing operations are done in concrete construction.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10284186/david-rothstein">David Rothstein</a></div></div></div><div class="node__footer-right"><div>March 2, 2017</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/screeds/article/21159583/curb-roller-manufacturing-roller-screeds-rental-center-questions-answered" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Curbe_Roller_screeds.5f2c4904a1f54.5f2c49a6e21e7.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Curbe_Roller_screeds.5f2c4904a1f54.5f2c49a6e21e7.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Roller screeds offer an upright operating position that&amp;rsquo;s much easier on the operator than a hands-and-knees alternative. Roller screeds are simple to operate and can be customized to fit just about any size pour, including shaped forms for curb and gutter work."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products > Screeds"><a href="/concrete/equipment-products/screeds">Screeds</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/screeds/article/21159583/curb-roller-manufacturing-roller-screeds-rental-center-questions-answered">Roller Screeds: Rental Center Questions Answered</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/screeds/article/21159583/curb-roller-manufacturing-roller-screeds-rental-center-questions-answered">Roller screeds meet the market's demand to make concrete more achievable to workers of all skill levels. With equipment that is adjustable, convenient and easy to operate, contractors can take on more jobs and projects than they may have previously.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/concrete/equipment-products/curbers/company/10075324/curb-roller-manufacturing">Curb Roller Manufacturing</a></div></div><div class="node__footer-right"><div>August 6, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/article/10701635/selfleveling-topping-corrects-concrete-floor-overpour-on-polishing-job" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/04/robotics2_10701707.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/04/robotics2_10701707.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="In order to achieve the desired polished concrete finish on this lobby floor, Concrete Flooring Solutions used CTS Cement Rapid Set TRU Self-Leveling product to bring an overpoured floor back to its specified recessed depth."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products"><a href="/concrete/equipment-products">Concrete Equipment &amp; Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/article/10701635/selfleveling-topping-corrects-concrete-floor-overpour-on-polishing-job">Self-Leveling Topping Corrects Concrete Floor Overpour on Polishing Job</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/article/10701635/selfleveling-topping-corrects-concrete-floor-overpour-on-polishing-job">CTS Cement's Rapid Set TRU Self-Leveling topping helped a contractor bring an overpoured concrete floor back to specification in order to achieve the desired polished-concrete surface</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>April 18, 2012</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/press-release/21159576/lafargeholcim-north-america-inc-lafargeholcim-ibm-partner-to-create-sustainable-road-solutions" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Lafarge_Oris.5f2c3c74742d6.5f2c3c9e1dd4b.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Lafarge_Oris.5f2c3c74742d6.5f2c3c9e1dd4b.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="LafargeHolcim and IBM are working to create technology to build sustainable roads."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/press-release/21159576/lafargeholcim-north-america-inc-lafargeholcim-ibm-partner-to-create-sustainable-road-solutions">LafargeHolcim, IBM Partner to Create Sustainable Road Solutions</a></h5><div class="node__text node__text--teaser"><a href="/concrete/press-release/21159576/lafargeholcim-north-america-inc-lafargeholcim-ibm-partner-to-create-sustainable-road-solutions">LafargeHolcim announced it will work with IBM Services to further develop the first digital platform for road design optimization, ORIS.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/concrete/company/21130484/lafargeholcim-north-america-inc">LafargeHolcim North America Inc.</a></div></div><div class="node__footer-right"><div>August 6, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/construction-news-tracker/video/21159365/caterpillar-cat-news-tracker-virus-crisis-and-recession-putting-construction-recovery-at-significant-risk" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/CNT_232_thumb.5f2874c636571.5f2874d8e48ce.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/CNT_232_thumb.5f2874c636571.5f2874d8e48ce.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Cnt 232 Thumb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Video Network > Construction News Tracker"><a href="/videos/construction-news-tracker">Construction News Tracker</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/videos/construction-news-tracker/video/21159365/caterpillar-cat-news-tracker-virus-crisis-and-recession-putting-construction-recovery-at-significant-risk">[NEWS TRACKER] Virus Crisis and Recession Putting Construction Recovery at Significant Risk</a></h5><div class="node__text node__text--teaser"><a href="/videos/construction-news-tracker/video/21159365/caterpillar-cat-news-tracker-virus-crisis-and-recession-putting-construction-recovery-at-significant-risk">The COVID-19 pandemic has wreaked havoc on the nation's building markets during the first half of 2020; plus more construction industry news on the August 6, 2020, edition of Construction News Tracker.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/backhoe-loaders/company/10075307/caterpillar-cat">Caterpillar - Cat</a></div></div><div class="node__footer-right"><div>August 6, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/article/21119726/7-mandatory-management-meetings-your-construction-company-must-have" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/03/16x9/meeting_gettyimages_516176306.5e5ea5c05e94c.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/03/16x9/meeting_gettyimages_516176306.5e5ea5c05e94c.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Use mandatory meetings to get everyone on the same page and achieve your project and company goals."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/article/21119726/7-mandatory-management-meetings-your-construction-company-must-have">7 Mandatory Management Meetings Your Construction Company Must Have</a></h5><div class="node__text node__text--teaser"><a href="/business/article/21119726/7-mandatory-management-meetings-your-construction-company-must-have">As the business owner and manager, meetings make life much better as you create a better run company, free yourself to do what you should do and allow for time to plan, strategize, sell, and focus on making more money.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10158619/george-hedley">George Hedley</a></div></div></div><div class="node__footer-right"><div>August 5, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/concrete-hand-tools/article/10704608/how-to-achieve-flatter-concrete-floors" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/04/cc_april2012finishingrestraigh_10704660.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/04/cc_april2012finishingrestraigh_10704660.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Restraightening will cut down high spots and fill low spots; it can increase FF numbers from about 30 to 50 percent."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products > Concrete Hand Tools"><a href="/concrete/equipment-products/concrete-hand-tools">Concrete Hand Tools</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/concrete-hand-tools/article/10704608/how-to-achieve-flatter-concrete-floors">How to Finish Flatter Concrete Floors</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/concrete-hand-tools/article/10704608/how-to-achieve-flatter-concrete-floors">Proper concrete finishing tools and techniques will help you increase your FF numbers so that placing very flat and super flat floors becomes routine</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10719531/glenn-greth">Glenn Greth</a></div><div><a href="/home/contact/10116784/kim-basham-phd-pe-faci">Kim Basham, PhD PE FACI</a></div></div></div><div class="node__footer-right"><div>May 18, 2012</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/press-release/21159424/asv-llc-asv-expands-dealer-network-in-second-quarter-of-2020" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/ASV_NewQ2_Dealers.5f29b48abb8a8.5f29b7b7949f8.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/ASV_NewQ2_Dealers.5f29b48abb8a8.5f29b7b7949f8.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="ASV Holdings Inc. added new dealers to its dealer network in Q2 of 2020"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/press-release/21159424/asv-llc-asv-expands-dealer-network-in-second-quarter-of-2020">ASV Expands Dealer Network in Second Quarter of 2020</a></h5><div class="node__text node__text--teaser"><a href="/equipment/press-release/21159424/asv-llc-asv-expands-dealer-network-in-second-quarter-of-2020">ASV Holdings Inc. added new dealers to its dealer network in Q2 of 2020</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving-compact/company/10072072/asv-llc">ASV Holdings Inc.</a></div></div><div class="node__footer-right"><div>August 4, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/product/21105025/oztec-industries-inc-oztec-rubberheads-line" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/12/Oztec_RubberHead___Rebar___Logo.5deabc68a238a.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/12/Oztec_RubberHead___Rebar___Logo.5deabc68a238a.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Oztec Rubber Head Rebar Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/product/21105025/oztec-industries-inc-oztec-rubberheads-line">Oztec RubberHeads Line</a></h5><div class="node__text node__text--teaser"><a href="/equipment/product/21105025/oztec-industries-inc-oztec-rubberheads-line">Oztec Industries reintroduces its 1 1/8" and 1 1/2" RubberHeads</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/concrete/equipment-products/company/10074104/oztec-industries-inc">Oztec Industries Inc.</a></div></div><div class="node__footer-right"><div>December 9, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/concrete-pavers/article/21111109/select-curb-and-gutter-pavers-to-meet-future-needs" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/Xtreme3600.5e21fa71c9111.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/Xtreme3600.5e21fa71c9111.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="GOMACO&amp;rsquo;s line of new Xtreme curb and gutter machines have rotary-sensored slew drives on each of their three tracks for extreme steering capabilities. Their new hydraulics package allows inpedendent, individual control of track speed for smooth machine travel through a radius."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products > Concrete Pavers"><a href="/concrete/equipment-products/concrete-pavers">Concrete Pavers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/concrete-pavers/article/21111109/select-curb-and-gutter-pavers-to-meet-future-needs">Select Curb and Gutter Pavers to Meet Future Needs</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/concrete-pavers/article/21111109/select-curb-and-gutter-pavers-to-meet-future-needs">Versatility to pour more than curb and gutter plus stringless capability should rank high on the list.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10116698/curt-bennink">Curt Bennink</a></div></div></div><div class="node__footer-right"><div>February 10, 2020</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21160308 page--content-news"><div id="vue-1597351922548-14"><script>CMSBrowserComponents.loadComponent('#vue-1597351922548-14', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div id="div-gpt-ad-1597351922548-306" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block" data-gam-path="/21772951814/forconstructionpros/concrete/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'div-gpt-ad-1597351922548-306').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1597351922548-306'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22d7f0ab37-d2c0-4d26-be26-227881b3cb57%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1597351922616 class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22d7f0ab37-d2c0-4d26-be26-227881b3cb57%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" href="/concrete/equipment-products/rebar-accessories-equipment/article/10116892/how-to-reinforce-concrete-slab-on-ground-to-control-cracking" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2011/09/1260907237018_working11_10367999.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2011/09/1260907237018_working11_10367999.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Above and below: Properly placed/supported reinforcement will result in properly located reinforcement in the slab. Consult manufacturers&amp;apos; literature for maximum chair and other support spacing and use a 12-inch minimum reinforcement spacing so workers can avoid walking on the reinforcement."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products > Rebar Accessories &amp; Equipment"><a href="/concrete/equipment-products/rebar-accessories-equipment">Rebar Accessories &amp; Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22d7f0ab37-d2c0-4d26-be26-227881b3cb57%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" href="/concrete/equipment-products/rebar-accessories-equipment/article/10116892/how-to-reinforce-concrete-slab-on-ground-to-control-cracking">How To Reinforce Concrete Slab on Ground to Control Cracking</a></h5><div class="node__text node__text--teaser"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22d7f0ab37-d2c0-4d26-be26-227881b3cb57%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22kv%22%3A%7B%7D%7D" href="/concrete/equipment-products/rebar-accessories-equipment/article/10116892/how-to-reinforce-concrete-slab-on-ground-to-control-cracking">Steel reinforcing bars and welded wire reinforcement provide crack width control in nonstructural slabs-on-ground.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>May 21, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/article/11264268/controlling-cracks-in-concrete-slabs-with-unusual-panel-geometries" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2013/12/cc-jan14-flatwork-photo-1_11264288.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2013/12/cc-jan14-flatwork-photo-1_11264288.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="One of the rules for laying out sawed contraction joints is to not join them at angles less than 60 degrees because cracks form across the angle as shown here."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/article/11264268/controlling-cracks-in-concrete-slabs-with-unusual-panel-geometries">Controlling Cracks in Slabs with Unusual Panel Geometries</a></h5><div class="node__text node__text--teaser"><a href="/concrete/article/11264268/controlling-cracks-in-concrete-slabs-with-unusual-panel-geometries">Tips for crack control in concrete panels with unusual shapes.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10832163/joe-nasvik">Joe Nasvik</a></div></div></div><div class="node__footer-right"><div>January 8, 2014</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/attachments/lifting-material-handling/product/21113999/vacuworx-vacuworx-introduces-phd-portable-vacuum-system" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/Vacuworx_PHD.5f10c1f1adaa8.5f10c219b7ff3.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/Vacuworx_PHD.5f10c1f1adaa8.5f10c219b7ff3.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Vacuworx introduces its PHD Portable Vacuum System."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Attachments > Lifting &amp; Material Handling"><a href="/equipment/attachments/lifting-material-handling">Lifting &amp; Material Handling</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/attachments/lifting-material-handling/product/21113999/vacuworx-vacuworx-introduces-phd-portable-vacuum-system">Vacuworx Introduces PHD Portable Vacuum System</a></h5><div class="node__text node__text--teaser"><a href="/equipment/attachments/lifting-material-handling/product/21113999/vacuworx-vacuworx-introduces-phd-portable-vacuum-system">The PHD Portable Vacuum Lifting System weighs just 25 lb., yet it generates enough power to lift up to 2,500 lbs.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/attachments/company/10076453/vacuworx">Vacuworx</a></div></div><div class="node__footer-right"><div>February 4, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/screeds/product/21062140/curb-roller-manufacturing-curb-roller-batt-screed-6000-battery-powered-roller-screed" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/CurbRoller_BattScreed_2.5e4d83b99de4f.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/CurbRoller_BattScreed_2.5e4d83b99de4f.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Curb Roller Batt Screed 2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products > Screeds"><a href="/concrete/equipment-products/screeds">Screeds</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/screeds/product/21062140/curb-roller-manufacturing-curb-roller-batt-screed-6000-battery-powered-roller-screed">Batt Screed from Curb Roller</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/screeds/product/21062140/curb-roller-manufacturing-curb-roller-batt-screed-6000-battery-powered-roller-screed">According to the company, the Batt Screed is the world’s first battery powered roller screed which not only eliminates exhaust fumes, power cords, and hydraulic power sources, but is designed for quick assembly and break down.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/concrete/equipment-products/curbers/company/10075324/curb-roller-manufacturing">Curb Roller Manufacturing</a></div></div><div class="node__footer-right"><div>March 29, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/vibrating-equipment/product/21024619/oztec-industries-inc-oztec-bp50a-backpack-and-patented-rubberhead" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/09/Oztec_Backpack_RubberHead.5bad29c253d98.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/09/Oztec_Backpack_RubberHead.5bad29c253d98.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Oztec Backpack Rubber Head"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products > Vibrating Equipment"><a href="/concrete/equipment-products/vibrating-equipment">Vibrating Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/vibrating-equipment/product/21024619/oztec-industries-inc-oztec-bp50a-backpack-and-patented-rubberhead">Oztec BP-50a Backpack and patented RubberHead</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/vibrating-equipment/product/21024619/oztec-industries-inc-oztec-bp50a-backpack-and-patented-rubberhead">The BP-50a backpack with a powerful Honda engine and a patented, totally enclosed rotary throttle, eliminates improper setting of the engine speed and ensures optimum consolidation.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/concrete/equipment-products/company/10074104/oztec-industries-inc">Oztec Industries Inc.</a></div></div><div class="node__footer-right"><div>September 27, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/article/21138320/radiant-heat-system-gets-boost-from-molded-polystyrene-rigid-insulation" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/Fort_Carson_Apache_Helicopter.5f0dd4fedb261.5f0dd52eab742.5f0dda1ae7ff5.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/Fort_Carson_Apache_Helicopter.5f0dd4fedb261.5f0dd52eab742.5f0dda1ae7ff5.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Among the projects the contractor team is overseeing at Fort Carson, the U.S. Army Mountain Post in Colorado Springs, replacing an outdated airfield is the biggest."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/article/21138320/radiant-heat-system-gets-boost-from-molded-polystyrene-rigid-insulation">Radiant Heat System Gets Boost from Molded Polystyrene Rigid Insulation</a></h5><div class="node__text node__text--teaser"><a href="/concrete/article/21138320/radiant-heat-system-gets-boost-from-molded-polystyrene-rigid-insulation">Among the projects contractors and the USACE team are overseeing at Fort Carson, the U.S. Army Mountain Post in Colorado Springs, Colorado, replacing an outdated airfield is the biggest.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/12091027/sean-okeefe">Sean O'Keefe</a></div></div></div><div class="node__footer-right"><div>July 28, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/product/21139899/vibco-inc-vibco-dc1600" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/Vibco_DC1600.5f1f2cda0302e.5f1f2cf226f4b.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/Vibco_DC1600.5f1f2cda0302e.5f1f2cf226f4b.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="DC-1600"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products"><a href="/concrete/equipment-products">Concrete Equipment &amp; Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/product/21139899/vibco-inc-vibco-dc1600">Vibco DC-1600</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/product/21139899/vibco-inc-vibco-dc1600">The Vibco DC-1600 is a 12 volt battery operated unit which is ideal for field and mobile operation (24V is also available).</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/concrete/equipment-products/buggies-conveyors-misc-placing/company/10075123/vibco-inc">Vibco Inc.</a></div></div><div class="node__footer-right"><div>July 27, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/article/21077695/tips-to-control-crack-width-in-concrete-slab-on-ground" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/07/16x9/concrete_troweling_istock_gettyimages_000017024671.5d2756a72555f.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/07/16x9/concrete_troweling_istock_gettyimages_000017024671.5d2756a72555f.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="When slabs are placed on problematic subbases with risks of non-uniform support or consist of moderate to high shrinkage concrete or joint spacings exceed 15 ft., then reinforcement is necessary to limit widths of cracks should they occur."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/article/21077695/tips-to-control-crack-width-in-concrete-slab-on-ground">Tips to Control Crack Width in Concrete Slab on Ground</a></h5><div class="node__text node__text--teaser"><a href="/concrete/article/21077695/tips-to-control-crack-width-in-concrete-slab-on-ground">Ten tips when using reinforcement to provide crack width control in nonstructural slabs-on-ground</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10116784/kim-basham-phd-pe-faci">Kim Basham, PhD PE FACI</a></div></div></div><div class="node__footer-right"><div>July 11, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/product/21139844/valtec-group-llc-80-grit-rotary-brush-for-power-trowels" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/Valtec_PastedGraphic_1__002_.5f1b55c82a3c0.5f1b55f972a0d.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/Valtec_PastedGraphic_1__002_.5f1b55c82a3c0.5f1b55f972a0d.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="80 grit rotary brush."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/product/21139844/valtec-group-llc-80-grit-rotary-brush-for-power-trowels">80 Grit Rotary Brush for Power Trowels</a></h5><div class="node__text node__text--teaser"><a href="/concrete/product/21139844/valtec-group-llc-80-grit-rotary-brush-for-power-trowels">Valtec Group LLC announces 80 Grit brush rotaries for use on power trowels for scrubbing and stripping.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21063238/valtec-group-llc">Valtec Group LLC</a></div></div><div class="node__footer-right"><div>July 26, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/labor-workforce-development/article/21139554/association-of-equipment-manufacturers-why-good-construction-employees-leave-and-what-to-do-about-it" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/door_doorknob_door_knob_door_handle_16515.5f15e704b3399.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/door_doorknob_door_knob_door_handle_16515.5f15e704b3399.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Door Doorknob Door Knob Door Handle 16515"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Labor &amp; Workforce Development"><a href="/business/labor-workforce-development">Labor &amp; Workforce Development</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/labor-workforce-development/article/21139554/association-of-equipment-manufacturers-why-good-construction-employees-leave-and-what-to-do-about-it">Why Good Construction Employees Leave and What to do About It</a></h5><div class="node__text node__text--teaser"><a href="/business/labor-workforce-development/article/21139554/association-of-equipment-manufacturers-why-good-construction-employees-leave-and-what-to-do-about-it">Here are five things employers in the construction industry can do to attract and keep employees on the job in this competitive hiring market.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/company/10279077/association-of-equipment-manufacturers">Association of Equipment Manufacturers</a></div></div><div class="node__footer-right"><div>July 20, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/article/21139651/united-rentals-inc-how-renting-grinders-and-scarifiers-can-save-money-time" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/United_Rentals_Concrete_Equipment.5f19d1f165571.5f19d5dee413e.5f19dafa6a8ee.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/United_Rentals_Concrete_Equipment.5f19d1f165571.5f19d5dee413e.5f19dafa6a8ee.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Unless a contractor specializes in floor projects, it can be cost-prohibitive to own concrete grinders and scarifiers that are not used frequently."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/article/21139651/united-rentals-inc-how-renting-grinders-and-scarifiers-can-save-money-time">How Renting Grinders and Scarifiers Can Save Money, Time</a></h5><div class="node__text node__text--teaser"><a href="/concrete/article/21139651/united-rentals-inc-how-renting-grinders-and-scarifiers-can-save-money-time">Unless a contractor specializes in floor projects, it can be cost-prohibitive to own concrete grinders and scarifiers that are not used frequently.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/company/10075061/united-rentals-inc">United Rentals Inc.</a></div></div><div class="node__footer-right"><div>July 24, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/product/21139568/diablo-diablo-launches-new-hammer-bit-line" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/Diablo_Hammer_Bit_4_Cutter_Concrete_Scene_Ad2b_Brighter__002_.5f1adf76c3e16.5f1ae11929f9b.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/Diablo_Hammer_Bit_4_Cutter_Concrete_Scene_Ad2b_Brighter__002_.5f1adf76c3e16.5f1ae11929f9b.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Diablo Hammer Bit 4 Cutter Concrete Scene Ad2b Brighter (002)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products"><a href="/concrete/equipment-products">Concrete Equipment &amp; Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/product/21139568/diablo-diablo-launches-new-hammer-bit-line">Diablo Launches New Hammer Bit Line</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/product/21139568/diablo-diablo-launches-new-hammer-bit-line">The new line is the industry’s only complete range of 4-cutter full carbide head bits for concrete with rebar applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/saws-other/company/21112049/diablo">Diablo</a></div></div><div class="node__footer-right"><div>July 25, 2020</div></div></div></div></div></div></div></div></div><div id="vue-1597351922566-2"><script>CMSBrowserComponents.loadComponent('#vue-1597351922566-2', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/concrete/rail1","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"index":0,"name":"default","aliases":["concrete"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54436,"excludeContentIds":[21160308],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjExMzk1Njg"},"pageInput":{"for":"content","id":21160308,"type":"news"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md" data-gam-path="/21772951814/forconstructionpros/concrete/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&amp;auto=format,compress&amp;q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&amp;auto=format,compress&amp;q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1597351922453-373"><script>CMSBrowserComponents.loadComponent('#vue-1597351922453-373', 'RadixIdentityDetector', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"});</script></div><div id="vue-1597351922482-857"><script>CMSBrowserComponents.loadComponent('#vue-1597351922482-857', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1597351922482-821","path":"/21772951814/forconstructionpros/default/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>