<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.349d3e7b.js"></script><link rel="stylesheet" href="/dist/css/index.1a36efea.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNBSZL4');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });
    </script><title>CEMEX announces winner of the Architect Marcelo Zambrano Scholarship | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="CEMEX announced its latest scholarship winner."><link rel="canonical" href="https://www.forconstructionpros.com/concrete/press-release/21173952/cemex-cemex-announces-winner-of-the-architect-marcelo-zambrano-scholarship"><meta property="og:title" item-prop="name" content="CEMEX announces winner of the Architect Marcelo Zambrano Scholarship"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/kimberly_farmer_lUaaKCUANVI_unsplash.5f51080ee3609.5f51088c35af3.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/concrete/press-release/21173952/cemex-cemex-announces-winner-of-the-architect-marcelo-zambrano-scholarship"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="CEMEX announces winner of the Architect Marcelo Zambrano Scholarship"><meta name="twitter:description" content="CEMEX announced its latest scholarship winner."><meta name="twitter:image:src" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/kimberly_farmer_lUaaKCUANVI_unsplash.5f51080ee3609.5f51088c35af3.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Sep 3rd, 2020"><meta property="article:modified_time" content="Sep 3rd, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/concrete/press-release/21173952/cemex-cemex-announces-winner-of-the-architect-marcelo-zambrano-scholarship","query_string":"","content":{"id":21173952,"type":"press-release","name":"CEMEX announces winner of the Architect Marcelo Zambrano Scholarship","published":"2020-09-03T15:20:27.000Z"},"created_by":{"id":"5d9b9d5c6d995da0178b456b","username":"gwood@acbusinessmedia.com","firstName":"Gigi","lastName":"Wood"},"company":{"id":21026995,"name":"CEMEX"},"section":{"id":54436,"name":"Concrete","alias":"concrete","fullName":"Concrete"},"section_hierarchy":[{"id":54436,"name":"Concrete","alias":"concrete"}],"taxonomy":[],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21173952').setTargeting('cont_type', 'press-release'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"CEMEX announces winner of the Architect Marcelo Zambrano Scholarship","url":"https://www.forconstructionpros.com/concrete/press-release/21173952/cemex-cemex-announces-winner-of-the-architect-marcelo-zambrano-scholarship","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/kimberly_farmer_lUaaKCUANVI_unsplash.5f51080ee3609.5f51088c35af3.png?auto=format%2Ccompress&q=70","datePublished":"2020-09-03T15:20:27.000Z","articleSection":"Concrete"}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/concrete/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1599170760484,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/concrete/press-release/21173952/cemex-cemex-announces-winner-of-the-architect-marcelo-zambrano-scholarship').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/concrete/press-release/21173952/cemex-cemex-announces-winner-of-the-architect-marcelo-zambrano-scholarship'); });</script></head><body><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1599170760485-209"><script>CMSBrowserComponents.loadComponent('#vue-1599170760485-209', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1599170760485-349"><script>CMSBrowserComponents.loadComponent('#vue-1599170760485-349', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1599170760485-289"><script>CMSBrowserComponents.loadComponent('#vue-1599170760485-289', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1599170760485-710"><script>CMSBrowserComponents.loadComponent('#vue-1599170760485-710', 'GTMTrackLoadMore', {});</script></div><div id="vue-1599170760485-479"><script>CMSBrowserComponents.loadComponent('#vue-1599170760485-479', 'RadixInquiryListener', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1599170760485-510"><script>CMSBrowserComponents.loadComponent('#vue-1599170760485-510', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&amp;auto=format,compress&amp;q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&amp;auto=format,compress&amp;q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item"><a href="/rental" class="site-navbar__link"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li><li class="site-navbar__item"><a href="/infrastructure" class="site-navbar__link"><span class="site-navbar__label">Infrastructure</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/magazine" class="site-navbar__link"><span title="Magazine" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazine</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" rel="noopener" class="site-navbar__link"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/concrete/decorative" class="site-navbar__link"><span class="site-navbar__label">Decorative</span></a></li><li class="site-navbar__item"><a href="/concrete/equipment-products" class="site-navbar__link"><span class="site-navbar__label">Equipment & Products</span></a></li><li class="site-navbar__item"><a href="/concrete/equipment-products/concrete-pumps" class="site-navbar__link"><span class="site-navbar__label">Pumps</span></a></li><li class="site-navbar__item"><a href="/concrete/equipment-products/power-trowels" class="site-navbar__link"><span class="site-navbar__label">Trowels</span></a></li><li class="site-navbar__item"><a href="/concrete/equipment-products/repair-rehabilitation-products" class="site-navbar__link"><span class="site-navbar__label">Repair</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item"><a href="/rental" class="site-menu__link"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li><li class="site-menu__item"><a href="/infrastructure" class="site-menu__link"><span class="site-menu__label">Infrastructure</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/covid-19" class="site-menu__link"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="#" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1599170760510-749"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/concrete/reskin', 'div-gpt-ad-1599170760510-749').addService(googletag.pubads()); googletag.display('div-gpt-ad-1599170760510-749'); });</script></div><div class="document-container"><article class="page page--content page--content-21173952 page--content-press-release"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center" data-gam-path="/21772951814/forconstructionpros/concrete/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/concrete" title="Concrete">Concrete</a></li></ol></nav><h1 class="page-wrapper__title">CEMEX announces winner of the Architect Marcelo Zambrano Scholarship</h1><p class="page-wrapper__deck">CEMEX announced its latest scholarship winner.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">September 3, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/directory/company/21026995/cemex">CEMEX</a></span></div></div></div><div class="page-image page-image--section-logo"><div class="page-image__wrapper"><img data-image-id="5e8795fda469f62b008b45fc" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/conc_logo.5e8795fd7782c.png?auto=format%2Ccompress&amp;q=70&amp;w=150" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/conc_logo.5e8795fd7782c.png?auto=format%2Ccompress&amp;dpr=2&amp;q=70&amp;w=150 2x" class="page-image__image lazyload" alt="Concrete Logo"></div></div><div id="vue-1599170760512-953"><script>CMSBrowserComponents.loadComponent('#vue-1599170760512-953', 'SocialSharing', {"url":"https://www.forconstructionpros.com/concrete/press-release/21173952/cemex-cemex-announces-winner-of-the-architect-marcelo-zambrano-scholarship","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21173952 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img data-image-id="5f510810b025d3bb0b8b457a" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/kimberly_farmer_lUaaKCUANVI_unsplash.5f51080ee3609.5f51088c35af3.png?auto=format%2Ccompress&amp;fit=crop&amp;h=288&amp;q=70&amp;w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/kimberly_farmer_lUaaKCUANVI_unsplash.5f51080ee3609.5f51088c35af3.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=288&amp;q=70&amp;w=512 2x" class="page-image__image lazyload" alt="CEMEX recently awarded a scholarship."></div><div class="page-image__image-caption">CEMEX recently awarded a scholarship.</div><div class="page-image__image-credit">Kimberly Farmer on Unsplash</div></div><a href="/directory/company/21026995/cemex"><div class="page-image page-image--primary-image-inline"><div class="page-image__wrapper"><img data-image-id="5ea070d666c60c360d8b457e" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/16x9/Cemex_logo.5ea070d5cba5e.png?auto=format%2Ccompress&amp;q=70&amp;w=250" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/16x9/Cemex_logo.5ea070d5cba5e.png?auto=format%2Ccompress&amp;dpr=2&amp;q=70&amp;w=250 2x" class="page-image__image lazyload" alt="Cemex Logo"></div></div></a><div class="page-contact-details"></div><div id="content-body-21173952" class="page-contents__content-body"><p><a href="https://www.forconstructionpros.com/directory/company/21026995/cemex" target="_blank">CEMEX </a>recently announced that Gonzalo Mendoza Morfin is the winner of the Architect Marcelo Zambrano Scholarship, in its 2020 edition.</p><p>The architecture student is a graduate of the Universidad Nacional Autónoma de México (UNAM) and is pursuing his postgraduate degree in history and critical thinking at the Architectural Association School of Architecture in the United Kingdom.</p><p>The scholarship was awarded by the Scholarship Council, made up of seven Mexican architects: Alejandro Rivadeneyra, Augusto Quijano, Aurelio Nuño, Diego Ricalde, Javier Sánchez, Jimena Hogrebe and Mauricio Rocha.</p><p>The scholarship winner was selected remotely on July 21, 22, and 23, during which the members of the council thoroughly reviewed the 45 applications received.</p><p>The scholarship consists of financial support for tuition and maintenance so that architecture students can carry out their postgraduate studies abroad. The validity of financial support has a maximum duration of two years.</p><p>Gonzalo Mendoza is a 29-year-old Mexican architect who, in addition to studying his master's degree, works as a teacher at his Alma Mater, UNAM. He is also responsible for special cultural projects within the same Faculty of Architecture of the institution.</p><p>For 13 years, through the Architect Marcelo Zambrano Scholarship, CEMEX has fostered young, recently graduated architects, whose academic and professional work demonstrates the enormous potential to contribute decisively and innovatively to the progress of the construction culture and design in Mexico.</p><p>Architect Marcelo Zambrano was chairman of the board of directors of CEMEX.</p></div><div style="clear: both;"></div><div id="vue-1599170760514-762"><script>CMSBrowserComponents.loadComponent('#vue-1599170760514-762', 'GAMInjectAds', {"selector":"#content-body-21173952","toInject":{"1750":"<div id=\"div-gpt-ad-1599170760514-997\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/concrete/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'div-gpt-ad-1599170760514-997').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1599170760514-997'); });<\\/script><\\/div>","3500":"<div id=\"div-gpt-ad-1599170760514-935\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/concrete/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'div-gpt-ad-1599170760514-935').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1599170760514-935'); });<\\/script><\\/div>","5250":"<div id=\"div-gpt-ad-1599170760514-156\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/concrete/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'div-gpt-ad-1599170760514-156').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1599170760514-156'); });<\\/script><\\/div>","7000":"<div id=\"div-gpt-ad-1599170760514-15\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/21772951814/forconstructionpros/concrete/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'div-gpt-ad-1599170760514-15').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1599170760514-15'); });<\\/script><\\/div>"}});</script></div><div id="vue-1599170760514-687"><script>CMSBrowserComponents.loadComponent('#vue-1599170760514-687', 'SocialSharing', {"url":"https://www.forconstructionpros.com/concrete/press-release/21173952/cemex-cemex-announces-winner-of-the-architect-marcelo-zambrano-scholarship","providers":["email","facebook","linkedin","twitter"]});</script></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md" data-gam-path="/21772951814/forconstructionpros/concrete/rail1" data-gam-size="[[300,250]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Concrete</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22b29f9fa8-ec57-4ced-bf5a-5fd951408f83%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1599170760602 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b29f9fa8-ec57-4ced-bf5a-5fd951408f83%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" href="https://gcpat.com/en/solutions/products/strux-synthetic-macro-fibers?utm_campaign=cp201&amp;utm_source=ConcreteContractor&amp;utm_medium=sponsored_content&amp;utm_content=native_ad#overview" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f46d3879612fe000134b4a2/struxAppIcon.png?crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=75&amp;w=75" data-srcset="https://native-x.imgix.net/acbm/5f46d3879612fe000134b4a2/struxAppIcon.png?crop=focalpoint&amp;dpr=2&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="App for Calculating Synthetic Macro-Fiber Dosage Has Improved Functionality"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b29f9fa8-ec57-4ced-bf5a-5fd951408f83%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" href="https://gcpat.com/en/solutions/products/strux-synthetic-macro-fibers?utm_campaign=cp201&amp;utm_source=ConcreteContractor&amp;utm_medium=sponsored_content&amp;utm_content=native_ad#overview">App for Calculating Synthetic Macro-Fiber Dosage Has Improved Functionality</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>September 1, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/article/11359846/water-in-concrete" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2014/03/dsc04667-edit_11360623.png?auto=format%2Ccompress&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2014/03/dsc04667-edit_11360623.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75 2x" class="node__image lazyload" alt="Water content is the single most important factor affecting workability or the ease of mixing and placing concrete."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/concrete/equipment-products/article/11359846/water-in-concrete">Water in Concrete</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>April 23, 2014</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/decorative/article/10659159/dont-let-bad-edging-ruin-a-good-polished-concrete-floor" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/03/edging_general1enlarged_10659168.png?auto=format%2Ccompress&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/03/edging_general1enlarged_10659168.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75 2x" class="node__image lazyload" alt="The biggest challenge with edge work on a polished floor is achieving the same depth of cut and overall look as the main part of the floor."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/concrete/decorative/article/10659159/dont-let-bad-edging-ruin-a-good-polished-concrete-floor">Don't Let Bad Edging Ruin a Good Polished Concrete Floor</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>March 20, 2012</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/concrete-accessories/article/12039769/two-theories-related-to-cracks-and-rebar-corrosion" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/01/Basham_pic.54ca8c9d1e8cb.png?auto=format%2Ccompress&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/01/Basham_pic.54ca8c9d1e8cb.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=75&amp;q=70&amp;w=75 2x" class="node__image lazyload" alt="Random cracks in reinforced slabs caused by thermal contraction and drying shrinkage are not longitudinal cracks and typically do not increase the risk of reinforcement corrosion in concrete."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/concrete/equipment-products/concrete-accessories/article/12039769/two-theories-related-to-cracks-and-rebar-corrosion">Two Theories Related to Cracks and Rebar Corrosion</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>March 16, 2015</div></div></div></div></div></div></div></div></div><div id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md" data-gam-path="/21772951814/forconstructionpros/concrete/rail1" data-gam-size="[[300,600]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1599170760518-26"><script>CMSBrowserComponents.loadComponent('#vue-1599170760518-26', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21173952\"] [data-image-id]","items":[{"id":"5f510810b025d3bb0b8b457a","title":"CEMEX recently awarded a scholarship.<br><small>Kimberly Farmer on Unsplash</small>","w":1200,"h":797,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/kimberly_farmer_lUaaKCUANVI_unsplash.5f51080ee3609.5f51088c35af3.png?auto=format&h=797&q=70&w=1200"}]});</script></div></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--press-release-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/infrastructure/press-release/21173619/us-department-of-transportation-us-transportation-secretary-announces-over-12-billion-in-infrastructure-grants-to-airports" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/Annotation_2020_09_01_111607.5f4e74497131f.png?auto=format%2Ccompress&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=191&amp;pad=5&amp;q=70&amp;w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/Annotation_2020_09_01_111607.5f4e74497131f.png?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=191&amp;pad=5&amp;q=70&amp;w=340 2x" class="node__image lazyload" alt="Annotation 2020 09 01 111607"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Infrastructure"><a href="/infrastructure">Infrastructure</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/infrastructure/press-release/21173619/us-department-of-transportation-us-transportation-secretary-announces-over-12-billion-in-infrastructure-grants-to-airports">U.S. Transportation Secretary Announces Over $1.2 Billion in Infrastructure Grants to Airports</a></h5><div class="node__text node__text--teaser"><a href="/infrastructure/press-release/21173619/us-department-of-transportation-us-transportation-secretary-announces-over-12-billion-in-infrastructure-grants-to-airports">More than $1.2 billion in airport safety and infrastructure grants will be awarded through the Federal Aviation Administration (FAA) to 405 airports in 50 states and U.S. territories.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10234432/us-department-of-transportation">U.S. Department of Transportation</a></div></div><div class="node__footer-right"><div>September 1, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/video/21139208/construction-economic-and-employment-outlook-with-thinkwhys-jay-denton" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/Labor_IQ_NationalOutlook_by_Industry.5f08d4b8b4bd9.png?auto=format%2Ccompress&amp;fit=crop&amp;h=191&amp;q=70&amp;w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/Labor_IQ_NationalOutlook_by_Industry.5f08d4b8b4bd9.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=191&amp;q=70&amp;w=340 2x" class="node__image lazyload" alt="Labor Iq National Outlook By Industry"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/video/21139208/construction-economic-and-employment-outlook-with-thinkwhys-jay-denton">Construction Economic and Employment Outlook with ThinkWhy’s Jay Denton</a></h5><div class="node__text node__text--teaser"><a href="/business/video/21139208/construction-economic-and-employment-outlook-with-thinkwhys-jay-denton">A look at trends in construction employment prior to the pandemic and how things have changed, the latest employment data and what the future may hold.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>July 14, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%228cba9fdc-4330-4daf-bd1c-d4daa1b5d26f%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1599170760633 class="node node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%228cba9fdc-4330-4daf-bd1c-d4daa1b5d26f%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" href="https://gcpat.com/en/solutions/products/strux-synthetic-macro-fibers?utm_campaign=cp201&amp;utm_source=ConcreteContractor&amp;utm_medium=sponsored_content&amp;utm_content=native_ad#overview" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f46d3879612fe000134b4a2/struxAppIcon.png?crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=191&amp;w=340" data-srcset="https://native-x.imgix.net/acbm/5f46d3879612fe000134b4a2/struxAppIcon.png?crop=focalpoint&amp;dpr=2&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="App for Calculating Synthetic Macro-Fiber Dosage Has Improved Functionality"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%228cba9fdc-4330-4daf-bd1c-d4daa1b5d26f%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" href="https://gcpat.com/en/solutions/products/strux-synthetic-macro-fibers?utm_campaign=cp201&amp;utm_source=ConcreteContractor&amp;utm_medium=sponsored_content&amp;utm_content=native_ad#overview">App for Calculating Synthetic Macro-Fiber Dosage Has Improved Functionality</a></h5><div class="node__text node__text--teaser"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%228cba9fdc-4330-4daf-bd1c-d4daa1b5d26f%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" href="https://gcpat.com/en/solutions/products/strux-synthetic-macro-fibers?utm_campaign=cp201&amp;utm_source=ConcreteContractor&amp;utm_medium=sponsored_content&amp;utm_content=native_ad#overview">GCP has released a new version of its app that calculates dosage rates for STRUX® 90/40 macro synthetic fibers. The app helps customers determine the right amount of fibers needed for each project, resulting in saved time.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>September 1, 2020</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21173952 page--content-press-release"><div id="vue-1599170760488-472"><script>CMSBrowserComponents.loadComponent('#vue-1599170760488-472', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center" data-gam-path="/21772951814/forconstructionpros/concrete/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/article/10116995/pervious-concrete-how-to-properly-place-and-cure" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2011/09/perviousconcrete1_10367793.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2011/09/perviousconcrete1_10367793.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="A pervious concrete pavement placement works like an assembly line, says Dale Fisher, with crew members working the ready-mixed truck&amp;apos;s chute, members working the screed, and others following with finishing tools."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products"><a href="/concrete/equipment-products">Concrete Equipment &amp; Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/article/10116995/pervious-concrete-how-to-properly-place-and-cure">Pervious Concrete: How to Properly Place and Cure</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/article/10116995/pervious-concrete-how-to-properly-place-and-cure">Unlike traditional concrete which looks for a smooth, finished surface, pervious concrete contractors strive for compaction, aggregate interlock and a porous surface with a three-step process</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10116727/kimberly-hegeman">Kimberly Hegeman</a></div></div></div><div class="node__footer-right"><div>August 28, 2009</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/article/10726215/tips-to-minimize-concrete-consolidation-issues-with-forming-projects" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/06/cc-concrete-honeycombing-2796_10726222.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/06/cc-concrete-honeycombing-2796_10726222.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Avoid honeycombing by using appropriate concrete mixtures with sufficient workability, proper placement and consolidation techniques."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products"><a href="/concrete/equipment-products">Concrete Equipment &amp; Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/article/10726215/tips-to-minimize-concrete-consolidation-issues-with-forming-projects">Tips to Minimize Concrete Consolidation Issues with Forming Projects</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/article/10726215/tips-to-minimize-concrete-consolidation-issues-with-forming-projects">Avoid repair costs and aesthetic disputes in concrete forming projects by minimizing consolidation-related surface blemishes.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10116784/kim-basham-phd-pe-faci">Kim Basham, PhD PE FACI</a></div></div></div><div class="node__footer-right"><div>June 25, 2012</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/concrete-materials/product/12296779/the-quikrete-companies-quikrete-polymer-modified-structural-repair" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/01/Polymer_Modified_Structural_Repair.5881070ae08f8.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/01/Polymer_Modified_Structural_Repair.5881070ae08f8.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Polymer Modified Structural Repair 5881070ae08f8"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products > Concrete Materials"><a href="/concrete/equipment-products/concrete-materials">Concrete Materials</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/concrete-materials/product/12296779/the-quikrete-companies-quikrete-polymer-modified-structural-repair">QUIKRETE Polymer Modified Structural Repair</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/concrete/equipment-products/company/10074883/the-quikrete-companies">The QUIKRETE Companies</a></div></div><div class="node__footer-right"><div>January 19, 2017</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/press-release/21174027/makinex-construction-products-makinex-wins-most-innovative-product-2020-award-at-world-of-concrete" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Makinex_Generator_16k_USA_Pannel_SM_Crop.5f51277392c25.5f512796a9c2a.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Makinex_Generator_16k_USA_Pannel_SM_Crop.5f51277392c25.5f512796a9c2a.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Makinex 23kW 480V Portable Generator."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/press-release/21174027/makinex-construction-products-makinex-wins-most-innovative-product-2020-award-at-world-of-concrete">Makinex Wins Most Innovative Product 2020 Award at World of Concrete</a></h5><div class="node__text node__text--teaser"><a href="/concrete/press-release/21174027/makinex-construction-products-makinex-wins-most-innovative-product-2020-award-at-world-of-concrete">The Makinex 23kW 480V Portable Generator has been named the “Most Innovative Product of 2020” by Hanley Wood.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/12278259/makinex-construction-products">Makinex Construction Products</a></div></div><div class="node__footer-right"><div>September 3, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/inventory/floor-strippers/product/21174011/makinex-construction-products-makinex-floor-stripper-vs125us" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Makinex_Floor_Stripper_formal.5f512631df31f.5f512652ddc3b.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Makinex_Floor_Stripper_formal.5f512631df31f.5f512652ddc3b.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Makinex Floor Stripper VS-125-US."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Rental Inventory > Floor Strippers"><a href="/rental/inventory/floor-strippers">Floor Strippers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/inventory/floor-strippers/product/21174011/makinex-construction-products-makinex-floor-stripper-vs125us">Makinex Floor Stripper VS-125-US</a></h5><div class="node__text node__text--teaser"><a href="/rental/inventory/floor-strippers/product/21174011/makinex-construction-products-makinex-floor-stripper-vs125us">The Makinex Floor Stripper is a heavy-duty industrial floor stripper designed to remove materials such as vinyl and glued carpet.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/12278259/makinex-construction-products">Makinex Construction Products</a></div></div><div class="node__footer-right"><div>September 3, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/product/21173995/aquajet-aquajet-ecosilence-30" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Aquajet_Ecosilence3.0_2__002_.5f511b2a7c441.5f511b497f086.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Aquajet_Ecosilence3.0_2__002_.5f511b2a7c441.5f511b497f086.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Aquajet Ecosilence 3.0."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products"><a href="/concrete/equipment-products">Concrete Equipment &amp; Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/product/21173995/aquajet-aquajet-ecosilence-30">Aquajet Ecosilence 3.0</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/product/21173995/aquajet-aquajet-ecosilence-30">The Ecosilence 3.0 reduces noise and allows for a more compact jobsite, while enhancing environmental stewardship and lowering overall operating costs.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10209677/aquajet">Aquajet</a></div></div><div class="node__footer-right"><div>September 3, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/attachments/cold-planers/product/21173986/brokk-inc-brokk-planer-attachment" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Brokk_BCP.5f5115fd9e87a.5f511619d5d7d.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Brokk_BCP.5f5115fd9e87a.5f511619d5d7d.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Brokk Planer Attachment"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Attachments > Cold Planers"><a href="/equipment/attachments/cold-planers">Cold Planers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/attachments/cold-planers/product/21173986/brokk-inc-brokk-planer-attachment">Brokk Planer Attachment</a></h5><div class="node__text node__text--teaser"><a href="/equipment/attachments/cold-planers/product/21173986/brokk-inc-brokk-planer-attachment">The BCP Planer Attachment is for controlled material removal on walls, floors and ceilings for cleaning, renovation and restoration applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/attachments/company/10072268/brokk-inc">Brokk Inc.</a></div></div><div class="node__footer-right"><div>September 3, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/construction-news-tracker/video/21173417/caterpillar-cat-news-tracker-construction-starts-dropped-again-in-july" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/CNT_234_thumb.5f4d0b325e7c5.5f4d0b5236a40.5f4d0bacbb7d6.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/CNT_234_thumb.5f4d0b325e7c5.5f4d0b5236a40.5f4d0bacbb7d6.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Cnt 234 Thumb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Video Network > Construction News Tracker"><a href="/videos/construction-news-tracker">Construction News Tracker</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/videos/construction-news-tracker/video/21173417/caterpillar-cat-news-tracker-construction-starts-dropped-again-in-july">[NEWS TRACKER] Construction Starts Dropped Again in July</a></h5><div class="node__text node__text--teaser"><a href="/videos/construction-news-tracker/video/21173417/caterpillar-cat-news-tracker-construction-starts-dropped-again-in-july">New Dodge Data numbers reflect a number of impediments that have materialized for construction in the past few months that are likely to last for some time; plus more construction news on the Sept. 3, 2020, edition of Construction News Tracker.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/backhoe-loaders/company/10075307/caterpillar-cat">Caterpillar - Cat</a></div></div><div class="node__footer-right"><div>September 3, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/decorative/polishing-materials-equipment/article/20983458/the-gestation-of-a-polished-concrete-project" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/11/IMG_6094.5a1311d3bb60a.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/11/IMG_6094.5a1311d3bb60a.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="The Moscone Center improvements, specifically with regard to the polished concrete scope, in San Francisco, California is a lesson to specifications that don&amp;rsquo;t always meet owner expectations and how a great general contractor, great architect, and an experienced concrete subcontractor can communicate and come together to drive the project in a successful direction for all parties."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Decorative Concrete > Polishing Materials &amp; Equipment"><a href="/concrete/decorative/polishing-materials-equipment">Polishing Materials &amp; Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/decorative/polishing-materials-equipment/article/20983458/the-gestation-of-a-polished-concrete-project">The Gestation of a Polished Concrete Project</a></h5><div class="node__text node__text--teaser"><a href="/concrete/decorative/polishing-materials-equipment/article/20983458/the-gestation-of-a-polished-concrete-project">The Moscone Center improvements, specifically to the polished concrete scope, is a lesson to specifications that don’t always meet expectations but how communication between parties can drive the project in a successful direction for all parties.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>December 7, 2017</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/article/21119741/how-to-make-the-right-construction-bids" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/03/Money_growth_chart_freeDigitalPhotos.5e5eaf3f42788.png?auto=format%2Ccompress&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=135&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/03/Money_growth_chart_freeDigitalPhotos.5e5eaf3f42788.png?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=135&amp;pad=5&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Continuing to go the easy route bidding any project against any competition at any price to any customer won&amp;rsquo;t improve your bottom-line."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Profit Matters"><a href="/profit-matters">Profit Matters</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/article/21119741/how-to-make-the-right-construction-bids">Make the Right Construction Bids and Make More Money</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/article/21119741/how-to-make-the-right-construction-bids">Bidding more work, at low price, is never the answer to growing a successful construction business and making money.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10158619/george-hedley">George Hedley</a></div></div></div><div class="node__footer-right"><div>September 2, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/article/12307338/concrete-slump-should-not-be-specified" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/03/CONC0317_Table_1.58b700436bdec.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/03/CONC0317_Table_1.58b700436bdec.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Table 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products"><a href="/concrete/equipment-products">Concrete Equipment &amp; Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/article/12307338/concrete-slump-should-not-be-specified">Concrete Slump Should Not Be Specified</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/article/12307338/concrete-slump-should-not-be-specified">The concrete producer and contractor should determine slump requirements.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10364167/bruce-suprenant-pe">Bruce Suprenant, P.E.</a></div><div><a href="/home/contact/10116729/ward-r-malisch-pe">Ward R. Malisch, P.E.</a></div></div></div><div class="node__footer-right"><div>March 14, 2017</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/product/21173682/wirtgen-group-streumaster-announces-new-binding-agent-spreaders" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Wirtgen_ST_photo_SW318MC_00011_HI.5f4eb1172928f.5f4eb16bef0a1.5f4eb56f32d71.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Wirtgen_ST_photo_SW318MC_00011_HI.5f4eb1172928f.5f4eb16bef0a1.5f4eb56f32d71.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Binding agent spreaders mounted on a carrier vehicle, such as the Streumaster SW 318 MC, are ideal for precisely spreading binding agents over large areas in both off-road and on-road applications."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/product/21173682/wirtgen-group-streumaster-announces-new-binding-agent-spreaders">Streumaster Announces New Binding Agent Spreaders</a></h5><div class="node__text node__text--teaser"><a href="/concrete/product/21173682/wirtgen-group-streumaster-announces-new-binding-agent-spreaders">Streumaster has added new models to its MC and TC binding agent spreader series, which have several new features.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10835557/wirtgen-group">Wirtgen Group</a></div></div><div class="node__footer-right"><div>September 1, 2020</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21173952 page--content-press-release"><div id="vue-1599170760662-748"><script>CMSBrowserComponents.loadComponent('#vue-1599170760662-748', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div id="div-gpt-ad-1599170760662-429" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block" data-gam-path="/21772951814/forconstructionpros/concrete/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/concrete/rail1', [[300,250],[300,600]], 'div-gpt-ad-1599170760662-429').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1599170760662-429'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2247463b39-dadc-445e-93eb-43543c3393da%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1599170760716 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2247463b39-dadc-445e-93eb-43543c3393da%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" href="https://gcpat.com/en/solutions/products/strux-synthetic-macro-fibers?utm_campaign=cp201&amp;utm_source=ConcreteContractor&amp;utm_medium=sponsored_content&amp;utm_content=native_ad#overview" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f46d3879612fe000134b4a2/struxAppIcon.png?crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=135&amp;w=240" data-srcset="https://native-x.imgix.net/acbm/5f46d3879612fe000134b4a2/struxAppIcon.png?crop=focalpoint&amp;dpr=2&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=135&amp;w=240 2x" class="node__image lazyload" alt="App for Calculating Synthetic Macro-Fiber Dosage Has Improved Functionality"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2247463b39-dadc-445e-93eb-43543c3393da%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" href="https://gcpat.com/en/solutions/products/strux-synthetic-macro-fibers?utm_campaign=cp201&amp;utm_source=ConcreteContractor&amp;utm_medium=sponsored_content&amp;utm_content=native_ad#overview">App for Calculating Synthetic Macro-Fiber Dosage Has Improved Functionality</a></h5><div class="node__text node__text--teaser"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2247463b39-dadc-445e-93eb-43543c3393da%22%2C%22pid%22%3A%225b55e239dfcd9c00010676b4%22%2C%22cid%22%3A%225f46d2d865bda50001573624%22%2C%22cre%22%3A%225f46d38ab35bbf000115109b%22%2C%22kv%22%3A%7B%7D%7D" href="https://gcpat.com/en/solutions/products/strux-synthetic-macro-fibers?utm_campaign=cp201&amp;utm_source=ConcreteContractor&amp;utm_medium=sponsored_content&amp;utm_content=native_ad#overview">GCP has released a new version of its app that calculates dosage rates for STRUX® 90/40 macro synthetic fibers. The app helps customers determine the right amount of fibers needed for each project, resulting in saved time.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>September 1, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/article/21172152/tips-to-protect-wedge-anchor-threads" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/concrete_anchor_0002150_0__97782.1570209196.1280.1280__52585.1570630390.1280.1280__03120.1576242182.5f3d56d411918.5f3d5892db059.5f3d58acd5961.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/concrete_anchor_0002150_0__97782.1570209196.1280.1280__52585.1570630390.1280.1280__03120.1576242182.5f3d56d411918.5f3d5892db059.5f3d58acd5961.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Concrete anchor."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/article/21172152/tips-to-protect-wedge-anchor-threads">Tips to Protect Wedge Anchor Threads</a></h5><div class="node__text node__text--teaser"><a href="/concrete/article/21172152/tips-to-protect-wedge-anchor-threads">Damaging the threads on a concrete anchor during installation is a common cause of escalating costs and diminishing longevity of applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>August 21, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/repair-rehabilitation-products/article/10703851/how-to-decide-whether-to-repair-or-replace-your-concrete" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/04/cc_april2012repair3_10703856.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2012/04/cc_april2012repair3_10703856.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Self-leveling resurfacer can repair uneven or worn interior floors."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products > Repair &amp; Rehabilitation Products"><a href="/concrete/equipment-products/repair-rehabilitation-products">Repair &amp; Rehabilitation Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/repair-rehabilitation-products/article/10703851/how-to-decide-whether-to-repair-or-replace-your-concrete">Repair or Replace?</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/repair-rehabilitation-products/article/10703851/how-to-decide-whether-to-repair-or-replace-your-concrete">How to decide whether to repair or replace your concrete</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10116710/rod-dickens">Rod Dickens</a></div></div></div><div class="node__footer-right"><div>May 18, 2012</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/power-trowels/article/10257543/avoid-surface-defects-on-exterior-slabs" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2011/04/cc_finishingscaling1108_10257546.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2011/04/cc_finishingscaling1108_10257546.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Scaling, above, and premature surface wear typically occur when contractors mix bleedwater into the surface or trap bleedwater and air directly beneath the surface."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products > Power Trowels"><a href="/concrete/equipment-products/power-trowels">Power Trowels</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/power-trowels/article/10257543/avoid-surface-defects-on-exterior-slabs">Avoid Surface Defects on Exterior Slabs</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/power-trowels/article/10257543/avoid-surface-defects-on-exterior-slabs">The proper finishing techniques will help you avoid defects like premature wear, scaling, mortar flaking and plastic-shrinkage cracking.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>April 21, 2011</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/press-release/21172991/esub-construction-software-esub-construction-software-releases-new-project-summary-dashboards" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Esub_SplashProjectSummaryUpdate.5f46daccd8db6.5f46db04cb8a3.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Esub_SplashProjectSummaryUpdate.5f46daccd8db6.5f46db04cb8a3.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="The eSUB field-to-office collaboration platform enables field supervisors to easily document job site activity and share the information in real-time."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/press-release/21172991/esub-construction-software-esub-construction-software-releases-new-project-summary-dashboards">eSUB Construction Software Releases New Project Summary Dashboards</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/press-release/21172991/esub-construction-software-esub-construction-software-releases-new-project-summary-dashboards">The new Project Summary Dashboards provide information about a project’s risk and profit on one screen.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/21128880/esub-construction-software">eSUB Construction Software</a></div></div><div class="node__footer-right"><div>August 26, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/article/21139290/gcp-applied-technologies-inc-how-to-reduce-the-cost-of-concrete-production" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/CLARENA_RC_40_AW9I4978.5f0dde88be57e.5f0e0a9c00d5a.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/CLARENA_RC_40_AW9I4978.5f0dde88be57e.5f0e0a9c00d5a.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="From creating and transporting concrete to eventually receiving leftover concrete, there are opportunities to help ready-mix producers improve efficiency and reduce material waste, thus reducing costs."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/article/21139290/gcp-applied-technologies-inc-how-to-reduce-the-cost-of-concrete-production">How to Reduce the Cost of Concrete Production</a></h5><div class="node__text node__text--teaser"><a href="/concrete/article/21139290/gcp-applied-technologies-inc-how-to-reduce-the-cost-of-concrete-production">The National Ready Mix Concrete Association (NRMCA) estimates 3-5% of ready-mix concrete deliveries in the U.S. are rejected at the job site for various reasons, such as not meeting specifications. Another occurrence is a project simply has leftover ready</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/12258808/gcp-applied-technologies-inc">GCP Applied Technologies Inc.</a></div></div><div class="node__footer-right"><div>August 26, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/podcast/21158980/caterpillar-cat-the-contractors-best-friend-podcast-season-4-episode-4-getting-the-most-out-of-machine-features-part-2" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/TCBF_S4_BaseImage.5f22eb7123b4e.5f22eb80cd13a.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/TCBF_S4_BaseImage.5f22eb7123b4e.5f22eb80cd13a.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Tcbf S4 Base Image"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Profit Matters"><a href="/profit-matters">Profit Matters</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/podcast/21158980/caterpillar-cat-the-contractors-best-friend-podcast-season-4-episode-4-getting-the-most-out-of-machine-features-part-2">The Contractor's Best Friend Podcast: Getting the Most Out of Machine Features Part 2</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/podcast/21158980/caterpillar-cat-the-contractors-best-friend-podcast-season-4-episode-4-getting-the-most-out-of-machine-features-part-2">How do contractors stay on top of the ever changing improvements and updates to construction equipment?</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/backhoe-loaders/company/10075307/caterpillar-cat">Caterpillar - Cat</a></div></div><div class="node__footer-right"><div>August 26, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/worksite/product/21172299/american-honda-motor-co-honda-expands-cominder-availability-to-more-generators" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Honda_EG2800i_Generator_PGMA_Right_View.5f3e94f78fcc6.5f3e9511868c7.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Honda_EG2800i_Generator_PGMA_Right_View.5f3e94f78fcc6.5f3e9511868c7.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Honda EG2800i Generator."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Worksite Equipment"><a href="/equipment/worksite">Worksite Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/worksite/product/21172299/american-honda-motor-co-honda-expands-cominder-availability-to-more-generators">Honda Expands CO-MINDER Availability to More Generators</a></h5><div class="node__text node__text--teaser"><a href="/equipment/worksite/product/21172299/american-honda-motor-co-honda-expands-cominder-availability-to-more-generators">EG2800i, EB2800i and EB6500 models join growing list of Honda generators designed standard with CO-MINDER technology.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/inventory/company/10071940/american-honda-motor-co">American Honda Motor Co.</a></div></div><div class="node__footer-right"><div>August 20, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/podcast/21172450/gearflow-why-your-construction-business-needs-to-compete-online-and-how-to-do-it" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/DiggingDeeperLogo_resize.5f3fe89a754ca.5f3fe8a212f72.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/DiggingDeeperLogo_resize.5f3fe89a754ca.5f3fe8a212f72.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Digging Deeper Logo Resize"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/podcast/21172450/gearflow-why-your-construction-business-needs-to-compete-online-and-how-to-do-it">Why Your Construction Business Needs to Compete Online and How to Do It</a></h5><div class="node__text node__text--teaser"><a href="/business/podcast/21172450/gearflow-why-your-construction-business-needs-to-compete-online-and-how-to-do-it">In this Digging Deeper podcast Gearflow offers tips on online marketing for your business.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21129911/gearflow">Gearflow</a></div></div><div class="node__footer-right"><div>August 24, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/product/21172277/asv-llc-asv-introduces-maxseries-loaders" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/ASV_MAXseries_RT65.5f3e89d44693f.5f3fd4501bdfa.5f3fd52c54dfc.5f3fd553adcc7.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/ASV_MAXseries_RT65.5f3e89d44693f.5f3fd4501bdfa.5f3fd52c54dfc.5f3fd553adcc7.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="ASV Holdings Inc., a manufacturer of all-purpose and all-season compact track loaders and skid steers, introduces the MAX-Series loaders."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete"><a href="/concrete">Concrete</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/product/21172277/asv-llc-asv-introduces-maxseries-loaders">ASV Introduces MAX-Series Loaders</a></h5><div class="node__text node__text--teaser"><a href="/concrete/product/21172277/asv-llc-asv-introduces-maxseries-loaders">The machines are named for providing maximum comfort, control, performance, speed and productivity to provide maximum ROI.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving-compact/company/10072072/asv-llc">ASV Holdings Inc.</a></div></div><div class="node__footer-right"><div>August 20, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/product/21172250/metabo-corporation-metabos-high-powered-masonry-chaser" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Metabo_MFE_40_604040620_application_with_628298000.5f3e827aaf7c2.5f3e82de62a52.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Metabo_MFE_40_604040620_application_with_628298000.5f3e827aaf7c2.5f3e82de62a52.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="Metabo&amp;rsquo;s High Powered Masonry Chaser."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products"><a href="/concrete/equipment-products">Concrete Equipment &amp; Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/product/21172250/metabo-corporation-metabos-high-powered-masonry-chaser">Metabo’s High Powered Masonry Chaser</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/product/21172250/metabo-corporation-metabos-high-powered-masonry-chaser">Metabo’s High Powered Masonry Chaser easily cut channels into concrete, brick, block.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/underground/vertical-drilling-equipment/company/10073859/metabo-corporation">Metabo Corporation</a></div></div><div class="node__footer-right"><div>August 20, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/product/21172142/concrete-fasteners-incorporated-concrete-fastening-systems-introduces-confast-split-drive-anchors" class="node__image-inner-wrapper"><img style="width: 240px;height: 135px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Confast_Anchor.5f3d461a65b3d.5f3d4641d4353.png?auto=format%2Ccompress&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/16x9/Confast_Anchor.5f3d461a65b3d.5f3d4641d4353.png?auto=format%2Ccompress&amp;dpr=2&amp;fit=crop&amp;h=135&amp;q=70&amp;w=240 2x" class="node__image lazyload" alt="CONFAST split drive anchor"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment &amp; Products"><a href="/concrete/equipment-products">Concrete Equipment &amp; Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/product/21172142/concrete-fasteners-incorporated-concrete-fastening-systems-introduces-confast-split-drive-anchors">Concrete Fastening Systems Introduces Confast Split Drive Anchors</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/product/21172142/concrete-fasteners-incorporated-concrete-fastening-systems-introduces-confast-split-drive-anchors">The CONFAST split drive anchor brand offers a wide range of lengths to assist in selecting the most effective fastener for each specific application.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/12321978/concrete-fasteners-incorporated">Concrete Fasteners Incorporated</a></div></div><div class="node__footer-right"><div>August 22, 2020</div></div></div></div></div></div></div></div></div><div id="vue-1599170760691-261"><script>CMSBrowserComponents.loadComponent('#vue-1599170760691-261', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/concrete/rail1","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"index":0,"name":"default","aliases":["concrete"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54436,"excludeContentIds":[21173952],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjExNzIxNDI"},"pageInput":{"for":"content","id":21173952,"type":"press-release"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md" data-gam-path="/21772951814/forconstructionpros/concrete/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&amp;auto=format,compress&amp;q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&amp;auto=format,compress&amp;q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1599170760488-876"><script>CMSBrowserComponents.loadComponent('#vue-1599170760488-876', 'RadixIdentityDetector', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"});</script></div><div id="vue-1599170760534-804"><script>CMSBrowserComponents.loadComponent('#vue-1599170760534-804', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1599170760534-247","path":"/21772951814/forconstructionpros/default/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>