<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.c34b604d.js"></script><link rel="stylesheet" href="/dist/css/index.c87a87ca.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="dns-prefetch" href="https://csi.gstatic.com"><link rel="dns-prefetch" href="https://s3-us-west-2.amazonaws.com"><link rel="dns-prefetch" href="https://tracker.samplicio.us"><link rel="dns-prefetch" href="https://acbm.native-x.parameter1.com"><link rel="dns-prefetch" href="https://olytics.base.parameter1.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://tps.doubleverify.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="https://olytics.omeda.com"><link rel="dns-prefetch" href="https://ebb4dfe86060b7f1cad12b96659003c2.safeframe.googlesyndication.com"><link rel="dns-prefetch" href="https://www.google.com"><link rel="dns-prefetch" href="https://connect.facebook.net"><link rel="dns-prefetch" href="https://pixel.sitescout.com"><link rel="dns-prefetch" href="https://sync.outbrain.com"><link rel="dns-prefetch" href="https://ups.analytics.yahoo.com"><script>
    (function (i, s, o, g, r, a, m) {
      i['__p1e'] = r; i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
      }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://de3t5rrdmy18m.cloudfront.net/p1-events.9dc9e312.js', 'p1events');

    p1events('init', {
      version: 2, // @todo remove this once better API handling is determined
      tenant: 'acbm',
      debug: true,
      uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue',
      cookieDomain: 'forconstructionpros.com',
      identityQueryBuilder: function(query) {
        var id = query.oly_enc_id;
        if (id) return 'omeda.hcl.customer*' + id + '~encoded';
      }
    });
  </script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNBSZL4');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });
    </script><title>Egnyte Cloud-based Platform Helps Construction and Engineering Firms Boost Project Efficiencies | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Egnyte for Construction and Engineering is designed to maximize productivity and security of construction, engineering and design-build firms both on site and off."><link rel="canonical" href="https://www.forconstructionpros.com/construction-technology/press-release/21283209/egnyte-inc-egnyte-cloudbased-platform-helps-construction-and-engineering-firms-boost-project-efficiencies"><meta property="og:title" item-prop="name" content="Egnyte Cloud-based Platform Helps Construction and Engineering Firms Boost Project Efficiencies"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/industry_platform_image_1.602bfd92f1b40.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/construction-technology/press-release/21283209/egnyte-inc-egnyte-cloudbased-platform-helps-construction-and-engineering-firms-boost-project-efficiencies"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Egnyte Cloud-based Platform Helps Construction and Engineering Firms Boost Project Efficiencies"><meta name="twitter:description" content="Egnyte for Construction and Engineering is designed to maximize productivity and security of construction, engineering and design-build firms both on site and off."><meta name="twitter:image:src" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/industry_platform_image_1.602bfd92f1b40.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Feb 16th, 2021"><meta property="article:modified_time" content="Feb 16th, 2021"><script>dataLayer.push({"page_type":"content","canonical_path":"/construction-technology/press-release/21283209/egnyte-inc-egnyte-cloudbased-platform-helps-construction-and-engineering-firms-boost-project-efficiencies","query_string":"","content":{"id":21283209,"type":"press-release","name":"Egnyte Cloud-based Platform Helps Construction and Engineering Firms Boost Project Efficiencies","published":"2021-02-16T17:16:50.000Z"},"created_by":{"id":"53ca8d701784f8066eb2c953","username":"bschultz","firstName":"Becky","lastName":"Schultz"},"company":{"id":12086271,"name":"Egnyte Inc."},"section":{"id":54319,"name":"Construction Technology","alias":"construction-technology","fullName":"Construction Technology"},"section_hierarchy":[{"id":54319,"name":"Construction Technology","alias":"construction-technology"}],"taxonomy":[{"id":71128,"type":"Tag","name":"Technology","fullName":"Tag: Technology (71128)"},{"id":44878,"type":"Tag","name":"Project Management","fullName":"Tag: Project Management (44878)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21283209').setTargeting('cont_type', 'press-release'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Egnyte Cloud-based Platform Helps Construction and Engineering Firms Boost Project Efficiencies","url":"https://www.forconstructionpros.com/construction-technology/press-release/21283209/egnyte-inc-egnyte-cloudbased-platform-helps-construction-and-engineering-firms-boost-project-efficiencies","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/industry_platform_image_1.602bfd92f1b40.png?auto=format%2Ccompress&q=70","datePublished":"2021-02-16T17:16:50.000Z","articleSection":"Construction Technology","keywords":["Technology","Project Management"]}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1613500345703,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/construction-technology/press-release/21283209/egnyte-inc-egnyte-cloudbased-platform-helps-construction-and-engineering-firms-boost-project-efficiencies').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/construction-technology/press-release/21283209/egnyte-inc-egnyte-cloudbased-platform-helps-construction-and-engineering-firms-boost-project-efficiencies'); });</script></head><body>
        <div style='display:none' id='sbbhscc'></div>
          <script type="text/javascript">
            var sbbvscc='';
            var sbbgscc='';
            function genPid() {return String.fromCharCode(71)+String.fromCharCode(84) ; };
          </script>
        <div id='sbbfrcc' style='position: absolute; top: -10px; left: 30px; font-size:1px'></div>
  <script type="text/javascript">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</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1613500345703-152"><script>CMSBrowserComponents.loadComponent('#vue-1613500345703-152', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1613500345703-994"><script>CMSBrowserComponents.loadComponent('#vue-1613500345703-994', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1613500345703-344"><script>CMSBrowserComponents.loadComponent('#vue-1613500345703-344', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1613500345703-559"><script>CMSBrowserComponents.loadComponent('#vue-1613500345703-559', 'GTMTrackLoadMore', {});</script></div><div id="vue-1613500345703-219"><script>CMSBrowserComponents.loadComponent('#vue-1613500345703-219', 'RadixInquiryListener', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1613500345703-862"><script>CMSBrowserComponents.loadComponent('#vue-1613500345703-862', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item"><a href="/rental" class="site-navbar__link"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/pavement-maintenance" class="site-navbar__link"><span class="site-navbar__label">Pavement</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/construction-technology" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/page/Subscribe-Links" class="site-navbar__link"><span title="Magazines" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" rel="noopener" class="site-navbar__link"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/construction-technology/apps" class="site-navbar__link"><span class="site-navbar__label">Apps</span></a></li><li class="site-navbar__item"><a href="/construction-technology/theft-prevention" class="site-navbar__link"><span class="site-navbar__label">Theft Prevention</span></a></li><li class="site-navbar__item"><a href="/construction-technology/personnel-management" class="site-navbar__link"><span class="site-navbar__label">Personnel Management</span></a></li><li class="site-navbar__item"><a href="/construction-technology/equipment-monitoring-logistics" class="site-navbar__link"><span class="site-navbar__label">Equipment Monitoring</span></a></li><li class="site-navbar__item"><a href="/construction-technology/machine-grade-control-gps-laser-other" class="site-navbar__link"><span class="site-navbar__label">Machine Grade Control, GPS, Laser & Other</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item"><a href="/rental" class="site-menu__link"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/pavement-maintenance" class="site-menu__link"><span class="site-menu__label">Pavement</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/construction-technology" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/covid-19" class="site-menu__link"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="#" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1613500345731-302"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/construction-technology/reskin', 'div-gpt-ad-1613500345731-302').addService(googletag.pubads()); googletag.display('div-gpt-ad-1613500345731-302'); });</script></div><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21283209,"ns":"base.acbm-fcp.content-press-release","name":"Egnyte Cloud-based Platform Helps Construction and Engineering Firms Boost Project Efficiencies","props":{"type":"press-release","published":1613495810000},"refs":{"primarySection":{"id":54319,"ns":"base.acbm-fcp.website-section","name":"Construction Technology","props":{"alias":"construction-technology"}},"company":{"id":12086271,"ns":"base.acbm-fcp.content-company","name":"Egnyte Inc."},"authors":[],"createdBy":{"id":"53ca8d701784f8066eb2c953","ns":"base.acbm-fcp.user","name":"bschultz","props":{"firstName":"Becky","lastName":"Schultz"}}}}});
  </script><div class="document-container"><article class="page page--content page--content-21283209 page--content-press-release"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/construction-technology/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/construction-technology" title="Construction Technology">Construction Technology</a></li></ol></nav><h1 class="page-wrapper__title">Egnyte Cloud-based Platform Helps Construction and Engineering Firms Boost Project Efficiencies</h1><p class="page-wrapper__deck">Egnyte for Construction and Engineering is designed to maximize productivity and security of construction, engineering and design-build firms both on site and off.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">February 16, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/construction-technology/company/12086271/egnyte-inc">Egnyte Inc.</a></span></div></div></div><div id="vue-1613500345731-44"><script>CMSBrowserComponents.loadComponent('#vue-1613500345731-44', 'SocialSharing', {"url":"https://www.forconstructionpros.com/construction-technology/press-release/21283209/egnyte-inc-egnyte-cloudbased-platform-helps-construction-and-engineering-firms-boost-project-efficiencies","providers":["email","facebook","linkedin","twitter"],"title":"Egnyte Cloud-based Platform Helps Construction and Engineering Firms Boost Project Efficiencies","description":"Egnyte for Construction and Engineering is designed to maximize productivity and security of construction, engineering and design-build firms both on site and off.","media":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/industry_platform_image_1.602bfd92f1b40.png?auto=format%2Ccompress&q=70"});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21283209 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--primary-image-inline"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/industry_platform_image_1.602bfd92f1b40.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/industry_platform_image_1.602bfd92f1b40.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="page-image__image lazyload" alt="Industry Platform Image 1" data-image-id="602bfd9438ab9fd7338b459b"></div><div class="page-image__image-credit">Egnyte</div></div><a href="/construction-technology/company/12086271/egnyte-inc"><div class="page-image page-image--primary-image-inline"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/06/Egnyte_company_logo.5589852282bcd.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2015/06/Egnyte_company_logo.5589852282bcd.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="page-image__image lazyload" alt="Egnyte company logo 5589852282bcd" data-image-id="58e7cef4710bfc0ef0944fbe"></div></div></a><div class="page-contact-details"></div><div id="content-body-21283209" class="page-contents__content-body"><p>Construction and engineering (C&E) firms have  historically ranked among some of the least digitized businesses, yet representative  a more than $500 billion opportunity for productivity improvement in the U.S.  alone, notes Ronen Vengosh, VP of Construction and Engineering at Egnyte, a provider  of cloud content collaboration and governance. “However, COVID-19 has unleashed  a great acceleration in digital transformation across all sectors,” he states, “and  with so much to gain and so much at stake, the speed of transformation among  C&E firms over the past few months has been nothing short of breathtaking.”</p><p>To accelerate the resulting gains in productivity, the  company released <a href="http://egnyte.com/construction">Egnyte for  Construction and Engineering</a>, a new platform to help C&E firms  increase project efficiencies while enabling a variety of cloud-first processes  and experiences for clients, partners and employees. The platform is designed  to enable C&E companies to: </p><ul><li>Minimize costly delays on the jobsite, using file caching  to maintain connectivity to critical digital documents even in low (or no)  bandwidth environments;</li><li>Enable a seamless experience on mobile clients (phones  and tablets) for easy access to drawings, punch lists, quality, safety and  other critical documentation while right at the workforce of a complex  jobsite; </li><li>Provide seamless, secure access to large files (e.g.,  Revit, AutoCAD, VR/AR) for remote employees, clients, subtrades and partners;</li><li>Mitigate risk by securing and monitoring valuable and  sensitive content in real time, and ensuring relevant document retention and  deletion obligations are met, across projects, regions and cloud apps.</li></ul><p>Egnyte for Construction and Engineering also provides  teams with one unified document library across an expansive group of the  industry’s leading digital applications, including Procore, Bluebeam, and  Smartvid.io, as well as horizontal productivity tools such as Microsoft 365,  Google Workspace and Slack.</p><p>According to David Pratt, director of corporate & operational  technology at Robins & Morton, a leading specialist builder of new  hospitals and healthcare facilities, Egnyte’s integrations with the company’s  existing application stack is critical to the success of its projects. "Robins  & Morton has reduced the challenges we had in the field with accessing and  creating large files, as well as storing and archiving project documentation by  integrating our existing apps with Egnyte,” says Pratt. “This supports our  team’s ability to efficiently plan and execute projects.”</p><p>One of the critical software integrations leveraged by  Robins & Morton is between Egnyte and Procore, a provider of construction  management software. According to Pratt, Egnyte’s seamless integration with  Procore means Robins & Morton has been able to tie its cloud storage and  project management platforms together to make everyone’s life easier.</p><p>“The partnership between Procore and Egnyte allows our  mutual customers to easily access project files regardless of location and file  size, eliminate double entry, and leverage extended functionality in Egnyte.  The real-time sync between Egnyte and Procore is also a significant step  forward when it comes to connecting everyone in construction,” states Kris Lengieza,  senior director of Global Partnerships and Alliances at Procore.</p><p>Egnyte's integration with Bluebeam, a developer of  solutions and services for architecture, engineering and construction  professionals worldwide, allows for customers to securely communicate and  markup documents and drawings in real time from anywhere in the world. </p><p>                                            </p><p>"By leveraging the power of connected systems and  open standards, teams can stay on the same page, and keep projects moving  forward,” says Andrew Gaer, Bluebeam director of technical account management.  “Integrations like the one shared between Bluebeam Revu and Egnyte are more  than just simple connections, they allow for the systems to complement each  other, drive efficiencies, reduce risk and improve outcomes, no matter where  you work or what project phase you’re in.”</p></div><div style="clear: both;"></div><div id="vue-1613500345734-732"><script>CMSBrowserComponents.loadComponent('#vue-1613500345734-732', 'GAMInjectAds', {"selector":"#content-body-21283209","toInject":{"1750":"<div data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1613500345733-695\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1613500345733-695').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1613500345733-695'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1613500345734-773\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1613500345734-773').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1613500345734-773'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1613500345734-425\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1613500345734-425').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1613500345734-425'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/21772951814/forconstructionpros/construction-technology/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1613500345734-598\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1613500345734-598').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1613500345734-598'); });<\\/script><\\/div>"}});</script></div><div id="vue-1613500345734-62"><script>CMSBrowserComponents.loadComponent('#vue-1613500345734-62', 'SocialSharing', {"url":"https://www.forconstructionpros.com/construction-technology/press-release/21283209/egnyte-inc-egnyte-cloudbased-platform-helps-construction-and-engineering-firms-boost-project-efficiencies","providers":["email","facebook","linkedin","twitter"]});</script></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Construction Technology</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%225d7946a2-0d14-4fd1-8dda-d9ba018b7567%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260107ca929c2c600016dfb87%22%2C%22cre%22%3A%2260107eb789b7cf00015f682d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1613500346049 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://cms.megaphone.fm/channel/tennatalk" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%225d7946a2-0d14-4fd1-8dda-d9ba018b7567%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260107ca929c2c600016dfb87%22%2C%22cre%22%3A%2260107eb789b7cf00015f682d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/60107eb3f0772000014ff811/TennaTALK-Logo-FINAL.png?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/acbm/60107eb3f0772000014ff811/TennaTALK-Logo-FINAL.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="TennaTALKS with ForConstructionPros" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://cms.megaphone.fm/channel/tennatalk" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%225d7946a2-0d14-4fd1-8dda-d9ba018b7567%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260107ca929c2c600016dfb87%22%2C%22cre%22%3A%2260107eb789b7cf00015f682d%22%2C%22kv%22%3A%7B%7D%7D">TennaTALKS with ForConstructionPros</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>January 28, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/concrete/equipment-products/technology-services/product/21283158/giatec-scientific-inc-the-smartmix-app-a-webbased-concrete-mix-optimization-and-performance-prediction-dashboard">The SmartMix App - A Web-based Concrete Mix Optimization & Performance Prediction Dashboard</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>February 16, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/press-release/21283094/verizon-connect-verizon-to-acquire-autonomous-navigation-tool-provider-incubed-it" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/incubed_it_1230x690.602ae2867ab59.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/incubed_it_1230x690.602ae2867ab59.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Incubed It 1230x690" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/construction-technology/press-release/21283094/verizon-connect-verizon-to-acquire-autonomous-navigation-tool-provider-incubed-it">Verizon to Acquire Autonomous Navigation Tool Provider incubed IT</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>February 15, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21207894/give-tech-a-chance" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/AdobeStock_88441862.5fe257e15bd33.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/AdobeStock_88441862.5fe257e15bd33.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Adobe Stock 88441862" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/asphalt/article/21207894/give-tech-a-chance">Technology Can Drive Business Growth in 2021</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>February 2, 2021</div></div></div></div></div></div></div></div></div><div data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1613500345736-36"><script>CMSBrowserComponents.loadComponent('#vue-1613500345736-36', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21283209\"] [data-image-id]","items":[{"id":"602bfd9438ab9fd7338b459b","title":"<small>Egnyte</small>","w":1280,"h":590,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/industry_platform_image_1.602bfd92f1b40.png?auto=format&bg=fff&fill-color=fff&fit=fill&h=590&pad=5&q=70&w=1280"}]});</script></div></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--podcast-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/podcasts/rentals-the-bottom-line/podcast/21220827/serious-labs-serious-labs-talks-vr-training-and-jobsite-readiness" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Rental_The_Bottom_Line_Final.5f6236079a2fc.5ffdbfea5790b.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Rental_The_Bottom_Line_Final.5f6236079a2fc.5ffdbfea5790b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Rental The Bottom Line Final 5f6236079a2fc"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Podcasts - 1 > Rental’s The Bottom Line"><a href="/podcasts/rentals-the-bottom-line">Rental’s The Bottom Line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/rentals-the-bottom-line/podcast/21220827/serious-labs-serious-labs-talks-vr-training-and-jobsite-readiness">Serious Labs Talks VR, Training, and Jobsite Readiness</a></h5><div class="node__text node__text--teaser"><a href="/podcasts/rentals-the-bottom-line/podcast/21220827/serious-labs-serious-labs-talks-vr-training-and-jobsite-readiness">Serious Labs explains how they increase learning engagement using VR technologies, their latest partnership with IPAF, and how COVID has affected training.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21063089/serious-labs">Serious Labs</a></div></div><div class="node__footer-right"><div>February 16, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--podcast-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/podcasts/digging-deeper/podcast/21282942/pandemic-impacts-driver-and-operator-training" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/digging_deeper.5f2c713ad53b7.6026fd56d7a9d.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/digging_deeper.5f2c713ad53b7.6026fd56d7a9d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Digging Deeper 5f2c713ad53b7"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Podcasts > Digging Deeper"><a href="/podcasts/digging-deeper">Digging Deeper</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/digging-deeper/podcast/21282942/pandemic-impacts-driver-and-operator-training">Pandemic Impacts Driver and Operator Training</a></h5><div class="node__text node__text--teaser"><a href="/podcasts/digging-deeper/podcast/21282942/pandemic-impacts-driver-and-operator-training">Drivers and operators remain in short supply, even with high unemployment levels due to the pandemic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10116698/curt-bennink">Curt Bennink</a></div></div></div><div class="node__footer-right"><div>February 15, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/blog/21283086/coronavirus-pandemic-accelerates-constructions-opioid-addiction-problem" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/GettyImages_511199578.602ae419e9a91.602ae44b323fb.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/GettyImages_511199578.602ae419e9a91.602ae44b323fb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Getty Images 511199578"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Profit Matters"><a href="/profit-matters">Profit Matters</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/blog/21283086/coronavirus-pandemic-accelerates-constructions-opioid-addiction-problem">Coronavirus Pandemic Accelerates Construction’s Opioid Addiction Problem</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/blog/21283086/coronavirus-pandemic-accelerates-constructions-opioid-addiction-problem">The COVID-19 pandemic’s disruption to daily life hit those with substance-use disorder hard, with deaths by opioid and methamphetamine overdoses increasing 38% and 35%. Construction is among three industries with the most abuse of the drugs</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10209849/larry-stewart-editor-forconstructionproscom">Larry Stewart</a></div></div></div><div class="node__footer-right"><div>February 15, 2021</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21283209 page--content-press-release"><div id="vue-1613500345704-283"><script>CMSBrowserComponents.loadComponent('#vue-1613500345704-283', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/construction-technology/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21220395/how-to-implement-paperless-technology-with-tread" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Mike_Ford_Truck_Tread_App.5ff872d1b937e.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Mike_Ford_Truck_Tread_App.5ff872d1b937e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Mike Ford Truck Tread App" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21220395/how-to-implement-paperless-technology-with-tread">How to Implement Paperless Technology with Tread</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21220395/how-to-implement-paperless-technology-with-tread">Fleet management software helps contractors improve efficiency and productivity</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/21198023/dormie-roberts">Dormie Roberts</a></div></div></div><div class="node__footer-right"><div>February 15, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/press-release/21282946/aclaimant-inc-aclaimant-and-strongarm-technologies-partner-on-next-evolution-of-covid19-risk-management" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/StrongArm_Logo.6026fec2c14ef.6026fee914077.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/StrongArm_Logo.6026fec2c14ef.6026fee914077.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Strong Arm Logo" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/press-release/21282946/aclaimant-inc-aclaimant-and-strongarm-technologies-partner-on-next-evolution-of-covid19-risk-management">Aclaimant and StrongArm Technologies Partner on Next Evolution of COVID-19 Risk Management</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/press-release/21282946/aclaimant-inc-aclaimant-and-strongarm-technologies-partner-on-next-evolution-of-covid19-risk-management">Partnership combines Aclaimant's safety and risk management tools with StrongArm's wearable product to keep frontline workers safe amid the ongoing pandemic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/personnel-management/company/21135611/aclaimant-inc">Aclaimant Inc.</a></div></div><div class="node__footer-right"><div>February 12, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/theft-prevention/article/21271917/unlock-the-costsaving-potential-of-integrating-all-aspects-of-construction-fleet-security" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/DSC_8238.6026e52e60e75.6026e892a3286.6026e8dd58ab9.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/DSC_8238.6026e52e60e75.6026e892a3286.6026e8dd58ab9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="The goal of the fully integrated virtual approach is to protect valuable construction assets from theft without unnecessary staffing, excess equipment or complexity." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology > Theft Prevention"><a href="/construction-technology/theft-prevention">Theft Prevention</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/theft-prevention/article/21271917/unlock-the-costsaving-potential-of-integrating-all-aspects-of-construction-fleet-security">Unlock the Cost-saving Potential of Integrating All Aspects of Construction Fleet Security</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/theft-prevention/article/21271917/unlock-the-costsaving-potential-of-integrating-all-aspects-of-construction-fleet-security">Construction fleet physical security integration combines video surveillance, access control and IT tailored to specific construction fleet needs and at much lower costs.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10365295/del-williams">Del Williams</a></div></div></div><div class="node__footer-right"><div>February 12, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/project-management/press-release/21271836/autodesk-construction-solutions-autodesk-build-for-construction-project-collaboration-now-available-globally" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/autodesk_news.6025b4eb1d9d6.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/autodesk_news.6025b4eb1d9d6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Autodesk News" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology > Project Management"><a href="/construction-technology/project-management">Project Management</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/project-management/press-release/21271836/autodesk-construction-solutions-autodesk-build-for-construction-project-collaboration-now-available-globally">Autodesk Build for Construction Project Collaboration Now Available Globally</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/project-management/press-release/21271836/autodesk-construction-solutions-autodesk-build-for-construction-project-collaboration-now-available-globally">New construction project and field collaboration software connects data, workflows and teams to maximize collaboration and drive better business</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/10072093/autodesk-construction-solutions">Autodesk Construction Solutions</a></div></div><div class="node__footer-right"><div>February 11, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/construction-safety-technology/press-release/21271801/the-crosby-group-inc-the-crosby-group-invests-in-verton-technologies" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/crosby_2.60259da0ca253.60259da9867a7.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/crosby_2.60259da0ca253.60259da9867a7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Crosby 2" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology > Construction Safety Technology"><a href="/construction-technology/construction-safety-technology">Construction Safety Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/construction-safety-technology/press-release/21271801/the-crosby-group-inc-the-crosby-group-invests-in-verton-technologies">The Crosby Group Invests in Verton Technologies</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/construction-safety-technology/press-release/21271801/the-crosby-group-inc-the-crosby-group-invests-in-verton-technologies">The Crosby Group announced an investment in Verton Technologies, which helps increase the pace of innovation to remove the need of human held tag lines in lifting applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10074861/the-crosby-group-inc">The Crosby Group, Inc.</a></div></div><div class="node__footer-right"><div>February 11, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/news/21271787/national-bim-program-is-topic-of-building-industry-executive-roundtable" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/NISB_logo.602590300a8d8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/NISB_logo.602590300a8d8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Nisb Logo" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/news/21271787/national-bim-program-is-topic-of-building-industry-executive-roundtable">National BIM Program Is Topic of Building Industry Executive Roundtable</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/news/21271787/national-bim-program-is-topic-of-building-industry-executive-roundtable">Industry leaders convened to discuss the need for a National Building Information Management Program to advance collaboration and innovation in the building industry.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10327456/becky-schultz">Becky Schultz</a></div></div></div><div class="node__footer-right"><div>February 11, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/news/21271661/purdue-construction-robots-can-match-building-materials-to-bim" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/Purdue_robotic_building.6024531d4474d.6024533e45540.60245c06aff6d.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/Purdue_robotic_building.6024531d4474d.6024533e45540.60245c06aff6d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Purdue University researchers are testing a construction robotic system that uses computer vision sensing technology to work in a construction setting." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/news/21271661/purdue-construction-robots-can-match-building-materials-to-bim">Purdue Construction Robots Can Match Building Materials to BIM</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/news/21271661/purdue-construction-robots-can-match-building-materials-to-bim">Computer vision algorithms for the project allow a robotic system to sense building elements and match them to BIM data in a variety of environments and keep track of obstacles or safety hazards in the system's operational context</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>February 11, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/news/21271363/whats-next-drone-airports" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/Drone_Urban_Air_Port.602435656d3c7.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/Drone_Urban_Air_Port.602435656d3c7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Hyundai Motor Group, Coventry City Council and the United Kingdom government are partnering with Urban Air Port to launch what will be called Urban Air Port Air-One, a hub for future eVTOL vehicles and autonomous delivery drones, to demonstrate the potential of urban air mobility at zero-emissions sites." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/news/21271363/whats-next-drone-airports">What's Next: Drone Airports</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/news/21271363/whats-next-drone-airports">An airport is under construction in Coventry, England that will serve drones and other electric vertical take-off and landing (eVTOL) vehicles.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/21092118/gigi-wood">Gigi Wood</a></div></div></div><div class="node__footer-right"><div>February 11, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/article/21271680/7-ways-construction-can-leverage-the-power-of-big-data" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/wearable_tech_Oakland_shoot_168.5dc1e9616e280.602578f1144e2.602579049d3d1.6025790e5a62c.60257945d58aa.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/wearable_tech_Oakland_shoot_168.5dc1e9616e280.602578f1144e2.602579049d3d1.6025790e5a62c.60257945d58aa.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Digitizing workforce management will help construction companies recognize impressive benefits including reduction in labor costs." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/article/21271680/7-ways-construction-can-leverage-the-power-of-big-data">7 Ways Construction Can Leverage the Power of Big Data</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/article/21271680/7-ways-construction-can-leverage-the-power-of-big-data">Today’s real-time collaborative technologies are mining large data repositories to get game-changing benefits from keeping all project decision makers on the same page</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/construction-technology/contact/21271679/bill-vellante-infor">Bill Vellante</a></div></div></div><div class="node__footer-right"><div>February 10, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/press-release/21271421/soil-connect-soil-connect-expands-sales-team-following-successful-seed-funding-round" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/Marketplace___two_Phones.602435c930704.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/Marketplace___two_Phones.602435c930704.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Marketplace Two Phones" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/press-release/21271421/soil-connect-soil-connect-expands-sales-team-following-successful-seed-funding-round">Soil Connect Expands Sales Team Following Successful Seed Funding Round</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/company/20996340/soil-connect">Soil Connect</a></div></div><div class="node__footer-right"><div>February 10, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/construction-safety-technology/news/21271349/serious-labs-mewp-vr-simulator-operator-training-program-created-for-uks-largest-environmental-project" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/HS2_200114_Birmingham_Curzon_Street_station_View_19_1122x624.6023f1b60748d.6023f1c3a193a.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/HS2_200114_Birmingham_Curzon_Street_station_View_19_1122x624.6023f1b60748d.6023f1c3a193a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Hs2 200114 Birmingham Curzon Street Station View 19 1122x624" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology > Construction Safety Technology"><a href="/construction-technology/construction-safety-technology">Construction Safety Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/construction-safety-technology/news/21271349/serious-labs-mewp-vr-simulator-operator-training-program-created-for-uks-largest-environmental-project">MEWP Virtual Reality Simulator Reduces Safety Concerns Before UK's Largest Environmental Project</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/construction-safety-technology/news/21271349/serious-labs-mewp-vr-simulator-operator-training-program-created-for-uks-largest-environmental-project">Serious Labs and Align JV provide a mobile elevating work platform operator training simulator to improve training, safety and efficiency for the UK’s largest environmental project, the HS2 Rail Line — designed to align with a low carbon transport future.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21063089/serious-labs">Serious Labs</a></div></div><div class="node__footer-right"><div>February 10, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/podcasts/groundbreakers/podcast/21271005/new-technology-feature-will-enhance-grading-efficiency-cut-costs-by-10" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/ground_breakers_logo.601d9a56158da.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/ground_breakers_logo.601d9a56158da.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Ground Breakers Logo" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Podcasts - 1 > Groundbreakers"><a href="/podcasts/groundbreakers">Groundbreakers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/groundbreakers/podcast/21271005/new-technology-feature-will-enhance-grading-efficiency-cut-costs-by-10">New Technology Feature Will Enhance Grading Efficiency & Cut Costs by 10%</a></h5><div class="node__text node__text--teaser"><a href="/podcasts/groundbreakers/podcast/21271005/new-technology-feature-will-enhance-grading-efficiency-cut-costs-by-10">Hear about TraceAir’s construction site development platform, as well as GradeIt, a new feature in development that is intended to provide strategies to help grading contractors increase grading efficiency, and reduce costs, by at least 10%.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10327456/becky-schultz">Becky Schultz</a></div></div></div><div class="node__footer-right"><div>February 10, 2021</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21283209 page--content-press-release"><div id="vue-1613500345993-514"><script>CMSBrowserComponents.loadComponent('#vue-1613500345993-514', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1613500345993-50" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/construction-technology/rail1', [[300,250],[300,600]], 'div-gpt-ad-1613500345993-50').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1613500345993-50'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%227a685124-e8c0-4480-81ab-51e2d6b736d7%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260107ca929c2c600016dfb87%22%2C%22cre%22%3A%2260107eb789b7cf00015f682d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1613500346050 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://cms.megaphone.fm/channel/tennatalk" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227a685124-e8c0-4480-81ab-51e2d6b736d7%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260107ca929c2c600016dfb87%22%2C%22cre%22%3A%2260107eb789b7cf00015f682d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/60107eb3f0772000014ff811/TennaTALK-Logo-FINAL.png?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/60107eb3f0772000014ff811/TennaTALK-Logo-FINAL.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="TennaTALKS with ForConstructionPros" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://cms.megaphone.fm/channel/tennatalk" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227a685124-e8c0-4480-81ab-51e2d6b736d7%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260107ca929c2c600016dfb87%22%2C%22cre%22%3A%2260107eb789b7cf00015f682d%22%2C%22kv%22%3A%7B%7D%7D">TennaTALKS with ForConstructionPros</a></h5><div class="node__text node__text--teaser"><a href="https://cms.megaphone.fm/channel/tennatalk" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227a685124-e8c0-4480-81ab-51e2d6b736d7%22%2C%22pid%22%3A%225b55e3162360050001b77351%22%2C%22cid%22%3A%2260107ca929c2c600016dfb87%22%2C%22cre%22%3A%2260107eb789b7cf00015f682d%22%2C%22kv%22%3A%7B%7D%7D">Tenna talks with ForConstructionPros and industry insiders in this TennaTALK podcast mini-series to inform the construction industry about business systems and tech trends built for construction companies owning and operating an equipment fleet.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>January 28, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/news/21271136/dronedeploy-dronedeploy-raises-50-million-expands-into-europe-updates-tech" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/DroneDeploy_software.6021be4be2349.6021be72de295.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/DroneDeploy_software.6021be4be2349.6021be72de295.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Drone data company DroneDeploy has raised $50 million in investor funding." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/news/21271136/dronedeploy-dronedeploy-raises-50-million-expands-into-europe-updates-tech">DroneDeploy Raises $50 Million, Expands Into Europe, Updates Tech</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/news/21271136/dronedeploy-dronedeploy-raises-50-million-expands-into-europe-updates-tech">California-based DroneDeploy gets a cash infusion to expand its business.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/20992796/dronedeploy">DroneDeploy</a></div></div><div class="node__footer-right"><div>February 9, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/product/21271128/soil-connect-soil-connect-marketplace" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/Soil_Connect.5fc7b0d93d414.6021970dc3ec9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/Soil_Connect.5fc7b0d93d414.6021970dc3ec9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Soil Connect 5fc7b0d93d414" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/product/21271128/soil-connect-soil-connect-marketplace">Soil Connect Marketplace</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/product/21271128/soil-connect-soil-connect-marketplace">Digital platform connects those who have soil with those who need it.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/company/20996340/soil-connect">Soil Connect</a></div></div><div class="node__footer-right"><div>February 8, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/article/21207201/when-is-the-best-time-to-implement-fleet-telematics" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/117097788_168328498093999_6341075966742943697_n.5fda558c2ad8d.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/117097788_168328498093999_6341075966742943697_n.5fda558c2ad8d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="117097788 168328498093999 6341075966742943697 N" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/article/21207201/when-is-the-best-time-to-implement-fleet-telematics">When is the Best Time to Implement Fleet Telematics?</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/article/21207201/when-is-the-best-time-to-implement-fleet-telematics">Many companies turn to telematics when it’s too late before they realize there’s technology that can solve the issue they’ve run into. Get the system implemented early and avert the crisis in the first place.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>February 8, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/estimating-bidding/product/21260018/djm-design-cad-coordination-djm-launches-new-ondemand-shop-drawing-services" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/DJM_drawing.601d8ce6916f8.601d8e07e8686.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/DJM_drawing.601d8ce6916f8.601d8e07e8686.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="DJM Design, CAD, &amp; Coordination, a BIM and drafting firm, has launched its on-demand sheet metal shop drawing services." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology > Estimating & Bidding"><a href="/construction-technology/estimating-bidding">Estimating &amp; Bidding</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/estimating-bidding/product/21260018/djm-design-cad-coordination-djm-launches-new-ondemand-shop-drawing-services">DJM Launches New On-Demand Shop Drawing Services</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/estimating-bidding/product/21260018/djm-design-cad-coordination-djm-launches-new-ondemand-shop-drawing-services">DJM Design, CAD, & Coordination has launched on-demand sheet metal shop drawing services.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/estimating-bidding/company/21260011/djm-design-cad-coordination">DJM Design, CAD, & Coordination</a></div></div><div class="node__footer-right"><div>February 6, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/theft-prevention/product/21260009/provigil-provigil-remote-video-monitoring-service" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/9x16/Pro_Vigil_Product_Shot.601d83b76c8e2.601d84409652b.601d844c345d2.601d848ba6918.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/9x16/Pro_Vigil_Product_Shot.601d83b76c8e2.601d84409652b.601d844c345d2.601d848ba6918.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Pro Vigil Product Shot" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology > Theft Prevention"><a href="/construction-technology/theft-prevention">Theft Prevention</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/theft-prevention/product/21260009/provigil-provigil-remote-video-monitoring-service">Pro-Vigil Remote Video Monitoring Service</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21260007/provigil">Pro-Vigil</a></div></div><div class="node__footer-right"><div>February 5, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/article/21259927/herowear-llc-exoskeletons-move-from-science-fiction-to-reality-to-aid-worker-safety" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/HeroWear_Exo.5f80b965cb29f.601d581b998f0.601d7ef36ea9c.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/HeroWear_Exo.5f80b965cb29f.601d581b998f0.601d7ef36ea9c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Exosuits aid in lifting, bending and reaching." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/article/21259927/herowear-llc-exoskeletons-move-from-science-fiction-to-reality-to-aid-worker-safety">Exoskeletons Move From Science Fiction to Reality to Aid Worker Safety</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/article/21259927/herowear-llc-exoskeletons-move-from-science-fiction-to-reality-to-aid-worker-safety">Exosuits and exoskeletons are helping to combat worker fatigue, strain and other risks that lead to musculoskeletal disorders.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21219901/herowear-llc">HeroWear LLC</a></div></div><div class="node__footer-right"><div>February 5, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/news/21259686/john-deere-deere-adds-companies-to-its-2021-startup-collaborator-program" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/Teleo_tech.601b09f572901.601b0a49b525b.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/Teleo_tech.601b09f572901.601b0a49b525b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Teleo is one of four construction tech startups John Deere has added to its 2021 Startup Collaborator program." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/news/21259686/john-deere-deere-adds-companies-to-its-2021-startup-collaborator-program">Deere Adds Companies to Its 2021 Startup Collaborator program</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/news/21259686/john-deere-deere-adds-companies-to-its-2021-startup-collaborator-program">John Deere has added four companies to its 2021 Startup Collaborator program. These startups are Nori, NVision Ag, Scanit, and Teleo.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/company/10073480/john-deere">John Deere</a></div></div><div class="node__footer-right"><div>February 5, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/article/21259904/deskless-workers-need-deskless-equipment" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/ashish_headshot.601c8a0cedf33.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/ashish_headshot.601c8a0cedf33.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Ashish Headshot" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/article/21259904/deskless-workers-need-deskless-equipment">Deskless Workers Need Deskless Equipment</a></h5><div class="node__text node__text--teaser"><a href="/rental/article/21259904/deskless-workers-need-deskless-equipment">Deskless workers have been performing their jobs with devices, software and other technology designed for office-based employees. This is an opportunity for rental companies to address the technology gap and provide deskless workers with deskless tech.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/construction-technology/personnel-management/contact/21259894/ashish-joshi">Ashish Joshi</a></div></div></div><div class="node__footer-right"><div>February 4, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/product/21259883/part3-part3-collaborative-construction-workflow-platform" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/Part3_UI.601c74e0857c5.601c74e81333e.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/Part3_UI.601c74e0857c5.601c74e81333e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Part3 Ui" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/product/21259883/part3-part3-collaborative-construction-workflow-platform">Part3 Collaborative Construction Workflow Platform</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/product/21259883/part3-part3-collaborative-construction-workflow-platform">Part3, a cloud-native platform with collaborative workflows and data-rich insights, allows architects and engineers to manage construction contract administration collaboratively, unifying consultant teams.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/21098394/part3">Part3</a></div></div><div class="node__footer-right"><div>February 4, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/pavers/video/21259831/trimble-watch-how-trimbles-roadworks-3d-asphalt-paving-system-works" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/Civil___Image___Trimble_Roadworks_Paving_Control_Platform_for_Asphalt_Pavers_3D_Screenshot___2.601c50f498ce8.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/Civil___Image___Trimble_Roadworks_Paving_Control_Platform_for_Asphalt_Pavers_3D_Screenshot___2.601c50f498ce8.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Civil Image Trimble Roadworks Paving Control Platform For Asphalt Pavers 3 D Screenshot 2" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt > Asphalt Pavers"><a href="/asphalt/pavers">Asphalt Pavers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/pavers/video/21259831/trimble-watch-how-trimbles-roadworks-3d-asphalt-paving-system-works">Watch How Trimble's Roadworks 3D Asphalt Paving System Works</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/pavers/video/21259831/trimble-watch-how-trimbles-roadworks-3d-asphalt-paving-system-works">Trimble Roadworks is a highly accurate, automatic 3D screed control system that can help minimize asphalt usage, reduce waste and overruns, and finish projects on time and under budget.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>February 4, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/estimating-bidding/product/21259794/traceair-technologies-traceair-site-work-estimating-tool" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/traceair_site_estimating_tool.5e39adf4227fb.601c27bc6566f.601c2812418a6.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/traceair_site_estimating_tool.5e39adf4227fb.601c27bc6566f.601c2812418a6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Traceair Site Estimating Tool 5e39adf4227fb" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology > Estimating & Bidding"><a href="/construction-technology/estimating-bidding">Estimating &amp; Bidding</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/estimating-bidding/product/21259794/traceair-technologies-traceair-site-work-estimating-tool">TraceAir Site Work Estimating Tool</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/estimating-bidding/product/21259794/traceair-technologies-traceair-site-work-estimating-tool">Tool for grading contractors helps users run takeoffs faster and more accurately, bid on more jobs and seamlessly pass bids won to the field teams for execution.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/21123498/traceair-technologies">TraceAir Technologies</a></div></div><div class="node__footer-right"><div>January 4, 2021</div></div></div></div></div></div></div></div></div><div id="vue-1613500345994-851"><script>CMSBrowserComponents.loadComponent('#vue-1613500345994-851', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/construction-technology/rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["construction-technology"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54319,"excludeContentIds":[21283209],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjEyNTk3OTQ"},"pageInput":{"for":"content","id":21283209,"type":"press-release"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div data-gam-path="/21772951814/forconstructionpros/construction-technology/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1613500345706-518"><script>CMSBrowserComponents.loadComponent('#vue-1613500345706-518', 'RadixIdentityDetector', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"});</script></div><div id="vue-1613500345738-599"><script>CMSBrowserComponents.loadComponent('#vue-1613500345738-599', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1613500345738-882","path":"/21772951814/forconstructionpros/construction-technology/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>