<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.c05705cf.js"></script><link rel="stylesheet" href="/dist/css/index.a9414c59.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="dns-prefetch" href="https://csi.gstatic.com"><link rel="dns-prefetch" href="https://s3-us-west-2.amazonaws.com"><link rel="dns-prefetch" href="https://tracker.samplicio.us"><link rel="dns-prefetch" href="https://acbm.native-x.parameter1.com"><link rel="dns-prefetch" href="https://olytics.base.parameter1.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://tps.doubleverify.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="https://olytics.omeda.com"><link rel="dns-prefetch" href="https://ebb4dfe86060b7f1cad12b96659003c2.safeframe.googlesyndication.com"><link rel="dns-prefetch" href="https://www.google.com"><link rel="dns-prefetch" href="https://connect.facebook.net"><link rel="dns-prefetch" href="https://pixel.sitescout.com"><link rel="dns-prefetch" href="https://sync.outbrain.com"><link rel="dns-prefetch" href="https://ups.analytics.yahoo.com"><script>
    (function (i, s, o, g, r, a, m) {
      i['__p1e'] = r; i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
      }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://de3t5rrdmy18m.cloudfront.net/p1-events.9dc9e312.js', 'p1events');

    p1events('init', {
      version: 2, // @todo remove this once better API handling is determined
      tenant: 'acbm',
      debug: true,
      uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue',
      cookieDomain: 'forconstructionpros.com',
      identityQueryBuilder: function(query) {
        var id = query.oly_enc_id;
        if (id) return 'omeda.hcl.customer*' + id + '~encoded';
      }
    });
  </script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNBSZL4');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });
    </script><title>Nationwide Study Shows Construction Optimism Up | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Most construction owners are optimistic about the strength of the upcoming peak season and their business’s ability to get back on track, the study says."><link rel="canonical" href="https://www.forconstructionpros.com/covid-19/news/21403812/nationwide-study-shows-construction-optimism-up"><meta property="og:title" item-prop="name" content="Nationwide Study Shows Construction Optimism Up"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/construction_tech_tablet_iStock_000020289876XLarge.5e8cbdd70dde1.608ad6fb9cc7a.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/covid-19/news/21403812/nationwide-study-shows-construction-optimism-up"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Nationwide Study Shows Construction Optimism Up"><meta name="twitter:description" content="Most construction owners are optimistic about the strength of the upcoming peak season and their business’s ability to get back on track, the study says."><meta name="twitter:image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/construction_tech_tablet_iStock_000020289876XLarge.5e8cbdd70dde1.608ad6fb9cc7a.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Apr 29th, 2021"><meta property="article:modified_time" content="Apr 29th, 2021"><script>dataLayer.push({"page_type":"content","canonical_path":"/covid-19/news/21403812/nationwide-study-shows-construction-optimism-up","query_string":"","content":{"id":21403812,"type":"news","name":"Nationwide Study Shows Construction Optimism Up","published":"2021-04-29T15:59:27.000Z"},"created_by":{"id":"5d9b9d5c6d995da0178b456b","username":"gwood@acbusinessmedia.com","firstName":"Gigi","lastName":"Wood"},"company":{},"section":{"id":64056,"name":"COVID-19","alias":"covid-19","fullName":"COVID-19"},"section_hierarchy":[{"id":64056,"name":"COVID-19","alias":"covid-19"}],"taxonomy":[{"id":3146834,"type":"Tag","name":"COVID-19","fullName":"Tag: COVID-19 (3146834)"},{"id":11601,"type":"Tag","name":"Telematics","fullName":"Tag: Telematics (11601)"},{"id":10500,"type":"Tag","name":"Business Insights","fullName":"Tag: Business Insights (10500)"},{"id":329,"type":"Topic","name":"Market","fullName":"Topic: Market (329)"},{"id":293,"type":"Topic","name":"Labor","fullName":"Topic: Labor (293)"},{"id":275,"type":"Topic","name":"Business Management","fullName":"Topic: Business Management (275)"}],"authors":[{"id":21092118,"name":"Gigi Wood"}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21403812').setTargeting('cont_type', 'news'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Nationwide Study Shows Construction Optimism Up","url":"https://www.forconstructionpros.com/covid-19/news/21403812/nationwide-study-shows-construction-optimism-up","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/construction_tech_tablet_iStock_000020289876XLarge.5e8cbdd70dde1.608ad6fb9cc7a.png?auto=format%2Ccompress&q=70","datePublished":"2021-04-29T15:59:27.000Z","articleSection":"COVID-19","creator":["Gigi Wood"],"keywords":["COVID-19","Telematics","Business Insights","Market","Labor","Business Management"]}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/default/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/default/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/default/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/default/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/default/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1619718901994,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/covid-19/news/21403812/nationwide-study-shows-construction-optimism-up').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/covid-19/news/21403812/nationwide-study-shows-construction-optimism-up'); });</script></head><body>
        <div style='display:none' id='sbbhscc'></div>
          <script type="text/javascript">
            var sbbvscc='';
            var sbbgscc='';
            function genPid() {return String.fromCharCode(113)+String.fromCharCode(74) ; };
          </script>
        <div id='sbbfrcc' style='position: absolute; top: -10px; left: 30px; font-size:1px'></div>
  <script type="text/javascript">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</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1619718901994-149"><script>CMSBrowserComponents.loadComponent('#vue-1619718901994-149', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1619718901994-116"><script>CMSBrowserComponents.loadComponent('#vue-1619718901994-116', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1619718901994-751"><script>CMSBrowserComponents.loadComponent('#vue-1619718901994-751', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1619718901994-766"><script>CMSBrowserComponents.loadComponent('#vue-1619718901994-766', 'GTMTrackBusEvent', {"on":"content-header-search","eventName":"contentHeaderSearch"});</script></div><div id="vue-1619718901994-904"><script>CMSBrowserComponents.loadComponent('#vue-1619718901994-904', 'GTMTrackLoadMore', {});</script></div><div id="vue-1619718901994-127"><script>CMSBrowserComponents.loadComponent('#vue-1619718901994-127', 'RadixInquiryListener', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1619718901994-930"><script>CMSBrowserComponents.loadComponent('#vue-1619718901994-930', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item"><a href="/rental" class="site-navbar__link"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/pavement-maintenance" class="site-navbar__link"><span class="site-navbar__label">Pavement</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/page/Subscribe-Links" class="site-navbar__link"><span title="Magazines" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" class="site-navbar__link" rel="noopener"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/directory" class="site-navbar__link"><span class="site-navbar__label">New Equipment Directory</span></a></li><li class="site-navbar__item"><a href="/specguide" class="site-navbar__link"><span class="site-navbar__label">Spec Guides</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Video Network</span></a></li><li class="site-navbar__item"><a href="/magazine" class="site-navbar__link"><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="/events" class="site-navbar__link"><span class="site-navbar__label">Events</span></a></li><li class="site-navbar__item"><a href="/podcasts" class="site-navbar__link"><span class="site-navbar__label">Podcasts</span></a></li><li class="site-navbar__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Advertise</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/covid-19" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">COVID-19</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item"><a href="/rental" class="site-menu__link"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/pavement-maintenance" class="site-menu__link"><span class="site-menu__label">Pavement</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/covid-19" class="site-menu__link site-menu__link--active"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1619718902030-252"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/default/reskin', 'div-gpt-ad-1619718902030-252').addService(googletag.pubads()); googletag.display('div-gpt-ad-1619718902030-252'); });</script></div><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21403812,"ns":"base.acbm-fcp.content-news","name":"Nationwide Study Shows Construction Optimism Up","props":{"type":"news","published":1619711967000},"refs":{"primarySection":{"id":64056,"ns":"base.acbm-fcp.website-section","name":"COVID-19","props":{"alias":"covid-19"}},"company":null,"authors":[{"id":21092118,"ns":"base.acbm-fcp.content-contact","name":"Gigi Wood"}],"createdBy":{"id":"5d9b9d5c6d995da0178b456b","ns":"base.acbm-fcp.user","name":"gwood@acbusinessmedia.com","props":{"firstName":"Gigi","lastName":"Wood"}}}}});
  </script><div class="document-container"><article class="page page--content page--content-21403812 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/default/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row company-section-search"><div class="col-md-6"><div id="vue-1619718902030-473"><script>CMSBrowserComponents.loadComponent('#vue-1619718902030-473', 'CommonAlgoliaCompanySearch', {"siteId":"53ca8d671784f8066eb2c949","appId":"05JLREVGZ4","apiKey":"85e42dff9d0aeb62ab7fa9b5869e683e","defaultIndex":"acbm_fcp_platform_content"});</script></div></div><div class="col-md-6"><div id="vue-1619718902198-106"><script>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</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/covid-19" title="COVID-19">COVID-19</a></li></ol></nav><h1 class="page-wrapper__title">Nationwide Study Shows Construction Optimism Up</h1><p class="page-wrapper__deck">Most construction owners are optimistic about the strength of the upcoming peak season and their business’s ability to get back on track, the study says.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">April 29, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/contact-us/contact/21092118/gigi-wood">Gigi Wood</a></span></div></div></div><div id="vue-1619718902031-553"><script>CMSBrowserComponents.loadComponent('#vue-1619718902031-553', 'SocialSharing', {"url":"https://www.forconstructionpros.com/covid-19/news/21403812/nationwide-study-shows-construction-optimism-up","providers":["email","facebook","linkedin","twitter"],"title":"Nationwide Study Shows Construction Optimism Up","description":"Most construction owners are optimistic about the strength of the upcoming peak season and their business’s ability to get back on track, the study says.","media":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/construction_tech_tablet_iStock_000020289876XLarge.5e8cbdd70dde1.608ad6fb9cc7a.png?auto=format%2Ccompress&q=70"});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21403812 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/construction_tech_tablet_iStock_000020289876XLarge.5e8cbdd70dde1.608ad6fb9cc7a.png?auto=format%2Ccompress&fit=crop&h=288&q=70&w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/construction_tech_tablet_iStock_000020289876XLarge.5e8cbdd70dde1.608ad6fb9cc7a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=288&q=70&w=512 2x" class="page-image__image lazyload" alt="construction technology" data-image-id="608ad6fe7a3313f1068b45c9"></div><div class="page-image__image-caption">According to the survey, construction owners believe the economy and their company’s performance will increasingly improve over the next year.</div><div class="page-image__image-credit">iStock</div></div><div class="page-contact-details"></div><div id="content-body-21403812" class="page-contents__content-body"><p>The insurance company Nationwide recently conducted an online survey with 200 middle-market construction companies — defined as those with 25-500 employees, $10 million-$500 million in revenue or 20-plus fleet vehicles — about how they were affected by the COVID-19 pandemic and their outlook for 2021. </p><h3>The Positives</h3><p>According to the survey, construction<span style="font-size: 14.5px;"> owners believe the economy and their company’s performance will increasingly improve over the next year:</span></p><ul><li><span style="font-size: 14.5px;">In the next six months, 48% believe the economy will improve and 67% believe their revenue will improve.</span></li><li><span style="font-size: 14.5px;">In the next 12 months, 60% believe the economy will improve and 75% believe their revenue will improve.</span></li></ul><h3>How Construction Companies were Affected by COVID-19</h3><p>The survey put into perspective the impact of the pandemic on construction companies in 2020. The survey found:</p><ul><li>70% of construction owners were negatively impacted by the pandemic, experiencing the biggest hits to total revenue (52%), their company’s ability to bid on new projects (45%) and their workforce/employee headcount (37%).</li><li>The pandemic also emphasized the need for increased planning, as more than 1-in-5 business owners lacked plans to help their businesses operate through economic uncertainty:<ul><li>27% didn’t have proper plans in place to successfully navigate project site shutdowns/re-openings.</li><li>24% didn’t have a business plan to account for a potential recession.</li><li>23% didn’t have enough employees or subcontractors to meet project demand.</li></ul></li></ul><p>The pandemic has changed the way many construction companies do business, to improve continuity and efficiency. Workforce shortages also led to business changes. According to the survey, <span style="font-size: 14.5px;">the tightening labor market has also forced them to relax screening criteria for new hires. The study showed that 70% of business owners said they have, will or may relax new hire screening criteria and drug testing practices to account for a lack of qualified candidates.</span></p><p>“COVID-19’s impacts have brought new and existing challenges to the forefront for many construction business owners,” says Linda Stueber, Nationwide’s senior vice president of middle market commercial lines. </p><h3>Technology Adoption</h3><p>Many construction owners added new technology to their businesses during 2020. The study showed:</p><ul><li>92% of owners reported investing in technology within the past year to meet clients needs, and 87% said it was to increase the efficiency of operations.</li><li>4 in 10 owners reported that their business uses cloud computing, IoT, BIM systems and vehicle telematics.<ul><li>48% use cloud computing</li><li>43% use Internet of Things (IoT)</li><li>42% Building Information Management (BIM) systems</li><li>41% vehicle telematics</li></ul></li></ul><p></p><ul></ul><p></p><ul><li>80% of those owners believe telematics plays a critical role in their business’ operations.</li></ul><p>Among the construction owners that use vehicle telematics, their company uses telematics for:</p><ul>
  <li>70% track the overall vehicle runtime or mileage.</li><li>67% evaluate employee driving behavior.</li><li>64% use telematics data to save on fuel costs.</li></ul><h3>Near-term Uncertainty</h3><p>While optimistic for the long-term, many survey respondents were worried about the first few quarters of 2021. </p><p>The study showed that 79% are worried about meeting their 2021 revenue goals and 76% fear lower customer demand due to an economic recession. Despite their concerns, however, 84% of owners are optimistic about the strength of the 2021 upcoming peak season and their business’s preparation to meet increased demand.</p><p>The survey took place between Jan. 5-14, 2021 as part of Nationwide's ongoing Agent Authority research series. </p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p></div><div style="clear: both;"></div><div id="vue-1619718902033-767"><script>CMSBrowserComponents.loadComponent('#vue-1619718902033-767', 'GAMInjectAds', {"selector":"#content-body-21403812","toInject":{"1750":"<div data-gam-path=\"/21772951814/forconstructionpros/default/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1619718902032-210\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/default/rail1', [[300,250],[300,600]], 'div-gpt-ad-1619718902032-210').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1619718902032-210'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/21772951814/forconstructionpros/default/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1619718902033-768\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/default/rail1', [[300,250],[300,600]], 'div-gpt-ad-1619718902033-768').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1619718902033-768'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/21772951814/forconstructionpros/default/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1619718902033-934\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/default/rail1', [[300,250],[300,600]], 'div-gpt-ad-1619718902033-934').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1619718902033-934'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/21772951814/forconstructionpros/default/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1619718902033-34\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/default/rail1', [[300,250],[300,600]], 'div-gpt-ad-1619718902033-34').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1619718902033-34'); });<\\/script><\\/div>"}});</script></div><div id="vue-1619718902033-8"><script>CMSBrowserComponents.loadComponent('#vue-1619718902033-8', 'SocialSharing', {"url":"https://www.forconstructionpros.com/covid-19/news/21403812/nationwide-study-shows-construction-optimism-up","providers":["email","facebook","linkedin","twitter"]});</script></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div data-gam-path="/21772951814/forconstructionpros/default/rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in COVID-19</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/economics/article/21403713/economic-update-tough-transition-to-postcovid-economy-ahead-for-construction" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/ConstExec_EconUpdat_image.60899d9a1890e.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/ConstExec_EconUpdat_image.60899d9a1890e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Economist Anirban Basu expects the shrinking pie of office construction spending to shift to Class B projects as businesses follow workers into the suburbs." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economics/article/21403713/economic-update-tough-transition-to-postcovid-economy-ahead-for-construction">Forecast: Inflation and a Tough Transition to Post-COVID Economy Ahead for Construction</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>April 28, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/news/21391999/worlds-largest-construction-trade-show-postponed-to-october-2022" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/_0f8b43c3_d640_45a4_8d9e_79458d2af626__bauma22_Presseinfo_Bild_mit_Termin_E.6082c0d13b225.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/_0f8b43c3_d640_45a4_8d9e_79458d2af626__bauma22_Presseinfo_Bild_mit_Termin_E.6082c0d13b225.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt='{0f8b43c3 D640 45a4 8d9e 79458d2af626} Bauma22 Presseinfo Bild Mit Termin E' style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/news/21391999/worlds-largest-construction-trade-show-postponed-to-october-2022">World’s Largest Construction Trade Show Postponed to October 2022</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>April 23, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--video-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/video/21391945/wirtgen-america-emerges-from-covid19-stronger-than-ever" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/Screenshot_2021_04_22_134736.6081c502c4aea.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/Screenshot_2021_04_22_134736.6081c502c4aea.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Screenshot 2021 04 22 134736" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/videos/video/21391945/wirtgen-america-emerges-from-covid19-stronger-than-ever">Wirtgen America Emerges from COVID-19 Stronger Than Ever</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>April 22, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment-management/fleet-news/news/21391564/uber-of-construction-turning-heads" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/Curri_delivery.607f100387c20.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/Curri_delivery.607f100387c20.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Curri delivery" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment-management/fleet-news/news/21391564/uber-of-construction-turning-heads">'Uber' of Construction Turning Heads</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>April 20, 2021</div></div></div></div></div></div></div></div></div><div id="vue-1619718902034-681"><script>CMSBrowserComponents.loadComponent('#vue-1619718902034-681', 'LeadersProgram', {"contentId":21403812,"sectionAlias":"leaders/2021","open":"left","headerImgSrc":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/fcp-leaders.jpeg?h=85&auto=format,compress&q=70","headerImgAlt":"Leaders in Construction","displayCallout":false,"offsetTop":105,"promotionLimit":3,"videoLimit":2,"viewAllHref":"/leaders","useContentPrimarySection":true,"mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}]});</script></div><div data-gam-path="/21772951814/forconstructionpros/default/rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1619718902035-386"><script>CMSBrowserComponents.loadComponent('#vue-1619718902035-386', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21403812\"] [data-image-id]","items":[{"id":"608ad6fe7a3313f1068b45c9","title":"According to the survey, construction owners believe the economy and their company’s performance will increasingly improve over the next year.<br><small>iStock</small>","w":1280,"h":853,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/construction_tech_tablet_iStock_000020289876XLarge.5e8cbdd70dde1.608ad6fb9cc7a.png?auto=format&h=853&q=70&w=1280"}]});</script></div></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/worksite/article/21403718/national-demolition-association-rise-of-the-demolition-machines" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/Brokk_Mechanizing_6.6089a86330123.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/Brokk_Mechanizing_6.6089a86330123.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Mechanizing with remote-controlled demolition machines offers significant growth potential: increased productivity opens up opportunities for more projects and better workforce utilization, while the machine&rsquo;s capabilities offer the chance to expand into new applications."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Worksite Equipment"><a href="/equipment/worksite">Worksite Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/worksite/article/21403718/national-demolition-association-rise-of-the-demolition-machines">Rise of the Demolition Machines</a></h5><div class="node__text node__text--teaser"><a href="/equipment/worksite/article/21403718/national-demolition-association-rise-of-the-demolition-machines">Remote-controlled machines provide an innovative mechanical solution, enabling contractors to continue moving forward despite ever-changing industry conditions</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/company/10456080/national-demolition-association">National Demolition Association</a></div></div><div class="node__footer-right"><div>April 28, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/video/21391945/wirtgen-america-emerges-from-covid19-stronger-than-ever" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/Screenshot_2021_04_22_134736.6081c502c4aea.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/Screenshot_2021_04_22_134736.6081c502c4aea.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Screenshot 2021 04 22 134736"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Video Network"><a href="/videos">Video Network</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/videos/video/21391945/wirtgen-america-emerges-from-covid19-stronger-than-ever">Wirtgen America Emerges from COVID-19 Stronger Than Ever</a></h5><div class="node__text node__text--teaser"><a href="/videos/video/21391945/wirtgen-america-emerges-from-covid19-stronger-than-ever">The impact of COVID-19 cannot be understated. In a year full of challenges, Wirtgen America saw opportunity to grow and made it a priority to remain close to their customers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>April 22, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--podcast-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/podcasts/tennatalk/podcast/21354326/tenna-best-practices-for-telematics-installations" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/TennaTALK_Logo_FINAL.600f25aa8b1cb.606240e02c960.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/TennaTALK_Logo_FINAL.600f25aa8b1cb.606240e02c960.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Tenna Talk Logo Final 600f25aa8b1cb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Podcasts > TennaTALK"><a href="/podcasts/tennatalk">TennaTALK</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/tennatalk/podcast/21354326/tenna-best-practices-for-telematics-installations">How Proper Fleet Telematics Installations Make a Difference on Site</a></h5><div class="node__text node__text--teaser"><a href="/podcasts/tennatalk/podcast/21354326/tenna-best-practices-for-telematics-installations">Tips to quickly install fleet telematics so you can get back to your work without delay.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21029472/tenna">Tenna</a></div></div><div class="node__footer-right"><div>March 29, 2021</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21403812 page--content-news"><div id="vue-1619718901997-717"><script>CMSBrowserComponents.loadComponent('#vue-1619718901997-717', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/default/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/covid-19/article/21378535/can-employers-institute-covid19-vaccine-mandates" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/MicrosoftTeams_image__31_.60788f240505c.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/MicrosoftTeams_image__31_.60788f240505c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Microsoft Teams Image (31)" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="COVID-19"><a href="/covid-19">COVID-19</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/covid-19/article/21378535/can-employers-institute-covid19-vaccine-mandates">Can Employers Institute COVID-19 Vaccine Mandates?</a></h5><div class="node__text node__text--teaser"><a href="/covid-19/article/21378535/can-employers-institute-covid19-vaccine-mandates">Employers should remain cautious as employees return to workplaces as there might be new risks and employment litigation on the horizon.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/21198023/dormie-roberts">Dormie Roberts</a></div></div></div><div class="node__footer-right"><div>April 15, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/article/21198348/how-to-ensure-all-is-forgiven-under-the-paycheck-protection-program" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/AdobeStock_357020939.5f8764c4bc2fe.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/AdobeStock_357020939.5f8764c4bc2fe.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 357020939" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/article/21198348/how-to-ensure-all-is-forgiven-under-the-paycheck-protection-program">How to Ensure All is Forgiven Under the Paycheck Protection Program</a></h5><div class="node__text node__text--teaser"><a href="/home/article/21198348/how-to-ensure-all-is-forgiven-under-the-paycheck-protection-program">When it comes to Paycheck Protection Program (PPP) loans, forgiveness is more complicated than you think.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10116703/garry-bartecki-managing-member-of-gb-financial-services-llp-and-consultant-to-associated-equipment-distributors-aed">Garry Bartecki</a></div></div></div><div class="node__footer-right"><div>April 12, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/news/21366712/top-10-hottest-construction-stories-this-week-industry-reacts-to-biden-infrastructure-plan" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/cu_industry_responds_American_Road___Transportation_Builders_Association__ARTBA_.606f388a69f3a.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/cu_industry_responds_American_Road___Transportation_Builders_Association__ARTBA_.606f388a69f3a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Cu Industry Responds American Road &amp; Transportation Builders Association (artba)" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/news/21366712/top-10-hottest-construction-stories-this-week-industry-reacts-to-biden-infrastructure-plan">Top 10 Hottest Construction Stories This Week: Industry Reacts to Biden Infrastructure Plan</a></h5><div class="node__text node__text--teaser"><a href="/business/news/21366712/top-10-hottest-construction-stories-this-week-industry-reacts-to-biden-infrastructure-plan">Most-read construction stories include how change orders hold back construction companies, corporations call tax hikes to pay for $2 trillion infrastructure plan 'dangerously misguided,' Sandvik acquires Allied</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10209849/larry-stewart-editor-forconstructionproscom">Larry Stewart</a></div></div></div><div class="node__footer-right"><div>April 8, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/covid-19/press-release/21354933/jcb-americas-jcb-implements-innovative-companywide-covid-measures" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/IMG_5091.60672eb24d10e.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/IMG_5091.60672eb24d10e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="CB ISO Compliance Technician, Evelyn Ruff, receives her first Pfizer vaccination from Coastal Care Partners at JCB&rsquo;s onsite vaccine clinic." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="COVID-19"><a href="/covid-19">COVID-19</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/covid-19/press-release/21354933/jcb-americas-jcb-implements-innovative-companywide-covid-measures">JCB Implements Innovative Company-wide COVID Measures</a></h5><div class="node__text node__text--teaser"><a href="/covid-19/press-release/21354933/jcb-americas-jcb-implements-innovative-companywide-covid-measures">JCB's proactive approach to the pandemic includes free vaccines, mandatory PCR testing, new leave policies, and more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/company/10073460/jcb-americas">JCB</a></div></div><div class="node__footer-right"><div>April 2, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/press-release/21343008/equipmentshare-equipmentshare-partners-with-columbia-public-schools-to-hand-out-food-to-200-families" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/DSC_0015.605e2b3fd7789.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/DSC_0015.605e2b3fd7789.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="The program has provided more than 140,000 meals to families, children and seniors since March 2020." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/press-release/21343008/equipmentshare-equipmentshare-partners-with-columbia-public-schools-to-hand-out-food-to-200-families">EquipmentShare Partners with Columbia Public Schools to Hand Out Food to 200 Families</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/press-release/21343008/equipmentshare-equipmentshare-partners-with-columbia-public-schools-to-hand-out-food-to-200-families">EquipmentShare is partnering with Columbia Public Schools to hand out food to 200 families before spring break, while celebrating 140,000 meals provided to the community during the pandemic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/equipment-monitoring-logistics/company/21119534/equipmentshare">EquipmentShare</a></div></div><div class="node__footer-right"><div>March 26, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/news/21342994/senate-passage-of-ppp-extension-protects-more-small-businesses-from-ongoing-pandemic-impacts" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/MicrosoftTeams_image.605df71ded5fe.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/MicrosoftTeams_image.605df71ded5fe.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Microsoft Teams Image" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/news/21342994/senate-passage-of-ppp-extension-protects-more-small-businesses-from-ongoing-pandemic-impacts">Senate Passage of PPP Extension Protects More Small Businesses From Ongoing Pandemic Impacts</a></h5><div class="node__text node__text--teaser"><a href="/business/news/21342994/senate-passage-of-ppp-extension-protects-more-small-businesses-from-ongoing-pandemic-impacts">The Senate approved legislation to extend the application deadline for the Paycheck Protection Program, enabling more small businesses to seek resources to combat the lingering effects of COVID-19.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10327456/becky-schultz">Becky Schultz</a></div></div></div><div class="node__footer-right"><div>March 26, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/construction-safety/article/21342920/build-media-group-management-trends-emerging-in-the-construction-industry-due-to-covid19-pandemic" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Build_Media_Group_Pixabay_building_768815_1920.605cfa82a1c35.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Build_Media_Group_Pixabay_building_768815_1920.605cfa82a1c35.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Build Media Group" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Construction Safety"><a href="/business/construction-safety">Construction Safety</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/construction-safety/article/21342920/build-media-group-management-trends-emerging-in-the-construction-industry-due-to-covid19-pandemic">Management Trends Emerging in the Construction Industry Due to COVID-19 Pandemic</a></h5><div class="node__text node__text--teaser"><a href="/business/construction-safety/article/21342920/build-media-group-management-trends-emerging-in-the-construction-industry-due-to-covid19-pandemic">These changing trends are redefining the way the construction industry will emerge out of the pandemic in order to remain competitive.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/company/21342930/build-media-group">Build Media Group</a></div></div><div class="node__footer-right"><div>March 25, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/business-services/training-education/news/21342870/protecting-your-construction-company-in-the-age-of-covid-webinar-for-contractors" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Contractor_COVID_webinar.605ca51eaa7b1.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Contractor_COVID_webinar.605ca51eaa7b1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Contractor Covid Webinar" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Business Services > Training & Education"><a href="/business/business-services/training-education">Training &amp; Education</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/business-services/training-education/news/21342870/protecting-your-construction-company-in-the-age-of-covid-webinar-for-contractors">Protecting Your Construction Company in the Age of COVID Webinar for Contractors</a></h5><div class="node__text node__text--teaser"><a href="/business/business-services/training-education/news/21342870/protecting-your-construction-company-in-the-age-of-covid-webinar-for-contractors">The webinar series, “Protecting Your Construction Company in the Age of COVID,” is free to industry professionals who register in advance, and unfolds on April 14 and May 12, 2021.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>March 25, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/news/21342692/association-of-equipment-manufacturers-eightyeight-percent-of-manufacturers-optimistic-for-increased-equipment-sales" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/AEM_Survey___Square___88pct.605b3719bed76.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/AEM_Survey___Square___88pct.605b3719bed76.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Aem Survey Square 88pct" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/news/21342692/association-of-equipment-manufacturers-eightyeight-percent-of-manufacturers-optimistic-for-increased-equipment-sales">Eighty-Eight Percent of Manufacturers Optimistic for Increased Equipment Sales in 2021</a></h5><div class="node__text node__text--teaser"><a href="/equipment/news/21342692/association-of-equipment-manufacturers-eightyeight-percent-of-manufacturers-optimistic-for-increased-equipment-sales">Increased customer demand has manufacturers optimistic sales will increase or remain stable, despite COVID-19 and workforce challenges</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/company/10279077/association-of-equipment-manufacturers">Association of Equipment Manufacturers (AEM)</a></div></div><div class="node__footer-right"><div>March 24, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/article/21244575/adapting-to-life-without-tradeshows" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/141004323_3474564109333402_5146903995859663160_o.601087607b54f.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/141004323_3474564109333402_5146903995859663160_o.601087607b54f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="141004323 3474564109333402 5146903995859663160 O" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/article/21244575/adapting-to-life-without-tradeshows">How the Construction Industry is Adapting to Life Without Tradeshows</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/article/21244575/adapting-to-life-without-tradeshows">It's more important than ever for the asphalt industry to keep moving forward. Educational opportunities are still happening and companies are also continuing to innovate their construction equipment. Here's how to stay up to date.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>March 15, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/construction-safety/article/21319468/onsite-contact-tracing-still-necessary-to-retain-construction-labor-in-ongoing-pandemic" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/zB_Aeexw.604a9c42922cf.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/zB_Aeexw.604a9c42922cf.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Solutions such as BlueCats&rsquo; UWB-based wearables have enabled businesses to work productively through COVID-19, as employers work to create a safe workplace." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Construction Safety"><a href="/business/construction-safety">Construction Safety</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/construction-safety/article/21319468/onsite-contact-tracing-still-necessary-to-retain-construction-labor-in-ongoing-pandemic">On-Site Contact Tracing Still Necessary to Retain Construction Labor in Ongoing Pandemic</a></h5><div class="node__text node__text--teaser"><a href="/business/construction-safety/article/21319468/onsite-contact-tracing-still-necessary-to-retain-construction-labor-in-ongoing-pandemic">Even as infection numbers wane, virus mutations and changing transmission protocols mean COVID-19 will be with us for a long time. Contact tracing will play a critical role in keeping construction projects safe, staffed and working</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/directory/contact/21319470/nathan-dunn">Nathan Dunn</a></div></div></div><div class="node__footer-right"><div>March 11, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/pavement-maintenance/article/21271337/covid19-vaccination-helps-maximize-the-safety-of-your-essential-worker-family" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/AdobeStock_285399661.6023ec230fc4d.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/AdobeStock_285399661.6023ec230fc4d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 285399661" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Pavement Maintenance"><a href="/pavement-maintenance">Pavement Maintenance</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/pavement-maintenance/article/21271337/covid19-vaccination-helps-maximize-the-safety-of-your-essential-worker-family">COVID-19 Vaccination Helps Maximize the Safety of Your ‘Essential Worker Family’</a></h5><div class="node__text node__text--teaser"><a href="/pavement-maintenance/article/21271337/covid19-vaccination-helps-maximize-the-safety-of-your-essential-worker-family">Your employees continued good health keeps your company operational, talk with them about vaccination for COVID-19</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/12209531/ranger-kidwellross">Ranger Kidwell-Ross</a></div></div></div><div class="node__footer-right"><div>March 12, 2021</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21403812 page--content-news"><div id="vue-1619718902133-933"><script>CMSBrowserComponents.loadComponent('#vue-1619718902133-933', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/21772951814/forconstructionpros/default/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1619718902133-756" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/default/rail1', [[300,250],[300,600]], 'div-gpt-ad-1619718902133-756').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1619718902133-756'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21319323/skyjack-linamar-corporation-skyjack-launch-canadian-vaccination-clinic" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/21_008_WDG_Vaccination_Centre_700.60493e9d7f181.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/21_008_WDG_Vaccination_Centre_700.60493e9d7f181.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="21 008 Wdg Vaccination Centre 700" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21319323/skyjack-linamar-corporation-skyjack-launch-canadian-vaccination-clinic">Linamar Corporation, Skyjack Launch Canadian Vaccination Clinic</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21319323/skyjack-linamar-corporation-skyjack-launch-canadian-vaccination-clinic">Longstanding Skyjack customer United Rentals has also partnered in the campaign to ensure materials needed to help make this location a success are readily available.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/scissor-lift/company/10074633/skyjack">Skyjack</a></div></div><div class="node__footer-right"><div>March 10, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Business Services > Financing, Insurance & Leasing"><a href="/business/business-services/financing-insurance-leasing">Financing, Insurance &amp; Leasing</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/business-services/financing-insurance-leasing/article/21319217/musthave-insurance-policies-to-protect-your-business-in-the-time-of-covid19">Must-have Insurance Policies to Protect Your Construction Business in the Time of COVID-19</a></h5><div class="node__text node__text--teaser"><a href="/business/business-services/financing-insurance-leasing/article/21319217/musthave-insurance-policies-to-protect-your-business-in-the-time-of-covid19">COVID-19 has caused construction project delays and cancellations; work that continues exposes contractors to new risks that can be insured: of worker infection, work interruption on infected sites, supply-chain disruption, and more</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>March 9, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/construction-update/video/21307724/this-weeks-10-hottest-construction-stories-new-rules-open-ppp-payoff-to-the-smallest-businesses" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/cu_03042021.60417a5f41a75.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/cu_03042021.60417a5f41a75.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Cu 03042021" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Video Network > Construction Update"><a href="/videos/construction-update">Construction Update</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/videos/construction-update/video/21307724/this-weeks-10-hottest-construction-stories-new-rules-open-ppp-payoff-to-the-smallest-businesses">This Week's 10 Hottest Construction Stories: New Rules Open PPP Payoff to the Smallest Businesses</a></h5><div class="node__text node__text--teaser"><a href="/videos/construction-update/video/21307724/this-weeks-10-hottest-construction-stories-new-rules-open-ppp-payoff-to-the-smallest-businesses">Why the most-read construction stories include how to troubleshoot concrete cracks, 9-day continuous concrete pour slipforming grain silos, where surface transportation funding stands, six factors when adding drones to your construction business</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div><div><a href="/conexpo/contact/10209849/larry-stewart-editor-forconstructionproscom">Larry Stewart</a></div></div></div><div class="node__footer-right"><div>March 5, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/podcasts/digging-deeper/podcast/21283897/telemedical-service-delivers-managed-healthcare-directly-to-construction-jobsites" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/DiggingDeeperLogo_resize.5fb82fc6240a4.602e921322c84.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/DiggingDeeperLogo_resize.5fb82fc6240a4.602e921322c84.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Digging Deeper Logo Resize 5fb82fc6240a4" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Podcasts > Digging Deeper"><a href="/podcasts/digging-deeper">Digging Deeper</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/digging-deeper/podcast/21283897/telemedical-service-delivers-managed-healthcare-directly-to-construction-jobsites">Telemedical Service Delivers Managed Healthcare Directly to Construction Jobsites</a></h5><div class="node__text node__text--teaser"><a href="/podcasts/digging-deeper/podcast/21283897/telemedical-service-delivers-managed-healthcare-directly-to-construction-jobsites">JobSiteCare is delivering physician-led managed healthcare directly to injured or ill workers on the jobsite. Its TextBadge smartphone-based screening technology can also provide customizable capabilities to keep workers safer during and post-pandemic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10327456/becky-schultz">Becky Schultz</a></div></div></div><div class="node__footer-right"><div>March 1, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/covid-19/article/21295801/how-new-ppp-rules-make-free-money-available-to-the-smallest-businesses-and-sole-proprietors" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/cu_PPP_AdobeStock_344450945.5f909e2804833.603848338e2b1.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/cu_PPP_AdobeStock_344450945.5f909e2804833.603848338e2b1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Cu Ppp Adobe Stock 344450945 5f909e2804833" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="COVID-19"><a href="/covid-19">COVID-19</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/covid-19/article/21295801/how-new-ppp-rules-make-free-money-available-to-the-smallest-businesses-and-sole-proprietors">How New PPP Rules Make Free Money Available to the Smallest Businesses and Sole Proprietors</a></h5><div class="node__text node__text--teaser"><a href="/covid-19/article/21295801/how-new-ppp-rules-make-free-money-available-to-the-smallest-businesses-and-sole-proprietors">Biden Admin. focus on small businesses assures that sole proprietors and businesses with fewer than 20 employees have a great shot at getting a first or second forgivable PPP loan</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10209849/larry-stewart-editor-forconstructionproscom">Larry Stewart</a></div></div></div><div class="node__footer-right"><div>February 25, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/news/21295587/ihs-inc-construction-costs-continued-climbing-in-february-with-more-expected-in-first-half-of-2021" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/IHS.60367c59b8a5a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/IHS.60367c59b8a5a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Ihs" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/news/21295587/ihs-inc-construction-costs-continued-climbing-in-february-with-more-expected-in-first-half-of-2021">Construction Costs Continued Climbing in February with More Expected in First Half of 2021</a></h5><div class="node__text node__text--teaser"><a href="/business/news/21295587/ihs-inc-construction-costs-continued-climbing-in-february-with-more-expected-in-first-half-of-2021">Materials and labor prices rose for the fourth consecutive month as the engineering and construction industry rebounds from the COVID-19 induced recession.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/10439238/ihs-inc">IHS Markit</a></div></div><div class="node__footer-right"><div>February 24, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/construction-safety/news/21284011/cpwr-the-center-for-construction-research-and-training-tips-to-improve-ventilation-on-indoor-jobsites-and-cut-covid-risks" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/DSC_0294.602fd32033b6a.602fd394f3bd1.6037e2d013247.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/DSC_0294.602fd32033b6a.602fd394f3bd1.6037e2d013247.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="With more construction work being conducted indoors during the colder winter months, CPWR offers tips to ensure adequate ventilation and reduce COVID-19 exposure risks." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Construction Safety"><a href="/business/construction-safety">Construction Safety</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/construction-safety/news/21284011/cpwr-the-center-for-construction-research-and-training-tips-to-improve-ventilation-on-indoor-jobsites-and-cut-covid-risks">Tips to Improve Ventilation on Indoor Jobsites and Cut COVID Risks</a></h5><div class="node__text node__text--teaser"><a href="/business/construction-safety/news/21284011/cpwr-the-center-for-construction-research-and-training-tips-to-improve-ventilation-on-indoor-jobsites-and-cut-covid-risks">CPWR offers suggestions to improve ventilation, and cut COVID-19 exposure risks, on enclosed construction sites where HVAC systems are not in operation.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/12007875/cpwr-the-center-for-construction-research-and-training">CPWR -- The Center for Construction Research and Training</a></div></div><div class="node__footer-right"><div>February 19, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--blog-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/profit-matters/blog/21283989/clean-machine-healthy-bottom-line" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/02_CleanMachine_600x400_V2.602f0b5089a6c.602f0b6446081.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/02_CleanMachine_600x400_V2.602f0b5089a6c.602f0b6446081.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="02 Clean Machine 600x400 V2" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Profit Matters"><a href="/profit-matters">Profit Matters</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/profit-matters/blog/21283989/clean-machine-healthy-bottom-line">Clean Machine, Healthy Bottom Line</a></h5><div class="node__text node__text--teaser"><a href="/profit-matters/blog/21283989/clean-machine-healthy-bottom-line">Simple tips for sanitizing equipment cabs in a couple minutes to keep your employees healthy and productive on the job</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/12246554/lonnie-fritz-senior-market-professional-caterpillar-inc">Lonnie Fritz</a></div></div></div><div class="node__footer-right"><div>February 18, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/article/21283842/advanced-tracking-technologies-inc-atti-how-gps-tracking-enables-social-distancing-and-optimizes-construction-fleet-productivity-during-pandemic" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/ATTI___GPS_tracker_for_construction_with_caption.602dac16f2196.602dac9b28bbb.602dad030afb3.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/ATTI___GPS_tracker_for_construction_with_caption.602dac16f2196.602dac9b28bbb.602dad030afb3.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Real-time GPS tracking of vehicles offers details about equipment performance that construction managers are using to gain real advantage in production as well as operator accountability." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/article/21283842/advanced-tracking-technologies-inc-atti-how-gps-tracking-enables-social-distancing-and-optimizes-construction-fleet-productivity-during-pandemic">How GPS Tracking Enables Social Distancing and Optimizes Construction Fleet Productivity During Pandemic</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/article/21283842/advanced-tracking-technologies-inc-atti-how-gps-tracking-enables-social-distancing-and-optimizes-construction-fleet-productivity-during-pandemic">Combining real-time GPS vehicle-tracking data with today's ubiquitous video conferencing improves construction managers' control and speed to adapt most efficiently to inevitable emergencies and changing demands that occur throughout each day</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/21283843/advanced-tracking-technologies-inc-atti">Advanced Tracking Technologies Inc. (ATTI)</a></div></div><div class="node__footer-right"><div>February 17, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/construction-technology/press-release/21282946/aclaimant-inc-aclaimant-and-strongarm-technologies-partner-on-next-evolution-of-covid19-risk-management" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/StrongArm_Logo.6026fec2c14ef.6026fee914077.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/StrongArm_Logo.6026fec2c14ef.6026fee914077.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Strong Arm Logo" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Construction Technology"><a href="/construction-technology">Construction Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/construction-technology/press-release/21282946/aclaimant-inc-aclaimant-and-strongarm-technologies-partner-on-next-evolution-of-covid19-risk-management">Aclaimant and StrongArm Technologies Partner on Next Evolution of COVID-19 Risk Management</a></h5><div class="node__text node__text--teaser"><a href="/construction-technology/press-release/21282946/aclaimant-inc-aclaimant-and-strongarm-technologies-partner-on-next-evolution-of-covid19-risk-management">Partnership combines Aclaimant's safety and risk management tools with StrongArm's wearable product to keep frontline workers safe amid the ongoing pandemic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/personnel-management/company/21135611/aclaimant-inc">Aclaimant Inc.</a></div></div><div class="node__footer-right"><div>February 12, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/video/21282915/hops-highways-episode-17-10-tips-for-asphalt-roller-maintenance" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/MicrosoftTeams_image.5ff8ceed06925.6026e9f561d73.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/MicrosoftTeams_image.5ff8ceed06925.6026e9f561d73.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Microsoft Teams Image 5ff8ceed06925" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt"><a href="/asphalt">Asphalt</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/video/21282915/hops-highways-episode-17-10-tips-for-asphalt-roller-maintenance">Hops & Highways Episode 17: 10 Tips for Asphalt Roller Maintenance</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/video/21282915/hops-highways-episode-17-10-tips-for-asphalt-roller-maintenance">Who won the first Hops & Highways Yeti can coozie? How many construction contractors plan to get the COVID-19 vaccine? What are the top maintenance items you should check on your asphalt roller? Answers to all these questions and more on Hops & Highways</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>February 12, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/covid-19/news/21271640/barely-more-than-half-of-construction-workers-will-take-the-covid19-vaccine" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/MorningConsult_VaccineResistance.602446d20bf45.6024470c75687.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/16x9/MorningConsult_VaccineResistance.602446d20bf45.6024470c75687.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Morning Consult Vaccine Resistance" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="COVID-19"><a href="/covid-19">COVID-19</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/covid-19/news/21271640/barely-more-than-half-of-construction-workers-will-take-the-covid19-vaccine">Barely More Than Half of Construction Workers Will Take the COVID-19 Vaccine</a></h5><div class="node__text node__text--teaser"><a href="/covid-19/news/21271640/barely-more-than-half-of-construction-workers-will-take-the-covid19-vaccine">Some of the nation’s workers at greatest infection risk are the least willing to be vaccinated, and with new freedom to require it, employers may be key to getting people vaccinated</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10209849/larry-stewart-editor-forconstructionproscom">Larry Stewart</a></div></div></div><div class="node__footer-right"><div>February 10, 2021</div></div></div></div></div></div></div></div></div><div id="vue-1619718902134-781"><script>CMSBrowserComponents.loadComponent('#vue-1619718902134-781', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/default/rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[11],"name":"default","aliases":["covid-19"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":64056,"excludeContentIds":[21403812],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjEyNzE2NDA"},"pageInput":{"for":"content","id":21403812,"type":"news"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div data-gam-path="/21772951814/forconstructionpros/default/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1619718901997-423"><script>CMSBrowserComponents.loadComponent('#vue-1619718901997-423', 'RadixIdentityDetector', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"});</script></div><div id="vue-1619718902039-700"><script>CMSBrowserComponents.loadComponent('#vue-1619718902039-700', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1619718902039-991","path":"/21772951814/forconstructionpros/default/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>