<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.a6cfe4da.js"></script><link rel="stylesheet" href="/dist/css/index.5b7a5d59.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="dns-prefetch" href="https://csi.gstatic.com"><link rel="dns-prefetch" href="https://s3-us-west-2.amazonaws.com"><link rel="dns-prefetch" href="https://tracker.samplicio.us"><link rel="dns-prefetch" href="https://acbm.native-x.parameter1.com"><link rel="dns-prefetch" href="https://olytics.base.parameter1.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://tps.doubleverify.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="https://olytics.omeda.com"><link rel="dns-prefetch" href="https://ebb4dfe86060b7f1cad12b96659003c2.safeframe.googlesyndication.com"><link rel="dns-prefetch" href="https://www.google.com"><link rel="dns-prefetch" href="https://connect.facebook.net"><link rel="dns-prefetch" href="https://pixel.sitescout.com"><link rel="dns-prefetch" href="https://sync.outbrain.com"><link rel="dns-prefetch" href="https://ups.analytics.yahoo.com"><script>
    (function (i, s, o, g, r, a, m) {
      i['__p1e'] = r; i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
      }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://de3t5rrdmy18m.cloudfront.net/p1-events.9dc9e312.js', 'p1events');

    p1events('init', {
      version: 2, // @todo remove this once better API handling is determined
      tenant: 'acbm',
      debug: true,
      uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue',
      cookieDomain: 'forconstructionpros.com',
      identityQueryBuilder: function(query) {
        var id = query.oly_enc_id;
        if (id) return 'omeda.hcl.customer*' + id + '~encoded';
      }
    });
  </script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNBSZL4');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });
    </script><title>Holland Pump Company Acquires Complete Dewatering Pumps &amp; Wellpoints | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Holland Pump Company announces it has completed the acquisition of Complete Dewatering Pumps & Wellpoints, based in Edgewater, Florida, to service municipal and commercial projects across the Southeast and Gulf regions."><link rel="canonical" href="https://www.forconstructionpros.com/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints"><meta property="og:title" item-prop="name" content="Holland Pump Company Acquires Complete Dewatering Pumps & Wellpoints"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Holland_Pump_2.6001f4450e64d.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Holland Pump Company Acquires Complete Dewatering Pumps & Wellpoints"><meta name="twitter:description" content="Holland Pump Company announces it has completed the acquisition of Complete Dewatering Pumps & Wellpoints, based in Edgewater, Florida, to service municipal and commercial projects across the Southeast and Gulf regions."><meta name="twitter:image:src" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Holland_Pump_2.6001f4450e64d.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jan 21st, 2021"><meta property="article:modified_time" content="Jan 21st, 2021"><script>dataLayer.push({"page_type":"content","canonical_path":"/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints","query_string":"","content":{"id":21232392,"type":"press-release","name":"Holland Pump Company Acquires Complete Dewatering Pumps & Wellpoints","published":"2021-01-21T16:54:29.000Z"},"created_by":{"id":"5fb296fa2649acab2e8b456c","username":"czimmermann@acbusinessmedia.com","firstName":"Chantal","lastName":"Zimmermann"},"company":{"id":10170947,"name":"Holland Pump"},"section":{"id":54428,"name":"Pumps","alias":"rental/general-tool/pumps","fullName":"Rental > General Tool > Pumps"},"section_hierarchy":[{"id":54497,"name":"Rental","alias":"rental"},{"id":54510,"name":"General Tool","alias":"rental/general-tool"},{"id":54428,"name":"Pumps","alias":"rental/general-tool/pumps"}],"taxonomy":[],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21232392').setTargeting('cont_type', 'press-release'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Holland Pump Company Acquires Complete Dewatering Pumps & Wellpoints","url":"https://www.forconstructionpros.com/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Holland_Pump_2.6001f4450e64d.png?auto=format%2Ccompress&q=70","datePublished":"2021-01-21T16:54:29.000Z","articleSection":"Pumps"}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1611264117615,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints'); });</script></head><body>
        <div style='display:none' id='sbbhscc'></div>
          <script type="text/javascript">
            var sbbvscc='';
            var sbbgscc='';
            function genPid() {return String.fromCharCode(87)+String.fromCharCode(86) ; };
          </script>
        <div id='sbbfrcc' style='position: absolute; top: -10px; left: 30px; font-size:1px'></div>
  <script type="text/javascript">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</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1611264117616-552"><script>CMSBrowserComponents.loadComponent('#vue-1611264117616-552', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1611264117616-893"><script>CMSBrowserComponents.loadComponent('#vue-1611264117616-893', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1611264117616-114"><script>CMSBrowserComponents.loadComponent('#vue-1611264117616-114', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1611264117616-812"><script>CMSBrowserComponents.loadComponent('#vue-1611264117616-812', 'GTMTrackLoadMore', {});</script></div><div id="vue-1611264117616-856"><script>CMSBrowserComponents.loadComponent('#vue-1611264117616-856', 'RadixInquiryListener', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1611264117616-538"><script>CMSBrowserComponents.loadComponent('#vue-1611264117616-538', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/rental" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li><li class="site-navbar__item"><a href="/infrastructure" class="site-navbar__link"><span class="site-navbar__label">Infrastructure</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/page/Subscribe-Links" class="site-navbar__link"><span title="Magazines" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" rel="noopener" class="site-navbar__link"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/rental/construction" class="site-navbar__link"><span class="site-navbar__label">Construction</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/rental/general-tool" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">General Tool</span></a></li><li class="site-navbar__item"><a href="/rental/lifting-equipment" class="site-navbar__link"><span class="site-navbar__label">Lifting Equipment</span></a></li><li class="site-navbar__item"><a href="/rental/power" class="site-navbar__link"><span class="site-navbar__label">Power</span></a></li><li class="site-navbar__item"><a href="/rental/rental-business" class="site-navbar__link"><span class="site-navbar__label">Rental Business</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/rental" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li><li class="site-menu__item"><a href="/infrastructure" class="site-menu__link"><span class="site-menu__label">Infrastructure</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/covid-19" class="site-menu__link"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="#" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1611264117659-856"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/rental/reskin', 'div-gpt-ad-1611264117659-856').addService(googletag.pubads()); googletag.display('div-gpt-ad-1611264117659-856'); });</script></div><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21232392,"ns":"base.acbm-fcp.content-press-release","name":"Holland Pump Company Acquires Complete Dewatering Pumps & Wellpoints","props":{"type":"press-release","published":1611248069000},"refs":{"primarySection":{"id":54428,"ns":"base.acbm-fcp.website-section","name":"Rental > General Tool > Pumps","props":{"alias":"rental/general-tool/pumps"}},"company":{"id":10170947,"ns":"base.acbm-fcp.content-company","name":"Holland Pump"},"authors":[],"createdBy":{"id":"5fb296fa2649acab2e8b456c","ns":"base.acbm-fcp.user","name":"czimmermann@acbusinessmedia.com","props":{"firstName":"Chantal","lastName":"Zimmermann"}}}}});
  </script><div class="document-container"><article class="page page--content page--content-21232392 page--content-press-release"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/rental/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/rental" title="Rental">Rental</a></li><li class="breadcrumb-item"><a href="/rental/general-tool" title="General Tool">General Tool</a></li><li class="breadcrumb-item"><a href="/rental/general-tool/pumps" title="Pumps">Pumps</a></li></ol></nav><h1 class="page-wrapper__title">Holland Pump Company Acquires Complete Dewatering Pumps & Wellpoints</h1><p class="page-wrapper__deck">Holland Pump Company announces it has completed the acquisition of Complete Dewatering Pumps & Wellpoints, based in Edgewater, Florida, to service municipal and commercial projects across the Southeast and Gulf regions.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">January 21, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/rental/general-tool/pumps/company/10170947/holland-pump">Holland Pump</a></span></div></div></div><div class="page-image page-image--section-logo"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/rpn_logo.5e8795a7464ab.png?auto=format%2Ccompress&q=70&w=150" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/rpn_logo.5e8795a7464ab.png?auto=format%2Ccompress&dpr=2&q=70&w=150 2x" class="page-image__image lazyload" alt="Pumps Logo" data-image-id="5e8795a785cf4871048b4585"></div></div><div id="vue-1611264117660-889"><script>CMSBrowserComponents.loadComponent('#vue-1611264117660-889', 'SocialSharing', {"url":"https://www.forconstructionpros.com/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints","providers":["email","facebook","linkedin","twitter"],"title":"Holland Pump Company Acquires Complete Dewatering Pumps & Wellpoints","description":"Holland Pump Company announces it has completed the acquisition of Complete Dewatering Pumps & Wellpoints, based in Edgewater, Florida, to service municipal and commercial projects across the Southeast and Gulf regions.","media":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Holland_Pump_2.6001f4450e64d.png?auto=format%2Ccompress&q=70"});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21232392 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--primary-image-inline"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Holland_Pump_2.6001f4450e64d.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Holland_Pump_2.6001f4450e64d.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="page-image__image lazyload" alt="Holland Pump 2" data-image-id="6001f445a982a33a138b4591"></div><div class="page-image__image-credit">Holland Pump Company</div></div><div class="page-contact-details"></div><div id="content-body-21232392" class="page-contents__content-body"><p>Holland Pump Company, a leading independent specialty pump rental and dewatering solutions provider, announced the completed acquisition of Complete Dewatering Pumps & Wellpoints (CDPW), based in Edgewater, Florida. This marks the second acquisition since partnering with XPV Water Partners and adds to Holland Pump’s extensive wellpoint pump fleet and dewatering service offering. The addition of CDPW also increases Holland Pump’s engineering capabilities to service municipal and commercial projects across the Southeast and Gulf regions.</p><p>CDPW, established in 1923, is a leading full-service dewatering and pump rental provider for a broad range of municipal and commercial applications. The acquisition adds a 39,000 square foot manufacturing facility to further expand Holland Pump’s engineering capabilities while adding an additional service location in the Southeast market.  </p><p>“This acquisition is aligned with our continued commitment to deliver best-in-class customer service experience through our pump fleet, field and engineering support, while increasing our wellpoint solutions and engineering capabilities which will enable us to continue delivering on our Finish Faster promise,” said Win Blodgett, Holland Pump Company president.</p></div><div style="clear: both;"></div><div id="vue-1611264117664-488"><script>CMSBrowserComponents.loadComponent('#vue-1611264117664-488', 'GAMInjectAds', {"selector":"#content-body-21232392","toInject":{"1750":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1611264117664-170\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1611264117664-170').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1611264117664-170'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1611264117664-901\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1611264117664-901').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1611264117664-901'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1611264117664-935\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1611264117664-935').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1611264117664-935'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1611264117664-400\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1611264117664-400').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1611264117664-400'); });<\\/script><\\/div>"}});</script></div><div id="vue-1611264117664-740"><script>CMSBrowserComponents.loadComponent('#vue-1611264117664-740', 'SocialSharing', {"url":"https://www.forconstructionpros.com/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints","providers":["email","facebook","linkedin","twitter"]});</script></div><div class="node-list node-list--rows node-list--related-content node-list--flush-y"><div class="node-list__header">Related</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/news/21092871/holland-pump-company-announces-acquisition-of-alpha-pump-equipment-inc" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/businessman_collaborate_collaboration_872957.5da8c2853400a.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/businessman_collaborate_collaboration_872957.5da8c2853400a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Businessman Collaborate Collaboration 872957" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/news/21092871/holland-pump-company-announces-acquisition-of-alpha-pump-equipment-inc">Holland Pump Company Announces Acquisition of Alpha Pump & Equipment Inc.</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>October 17, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--related-content node--image-right node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/general-tool/pumps/company/10170947/holland-pump">Holland Pump</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>September 16, 2010</div></div></div></div></div></div></div></div></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Pumps</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2222d7b09b-51a6-4564-9e6b-f93e5d18e92a%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226001dcbf241ef5000140fe47%22%2C%22cre%22%3A%226001dd17f3004c000190d629%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1611264117948 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.forconstructionpros.com/rental/whitepaper/21207106/edco-equipment-development-co-proper-training-is-essential-for-an-optimal-rental-outcome" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2222d7b09b-51a6-4564-9e6b-f93e5d18e92a%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226001dcbf241ef5000140fe47%22%2C%22cre%22%3A%226001dd17f3004c000190d629%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/6001dd14f3004c000190d57a/TextAd_320x180%20(6).jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75" data-srcset="https://native-x.imgix.net/acbm/6001dd14f3004c000190d57a/TextAd_320x180%20(6).jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=75&w=75 2x" class="node__image lazyload" alt="Offer Complete Solutions for Customer Projects" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://www.forconstructionpros.com/rental/whitepaper/21207106/edco-equipment-development-co-proper-training-is-essential-for-an-optimal-rental-outcome" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2222d7b09b-51a6-4564-9e6b-f93e5d18e92a%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226001dcbf241ef5000140fe47%22%2C%22cre%22%3A%226001dd17f3004c000190d629%22%2C%22kv%22%3A%7B%7D%7D">Offer Complete Solutions for Customer Projects</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>January 19, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/press-release/21197114/tsurumi-america-inc-tsurumi-pumps-support-wildlife-restoration-work-in-california" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/tsurumi.5f7de4dd45227.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/tsurumi.5f7de4dd45227.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Tsurumi" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/general-tool/press-release/21197114/tsurumi-america-inc-tsurumi-pumps-support-wildlife-restoration-work-in-california">Tsurumi Pumps Support Wildlife Restoration Work in California</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>October 7, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/product/21160070/tsurumi-america-inc-tsurumi-increases-flow-capacity-of-singlephase-pump-line" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/1x1/Tsurumi_HS3.75SL.5f34085dc8221.5ff4bfb9e9cdd.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/1x1/Tsurumi_HS3.75SL.5f34085dc8221.5ff4bfb9e9cdd.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75 2x" class="node__image lazyload" alt="HS3.75SL" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/general-tool/product/21160070/tsurumi-america-inc-tsurumi-increases-flow-capacity-of-singlephase-pump-line">Tsurumi Increases Flow Capacity of Single-Phase Pump Line</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>August 12, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--document-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/general-tool/pumps/document/21159619/graco-inc-graco-toughtek-m680a-mortar-pump-brochure">Graco ToughTek M680a Mortar Pump [brochure]</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>August 6, 2020</div></div></div></div></div></div></div></div></div><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1611264117667-672"><script>CMSBrowserComponents.loadComponent('#vue-1611264117667-672', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21232392\"] [data-image-id]","items":[{"id":"6001f445a982a33a138b4591","title":"<small>Holland Pump Company</small>","w":440,"h":587,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Holland_Pump_2.6001f4450e64d.png?auto=format&bg=fff&fill-color=fff&fit=fill&h=587&pad=5&q=70&w=440"}]});</script></div></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/article/21232199/serious-labs-virtual-reality-a-justintime-technology-for-a-covid-world" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/VR_Sim_Operator_1.11.21.6000b400d6d86.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/VR_Sim_Operator_1.11.21.6000b400d6d86.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Vr Sim Operator 1 11 21"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/article/21232199/serious-labs-virtual-reality-a-justintime-technology-for-a-covid-world">Virtual Reality: A ‘Just-In-Time' Technology for a COVID World</a></h5><div class="node__text node__text--teaser"><a href="/rental/article/21232199/serious-labs-virtual-reality-a-justintime-technology-for-a-covid-world">Serious Labs’ mission of revolutionizing the way people learn with VR simulators is right in line with COVID’s ever-present consequence of change.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21063089/serious-labs">Serious Labs</a></div></div><div class="node__footer-right"><div>January 18, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/article/21232856/4-factors-that-will-affect-equipment-availability-and-pricing-in-2021" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/16x9/RDO_Outlook2021_Jan.60075c8c3e27e.60075ee85a857.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/16x9/RDO_Outlook2021_Jan.60075c8c3e27e.60075ee85a857.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Rdo Outlook2021 Jan"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment"><a href="/equipment">Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/article/21232856/4-factors-that-will-affect-equipment-availability-and-pricing-in-2021">4 Factors That Will Affect Equipment Availability and Pricing in 2021</a></h5><div class="node__text node__text--teaser"><a href="/equipment/article/21232856/4-factors-that-will-affect-equipment-availability-and-pricing-in-2021">RDO Equipment's Dennis Howard offers some thoughts on what is going to affect equipment availability and pricing, and the industry as a whole, in the months ahead.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/directory/contact/21132411/dennis-howard">Dennis Howard</a></div></div></div><div class="node__footer-right"><div>January 19, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22825486d5-be21-4aa3-9982-a6fc3fa0f215%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225fe9ee3e8d15ef00015541fe%22%2C%22cre%22%3A%225fe9ef0993ebc40001e4276f%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1611264117826 class="node node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://us.kaeser.com/landingpages/ads/mobilair-55.aspx?utm_source=Rental&utm_medium=webad&utm_campaign=Rental-012021-webad-m55&utm_content=m55" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22825486d5-be21-4aa3-9982-a6fc3fa0f215%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225fe9ee3e8d15ef00015541fe%22%2C%22cre%22%3A%225fe9ef0993ebc40001e4276f%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5fe9ef062edcca0001239517/M55PE_1600x900.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340" data-srcset="https://native-x.imgix.net/acbm/5fe9ef062edcca0001239517/M55PE_1600x900.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340 2x" class="node__image lazyload" alt="185 cfm, Tier 4 Final Mobilair Portable Compressor from Kaeser"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://us.kaeser.com/landingpages/ads/mobilair-55.aspx?utm_source=Rental&utm_medium=webad&utm_campaign=Rental-012021-webad-m55&utm_content=m55" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22825486d5-be21-4aa3-9982-a6fc3fa0f215%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225fe9ee3e8d15ef00015541fe%22%2C%22cre%22%3A%225fe9ef0993ebc40001e4276f%22%2C%22kv%22%3A%7B%7D%7D">185 cfm, Tier 4 Final Mobilair Portable Compressor from Kaeser</a></h5><div class="node__text node__text--teaser"><a href="https://us.kaeser.com/landingpages/ads/mobilair-55.aspx?utm_source=Rental&utm_medium=webad&utm_campaign=Rental-012021-webad-m55&utm_content=m55" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22825486d5-be21-4aa3-9982-a6fc3fa0f215%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225fe9ee3e8d15ef00015541fe%22%2C%22cre%22%3A%225fe9ef0993ebc40001e4276f%22%2C%22kv%22%3A%7B%7D%7D">Kaeser's M55PE comes standard with the Sigma Profile airend, Tier 4 Final diesel engine, and smart controller for superior fuel economy and reliability.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>January 1, 2021</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21232392 page--content-press-release"><div id="vue-1611264117617-129"><script>CMSBrowserComponents.loadComponent('#vue-1611264117617-129', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/rental/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21138050/enerpac-enerpac-introduces-latseries-air-powered-hydraulic-high-torque-wrench-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/qM3FKfzg.5f034dbf50d65.5f034e5f4406c.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/qM3FKfzg.5f034dbf50d65.5f034e5f4406c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Enerpac_LAT Air Hydraulic Torque Wrench Pump" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21138050/enerpac-enerpac-introduces-latseries-air-powered-hydraulic-high-torque-wrench-pumps">Enerpac LAT-Series Air Powered Hydraulic High Torque Wrench Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21138050/enerpac-enerpac-introduces-latseries-air-powered-hydraulic-high-torque-wrench-pumps">High productivity in a compact design for applications where air is the preferred power source.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/company/10072883/enerpac">Enerpac</a></div></div><div class="node__footer-right"><div>July 6, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21135382/thompson-pump-manufacturing-company-inc-6in-rotary-wellpoint-pump" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/05/Thompson_Pump___6RW_DIS_4LE2T_X.5ecfeba63f883.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/05/Thompson_Pump___6RW_DIS_4LE2T_X.5ecfeba63f883.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Thompson Pump 6 Rw Dis 4 Le2 T X" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21135382/thompson-pump-manufacturing-company-inc-6in-rotary-wellpoint-pump">Thompson 6-in. Rotary Wellpoint Pump</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21135382/thompson-pump-manufacturing-company-inc-6in-rotary-wellpoint-pump">The 6RW pump is designed for wellpoint and sock dewatering applications, and can be used in place of a comparable 6-in. vacuum or piston pump.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/underground/company/10074914/thompson-pump-manufacturing-company-inc">Thompson Pump & Manufacturing Company, Inc.</a></div></div><div class="node__footer-right"><div>May 28, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21118236/chicago-pneumatic-power-technique-cp-wedapumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/WEDA_range_original.5e5557cb99281.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/WEDA_range_original.5e5557cb99281.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Weda Range Original" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21118236/chicago-pneumatic-power-technique-cp-wedapumps">CP WEDA-Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21118236/chicago-pneumatic-power-technique-cp-wedapumps">Chicago Pneumatic features the WEDA small range dewatering pumps for quick daily job tasks.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/attachments/hammers-breakers/company/10072423/chicago-pneumatic-power-technique">Chicago Pneumatic Power Technique</a></div></div><div class="node__footer-right"><div>February 25, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/press-release/21113599/tsurumi-america-inc-tsurumi-pump-to-display-bestinclass-rental-equipment-at-the-ara-show" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/Tsurumi_Pump_to_display_best_in_class_rental_equipment_at_The_ARA_Show.5e3834221c006.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/Tsurumi_Pump_to_display_best_in_class_rental_equipment_at_The_ARA_Show.5e3834221c006.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Tsurumi Pump To Display Best In Class Rental Equipment At The Ara Show" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/press-release/21113599/tsurumi-america-inc-tsurumi-pump-to-display-bestinclass-rental-equipment-at-the-ara-show">Tsurumi Pump to Display Best-in-Class Rental Equipment at The ARA Show</a></h5><div class="node__text node__text--teaser"><a href="/rental/press-release/21113599/tsurumi-america-inc-tsurumi-pump-to-display-bestinclass-rental-equipment-at-the-ara-show">The pump manufacturer will display its most popular rental products.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10075027/tsurumi-america-inc">Tsurumi America Inc.</a></div></div><div class="node__footer-right"><div>February 3, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21111147/generac-mobile-products-llc-generac-8in-trash-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/16x9/generac_MTP8_061.5e22269242740.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/16x9/generac_MTP8_061.5e22269242740.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Generac Mtp8 061" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21111147/generac-mobile-products-llc-generac-8in-trash-pumps">Generac 8-in. Trash Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21111147/generac-mobile-products-llc-generac-8in-trash-pumps">Generac's 8-in. MTP8DZV Venturi dry prime trash pump and MTP8DZD diaphragm dry prime trash pump can handle solids up to 3.38 in. in diameter.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/construction-safety/company/10073759/generac-mobile-products-llc">Generac Mobile Products LLC</a></div></div><div class="node__footer-right"><div>January 17, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/asphalt/plant-components/press-release/21108581/ace-pump-company-ace-pump-celebrates-75-years-in-business" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/ace.5e1378a82e4b9.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/ace.5e1378a82e4b9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Employees of Ace Pump Corporation in Memphis, TN recently gathered around a special birthday cake in honor of the company&rsquo;s 75th anniversary. Ace was founded in 1945 and continues today as a member of the Annovi Reverberi Group of companies." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Asphalt > Plant Components"><a href="/asphalt/plant-components">Plant Components</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/asphalt/plant-components/press-release/21108581/ace-pump-company-ace-pump-celebrates-75-years-in-business">Ace Pump Celebrates 75 Years in Business</a></h5><div class="node__text node__text--teaser"><a href="/asphalt/plant-components/press-release/21108581/ace-pump-company-ace-pump-celebrates-75-years-in-business">Ace Pump’s first product, the Model 450, was a double-diaphragm type pump for farm water systems introduced in late 1945.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10071802/ace-pump-company">Ace Pump Company</a></div></div><div class="node__footer-right"><div>January 6, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/concrete-mixers/news/21103314/blastcrete-equipment-tier-4-final-products-meet-emission-standards" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/11/Blastcrete_Tier4Final__RS180.5ddd3d778037e.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/11/Blastcrete_Tier4Final__RS180.5ddd3d778037e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Blastcrete Tier4 Final Rs180" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment & Products > Concrete Mixers"><a href="/concrete/equipment-products/concrete-mixers">Concrete Mixers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/concrete-mixers/news/21103314/blastcrete-equipment-tier-4-final-products-meet-emission-standards">Blastcrete Equipment Tier 4 Final Products Meet Emission Standards</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/concrete-mixers/news/21103314/blastcrete-equipment-tier-4-final-products-meet-emission-standards">The upgrade to Tier 4 Final compliant products allows contractors to stay ahead of changing emission standards.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>November 26, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21094759/atlas-copco-atlas-copco-adds-pas-100-150-centrifugal-pumps-to-lineup" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/Atlas_Copco_PAS_100_S_Side2_closed_atlas__1_.5db8a838a7445.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/Atlas_Copco_PAS_100_S_Side2_closed_atlas__1_.5db8a838a7445.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="PAS 100 (pictured above) allows for more efficiency, especially in emergency situations, like flooding" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21094759/atlas-copco-atlas-copco-adds-pas-100-150-centrifugal-pumps-to-lineup">New pumps added to Atlas Copco lineup</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21094759/atlas-copco-atlas-copco-adds-pas-100-150-centrifugal-pumps-to-lineup">Atlas Copco added two new, more efficient emergency pumps to its lineup suitable for many industries, including construction, general dewatering and emergency applications, such as flood cleanup</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/company/10072084/atlas-copco">Atlas Copco</a></div></div><div class="node__footer-right"><div>October 29, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21089949/atlas-copco-weda-d80-drainage-pump" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/weda_D80_drainage_submersible_pump_original.5d93852d2dc0a.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/weda_D80_drainage_submersible_pump_original.5d93852d2dc0a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Weda D80 Drainage Submersible Pump Original" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21089949/atlas-copco-weda-d80-drainage-pump">WEDA D80 Drainage Pump</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21089949/atlas-copco-weda-d80-drainage-pump">Atlas Copco's WEDA D80 drainage pump is designed to handle clean or dirty water on construction sites, in manholes and industrial pits with very low risk of clogging</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/company/10072084/atlas-copco">Atlas Copco</a></div></div><div class="node__footer-right"><div>October 1, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21089947/atlas-copco-weda-s30-s60-sludgetrash-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/weda_S30N_sludge_submersible_pump_back_original.5d93844b31a71.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/weda_S30N_sludge_submersible_pump_back_original.5d93844b31a71.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="S30" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21089947/atlas-copco-weda-s30-s60-sludgetrash-pumps">WEDA S30 & S60 Sludge/Trash Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21089947/atlas-copco-weda-s30-s60-sludgetrash-pumps">Atlas Copco's WEDA S30 and S60 electric submersible pumps are designed to handle thick, soft, wet mud and other viscous mixtures</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/company/10072084/atlas-copco">Atlas Copco</a></div></div><div class="node__footer-right"><div>October 1, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21088813/xylem-dewatering-solutions-godwin-nc100s-cd100s-driprime-dewatering-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/09/1x1/xylem_CD100S_open_trailer_left_30.5d8a83393a863.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/09/1x1/xylem_CD100S_open_trailer_left_30.5d8a83393a863.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="CD100S" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21088813/xylem-dewatering-solutions-godwin-nc100s-cd100s-driprime-dewatering-pumps">Godwin NC100S & CD100S Dri-Prime Dewatering Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21088813/xylem-dewatering-solutions-godwin-nc100s-cd100s-driprime-dewatering-pumps">Xylem's Godwin NC100S and CD100S dewatering pumps include interchangeable impellers for versatile solids handling and next-generation remote monitoring and control capability</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10073147/xylem-dewatering-solutions">Xylem Dewatering Solutions</a></div></div><div class="node__footer-right"><div>September 24, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/concrete-pumps/product/21078821/blastcrete-equipment-blastcrete-equipment-offers-rs180-mixerpump-for-highvolume-gypsum-applications" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/07/Blastcrete_RS180_1.5d30c1efd244f.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/07/Blastcrete_RS180_1.5d30c1efd244f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Blastcrete Rs180 1" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment & Products > Concrete Pumps"><a href="/concrete/equipment-products/concrete-pumps">Concrete Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/concrete-pumps/product/21078821/blastcrete-equipment-blastcrete-equipment-offers-rs180-mixerpump-for-highvolume-gypsum-applications">Blastcrete Equipment RS180 Mixer-Pump for High-Volume Gypsum Applications</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/concrete-pumps/product/21078821/blastcrete-equipment-blastcrete-equipment-offers-rs180-mixerpump-for-highvolume-gypsum-applications">A user-friendly and economical option for gypsum flooring underlayment, grouting, cellular concrete and some wet shotcrete applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/attachments/company/10072202/blastcrete-equipment-llc">Blastcrete Equipment LLC</a></div></div><div class="node__footer-right"><div>July 18, 2019</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21232392 page--content-press-release"><div id="vue-1611264117924-223"><script>CMSBrowserComponents.loadComponent('#vue-1611264117924-223', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1611264117924-329" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1611264117924-329').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1611264117924-329'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22715d79c3-5b4e-4706-8676-d1fd8d53483b%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226001dcbf241ef5000140fe47%22%2C%22cre%22%3A%226001dd17f3004c000190d629%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1611264117961 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.forconstructionpros.com/rental/whitepaper/21207106/edco-equipment-development-co-proper-training-is-essential-for-an-optimal-rental-outcome" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22715d79c3-5b4e-4706-8676-d1fd8d53483b%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226001dcbf241ef5000140fe47%22%2C%22cre%22%3A%226001dd17f3004c000190d629%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/6001dd14f3004c000190d57a/TextAd_320x180%20(6).jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/6001dd14f3004c000190d57a/TextAd_320x180%20(6).jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="Offer Complete Solutions for Customer Projects" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.forconstructionpros.com/rental/whitepaper/21207106/edco-equipment-development-co-proper-training-is-essential-for-an-optimal-rental-outcome" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22715d79c3-5b4e-4706-8676-d1fd8d53483b%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226001dcbf241ef5000140fe47%22%2C%22cre%22%3A%226001dd17f3004c000190d629%22%2C%22kv%22%3A%7B%7D%7D">Offer Complete Solutions for Customer Projects</a></h5><div class="node__text node__text--teaser"><a href="https://www.forconstructionpros.com/rental/whitepaper/21207106/edco-equipment-development-co-proper-training-is-essential-for-an-optimal-rental-outcome" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22715d79c3-5b4e-4706-8676-d1fd8d53483b%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226001dcbf241ef5000140fe47%22%2C%22cre%22%3A%226001dd17f3004c000190d629%22%2C%22kv%22%3A%7B%7D%7D">Rental employees need suitable training to qualify the right tool and accessories for the customer’s job. Learn about how this can be accomplished through the EDCO’s latest whitepaper.  Download now</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>January 19, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21063308/xylem-dewatering-solutions-godwin-cd150s-driprime-pump" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/04/Godwin_CD150S.5cab5c067eeba.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/04/Godwin_CD150S.5cab5c067eeba.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Godwin Cd150 S" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21063308/xylem-dewatering-solutions-godwin-cd150s-driprime-pump">Godwin CD150S Dri-prime Pump</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21063308/xylem-dewatering-solutions-godwin-cd150s-driprime-pump">Godwin’s CD150S Dri-prime pump is equipped with new-generation Field Smart Technology and greater flexibility for tough construction and mining applications</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10073147/xylem-dewatering-solutions">Xylem Dewatering Solutions</a></div></div><div class="node__footer-right"><div>April 8, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/news/21048461/thompson-pump-sells-rental-portion-of-company-to-united-rentals" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/UnitedRentals.5c70255ccc109.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/UnitedRentals.5c70255ccc109.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="United Rentals" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/news/21048461/thompson-pump-sells-rental-portion-of-company-to-united-rentals">Thompson Pump Sells Rental Portion of Company to United Rentals</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/news/21048461/thompson-pump-sells-rental-portion-of-company-to-united-rentals">'We’re excited to bring these two companies together,' said Paul McDonnell, a United Rentals vice president. “Because we respect the Thompson family and the great legacy that Bill has built.'</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>February 22, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/press-release/21046278/xylem-dewatering-solutions-xylem-rental-solutions-makes-its-debut" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/Xylem_Rental_Solutions_logo.5c5b0514aeb1e.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/Xylem_Rental_Solutions_logo.5c5b0514aeb1e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Xylem Rental Solutions Logo" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/press-release/21046278/xylem-dewatering-solutions-xylem-rental-solutions-makes-its-debut">Xylem Rental Solutions Makes Its Debut</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/press-release/21046278/xylem-dewatering-solutions-xylem-rental-solutions-makes-its-debut">In a move designed to bring the company’s global leadership in engineered water technologies to the growing rental market, Xylem is presenting a new approach and look to its dedicated rental solutions business.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10073147/xylem-dewatering-solutions">Xylem Dewatering Solutions</a></div></div><div class="node__footer-right"><div>February 6, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21034243/tsurumi-america-inc-tsurumi-hse24s-pump" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/11/Tsurumi_Pump_introduces_new_pump_model_using_proven_technology.5bff09754a688.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/11/Tsurumi_Pump_introduces_new_pump_model_using_proven_technology.5bff09754a688.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Tsurumi Pump Introduces New Pump Model Using Proven Technology" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21034243/tsurumi-america-inc-tsurumi-hse24s-pump">Tsurumi HSE2.4S Pump</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21034243/tsurumi-america-inc-tsurumi-hse24s-pump">Features a built-in shaft mounted agitator that suspends solids and urethane semi vortex impeller for maximum durability and pump performance</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10075027/tsurumi-america-inc">Tsurumi America Inc.</a></div></div><div class="node__footer-right"><div>November 28, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/press-release/21029716/thompson-pump-manufacturing-company-inc-one-year-later-thompson-pump-still-playing-integral-recovery-role-in-puerto-rico" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/10/1x1/New_Thompson_Pump_Puerto_Rico_photo.5bd8713976308.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/10/1x1/New_Thompson_Pump_Puerto_Rico_photo.5bd8713976308.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Company&rsquo;s work providing daily water needs for 250,000 people." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/press-release/21029716/thompson-pump-manufacturing-company-inc-one-year-later-thompson-pump-still-playing-integral-recovery-role-in-puerto-rico">One Year Later, Thompson Pump Still Playing Integral Recovery Role in Puerto Rico</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/press-release/21029716/thompson-pump-manufacturing-company-inc-one-year-later-thompson-pump-still-playing-integral-recovery-role-in-puerto-rico">Thompson Pump equipment has been helping provide safe drinking water in Puerto Rico since October 2017</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/underground/company/10074914/thompson-pump-manufacturing-company-inc">Thompson Pump & Manufacturing Company, Inc.</a></div></div><div class="node__footer-right"><div>October 30, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21015291/chicago-pneumatic-power-technique-chicago-pneumatic-electric-submersible-weda-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/07/cp_weda40_dewatering_pump_us_original.5b5b179143c11.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/07/cp_weda40_dewatering_pump_us_original.5b5b179143c11.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Cp Weda40 Dewatering Pump Us Original" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21015291/chicago-pneumatic-power-technique-chicago-pneumatic-electric-submersible-weda-pumps">Chicago Pneumatic Electric Submersible WEDA Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21015291/chicago-pneumatic-power-technique-chicago-pneumatic-electric-submersible-weda-pumps">Chicago Pneumatic Power Technique has introduced five new electric submersible pumps to the North American market</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/attachments/hammers-breakers/company/10072423/chicago-pneumatic-power-technique">Chicago Pneumatic Power Technique</a></div></div><div class="node__footer-right"><div>July 27, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21031666/atlas-copco-atlas-copco-pas-highflow-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/11/Atlas_Copco_PAS_Pumps.5be5e93d6ce10.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/11/Atlas_Copco_PAS_Pumps.5be5e93d6ce10.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Atlas Copco Pas Pumps" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21031666/atlas-copco-atlas-copco-pas-highflow-pumps">Atlas Copco PAS High-flow Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21031666/atlas-copco-atlas-copco-pas-highflow-pumps">Line includes the 4-in. PAS 100 for flows up to 1,232 gpm, the 6-in. PAS 150 for flows up to 1,430 gpm and the 8-in. PAS 200 for flows up to 3,655 gpm</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/company/10072084/atlas-copco">Atlas Copco</a></div></div><div class="node__footer-right"><div>March 9, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/20991145/the-gormanrupp-co-gormanrupp-valuprime-primingassisted-centrifugal-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/02/gorman_rupp_valuprime.5a7476f2569cb.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/02/gorman_rupp_valuprime.5a7476f2569cb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Gorman Rupp Valuprime" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/20991145/the-gormanrupp-co-gormanrupp-valuprime-primingassisted-centrifugal-pumps">Gorman-Rupp ValuPrime Centrifugal Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/20991145/the-gormanrupp-co-gormanrupp-valuprime-primingassisted-centrifugal-pumps">Gorman-Rupp's ValuPrime line of priming-assisted centrifugal pumps consists of cost-effective compact pumps for dewatering needs in construction, industrial and agricultural markets</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10075741/the-gormanrupp-co">The Gorman-Rupp Co.</a></div></div><div class="node__footer-right"><div>February 2, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--video-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/video/20989850/video-atlas-copcos-weda-electric-submersible-pumps-applicable-for-many-industries" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/01/maxresdefault.5a67b81bb8098.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/01/maxresdefault.5a67b81bb8098.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Maxresdefault 5a67b81bb8098" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/video/20989850/video-atlas-copcos-weda-electric-submersible-pumps-applicable-for-many-industries">[VIDEO] Atlas Copco's WEDA Electric Submersible Pumps Applicable for Many Industries</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/video/20989850/video-atlas-copcos-weda-electric-submersible-pumps-applicable-for-many-industries">These compact, lightweight pumps are easy to maintain and provide a fast dewatering solution for a variety of applications</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>January 23, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/20988554/the-gormanrupp-co-gormanrupp-valuprime-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/01/ValuPrime.5a58f7f5286be.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/01/ValuPrime.5a58f7f5286be.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Valu Prime" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/20988554/the-gormanrupp-co-gormanrupp-valuprime-pumps">Gorman-Rupp ValuPrime Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/20988554/the-gormanrupp-co-gormanrupp-valuprime-pumps">The ValuPrime is a compact and powerful pump ideally suited for the dewatering needs of the construction, industrial, and agricultural markets and was based on the proven technology of the Prime Aire and Prime Aire Plus models.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10075741/the-gormanrupp-co">The Gorman-Rupp Co.</a></div></div><div class="node__footer-right"><div>January 12, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/20986222/atlas-copco-atlas-copco-highcapacity-dewatering-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/12/16x9/Atlas_Copco_PAS_Dewatering_Pump.5a343b68070d9.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2017/12/16x9/Atlas_Copco_PAS_Dewatering_Pump.5a343b68070d9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Atlas Copco Pas Dewatering Pump" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/20986222/atlas-copco-atlas-copco-highcapacity-dewatering-pumps">Atlas Copco High-capacity Dewatering Pumps</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/company/10072084/atlas-copco">Atlas Copco</a></div></div><div class="node__footer-right"><div>December 15, 2017</div></div></div></div></div></div></div></div></div><div id="vue-1611264117926-52"><script>CMSBrowserComponents.loadComponent('#vue-1611264117926-52', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/rental/rail1","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["rental/general-tool/pumps","rental/general-tool","rental"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54428,"excludeContentIds":[21232392],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjA5ODYyMjI"},"pageInput":{"for":"content","id":21232392,"type":"press-release"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1611264117617-892"><script>CMSBrowserComponents.loadComponent('#vue-1611264117617-892', 'RadixIdentityDetector', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"});</script></div><div id="vue-1611264117672-329"><script>CMSBrowserComponents.loadComponent('#vue-1611264117672-329', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1611264117672-674","path":"/21772951814/forconstructionpros/rental/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>