<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.bc6b2eba.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="dns-prefetch" href="https://csi.gstatic.com"><link rel="dns-prefetch" href="https://s3-us-west-2.amazonaws.com"><link rel="dns-prefetch" href="https://tracker.samplicio.us"><link rel="dns-prefetch" href="https://acbm.native-x.parameter1.com"><link rel="dns-prefetch" href="https://olytics.base.parameter1.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://tps.doubleverify.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="https://olytics.omeda.com"><link rel="dns-prefetch" href="https://ebb4dfe86060b7f1cad12b96659003c2.safeframe.googlesyndication.com"><link rel="dns-prefetch" href="https://www.google.com"><link rel="dns-prefetch" href="https://connect.facebook.net"><link rel="dns-prefetch" href="https://pixel.sitescout.com"><link rel="dns-prefetch" href="https://sync.outbrain.com"><link rel="dns-prefetch" href="https://ups.analytics.yahoo.com"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'acbm', realm: '53ca8d671784f8066eb2c949', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'forconstructionpros.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.hcl.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-PNBSZL4', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-PNBSZL4', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: 'c7c0f14368d64059acd58da1225ef510' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>Tsurumi to Put Engineering on Display, World of Concrete 2021 | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Attendees will have a chance to take an in-depth look at the company’s leading engineering practices and interact with senior staff at the event. Booth #N2468"><link rel="canonical" href="https://www.forconstructionpros.com/rental/general-tool/pumps/press-release/21485443/tsurumi-america-inc-tsurumi-to-put-engineering-on-display-world-of-concrete-2021"><meta property="og:title" item-prop="name" content="Tsurumi to Put Engineering on Display, World of Concrete 2021"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/woc_2021_banner_2_hires_33_.60b943bc31158.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/rental/general-tool/pumps/press-release/21485443/tsurumi-america-inc-tsurumi-to-put-engineering-on-display-world-of-concrete-2021"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Tsurumi to Put Engineering on Display, World of Concrete 2021"><meta name="twitter:description" content="Attendees will have a chance to take an in-depth look at the company’s leading engineering practices and interact with senior staff at the event. Booth #N2468"><meta name="twitter:image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/woc_2021_banner_2_hires_33_.60b943bc31158.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jun 3rd, 2021"><meta property="article:modified_time" content="Jun 3rd, 2021"><script>dataLayer.push({"page_type":"content","canonical_path":"/rental/general-tool/pumps/press-release/21485443/tsurumi-america-inc-tsurumi-to-put-engineering-on-display-world-of-concrete-2021","query_string":"","content":{"id":21485443,"type":"press-release","name":"Tsurumi to Put Engineering on Display, World of Concrete 2021","published":"2021-06-03T21:04:57.000Z"},"created_by":{"id":"5f77407454a90b25228b456f","username":"jkozlowski@acbusinessmedia.com","firstName":"Jonathan","lastName":"Kozlowski"},"company":{"id":10075027,"name":"Tsurumi America Inc."},"section":{"id":54428,"name":"Pumps","alias":"rental/general-tool/pumps","fullName":"Rental > General Tool > Pumps"},"section_hierarchy":[{"id":54497,"name":"Rental","alias":"rental"},{"id":54510,"name":"General Tool","alias":"rental/general-tool"},{"id":54428,"name":"Pumps","alias":"rental/general-tool/pumps"}],"taxonomy":[{"id":3170280,"type":"Tag","name":"2021 World of Concrete","fullName":"Tag: 2021 World of Concrete (3170280)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21485443').setTargeting('cont_type', 'press-release'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Tsurumi to Put Engineering on Display, World of Concrete 2021","url":"https://www.forconstructionpros.com/rental/general-tool/pumps/press-release/21485443/tsurumi-america-inc-tsurumi-to-put-engineering-on-display-world-of-concrete-2021","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/woc_2021_banner_2_hires_33_.60b943bc31158.png?auto=format%2Ccompress&q=70","datePublished":"2021-06-03T21:04:57.000Z","articleSection":"Pumps","keywords":["2021 World of Concrete"]}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1622798285994,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/rental/general-tool/pumps/press-release/21485443/tsurumi-america-inc-tsurumi-to-put-engineering-on-display-world-of-concrete-2021').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/rental/general-tool/pumps/press-release/21485443/tsurumi-america-inc-tsurumi-to-put-engineering-on-display-world-of-concrete-2021'); });</script></head><body>
        <div style='display:none' id='sbbhscc'></div>
          <script type="text/javascript">
            var sbbvscc='';
            var sbbgscc='';
            function genPid() {return String.fromCharCode(113)+String.fromCharCode(108) ; };
          </script>
        <div id='sbbfrcc' style='position: absolute; top: -10px; left: 30px; font-size:1px'></div>
  <script type="text/javascript">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</script><div id="vue-1622798285994-721"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285994-721', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"acbm_fcp"}, hydrate: false });</script><div id="vue-1622798285994-615"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285994-615', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1622798285994-336"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285994-336', name: 'RevealAdListener', props: {"selectAllTargets":true}, hydrate: false });</script><div id="vue-1622798285995-329"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285995-329', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1622798285995-963"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285995-963', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1622798285995-89"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285995-89', name: 'GTMTrackBusEvent', props: {"on":"content-header-search","eventName":"contentHeaderSearch"}, hydrate: false });</script><div id="vue-1622798285995-791"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285995-791', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><div id="vue-1622798285995-676"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285995-676', name: 'RadixInquiryListener', props: {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1622798285995-992" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285995-992', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/rental" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/pavement-maintenance" class="site-navbar__link"><span class="site-navbar__label">Pavement</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/page/Subscribe-Links" class="site-navbar__link"><span title="Magazines" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" class="site-navbar__link" rel="noopener"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/rental/construction" class="site-navbar__link"><span class="site-navbar__label">Construction</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/rental/general-tool" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">General Tool</span></a></li><li class="site-navbar__item"><a href="/rental/lifting-equipment" class="site-navbar__link"><span class="site-navbar__label">Lifting Equipment</span></a></li><li class="site-navbar__item"><a href="/rental/power" class="site-navbar__link"><span class="site-navbar__label">Power</span></a></li><li class="site-navbar__item"><a href="/rental/rental-business" class="site-navbar__link"><span class="site-navbar__label">Rental Business</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/rental" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/pavement-maintenance" class="site-menu__link"><span class="site-menu__label">Pavement</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/covid-19" class="site-menu__link"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1622798286028-438"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/rental/reskin', 'div-gpt-ad-1622798286028-438').addService(googletag.pubads()); googletag.display('div-gpt-ad-1622798286028-438'); });</script></div><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21485443,"ns":"base.acbm-fcp.content-press-release","name":"Tsurumi to Put Engineering on Display, World of Concrete 2021","props":{"type":"press-release","published":1622754297000},"refs":{"primarySection":{"id":54428,"ns":"base.acbm-fcp.website-section","name":"Rental > General Tool > Pumps","props":{"alias":"rental/general-tool/pumps"}},"company":{"id":10075027,"ns":"base.acbm-fcp.content-company","name":"Tsurumi America Inc."},"authors":[],"createdBy":{"id":"5f77407454a90b25228b456f","ns":"base.acbm-fcp.user","name":"jkozlowski@acbusinessmedia.com","props":{"firstName":"Jonathan","lastName":"Kozlowski"}}}}});
  </script><div class="document-container"><article class="page page--content page--content-21485443 page--content-press-release"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/rental/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row company-section-search"><div class="col-md-6"><div id="vue-1622798286028-977"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798286028-977', name: 'CommonAlgoliaCompanySearch', props: {"siteId":"53ca8d671784f8066eb2c949","appId":"05JLREVGZ4","apiKey":"85e42dff9d0aeb62ab7fa9b5869e683e","defaultIndex":"acbm_fcp_platform_content"}, hydrate: false });</script></div><div class="col-md-6"><div id="vue-1622798286178-878"></div><script>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</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/rental" title="Rental">Rental</a></li><li class="breadcrumb-item"><a href="/rental/general-tool" title="General Tool">General Tool</a></li><li class="breadcrumb-item"><a href="/rental/general-tool/pumps" title="Pumps">Pumps</a></li></ol></nav><h1 class="page-wrapper__title">Tsurumi to Put Engineering on Display, World of Concrete 2021</h1><p class="page-wrapper__deck">Attendees will have a chance to take an in-depth look at the company’s leading engineering practices and interact with senior staff at the event. Booth #N2468</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">June 3, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/rental/general-tool/pumps/company/10075027/tsurumi-america-inc">Tsurumi America Inc.</a></span></div></div></div><div class="page-image page-image--section-logo"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/rpn_logo.5e8795a7464ab.png?auto=format%2Ccompress&q=70&w=150" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/rpn_logo.5e8795a7464ab.png?auto=format%2Ccompress&dpr=2&q=70&w=150 2x" class="page-image__image lazyload" alt="Pumps Logo" data-image-id="5e8795a785cf4871048b4585"></div></div><div id="vue-1622798286030-819"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798286030-819', name: 'SocialSharing', props: {"url":"https://www.forconstructionpros.com/rental/general-tool/pumps/press-release/21485443/tsurumi-america-inc-tsurumi-to-put-engineering-on-display-world-of-concrete-2021","providers":["email","facebook","linkedin","twitter"],"title":"Tsurumi to Put Engineering on Display, World of Concrete 2021","description":"Attendees will have a chance to take an in-depth look at the company’s leading engineering practices and interact with senior staff at the event. Booth #N2468","media":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/woc_2021_banner_2_hires_33_.60b943bc31158.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21485443 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/woc_2021_banner_2_hires_33_.60b943bc31158.png?auto=format%2Ccompress&fit=crop&h=288&q=70&w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/woc_2021_banner_2_hires_33_.60b943bc31158.png?auto=format%2Ccompress&dpr=2&fit=crop&h=288&q=70&w=512 2x" class="page-image__image lazyload" alt="Woc 2021 Banner 2 Hires[33]" data-image-id="60b943bde057de2b008b458b"></div><div class="page-image__image-credit">Tsurumi (America), Inc.,</div></div><a href="/rental/general-tool/pumps/company/10075027/tsurumi-america-inc"><div class="page-image page-image--primary-image-inline"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2013/05/tsurumi-america-logo_10949078.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2013/05/tsurumi-america-logo_10949078.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="page-image__image lazyload" alt="Tsurumi America Logo 10949078" data-image-id="58e7ce65710bfc0ef08efb99"></div></div></a><div class="page-contact-details"></div><div id="content-body-21485443" class="page-contents__content-body"><p>Tsurumi Pump will bring its industry-leading portfolio of general construction pumps to World of Concrete 2021 at booth #N2468 in the North Hall at the Las Vegas Convention Center. </p><p>Tsurumi’s booth will feature the company’s comprehensive array of top-quality dewatering and trash pumps, and a special cutaway display of its HS2.4S electric submersible pump, designed to tackle water that contains sand and other debris with minimal wear and clogging, which makes it ideal for many types of construction applications. </p><p>By displaying the inner workings of the HS2.4S, Tsurumi will give attendees an in-depth look at the high standard and robust engineering that the company proudly employs throughout its product lines. Its silicon carbide seals, for example, aren’t exposed to the elements like those of other manufacturers. They are sealed in a bath of oil, protecting them from outside heat and moisture, which enables the pumps to handle the aggressive applications found in tunneling, mining and construction.</p><h4>Other Products Include:</h4><ul type="disc"><li>LB-480 and LB-800 electric submersible dewatering pumps</li><li>LSC1.4S and LSR2.4S electric submersible ground drainage pumps</li><li>HS2.4S, HSE2.4S and HS3.75S semi-vortex submersible trash pumps</li><li>TE3-50HA engine-driven centrifugal pump</li><li>TPG4-6000HDX portable generator</li></ul><p>Glenn Wieczorek, managing director of Tsurumi, says the tough characteristics of construction applications underlines the need for high-chrome cast-iron impellers in pumps. “On a job that requires the constant movement of concrete, such as a tunneling application, contractors need pumps that won’t immediately fail when abrasives are inevitably introduced,” he said. “Tsurumi pumps are manufactured using high-chrome cast iron impellers, which enables them to handle the punishment caused by moving concrete slurry better than most.” </p><p>Along with its pumps, Tsurumi will also have senior personnel on hand to discuss the company’s products, market strategy and engineering practices.         </p></div><div style="clear: both;"></div><div id="vue-1622798286089-346"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798286089-346', name: 'GAMInjectAds', props: {"selector":"#content-body-21485443","toInject":{"1750":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1622798286089-170\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1622798286089-170').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1622798286089-170'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1622798286089-800\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1622798286089-800').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1622798286089-800'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1622798286089-533\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1622798286089-533').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1622798286089-533'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1622798286089-80\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1622798286089-80').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1622798286089-80'); });<\\/script><\\/div>"}}, hydrate: false });</script><div id="vue-1622798286033-495"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798286033-495', name: 'SocialSharing', props: {"url":"https://www.forconstructionpros.com/rental/general-tool/pumps/press-release/21485443/tsurumi-america-inc-tsurumi-to-put-engineering-on-display-world-of-concrete-2021","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Pumps</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21403821/multiquip-inc-the-st1-series-of-electric-submersible-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/210402_ST1__ST1F__2__resized.608ad50ec1207.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/210402_ST1__ST1F__2__resized.608ad50ec1207.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="The ST1 Series of Electric Submersible Pumps" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/general-tool/pumps/product/21403821/multiquip-inc-the-st1-series-of-electric-submersible-pumps">The ST1 Series of Electric Submersible Pumps</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>April 27, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/worksite/news/21403619/atlas-copco-power-technique-rb-scott-joins-atlas-copcopower-technique-dealer-network" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/RB_Scott.60886d4b58c10.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/RB_Scott.60886d4b58c10.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="RB Scott Atlas Copco" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/worksite/news/21403619/atlas-copco-power-technique-rb-scott-joins-atlas-copcopower-technique-dealer-network">RB Scott Joins Atlas Copco Power Technique Dealer Network</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>April 27, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/worksite/article/21389963/pactec-inc-5-benefits-of-construction-site-dewatering" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/Dewatering_2.607df04f6760c.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/04/16x9/Dewatering_2.607df04f6760c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Dewatering" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/equipment/worksite/article/21389963/pactec-inc-5-benefits-of-construction-site-dewatering">5 Benefits of Construction Site Dewatering</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>April 19, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/press-release/21307765/tsurumi-america-inc-video-bringing-the-arts-back-to-life-a-tsurumi-pump-project" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/download.60424a6ec33c4.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/download.60424a6ec33c4.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Download" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/general-tool/pumps/press-release/21307765/tsurumi-america-inc-video-bringing-the-arts-back-to-life-a-tsurumi-pump-project">Bringing the Arts Back to Life: A Tsurumi Pump Project</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>March 5, 2021</div></div></div></div></div></div></div></div></div><div id="vue-1622798286035-787"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798286035-787', name: 'LeadersProgram', props: {"contentId":21485443,"sectionAlias":"leaders/2021","open":"left","headerImgSrc":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/fcp-leaders.jpeg?h=85&auto=format,compress&q=70","headerImgAlt":"Leaders in Construction","displayCallout":false,"offsetTop":105,"promotionLimit":3,"videoLimit":2,"viewAllHref":"/leaders","useContentPrimarySection":true,"mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}]}, hydrate: false });</script><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1622798286035-754"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798286035-754', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"21485443\"] [data-image-id]","items":[{"id":"60b943bde057de2b008b458b","title":"<small>Tsurumi (America), Inc.,</small>","w":1280,"h":656,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/woc_2021_banner_2_hires_33_.60b943bc31158.png?auto=format&h=656&q=70&w=1280"}]}, hydrate: false });</script></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/videos/construction-update/video/21485431/video-the-weeks-10-biggest-construction-stories-four-reasons-for-runaway-steel-prices" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/cu_06032021.60b93b3277a47.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/16x9/cu_06032021.60b93b3277a47.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Cu 06032021"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Video Network > Construction Update"><a href="/videos/construction-update">Construction Update</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/videos/construction-update/video/21485431/video-the-weeks-10-biggest-construction-stories-four-reasons-for-runaway-steel-prices">[VIDEO] The Week’s 10 Biggest Construction Stories: Four Reasons for Runaway Steel Prices</a></h5><div class="node__text node__text--teaser"><a href="/videos/construction-update/video/21485431/video-the-weeks-10-biggest-construction-stories-four-reasons-for-runaway-steel-prices">Insights into why the most-read stories of the week include supply chain challenges pushing construction costs up, 5 strategies for building your construction company’s value, robots’ potential to improve construction production, efficiency and safety</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/conexpo/contact/10209849/larry-stewart-editor-forconstructionproscom">Larry Stewart</a></div><div><a href="/contact-us/contact/10116698/curt-bennink">Curt Bennink</a></div></div></div><div class="node__footer-right"><div>June 4, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/infrastructure/article/21452516/qa-why-construction-companies-need-to-plan-now-for-influx-of-infrastructure-projects" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/MicrosoftTeams_image__12_.60b7ec218d00a.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/06/MicrosoftTeams_image__12_.60b7ec218d00a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Microsoft Teams Image (12)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Infrastructure"><a href="/infrastructure">Infrastructure</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/infrastructure/article/21452516/qa-why-construction-companies-need-to-plan-now-for-influx-of-infrastructure-projects">Q&A: Why Construction Companies Need to Plan Now for Influx of Infrastructure Projects</a></h5><div class="node__text node__text--teaser"><a href="/infrastructure/article/21452516/qa-why-construction-companies-need-to-plan-now-for-influx-of-infrastructure-projects">While the country anxiously awaits the passage of an infrastructure bill, the construction industry should start preparing their crews, equipment and technology today, before new work comes in</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10953458/jessica-lombardo">Jessica Lombardo</a></div></div></div><div class="node__footer-right"><div>June 3, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%228d4944af-5096-4b0e-a25a-b2fef8b926be%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226099884fdb275000011c93e7%22%2C%22cre%22%3A%22609988add774200001b80c82%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1622798286120 class="node node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.forconstructionpros.com/equipment/whitepaper/21415660/equipmentwatch-whats-a-brand-name-worth-how-brand-impacts-what-you-pay-for-equipment" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%228d4944af-5096-4b0e-a25a-b2fef8b926be%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226099884fdb275000011c93e7%22%2C%22cre%22%3A%22609988add774200001b80c82%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/609988a87330910001e34a28/Sponsored_Native_1600X900.png?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340" data-srcset="https://native-x.imgix.net/acbm/609988a87330910001e34a28/Sponsored_Native_1600X900.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340 2x" class="node__image lazyload" alt="What’s a Brand Name Worth?"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.forconstructionpros.com/equipment/whitepaper/21415660/equipmentwatch-whats-a-brand-name-worth-how-brand-impacts-what-you-pay-for-equipment" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%228d4944af-5096-4b0e-a25a-b2fef8b926be%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226099884fdb275000011c93e7%22%2C%22cre%22%3A%22609988add774200001b80c82%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">What’s a Brand Name Worth?</a></h5><div class="node__text node__text--teaser"><a href="https://www.forconstructionpros.com/equipment/whitepaper/21415660/equipmentwatch-whats-a-brand-name-worth-how-brand-impacts-what-you-pay-for-equipment" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%228d4944af-5096-4b0e-a25a-b2fef8b926be%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226099884fdb275000011c93e7%22%2C%22cre%22%3A%22609988add774200001b80c82%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">EquipmentWatch analysts have taken a deep dive into the impact of brand on pricing for construction, lift and agricultural equipment.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>May 24, 2021</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21485443 page--content-press-release"><div id="vue-1622798285996-538"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285996-538', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/rental/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21283719/xylem-dewatering-solutions-xylem-rental-solutions-flygt-3000-series" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/Xylem_Godwin_Dri_Pump.602d32bdb582e.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/02/Xylem_Godwin_Dri_Pump.602d32bdb582e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="The Xylem Rental Solutions Godwin Dri-Pump" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21283719/xylem-dewatering-solutions-xylem-rental-solutions-flygt-3000-series">Xylem Rental Solutions Flygt 3000 Series</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21283719/xylem-dewatering-solutions-xylem-rental-solutions-flygt-3000-series">Xylem Rental Solutions’ fleet encompasses dewatering pumps that can handle everything from a small stream diversion job all the way up to a large 100 MGD sewer bypass project.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10073147/xylem-dewatering-solutions">Xylem Dewatering Solutions</a></div></div><div class="node__footer-right"><div>February 17, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Holland_Pump_2.6001f4450e64d.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/Holland_Pump_2.6001f4450e64d.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Holland Pump 2" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints">Holland Pump Company Acquires Complete Dewatering Pumps & Wellpoints</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/press-release/21232392/holland-pump-holland-pump-company-acquires-complete-dewatering-pumps-wellpoints">Holland Pump Company announces it has completed the acquisition of Complete Dewatering Pumps & Wellpoints, based in Edgewater, Florida, to service municipal and commercial projects across the Southeast and Gulf regions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10170947/holland-pump">Holland Pump</a></div></div><div class="node__footer-right"><div>January 21, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/news/21205290/united-rentals-inc-united-rentals-develops-a-mobile-water-treatment-solution" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/United_Rentals_CL_250_Clarifier.5fc801d075c25.5fc801f2f28e4.5fc801f9e1d64.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/12/16x9/United_Rentals_CL_250_Clarifier.5fc801d075c25.5fc801f2f28e4.5fc801f9e1d64.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="United Rentals Cl 250 Clarifier" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/news/21205290/united-rentals-inc-united-rentals-develops-a-mobile-water-treatment-solution">United Rentals Develops Mobile Water Treatment Solution</a></h5><div class="node__text node__text--teaser"><a href="/rental/news/21205290/united-rentals-inc-united-rentals-develops-a-mobile-water-treatment-solution">United Rentals introduced the CL-250 Clarifier, a mobile water treatment solution to provide effective and efficient solids removal for multiple applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/company/10075061/united-rentals-inc">United Rentals Inc.</a></div></div><div class="node__footer-right"><div>December 3, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/press-release/21197114/tsurumi-america-inc-tsurumi-pumps-support-wildlife-restoration-work-in-california" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/tsurumi.5f7de4dd45227.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/tsurumi.5f7de4dd45227.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Tsurumi" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool"><a href="/rental/general-tool">General Tool</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/press-release/21197114/tsurumi-america-inc-tsurumi-pumps-support-wildlife-restoration-work-in-california">Tsurumi Pumps Support Wildlife Restoration Work in California</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/press-release/21197114/tsurumi-america-inc-tsurumi-pumps-support-wildlife-restoration-work-in-california">Environmental efforts employed eight Tsurumi KTV submersible pumps for the construction of a new fish passageway that connects isolated ponds to a nearby river.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10075027/tsurumi-america-inc">Tsurumi America Inc.</a></div></div><div class="node__footer-right"><div>October 7, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/product/21160070/tsurumi-america-inc-tsurumi-increases-flow-capacity-of-singlephase-pump-line" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/1x1/Tsurumi_HS3.75SL.5f34085dc8221.5ff4bfb9e9cdd.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/1x1/Tsurumi_HS3.75SL.5f34085dc8221.5ff4bfb9e9cdd.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="HS3.75SL" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool"><a href="/rental/general-tool">General Tool</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/product/21160070/tsurumi-america-inc-tsurumi-increases-flow-capacity-of-singlephase-pump-line">Tsurumi Increases Flow Capacity of Single-Phase Pump Line</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/product/21160070/tsurumi-america-inc-tsurumi-increases-flow-capacity-of-singlephase-pump-line">The new HS3.75SL (manual) and HSZ3.75SL (automatic) submersible, trash pump models can pump roughly twice as much water as the high head version.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10075027/tsurumi-america-inc">Tsurumi America Inc.</a></div></div><div class="node__footer-right"><div>August 12, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22ad976f94-4ec8-459c-82e4-ad6f6ad4ee79%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%2260afea1403d768000109fc99%22%2C%22cre%22%3A%2260afeafa03d76800010a25f0%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1622798286209 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.forconstructionpros.com/leaders/2021/rental/lifting-equipment/video/21451728/jlg-industries-inc-new-rough-terrain-line" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22ad976f94-4ec8-459c-82e4-ad6f6ad4ee79%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%2260afea1403d768000109fc99%22%2C%22cre%22%3A%2260afeafa03d76800010a25f0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/60afeaf4fd01ad000141f350/J254-065216_DaVinciLift_FB-ad.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/60afeaf4fd01ad000141f350/J254-065216_DaVinciLift_FB-ad.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="NEW ROUGH TERRAIN LINE" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.forconstructionpros.com/leaders/2021/rental/lifting-equipment/video/21451728/jlg-industries-inc-new-rough-terrain-line" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22ad976f94-4ec8-459c-82e4-ad6f6ad4ee79%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%2260afea1403d768000109fc99%22%2C%22cre%22%3A%2260afeafa03d76800010a25f0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">NEW ROUGH TERRAIN LINE</a></h5><div class="node__text node__text--teaser"><a href="https://www.forconstructionpros.com/leaders/2021/rental/lifting-equipment/video/21451728/jlg-industries-inc-new-rough-terrain-line" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22ad976f94-4ec8-459c-82e4-ad6f6ad4ee79%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%2260afea1403d768000109fc99%22%2C%22cre%22%3A%2260afeafa03d76800010a25f0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">The new line of JLG Rough Terrain Scissors has an answer for every task. When we say upgrade, we mean business – yours.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>June 3, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21138050/enerpac-enerpac-introduces-latseries-air-powered-hydraulic-high-torque-wrench-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/qM3FKfzg.5f034dbf50d65.5f034e5f4406c.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/16x9/qM3FKfzg.5f034dbf50d65.5f034e5f4406c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Enerpac_LAT Air Hydraulic Torque Wrench Pump" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21138050/enerpac-enerpac-introduces-latseries-air-powered-hydraulic-high-torque-wrench-pumps">Enerpac LAT-Series Air Powered Hydraulic High Torque Wrench Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21138050/enerpac-enerpac-introduces-latseries-air-powered-hydraulic-high-torque-wrench-pumps">High productivity in a compact design for applications where air is the preferred power source.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/company/10072883/enerpac">Enerpac</a></div></div><div class="node__footer-right"><div>July 6, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21135382/thompson-pump-manufacturing-company-inc-6in-rotary-wellpoint-pump" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/05/Thompson_Pump___6RW_DIS_4LE2T_X.5ecfeba63f883.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/05/Thompson_Pump___6RW_DIS_4LE2T_X.5ecfeba63f883.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Thompson Pump 6 Rw Dis 4 Le2 T X" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21135382/thompson-pump-manufacturing-company-inc-6in-rotary-wellpoint-pump">Thompson 6-in. Rotary Wellpoint Pump</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21135382/thompson-pump-manufacturing-company-inc-6in-rotary-wellpoint-pump">The 6RW pump is designed for wellpoint and sock dewatering applications, and can be used in place of a comparable 6-in. vacuum or piston pump.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/underground/company/10074914/thompson-pump-manufacturing-company-inc">Thompson Pump & Manufacturing Company, Inc.</a></div></div><div class="node__footer-right"><div>May 28, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21118236/chicago-pneumatic-power-technique-cp-wedapumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/WEDA_range_original.5e5557cb99281.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/WEDA_range_original.5e5557cb99281.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Weda Range Original" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21118236/chicago-pneumatic-power-technique-cp-wedapumps">CP WEDA-Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21118236/chicago-pneumatic-power-technique-cp-wedapumps">Chicago Pneumatic features the WEDA small range dewatering pumps for quick daily job tasks.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/attachments/hammers-breakers/company/10072423/chicago-pneumatic-power-technique">Chicago Pneumatic Power Technique</a></div></div><div class="node__footer-right"><div>February 25, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/press-release/21113599/tsurumi-america-inc-tsurumi-pump-to-display-bestinclass-rental-equipment-at-the-ara-show" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/Tsurumi_Pump_to_display_best_in_class_rental_equipment_at_The_ARA_Show.5e3834221c006.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/02/16x9/Tsurumi_Pump_to_display_best_in_class_rental_equipment_at_The_ARA_Show.5e3834221c006.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Tsurumi Pump To Display Best In Class Rental Equipment At The Ara Show" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/press-release/21113599/tsurumi-america-inc-tsurumi-pump-to-display-bestinclass-rental-equipment-at-the-ara-show">Tsurumi Pump to Display Best-in-Class Rental Equipment at The ARA Show</a></h5><div class="node__text node__text--teaser"><a href="/rental/press-release/21113599/tsurumi-america-inc-tsurumi-pump-to-display-bestinclass-rental-equipment-at-the-ara-show">The pump manufacturer will display its most popular rental products.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10075027/tsurumi-america-inc">Tsurumi America Inc.</a></div></div><div class="node__footer-right"><div>February 3, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21111147/generac-mobile-products-llc-generac-8in-trash-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/16x9/generac_MTP8_061.5e22269242740.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/16x9/generac_MTP8_061.5e22269242740.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Generac Mtp8 061" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21111147/generac-mobile-products-llc-generac-8in-trash-pumps">Generac 8-in. Trash Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21111147/generac-mobile-products-llc-generac-8in-trash-pumps">Generac's 8-in. MTP8DZV Venturi dry prime trash pump and MTP8DZD diaphragm dry prime trash pump can handle solids up to 3.38 in. in diameter.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/construction-safety/company/10073759/generac-mobile-products-llc">Generac Mobile Products LLC</a></div></div><div class="node__footer-right"><div>January 17, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22c4db13dc-673d-437f-b1a7-8da987233d3f%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226099884fdb275000011c93e7%22%2C%22cre%22%3A%22609988add774200001b80c82%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1622798286209 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.forconstructionpros.com/equipment/whitepaper/21415660/equipmentwatch-whats-a-brand-name-worth-how-brand-impacts-what-you-pay-for-equipment" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22c4db13dc-673d-437f-b1a7-8da987233d3f%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226099884fdb275000011c93e7%22%2C%22cre%22%3A%22609988add774200001b80c82%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/609988a87330910001e34a28/Sponsored_Native_1600X900.png?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/609988a87330910001e34a28/Sponsored_Native_1600X900.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="What’s a Brand Name Worth?" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.forconstructionpros.com/equipment/whitepaper/21415660/equipmentwatch-whats-a-brand-name-worth-how-brand-impacts-what-you-pay-for-equipment" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22c4db13dc-673d-437f-b1a7-8da987233d3f%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226099884fdb275000011c93e7%22%2C%22cre%22%3A%22609988add774200001b80c82%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">What’s a Brand Name Worth?</a></h5><div class="node__text node__text--teaser"><a href="https://www.forconstructionpros.com/equipment/whitepaper/21415660/equipmentwatch-whats-a-brand-name-worth-how-brand-impacts-what-you-pay-for-equipment" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22c4db13dc-673d-437f-b1a7-8da987233d3f%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226099884fdb275000011c93e7%22%2C%22cre%22%3A%22609988add774200001b80c82%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">EquipmentWatch analysts have taken a deep dive into the impact of brand on pricing for construction, lift and agricultural equipment.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>May 24, 2021</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21485443 page--content-press-release"><div id="vue-1622798286188-468"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798286188-468', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1622798286188-129" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1622798286188-129').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1622798286188-129'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/concrete-mixers/news/21103314/blastcrete-equipment-tier-4-final-products-meet-emission-standards" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/11/Blastcrete_Tier4Final__RS180.5ddd3d778037e.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/11/Blastcrete_Tier4Final__RS180.5ddd3d778037e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Blastcrete Tier4 Final Rs180" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment & Products > Concrete Mixers"><a href="/concrete/equipment-products/concrete-mixers">Concrete Mixers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/concrete-mixers/news/21103314/blastcrete-equipment-tier-4-final-products-meet-emission-standards">Blastcrete Equipment Tier 4 Final Products Meet Emission Standards</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/concrete-mixers/news/21103314/blastcrete-equipment-tier-4-final-products-meet-emission-standards">The upgrade to Tier 4 Final compliant products allows contractors to stay ahead of changing emission standards.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>November 26, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21094759/atlas-copco-atlas-copco-adds-pas-100-150-centrifugal-pumps-to-lineup" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/Atlas_Copco_PAS_100_S_Side2_closed_atlas__1_.5db8a838a7445.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/Atlas_Copco_PAS_100_S_Side2_closed_atlas__1_.5db8a838a7445.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="PAS 100 (pictured above) allows for more efficiency, especially in emergency situations, like flooding" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21094759/atlas-copco-atlas-copco-adds-pas-100-150-centrifugal-pumps-to-lineup">New pumps added to Atlas Copco lineup</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21094759/atlas-copco-atlas-copco-adds-pas-100-150-centrifugal-pumps-to-lineup">Atlas Copco added two new, more efficient emergency pumps to its lineup suitable for many industries, including construction, general dewatering and emergency applications, such as flood cleanup</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/company/10072084/atlas-copco-power-technique">Atlas Copco Power Technique</a></div></div><div class="node__footer-right"><div>October 29, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21089949/atlas-copco-weda-d80-drainage-pump" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/weda_D80_drainage_submersible_pump_original.5d93852d2dc0a.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/weda_D80_drainage_submersible_pump_original.5d93852d2dc0a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Weda D80 Drainage Submersible Pump Original" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21089949/atlas-copco-weda-d80-drainage-pump">WEDA D80 Drainage Pump</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21089949/atlas-copco-weda-d80-drainage-pump">Atlas Copco's WEDA D80 drainage pump is designed to handle clean or dirty water on construction sites, in manholes and industrial pits with very low risk of clogging</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/company/10072084/atlas-copco-power-technique">Atlas Copco Power Technique</a></div></div><div class="node__footer-right"><div>October 1, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21089947/atlas-copco-weda-s30-s60-sludgetrash-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/weda_S30N_sludge_submersible_pump_back_original.5d93844b31a71.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/10/weda_S30N_sludge_submersible_pump_back_original.5d93844b31a71.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="S30" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21089947/atlas-copco-weda-s30-s60-sludgetrash-pumps">WEDA S30 & S60 Sludge/Trash Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21089947/atlas-copco-weda-s30-s60-sludgetrash-pumps">Atlas Copco's WEDA S30 and S60 electric submersible pumps are designed to handle thick, soft, wet mud and other viscous mixtures</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/worksite/company/10072084/atlas-copco-power-technique">Atlas Copco Power Technique</a></div></div><div class="node__footer-right"><div>October 1, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21088813/xylem-dewatering-solutions-godwin-nc100s-cd100s-driprime-dewatering-pumps" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/09/1x1/xylem_CD100S_open_trailer_left_30.5d8a83393a863.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/09/1x1/xylem_CD100S_open_trailer_left_30.5d8a83393a863.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="CD100S" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21088813/xylem-dewatering-solutions-godwin-nc100s-cd100s-driprime-dewatering-pumps">Godwin NC100S & CD100S Dri-Prime Dewatering Pumps</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21088813/xylem-dewatering-solutions-godwin-nc100s-cd100s-driprime-dewatering-pumps">Xylem's Godwin NC100S and CD100S dewatering pumps include interchangeable impellers for versatile solids handling and next-generation remote monitoring and control capability</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10073147/xylem-dewatering-solutions">Xylem Dewatering Solutions</a></div></div><div class="node__footer-right"><div>September 24, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/concrete-pumps/product/21078821/blastcrete-equipment-blastcrete-equipment-offers-rs180-mixerpump-for-highvolume-gypsum-applications" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/07/Blastcrete_RS180_1.5d30c1efd244f.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/07/Blastcrete_RS180_1.5d30c1efd244f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Blastcrete Rs180 1" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment & Products > Concrete Pumps"><a href="/concrete/equipment-products/concrete-pumps">Concrete Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/concrete-pumps/product/21078821/blastcrete-equipment-blastcrete-equipment-offers-rs180-mixerpump-for-highvolume-gypsum-applications">Blastcrete Equipment RS180 Mixer-Pump for High-Volume Gypsum Applications</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/concrete-pumps/product/21078821/blastcrete-equipment-blastcrete-equipment-offers-rs180-mixerpump-for-highvolume-gypsum-applications">A user-friendly and economical option for gypsum flooring underlayment, grouting, cellular concrete and some wet shotcrete applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/attachments/company/10072202/blastcrete-equipment-llc">Blastcrete Equipment LLC</a></div></div><div class="node__footer-right"><div>July 18, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/press-release/21068645/dsc-dredge-llc-dsc-dredge-dragflow-join-forces-to-expand-product-lines" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/05/16x9/DSC_Dredge_Dragflow_partnership.5cdb014b5a182.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/05/16x9/DSC_Dredge_Dragflow_partnership.5cdb014b5a182.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Maurizio Masotti, Dragflow President and owner with William J. &ldquo;Bill&rdquo; Wetta, DSC Dredge Senior Vice President and Chief Technology Officer." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/press-release/21068645/dsc-dredge-llc-dsc-dredge-dragflow-join-forces-to-expand-product-lines">DSC Dredge, Dragflow Join Forces to Expand Product Lines</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/press-release/21068645/dsc-dredge-llc-dsc-dredge-dragflow-join-forces-to-expand-product-lines">By joining forces together, DSC and DRAGFLOW will offer the widest range of dredgers on the market</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/company/10227123/dsc-dredge-llc">DSC Dredge LLC</a></div></div><div class="node__footer-right"><div>May 14, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21063308/xylem-dewatering-solutions-godwin-cd150s-driprime-pump" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/04/Godwin_CD150S.5cab5c067eeba.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/04/Godwin_CD150S.5cab5c067eeba.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Godwin Cd150 S" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21063308/xylem-dewatering-solutions-godwin-cd150s-driprime-pump">Godwin CD150S Dri-prime Pump</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21063308/xylem-dewatering-solutions-godwin-cd150s-driprime-pump">Godwin’s CD150S Dri-prime pump is equipped with new-generation Field Smart Technology and greater flexibility for tough construction and mining applications</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10073147/xylem-dewatering-solutions">Xylem Dewatering Solutions</a></div></div><div class="node__footer-right"><div>April 8, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/news/21048461/thompson-pump-sells-rental-portion-of-company-to-united-rentals" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/UnitedRentals.5c70255ccc109.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/UnitedRentals.5c70255ccc109.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="United Rentals" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/news/21048461/thompson-pump-sells-rental-portion-of-company-to-united-rentals">Thompson Pump Sells Rental Portion of Company to United Rentals</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/news/21048461/thompson-pump-sells-rental-portion-of-company-to-united-rentals">'We’re excited to bring these two companies together,' said Paul McDonnell, a United Rentals vice president. “Because we respect the Thompson family and the great legacy that Bill has built.'</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>February 22, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/press-release/21046278/xylem-dewatering-solutions-xylem-rental-solutions-makes-its-debut" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/Xylem_Rental_Solutions_logo.5c5b0514aeb1e.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2019/02/Xylem_Rental_Solutions_logo.5c5b0514aeb1e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Xylem Rental Solutions Logo" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/press-release/21046278/xylem-dewatering-solutions-xylem-rental-solutions-makes-its-debut">Xylem Rental Solutions Makes Its Debut</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/press-release/21046278/xylem-dewatering-solutions-xylem-rental-solutions-makes-its-debut">In a move designed to bring the company’s global leadership in engineered water technologies to the growing rental market, Xylem is presenting a new approach and look to its dedicated rental solutions business.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10073147/xylem-dewatering-solutions">Xylem Dewatering Solutions</a></div></div><div class="node__footer-right"><div>February 6, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/pumps/product/21034243/tsurumi-america-inc-tsurumi-hse24s-pump" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/11/Tsurumi_Pump_introduces_new_pump_model_using_proven_technology.5bff09754a688.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/11/Tsurumi_Pump_introduces_new_pump_model_using_proven_technology.5bff09754a688.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Tsurumi Pump Introduces New Pump Model Using Proven Technology" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool > Pumps"><a href="/rental/general-tool/pumps">Pumps</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/pumps/product/21034243/tsurumi-america-inc-tsurumi-hse24s-pump">Tsurumi HSE2.4S Pump</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/pumps/product/21034243/tsurumi-america-inc-tsurumi-hse24s-pump">Features a built-in shaft mounted agitator that suspends solids and urethane semi vortex impeller for maximum durability and pump performance</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/pumps/company/10075027/tsurumi-america-inc">Tsurumi America Inc.</a></div></div><div class="node__footer-right"><div>November 28, 2018</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2214c39179-6854-4a60-8ec0-95b934af025c%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%2260afea1403d768000109fc99%22%2C%22cre%22%3A%2260afeafa03d76800010a25f0%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1622798286207 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.forconstructionpros.com/leaders/2021/rental/lifting-equipment/video/21451728/jlg-industries-inc-new-rough-terrain-line" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2214c39179-6854-4a60-8ec0-95b934af025c%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%2260afea1403d768000109fc99%22%2C%22cre%22%3A%2260afeafa03d76800010a25f0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/60afeaf4fd01ad000141f350/J254-065216_DaVinciLift_FB-ad.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/60afeaf4fd01ad000141f350/J254-065216_DaVinciLift_FB-ad.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=135&w=240 2x" class="node__image lazyload" alt="NEW ROUGH TERRAIN LINE" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.forconstructionpros.com/leaders/2021/rental/lifting-equipment/video/21451728/jlg-industries-inc-new-rough-terrain-line" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2214c39179-6854-4a60-8ec0-95b934af025c%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%2260afea1403d768000109fc99%22%2C%22cre%22%3A%2260afeafa03d76800010a25f0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">NEW ROUGH TERRAIN LINE</a></h5><div class="node__text node__text--teaser"><a href="https://www.forconstructionpros.com/leaders/2021/rental/lifting-equipment/video/21451728/jlg-industries-inc-new-rough-terrain-line" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2214c39179-6854-4a60-8ec0-95b934af025c%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%2260afea1403d768000109fc99%22%2C%22cre%22%3A%2260afeafa03d76800010a25f0%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">The new line of JLG Rough Terrain Scissors has an answer for every task. When we say upgrade, we mean business – yours.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>June 3, 2021</div></div></div></div></div></div></div></div></div><div id="vue-1622798286189-957"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798286189-957', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/rental/rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[11],"name":"default","aliases":["rental/general-tool/pumps","rental/general-tool","rental"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54428,"excludeContentIds":[21485443],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjEwMjk3MTY"},"pageInput":{"for":"content","id":21485443,"type":"press-release"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1622798285996-51"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285996-51', name: 'RadixIdentityDetector', props: {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"}, hydrate: false });</script><div id="vue-1622798286038-565"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798286038-565', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1622798286038-886","path":"/21772951814/forconstructionpros/rental/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1622798285996-398"></div><script>CMSBrowserComponents.load({ el: '#vue-1622798285996-398', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.bcfd85b9.js"></script><script>CMSBrowserComponents.init();</script></body></html>