<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.c0607cc1.js"></script><link rel="stylesheet" href="/dist/css/index.acd4ff50.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="dns-prefetch" href="https://csi.gstatic.com"><link rel="dns-prefetch" href="https://s3-us-west-2.amazonaws.com"><link rel="dns-prefetch" href="https://tracker.samplicio.us"><link rel="dns-prefetch" href="https://acbm.native-x.parameter1.com"><link rel="dns-prefetch" href="https://olytics.base.parameter1.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://tps.doubleverify.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="https://olytics.omeda.com"><link rel="dns-prefetch" href="https://ebb4dfe86060b7f1cad12b96659003c2.safeframe.googlesyndication.com"><link rel="dns-prefetch" href="https://www.google.com"><link rel="dns-prefetch" href="https://connect.facebook.net"><link rel="dns-prefetch" href="https://pixel.sitescout.com"><link rel="dns-prefetch" href="https://sync.outbrain.com"><link rel="dns-prefetch" href="https://ups.analytics.yahoo.com"><script>
    (function (i, s, o, g, r, a, m) {
      i['__p1e'] = r; i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
      }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://de3t5rrdmy18m.cloudfront.net/p1-events.9dc9e312.js', 'p1events');

    p1events('init', {
      version: 2, // @todo remove this once better API handling is determined
      tenant: 'acbm',
      debug: true,
      uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue',
      cookieDomain: 'forconstructionpros.com',
      identityQueryBuilder: function(query) {
        var id = query.oly_enc_id;
        if (id) return 'omeda.hcl.customer*' + id + '~encoded';
      }
    });
  </script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNBSZL4');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });
    </script><title>Mitsubishi Logisnext Americas Integrates Two Major Material Handling Groups, Launches New Website | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Mitsubishi Logisnext Americas Inc., the parent company for Mitsubishi Caterpillar Forklift America Inc. and UniCarriers Americas Corporation, plans to integrate these group company operations within the Americas."><link rel="canonical" href="https://www.forconstructionpros.com/rental/lifting-equipment/news/21198356/mitsubishi-logisnext-americas-integrates-two-major-material-handling-groups-launches-new-website"><meta property="og:title" item-prop="name" content="Mitsubishi Logisnext Americas Integrates Two Major Material Handling Groups, Launches New Website"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/logisnext_website_launch_.5f876526522c8.5f876535a5a49.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/rental/lifting-equipment/news/21198356/mitsubishi-logisnext-americas-integrates-two-major-material-handling-groups-launches-new-website"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Mitsubishi Logisnext Americas Integrates Two Major Material Handling Groups, Launches New Website"><meta name="twitter:description" content="Mitsubishi Logisnext Americas Inc., the parent company for Mitsubishi Caterpillar Forklift America Inc. and UniCarriers Americas Corporation, plans to integrate these group company operations within the Americas."><meta name="twitter:image:src" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/logisnext_website_launch_.5f876526522c8.5f876535a5a49.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Oct 14th, 2020"><meta property="article:modified_time" content="Oct 14th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/rental/lifting-equipment/news/21198356/mitsubishi-logisnext-americas-integrates-two-major-material-handling-groups-launches-new-website","query_string":"","content":{"id":21198356,"type":"news","name":"Mitsubishi Logisnext Americas Integrates Two Major Material Handling Groups, Launches New Website","published":"2020-10-14T20:53:49.000Z"},"created_by":{"id":"5eb017c2252c9f4e0a8b48ae","username":"abrumm@acbusinessmedia.com","firstName":"Alexis","lastName":"Brumm"},"company":{},"section":{"id":54498,"name":"Lifting Equipment","alias":"rental/lifting-equipment","fullName":"Rental > Lifting Equipment"},"section_hierarchy":[{"id":54497,"name":"Rental","alias":"rental"},{"id":54498,"name":"Lifting Equipment","alias":"rental/lifting-equipment"}],"taxonomy":[],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21198356').setTargeting('cont_type', 'news'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Mitsubishi Logisnext Americas Integrates Two Major Material Handling Groups, Launches New Website","url":"https://www.forconstructionpros.com/rental/lifting-equipment/news/21198356/mitsubishi-logisnext-americas-integrates-two-major-material-handling-groups-launches-new-website","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/logisnext_website_launch_.5f876526522c8.5f876535a5a49.png?auto=format%2Ccompress&q=70","datePublished":"2020-10-14T20:53:49.000Z","articleSection":"Lifting Equipment"}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/lifting-equipment/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/lifting-equipment/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/lifting-equipment/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/lifting-equipment/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/lifting-equipment/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1602723137125,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/rental/lifting-equipment/news/21198356/mitsubishi-logisnext-americas-integrates-two-major-material-handling-groups-launches-new-website').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/rental/lifting-equipment/news/21198356/mitsubishi-logisnext-americas-integrates-two-major-material-handling-groups-launches-new-website'); });</script></head><body><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1602723137125-284"><script>CMSBrowserComponents.loadComponent('#vue-1602723137125-284', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1602723137125-101"><script>CMSBrowserComponents.loadComponent('#vue-1602723137125-101', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1602723137125-350"><script>CMSBrowserComponents.loadComponent('#vue-1602723137125-350', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1602723137125-609"><script>CMSBrowserComponents.loadComponent('#vue-1602723137125-609', 'GTMTrackLoadMore', {});</script></div><div id="vue-1602723137125-410"><script>CMSBrowserComponents.loadComponent('#vue-1602723137125-410', 'RadixInquiryListener', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1602723137125-566"><script>CMSBrowserComponents.loadComponent('#vue-1602723137125-566', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item"><a href="/rental" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li><li class="site-navbar__item"><a href="/infrastructure" class="site-navbar__link"><span class="site-navbar__label">Infrastructure</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/magazine" class="site-navbar__link"><span title="Magazines" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" rel="noopener" class="site-navbar__link"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/rental/construction" class="site-navbar__link"><span class="site-navbar__label">Construction</span></a></li><li class="site-navbar__item"><a href="/rental/general-tool" class="site-navbar__link"><span class="site-navbar__label">General Tool</span></a></li><li class="site-navbar__item"><a href="/rental/lifting-equipment" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Lifting Equipment</span></a></li><li class="site-navbar__item"><a href="/rental/power" class="site-navbar__link"><span class="site-navbar__label">Power</span></a></li><li class="site-navbar__item"><a href="/rental/rental-business" class="site-navbar__link"><span class="site-navbar__label">Rental Business</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item"><a href="/rental" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li><li class="site-menu__item"><a href="/infrastructure" class="site-menu__link"><span class="site-menu__label">Infrastructure</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/covid-19" class="site-menu__link"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="#" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1602723137147-424"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/rental/lifting-equipment/reskin', 'div-gpt-ad-1602723137147-424').addService(googletag.pubads()); googletag.display('div-gpt-ad-1602723137147-424'); });</script></div><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21198356,"ns":"base.acbm-fcp.content-news","name":"Mitsubishi Logisnext Americas Integrates Two Major Material Handling Groups, Launches New Website","props":{"type":"news","published":1602708829000},"refs":{"primarySection":{"id":54498,"ns":"base.acbm-fcp.website-section","name":"Rental > Lifting Equipment","props":{"alias":"rental/lifting-equipment"}},"company":null,"authors":[],"createdBy":{"id":"5eb017c2252c9f4e0a8b48ae","ns":"base.acbm-fcp.user","name":"abrumm@acbusinessmedia.com","props":{"firstName":"Alexis","lastName":"Brumm"}}}}});
  </script><div class="document-container"><article class="page page--content page--content-21198356 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/rental/lifting-equipment/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/rental" title="Rental">Rental</a></li><li class="breadcrumb-item"><a href="/rental/lifting-equipment" title="Lifting Equipment">Lifting Equipment</a></li></ol></nav><h1 class="page-wrapper__title">Mitsubishi Logisnext Americas Integrates Two Major Material Handling Groups, Launches New Website</h1><p class="page-wrapper__deck">Mitsubishi Logisnext Americas Inc., the parent company for Mitsubishi Caterpillar Forklift America Inc. and UniCarriers Americas Corporation, plans to integrate these group company operations within the Americas.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">October 14, 2020</div></div><div class="page-attribution"></div></div><div class="page-image page-image--section-logo"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/rpn_logo.5e8795a7464ab.png?auto=format%2Ccompress&q=70&w=150" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/rpn_logo.5e8795a7464ab.png?auto=format%2Ccompress&dpr=2&q=70&w=150 2x" class="page-image__image lazyload" alt="Lifting Equipment Logo" data-image-id="5e8795a785cf4871048b4585"></div></div><div id="vue-1602723137149-406"><script>CMSBrowserComponents.loadComponent('#vue-1602723137149-406', 'SocialSharing', {"url":"https://www.forconstructionpros.com/rental/lifting-equipment/news/21198356/mitsubishi-logisnext-americas-integrates-two-major-material-handling-groups-launches-new-website","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21198356 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/logisnext_website_launch_.5f876526522c8.5f876535a5a49.png?auto=format%2Ccompress&fit=crop&h=288&q=70&w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/logisnext_website_launch_.5f876526522c8.5f876535a5a49.png?auto=format%2Ccompress&dpr=2&fit=crop&h=288&q=70&w=512 2x" class="page-image__image lazyload" alt="Logisnext Website Launch" data-image-id="5f876529faf60706138b45b9"></div></div><div class="page-contact-details"></div><div id="content-body-21198356" class="page-contents__content-body"><p>Mitsubishi Logisnext Americas Inc., the parent company for Mitsubishi Caterpillar Forklift America Inc. (MCFA)  and UniCarriers Americas Corporation (UniCarriers), has unveiled plans to integrate these group company operations within the Americas.</p><p>With more than 100 years of combined experience, the Mitsubishi Logisnext Americas group will provide a full range of material handling, automation, and extensive fleet solutions to customers across five leading brands -- Cat lift trucks, Mitsubishi forklift trucks, UniCarriers, Jungheinrich, and Rocla.</p><p>"Our goal is to have a stronger, more efficient business to support our customers and dealers," said Ken Barina, president of Mitsubishi Logisnext Americas. "As one unified operation, we will work together to further enhance our customer product offering and leverage the full strengths and experience of our collective employees and dealers to support customers in the future."</p><p>The group will continue to go to market utilizing current distribution channels and manufacturing facilities located in both Houston and Marengo, Illinois.</p><p>"We know that customers today have high expectations and rising business demands, and we are excited to provide an even broader range of services and solutions to support them in the years ahead," said Barina.</p><p>As part of this transition, the company launched its new corporate website: <a href="http://www.logisnextamericas.com/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" style="background-color: rgb(255, 255, 255);">www.LogisnextAmericas.com</a>. Serving as a single source for the material handling industry, the site houses its complete portfolio of brands under one roof – including Cat lift trucks, Mitsubishi forklift trucks, UniCarriers, Jungheinrich, and Rocla product lines. Redesigned and rebranded, the site provides customers with complete access to the full suite of solutions from material handling to automation and more.</p><p>"The new Mitsubishi Logisnext Americas group website provides visitors with the ability to view our complete product and solutions offering in one central place," said John Sneddon, executive vice president, sales and marketing at Mitsubishi Logisnext Americas. "From forklift and warehouse products to automation and fleet solutions, the site serves as a one-stop resource for customers. With the growing trend towards automation and digital fleet management solutions, the site also provides customers with additional educational resources and the ability to easily connect and learn more from our experienced team."</p></div><div style="clear: both;"></div><div id="vue-1602723137150-331"><script>CMSBrowserComponents.loadComponent('#vue-1602723137150-331', 'GAMInjectAds', {"selector":"#content-body-21198356","toInject":{"1750":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/lifting-equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1602723137150-868\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/lifting-equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1602723137150-868').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1602723137150-868'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/lifting-equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1602723137150-869\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/lifting-equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1602723137150-869').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1602723137150-869'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/lifting-equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1602723137150-787\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/lifting-equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1602723137150-787').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1602723137150-787'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/lifting-equipment/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1602723137150-489\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/lifting-equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1602723137150-489').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1602723137150-489'); });<\\/script><\\/div>"}});</script></div><div id="vue-1602723137150-334"><script>CMSBrowserComponents.loadComponent('#vue-1602723137150-334', 'SocialSharing', {"url":"https://www.forconstructionpros.com/rental/lifting-equipment/news/21198356/mitsubishi-logisnext-americas-integrates-two-major-material-handling-groups-launches-new-website","providers":["email","facebook","linkedin","twitter"]});</script></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div data-gam-path="/21772951814/forconstructionpros/rental/lifting-equipment/rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Lifting Equipment</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22b92641ad-7511-457b-ba33-1ee36e89bc5d%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225f7235d9d990600001d993ff%22%2C%22cre%22%3A%225f72362d5185ef0001da7d7b%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1602723137249 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.forconstructionpros.com/equipment/worksite/video/21195827/mobilair-antifrost-valve-from-kaeser-compressors" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b92641ad-7511-457b-ba33-1ee36e89bc5d%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225f7235d9d990600001d993ff%22%2C%22cre%22%3A%225f72362d5185ef0001da7d7b%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f7236292b7864000105b01c/kaeser_NativeAd_800x450.jpg?crop=focalpoint&fit=crop&fp-x=0.83&fp-y=0.52&h=75&w=75" data-srcset="https://native-x.imgix.net/acbm/5f7236292b7864000105b01c/kaeser_NativeAd_800x450.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.83&fp-y=0.52&h=75&w=75 2x" class="node__image lazyload" alt="Mobilair Anti-Frost Valve from Kaeser Compressors" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://www.forconstructionpros.com/equipment/worksite/video/21195827/mobilair-antifrost-valve-from-kaeser-compressors" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b92641ad-7511-457b-ba33-1ee36e89bc5d%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225f7235d9d990600001d993ff%22%2C%22cre%22%3A%225f72362d5185ef0001da7d7b%22%2C%22kv%22%3A%7B%7D%7D">Mobilair Anti-Frost Valve from Kaeser Compressors</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>October 1, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/boom-lift/product/21197312/genie-terex-awp-genie-s80-j-telescopic-boom" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/Genie_S_80_J_boom_lifts.5f7f2c094f3f5.5f7f2c268468d.5f7f2c4024bfe.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/Genie_S_80_J_boom_lifts.5f7f2c094f3f5.5f7f2c268468d.5f7f2c4024bfe.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Genie S 80 J Boom Lifts" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/lifting-equipment/boom-lift/product/21197312/genie-terex-awp-genie-s80-j-telescopic-boom">Genie S-80 J Telescopic Boom</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>April 8, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/winch/press-release/21197137/bloom-manufacturing-llc-bloom-manufacturing-purchased-by-entegra-attachments-llc" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/logo_bloom.5f7df585eb7a7.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/logo_bloom.5f7df585eb7a7.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75 2x" class="node__image lazyload" alt="Logo Bloom" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/lifting-equipment/winch/press-release/21197137/bloom-manufacturing-llc-bloom-manufacturing-purchased-by-entegra-attachments-llc">Bloom Manufacturing Purchased by Entegra Attachments, LLC</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>October 7, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21197126/international-powered-access-federation-ipaf-ipaf-relaunches-portal-in-drive-for-better-accident-reporting" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/IPAF_Webinar__Reducing_accidents_through_intelligence_17_29_screenshot.5f7debf7b6660.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/IPAF_Webinar__Reducing_accidents_through_intelligence_17_29_screenshot.5f7debf7b6660.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Ipaf Webinar Reducing Accidents Through Intelligence 17 29 Screenshot" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/lifting-equipment/press-release/21197126/international-powered-access-federation-ipaf-ipaf-relaunches-portal-in-drive-for-better-accident-reporting">IPAF Relaunches Portal for Better Accident Reporting</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>October 7, 2020</div></div></div></div></div></div></div></div></div><div data-gam-path="/21772951814/forconstructionpros/rental/lifting-equipment/rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1602723137153-5"><script>CMSBrowserComponents.loadComponent('#vue-1602723137153-5', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21198356\"] [data-image-id]","items":[{"id":"5f876529faf60706138b45b9","title":"","w":1280,"h":853,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/logisnext_website_launch_.5f876526522c8.5f876535a5a49.png?auto=format&h=853&q=70&w=1280"}]});</script></div></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/article/21110015/6-things-to-include-in-every-construction-contract" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/16x9/Contract_istock_gettyimages_000003390628.5e1caf1a488a0.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/01/16x9/Contract_istock_gettyimages_000003390628.5e1caf1a488a0.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Contract Istock Gettyimages 000003390628"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/article/21110015/6-things-to-include-in-every-construction-contract">6 Things to Include in Every Construction Contract</a></h5><div class="node__text node__text--teaser"><a href="/business/article/21110015/6-things-to-include-in-every-construction-contract">Addressing these six topics in every construction contract can minimize confusion, make clear everyone’s respective responsibilities and should reduce disputes.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>October 14, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--press-release-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/press-release/21198258/associated-builders-and-contractors-inc-abc-softwood-lumber-prices-jump-27-in-september" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/abc_PPI_Graph_Sep_20.5f8720776f9d4.5f8720881b7eb.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/abc_PPI_Graph_Sep_20.5f8720776f9d4.5f8720881b7eb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Abc Ppi Graph Sep 20"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business"><a href="/business">Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/press-release/21198258/associated-builders-and-contractors-inc-abc-softwood-lumber-prices-jump-27-in-september">Softwood Lumber Prices Jump 27% in September</a></h5><div class="node__text node__text--teaser"><a href="/business/press-release/21198258/associated-builders-and-contractors-inc-abc-softwood-lumber-prices-jump-27-in-september">Construction input prices increased 1.6% in September with nonresidential construction input prices up 1.4% for the month.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/company/10278638/associated-builders-and-contractors-inc-abc">Associated Builders and Contractors Inc. (ABC)</a></div></div><div class="node__footer-right"><div>October 14, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22115457ab-283f-4036-8e75-cc9adb21cea8%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225f72ae2c3af6e400014960e1%22%2C%22cre%22%3A%225f72ae67578b430001f426ce%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1602723137251 class="node node--image-top node--flush node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ad.doubleclick.net/ddm/clk/476966458;282995276;o" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22115457ab-283f-4036-8e75-cc9adb21cea8%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225f72ae2c3af6e400014960e1%22%2C%22cre%22%3A%225f72ae67578b430001f426ce%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/5f72ae65578b430001f42678/BASCO_VANNA-20055_Innovation_Battery_FB_1600x900.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340" data-srcset="https://native-x.imgix.net/acbm/5f72ae65578b430001f42678/BASCO_VANNA-20055_Innovation_Battery_FB_1600x900.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340 2x" class="node__image lazyload" alt="Vanguard Lithium-Ion Battery Pack Delivers Versatile Power and Performance."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ad.doubleclick.net/ddm/clk/476966458;282995276;o" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22115457ab-283f-4036-8e75-cc9adb21cea8%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225f72ae2c3af6e400014960e1%22%2C%22cre%22%3A%225f72ae67578b430001f426ce%22%2C%22kv%22%3A%7B%7D%7D">Vanguard Lithium-Ion Battery Pack Delivers Versatile Power and Performance.</a></h5><div class="node__text node__text--teaser"><a href="https://ad.doubleclick.net/ddm/clk/476966458;282995276;o" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22115457ab-283f-4036-8e75-cc9adb21cea8%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%225f72ae2c3af6e400014960e1%22%2C%22cre%22%3A%225f72ae67578b430001f426ce%22%2C%22kv%22%3A%7B%7D%7D">See the first serviceable battery in the industry, designed as a flexible, integrated electrification solution, offering one half-kWh up to 20kWh of power.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>October 1, 2020</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21198356 page--content-news"><div id="vue-1602723137126-989"><script>CMSBrowserComponents.loadComponent('#vue-1602723137126-989', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/rental/lifting-equipment/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21197125/international-powered-access-federation-ipaf-ipaf-hosts-series-of-virtual-workshops-on-elevating-work-platforms" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/IPAF_CAP_Course.5f7dea38b4ab7.5f7dea555479d.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/IPAF_CAP_Course.5f7dea38b4ab7.5f7dea555479d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Ipaf Cap Course" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21197125/international-powered-access-federation-ipaf-ipaf-hosts-series-of-virtual-workshops-on-elevating-work-platforms">IPAF Hosts Series of Virtual Workshops on Elevating Work Platforms</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21197125/international-powered-access-federation-ipaf-ipaf-hosts-series-of-virtual-workshops-on-elevating-work-platforms">Virtual workshops assist and support those who regularly carry out third-party inspections of mobile elevating work platforms (MEWPs) and mast climbing work platforms (MCWPs) will be hosted by IPAF to meet demand.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10313618/international-powered-access-federation-ipaf">International Powered Access Federation (IPAF)</a></div></div><div class="node__footer-right"><div>October 7, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21197121/apex-exhibition-2021-aims-to-help-access-industry-recovery" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/APEX2021_Logo.5f7de80d8d11a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/APEX2021_Logo.5f7de80d8d11a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Apex2021 Logo" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21197121/apex-exhibition-2021-aims-to-help-access-industry-recovery">APEX Exhibition 2021 Aims to Help Access Industry Recovery</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21197121/apex-exhibition-2021-aims-to-help-access-industry-recovery">The organizers of the exhibition remain positive that the show will take place in June 2021 and provide a much-needed global meeting place for the industry, despite uncertainty over the continued impact of the pandemic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>October 7, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/press-release/21196871/terex-corporation-terex-utilities-opens-450000sqft-manufacturing-facility" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/NiSource_New_Unit_New_Facility.5f7c825a68d1b.5f7c8272a4626.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/NiSource_New_Unit_New_Facility.5f7c825a68d1b.5f7c8272a4626.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Ni Source New Unit New Facility" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/press-release/21196871/terex-corporation-terex-utilities-opens-450000sqft-manufacturing-facility">Terex Utilities Opens 450,000-Sq.-Ft. Manufacturing Facility</a></h5><div class="node__text node__text--teaser"><a href="/rental/press-release/21196871/terex-corporation-terex-utilities-opens-450000sqft-manufacturing-facility">The 450,000-sq.-ft. facility brings production operations under one roof on a 55-acre site in Watertown, South Dakota.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/earthmoving/company/10076505/terex-corporation">Terex Corporation</a></div></div><div class="node__footer-right"><div>October 6, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/press-release/21196408/manitou-americas-inc-manitou-group-names-new-vp-of-sales-and-marketing-of-manitou-north-america" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/ILMARS_PORTRAIT.5f7740f7935d1.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/ILMARS_PORTRAIT.5f7740f7935d1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Ilmars Portrait" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/press-release/21196408/manitou-americas-inc-manitou-group-names-new-vp-of-sales-and-marketing-of-manitou-north-america">Manitou Group Names New VP of Sales and Marketing of Manitou North America</a></h5><div class="node__text node__text--teaser"><a href="/rental/press-release/21196408/manitou-americas-inc-manitou-group-names-new-vp-of-sales-and-marketing-of-manitou-north-america">Manitou Group has appointed Ilmars Nartish to the position of vice president of sales and marketing for Manitou North America effective immediately.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/rough-terrain-forklift/company/10073779/manitou-americas-inc">Manitou Americas Inc.</a></div></div><div class="node__footer-right"><div>October 2, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21196393/serious-labs-serious-labs-partners-with-acti-bta-for-operator-certification-training-pilot-program" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/acti_photo.5f77374d5d8b2.5f77376a3e612.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/10/16x9/acti_photo.5f77374d5d8b2.5f77376a3e612.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Operators training on Serious Labs VR MEWP simulators at ACTI." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21196393/serious-labs-serious-labs-partners-with-acti-bta-for-operator-certification-training-pilot-program">Serious Labs Partners with ACTI, BTA for Operator Certification Training Pilot Program</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21196393/serious-labs-serious-labs-partners-with-acti-bta-for-operator-certification-training-pilot-program">This marks the first ANSI-compliant MEWP certification training program in North America that recognizes assessment and certification on a VR simulator.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21063089/serious-labs">Serious Labs</a></div></div><div class="node__footer-right"><div>October 2, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21196162/hybrid-lifts-custom-equipment-llc-hybrid-lifts-meet-updated-safety-standards-in-us-and-canada" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/Hy_BridLifts_PS_1930.5f74f075c8f7e.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/Hy_BridLifts_PS_1930.5f74f075c8f7e.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Hy-Brid Lifts meets and exceeds U.S. and Canadian standards to provide the highest level of safety and comfort for customers. Both standards &ndash; ANSI A92.20 and CSA B354.6 &ndash; are the baseline from which Hy-Brid Lifts engineers each lift model, including the PS-1930 shown." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21196162/hybrid-lifts-custom-equipment-llc-hybrid-lifts-meet-updated-safety-standards-in-us-and-canada">Hy-Brid Lifts Meet Updated Safety Standards in U.S. and Canada</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21196162/hybrid-lifts-custom-equipment-llc-hybrid-lifts-meet-updated-safety-standards-in-us-and-canada">Both standards – ANSI A92.20 and CSA B354.6 – are the baseline from which Hy-Brid Lifts engineers each lift model.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10072616/hybrid-lifts-custom-equipment-llc">Hy-Brid Lifts / Custom Equipment LLC</a></div></div><div class="node__footer-right"><div>September 30, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/news/21195455/leguan-lifts-appoints-avant-tecno-usa-north-american-distributor" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/Leguan_logo_transparent.5f6cd11f04ef3.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/Leguan_logo_transparent.5f6cd11f04ef3.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Leguan Lifts" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/news/21195455/leguan-lifts-appoints-avant-tecno-usa-north-american-distributor">Leguan Lifts Appoints Avant Tecno USA North American Distributor</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/news/21195455/leguan-lifts-appoints-avant-tecno-usa-north-american-distributor">Beginning in October 2020, Avant Tecno USA and select dealers in their extensive network will begin promoting, selling, and servicing the Leguan 190 spider lifts designed for rental use.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>September 24, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/news/21195434/skyjack-reunited-at-height" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/racine_and_cibelle_0.5f6cbf1caa2c1.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/racine_and_cibelle_0.5f6cbf1caa2c1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Racine And Cibelle 0" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/news/21195434/skyjack-reunited-at-height">Reunited at Height</a></h5><div class="node__text node__text--teaser"><a href="/rental/news/21195434/skyjack-reunited-at-height">A rental company in Alma, Quebec, donated a scissor lift to a local resident, so he could visit his wife in a long-term care facility.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/scissor-lift/company/10074633/skyjack">Skyjack</a></div></div><div class="node__footer-right"><div>September 24, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--podcast-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/podcast/21133217/hybrid-lift-revamps-product-line-adding-19ft-scissors-lift" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/05/16x9/DiggingDeeperLogo_resize.5ebc19c463bbf.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/05/16x9/DiggingDeeperLogo_resize.5ebc19c463bbf.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Digging Deeper Logo Resize" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/podcast/21133217/hybrid-lift-revamps-product-line-adding-19ft-scissors-lift">Hy-Brid Lift Revamps Product Line Adding 19-ft. Scissors Lift</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/podcast/21133217/hybrid-lift-revamps-product-line-adding-19ft-scissors-lift">Podcast: Hy-Brid Lift CEO Terry Dolan talks about the decision behind the revamp of the company's product line and the launch of its 19-ft. scissors lift in 2020.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>September 21, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/equipment/crane/press-release/21194611/manitex-inc-manitex-awarded-25-million-crane-contract-for-netherlands-coll-rental" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/Brands_Logo_Manitex.5f6391df7c7a8.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/Brands_Logo_Manitex.5f6391df7c7a8.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Brands Logo Manitex" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Equipment > Crane"><a href="/equipment/crane">Crane</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/equipment/crane/press-release/21194611/manitex-inc-manitex-awarded-25-million-crane-contract-for-netherlands-coll-rental">Manitex Awarded $2.5 Million Crane Contract for Netherlands’ Coll Rental</a></h5><div class="node__text node__text--teaser"><a href="/equipment/crane/press-release/21194611/manitex-inc-manitex-awarded-25-million-crane-contract-for-netherlands-coll-rental">The new order represents the largest single Valla order in the company's 75-year history.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10984484/manitex-inc">Manitex Inc.</a></div></div><div class="node__footer-right"><div>September 17, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/construction-safety/article/21173802/sunbelt-rentals-questions-to-ask-about-your-construction-jobsite-safety-analysis" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/JSM_7625.5f4feccbbc400.5f4fed475f08a.5f4fed87652c6.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/JSM_7625.5f4feccbbc400.5f4fed475f08a.5f4fed87652c6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="It&rsquo;s important to remember that a JSA is a living, ever-changing document. Employees should constantly be on the lookout for all of the hazards listed." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Construction Safety"><a href="/business/construction-safety">Construction Safety</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/construction-safety/article/21173802/sunbelt-rentals-questions-to-ask-about-your-construction-jobsite-safety-analysis">Questions to Ask About Your Construction Jobsite Safety Analysis</a></h5><div class="node__text node__text--teaser"><a href="/business/construction-safety/article/21173802/sunbelt-rentals-questions-to-ask-about-your-construction-jobsite-safety-analysis">There are many ways to create Jobsite Safety Analysis (JSA) lists but an effective approach is to create a living document based on feedback from employees.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/company/10074762/sunbelt-rentals">Sunbelt Rentals</a></div></div><div class="node__footer-right"><div>September 14, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/telescopic-handler/product/21175024/amsmerlo-applied-machinery-sales-merlos-p276plus-telehandler" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/AMS_Merlo_P27.6PLUS_Const.5f5bcefe2c359.5f7f52d391b0b.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/AMS_Merlo_P27.6PLUS_Const.5f5bcefe2c359.5f7f52d391b0b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Ams Merlo P27 6 Plus Const" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment > Telescopic Handler"><a href="/rental/lifting-equipment/telescopic-handler">Telescopic Handler</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/telescopic-handler/product/21175024/amsmerlo-applied-machinery-sales-merlos-p276plus-telehandler">Merlo’s P27.6PLUS Telehandler</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/telescopic-handler/product/21175024/amsmerlo-applied-machinery-sales-merlos-p276plus-telehandler">The P27.6PLUS has a lower center of gravity for increased machine stability, traction, and nimbleness, and is approved for towing trailers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/20972171/amsmerlo-applied-machinery-sales">AMS-Merlo</a></div></div><div class="node__footer-right"><div>September 11, 2020</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21198356 page--content-news"><div id="vue-1602723137220-544"><script>CMSBrowserComponents.loadComponent('#vue-1602723137220-544', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/21772951814/forconstructionpros/rental/lifting-equipment/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1602723137220-508" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/lifting-equipment/rail1', [[300,250],[300,600]], 'div-gpt-ad-1602723137220-508').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1602723137220-508'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/telescopic-handler/product/21174853/manitou-americas-inc-manitou-adds-mlt-420-compact-telescopic-loader" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/MLT420_Studio_Bucket.5f5a80fd194ee.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/MLT420_Studio_Bucket.5f5a80fd194ee.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Mlt420 Studio Bucket" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment > Telescopic Handler"><a href="/rental/lifting-equipment/telescopic-handler">Telescopic Handler</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/telescopic-handler/product/21174853/manitou-americas-inc-manitou-adds-mlt-420-compact-telescopic-loader">Manitou Adds MLT 420 Compact Telescopic Loader</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/telescopic-handler/product/21174853/manitou-americas-inc-manitou-adds-mlt-420-compact-telescopic-loader">The MLT 420 is the most compact Manitou telescopic loader, navigating in confined spaces and offering all the advantages of a loader, telehandler, and industrial forklift combined.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/rough-terrain-forklift/company/10073779/manitou-americas-inc">Manitou Americas Inc.</a></div></div><div class="node__footer-right"><div>September 10, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21174834/jlg-industries-inc-jlg-industries-supports-aems-equipped-to-vote-campaign" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/JLG_AEM_Equipped_To_Vote_1.5f5a5f2b64e37.5f5a5f98c953d.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/JLG_AEM_Equipped_To_Vote_1.5f5a5f2b64e37.5f5a5f98c953d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Jlg Aem Equipped To Vote 1" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21174834/jlg-industries-inc-jlg-industries-supports-aems-equipped-to-vote-campaign">JLG Industries Supports AEM's Equipped To Vote Campaign</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21174834/jlg-industries-inc-jlg-industries-supports-aems-equipped-to-vote-campaign">Company encourages team members to exercise their right to vote.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/trucks/trucks-accessories/company/10073474/jlg-industries-inc">JLG Industries Inc.</a></div></div><div class="node__footer-right"><div>September 10, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--news-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/construction-safety/news/21174616/jlg-deploys-kinetic-covid19-safety-wearables-at-facilities" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Kinetic_JLG_partnership_COVID_19_Safety_Wearables_1.5f5bdc7e11a34.5f5bdc8c304d1.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/16x9/Kinetic_JLG_partnership_COVID_19_Safety_Wearables_1.5f5bdc7e11a34.5f5bdc8c304d1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Kinetic Jlg Partnership Covid 19 Safety Wearables 1" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Construction Safety"><a href="/business/construction-safety">Construction Safety</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/construction-safety/news/21174616/jlg-deploys-kinetic-covid19-safety-wearables-at-facilities">JLG Deploys KINETIC COVID-19 Safety Wearables at Facilities</a></h5><div class="node__text node__text--teaser"><a href="/business/construction-safety/news/21174616/jlg-deploys-kinetic-covid19-safety-wearables-at-facilities">New contact tracing and real-time proximity alert technologies for enabling a safer work environment.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>September 9, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/article/21160327/lift-equipment-adds-technology-while-hitting-new-heights" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/Snorkel_2100SJ.5f35b3d7cdba7.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/08/Snorkel_2100SJ.5f35b3d7cdba7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Snorkel&apos;s &apos;Mega Boom&apos; 2100SJ telescopic boom lift is the world&apos;s largest self-propelled boom lift." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/article/21160327/lift-equipment-adds-technology-while-hitting-new-heights">Lift Equipment Adds Technology While Hitting New Heights</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/article/21160327/lift-equipment-adds-technology-while-hitting-new-heights">Key trends in scissor lifts and boom lifts include new technologies plus both low-level and extreme-reach models.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/10327456/becky-schultz">Becky Schultz</a></div></div></div><div class="node__footer-right"><div>September 8, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21174057/mec-aerial-work-platforms-mec-aerial-work-platforms-launches-new-website" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/MEC_Website.5f4d9e3a8ca35.5f513bbca4650.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/MEC_Website.5f4d9e3a8ca35.5f513bbca4650.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Mec Website 5f4d9e3a8ca35" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21174057/mec-aerial-work-platforms-mec-aerial-work-platforms-launches-new-website">MEC Aerial Work Platforms Launches New Website</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21174057/mec-aerial-work-platforms-mec-aerial-work-platforms-launches-new-website">The website focuses on more information on the company’s full product line of mobile elevated work platforms, more accessibility to technical resources, and more highlighted innovations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/telescopic-handler/company/10073844/mec-aerial-work-platforms">MEC Aerial Work Platforms</a></div></div><div class="node__footer-right"><div>September 3, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/product/21173740/toyota-material-handling-usa-new-toyota-ic-and-electric-forklift-option-empowers-productivity" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/USE_JOYSTIC_PIC_2.5f4faaace3f33.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/USE_JOYSTIC_PIC_2.5f4faaace3f33.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Toyota&rsquo;s new durable ISO style EZ Control Joystick features an ergonomic design, intuitive axis-based pivot, and strategic button placement." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/product/21173740/toyota-material-handling-usa-new-toyota-ic-and-electric-forklift-option-empowers-productivity">New Toyota IC, Electric Forklift Option Empowers Productivity</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/product/21173740/toyota-material-handling-usa-new-toyota-ic-and-electric-forklift-option-empowers-productivity">Toyota’s new EZ Control Joystick optimizes productivity by placing all hydraulic controls in a single intuitive feature.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10076198/toyota-material-handling-usa">Toyota Material Handling USA</a></div></div><div class="node__footer-right"><div>September 2, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21173726/sinoboom-sinoboom-appoints-new-leaders-in-the-uk-and-spain" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/Julie_Houston_Smyth.5f4f9e5866b2f.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/09/Julie_Houston_Smyth.5f4f9e5866b2f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Julie Houston Smyth" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21173726/sinoboom-sinoboom-appoints-new-leaders-in-the-uk-and-spain">Sinoboom Appoints New Leaders in the UK and Spain</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21173726/sinoboom-sinoboom-appoints-new-leaders-in-the-uk-and-spain">Julie Houston Smyth is a prominent figure in the UK rental sector with over 25 years of powered access industry experience, and José Miguel Peña has more than 20 year of experience in the access equipment sector.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21126005/sinoboom">Sinoboom</a></div></div><div class="node__footer-right"><div>September 2, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/article/21139692/international-powered-access-federation-ipaf-how-powered-access-rose-to-the-coronavirus-challenge" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/IPAF_COVID_19_Safe_Operating_Guidance.5f19e3ad40964.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/IPAF_COVID_19_Safe_Operating_Guidance.5f19e3ad40964.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Ipaf Covid 19 Safe Operating Guidance" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/article/21139692/international-powered-access-federation-ipaf-how-powered-access-rose-to-the-coronavirus-challenge">How Powered Access Rose to the Coronavirus Challenge</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/article/21139692/international-powered-access-federation-ipaf-how-powered-access-rose-to-the-coronavirus-challenge">Around the world, organizations and individuals have been able to utilize the eLearning version safely from their homes and the use of eLearning has grown more than eight-fold since the start of the pandemic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10313618/international-powered-access-federation-ipaf">International Powered Access Federation (IPAF)</a></div></div><div class="node__footer-right"><div>August 24, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/article/21139693/international-powered-access-federation-ipaf-report-analysis-accidents-and-nearmisses-offer-lessons-to-keep-us-safe" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/IPAF_at_Vertikal_Days_2019_Street_Smart_safety_trail.5f19e29ac932b.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/IPAF_at_Vertikal_Days_2019_Street_Smart_safety_trail.5f19e29ac932b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Ipaf At Vertikal Days 2019 Street Smart Safety Trail" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/article/21139693/international-powered-access-federation-ipaf-report-analysis-accidents-and-nearmisses-offer-lessons-to-keep-us-safe">Report Analysis: Accidents and Near-Misses Offer Lessons to Keep us Safe</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/article/21139693/international-powered-access-federation-ipaf-report-analysis-accidents-and-nearmisses-offer-lessons-to-keep-us-safe">IPAF’s Global MEWP Safety Report presents key findings from the detailed analysis of accident statistics. The new report also looks at lost-time incidents, not just fatalities, and presents analysis of accidents categorized for the first time by location.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10313618/international-powered-access-federation-ipaf">International Powered Access Federation (IPAF)</a></div></div><div class="node__footer-right"><div>August 24, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/article/21139725/international-powered-access-federation-ipaf-an-improved-design-for-mewps-plus-updated-safety-and-training" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/MEWPs_for_Managers_Course_2019__6_.5f19e17e8f77c.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/MEWPs_for_Managers_Course_2019__6_.5f19e17e8f77c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Mew Ps For Managers Course 2019 (6)" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/article/21139725/international-powered-access-federation-ipaf-an-improved-design-for-mewps-plus-updated-safety-and-training">An Improved Design for MEWPs – Plus Updated Safety and Training</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/article/21139725/international-powered-access-federation-ipaf-an-improved-design-for-mewps-plus-updated-safety-and-training">With existing standards last changed in 2006, the ANSI/SAIA A92 suite of A92.20 design, A92.22 safe use, and A92.24 training standards are introducing the most significant changes since the standard were first published in the 1970s.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10313618/international-powered-access-federation-ipaf">International Powered Access Federation (IPAF)</a></div></div><div class="node__footer-right"><div>August 24, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/article/21139754/international-powered-access-federation-ipaf-save-a-life-by-using-an-ipaf-toolbox-talk" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/Toolbox_Talk_A3_EN.5f19e9fa9585d.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/Toolbox_Talk_A3_EN.5f19e9fa9585d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Toolbox Talk A3 En" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/article/21139754/international-powered-access-federation-ipaf-save-a-life-by-using-an-ipaf-toolbox-talk">Save a Life by Using an IPAF Toolbox Talk</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/article/21139754/international-powered-access-federation-ipaf-save-a-life-by-using-an-ipaf-toolbox-talk">IPAF’s ‘Toolbox Talks’ are vital safety presentations, ideal for use in break rooms or on jobsites, that allow safety managers or MEWP supervisors to deliver key messages at the start of a shift.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10313618/international-powered-access-federation-ipaf">International Powered Access Federation (IPAF)</a></div></div><div class="node__footer-right"><div>August 24, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/article/21139690/international-powered-access-federation-ipaf-forging-a-closer-understanding-during-distanced-days" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/IPAF_Webinar_on_Laptop.5f19e45ed0362.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/07/IPAF_Webinar_on_Laptop.5f19e45ed0362.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Ipaf Webinar On Laptop" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/article/21139690/international-powered-access-federation-ipaf-forging-a-closer-understanding-during-distanced-days">Forging a Closer Understanding During Distanced Days</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/article/21139690/international-powered-access-federation-ipaf-forging-a-closer-understanding-during-distanced-days">With social distancing and a new way of doing business now the reality for most of us, IPAF’s ongoing commitment to developing its training program into new online and remote learning applications has really risen to the forefront.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10313618/international-powered-access-federation-ipaf">International Powered Access Federation (IPAF)</a></div></div><div class="node__footer-right"><div>August 24, 2020</div></div></div></div></div></div></div></div></div><div id="vue-1602723137221-127"><script>CMSBrowserComponents.loadComponent('#vue-1602723137221-127', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/rental/lifting-equipment/rail1","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["rental/lifting-equipment","rental"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54498,"excludeContentIds":[21198356],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjExMzk2OTA"},"pageInput":{"for":"content","id":21198356,"type":"news"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div data-gam-path="/21772951814/forconstructionpros/rental/lifting-equipment/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1602723137126-592"><script>CMSBrowserComponents.loadComponent('#vue-1602723137126-592', 'RadixIdentityDetector', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"});</script></div><div id="vue-1602723137158-837"><script>CMSBrowserComponents.loadComponent('#vue-1602723137158-837', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1602723137158-279","path":"/21772951814/forconstructionpros/rental/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>