<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.c05705cf.js"></script><link rel="stylesheet" href="/dist/css/index.febb435b.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="dns-prefetch" href="https://csi.gstatic.com"><link rel="dns-prefetch" href="https://s3-us-west-2.amazonaws.com"><link rel="dns-prefetch" href="https://tracker.samplicio.us"><link rel="dns-prefetch" href="https://acbm.native-x.parameter1.com"><link rel="dns-prefetch" href="https://olytics.base.parameter1.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://tps.doubleverify.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="https://olytics.omeda.com"><link rel="dns-prefetch" href="https://ebb4dfe86060b7f1cad12b96659003c2.safeframe.googlesyndication.com"><link rel="dns-prefetch" href="https://www.google.com"><link rel="dns-prefetch" href="https://connect.facebook.net"><link rel="dns-prefetch" href="https://pixel.sitescout.com"><link rel="dns-prefetch" href="https://sync.outbrain.com"><link rel="dns-prefetch" href="https://ups.analytics.yahoo.com"><script>
    (function (i, s, o, g, r, a, m) {
      i['__p1e'] = r; i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
      }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://de3t5rrdmy18m.cloudfront.net/p1-events.9dc9e312.js', 'p1events');

    p1events('init', {
      version: 2, // @todo remove this once better API handling is determined
      tenant: 'acbm',
      debug: true,
      uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue',
      cookieDomain: 'forconstructionpros.com',
      identityQueryBuilder: function(query) {
        var id = query.oly_enc_id;
        if (id) return 'omeda.hcl.customer*' + id + '~encoded';
      }
    });
  </script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNBSZL4');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://acbm.native-x.parameter1.com' });
    </script><title>Allied Technical Services Joins Atlas Copco Power Technique Dealer Network | For Construction Pros</title><meta name="description" property="og:description" item-prop="description" content="Atlas Copco Power Technique announced that Allied Technical Services has joined as a dealer."><link rel="canonical" href="https://www.forconstructionpros.com/rental/press-release/21342471/atlas-copco-allied-technical-services-joins-atlas-copco-power-technique-dealer-network"><meta property="og:title" item-prop="name" content="Allied Technical Services Joins Atlas Copco Power Technique Dealer Network"><meta name="image" property="og:image" item-prop="image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AtlasCopco2_PAS_HF_start_up_USA__002_.6058f97f9a47c.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.forconstructionpros.com/rental/press-release/21342471/atlas-copco-allied-technical-services-joins-atlas-copco-power-technique-dealer-network"><meta property="og:site_name" content="For Construction Pros"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Allied Technical Services Joins Atlas Copco Power Technique Dealer Network"><meta name="twitter:description" content="Atlas Copco Power Technique announced that Allied Technical Services has joined as a dealer."><meta name="twitter:image" content="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AtlasCopco2_PAS_HF_start_up_USA__002_.6058f97f9a47c.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Mar 22nd, 2021"><meta property="article:modified_time" content="Mar 22nd, 2021"><script>dataLayer.push({"page_type":"content","canonical_path":"/rental/press-release/21342471/atlas-copco-allied-technical-services-joins-atlas-copco-power-technique-dealer-network","query_string":"","content":{"id":21342471,"type":"press-release","name":"Allied Technical Services Joins Atlas Copco Power Technique Dealer Network","published":"2021-03-22T20:13:19.000Z"},"created_by":{"id":"5d9b9d5c6d995da0178b456b","username":"gwood@acbusinessmedia.com","firstName":"Gigi","lastName":"Wood"},"company":{"id":10072084,"name":"Atlas Copco"},"section":{"id":54497,"name":"Rental","alias":"rental","fullName":"Rental"},"section_hierarchy":[{"id":54497,"name":"Rental","alias":"rental"}],"taxonomy":[],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21342471').setTargeting('cont_type', 'press-release'); });</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Allied Technical Services Joins Atlas Copco Power Technique Dealer Network","url":"https://www.forconstructionpros.com/rental/press-release/21342471/atlas-copco-allied-technical-services-joins-atlas-copco-power-technique-dealer-network","thumbnailUrl":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AtlasCopco2_PAS_HF_start_up_USA__002_.6058f97f9a47c.png?auto=format%2Ccompress&q=70","datePublished":"2021-03-22T20:13:19.000Z","articleSection":"Rental"}</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb2').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1616489362381,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/rental/press-release/21342471/atlas-copco-allied-technical-services-joins-atlas-copco-power-technique-dealer-network').setTargeting('host', 'www|forconstructionpros|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/rental/press-release/21342471/atlas-copco-allied-technical-services-joins-atlas-copco-power-technique-dealer-network'); });</script></head><body>
        <div style='display:none' id='sbbhscc'></div>
          <script type="text/javascript">
            var sbbvscc='';
            var sbbgscc='';
            function genPid() {return String.fromCharCode(76)+String.fromCharCode(81) ; };
          </script>
        <div id='sbbfrcc' style='position: absolute; top: -10px; left: 30px; font-size:1px'></div>
  <script type="text/javascript">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</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1616489362381-772"><script>CMSBrowserComponents.loadComponent('#vue-1616489362381-772', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1616489362381-55"><script>CMSBrowserComponents.loadComponent('#vue-1616489362381-55', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1616489362381-20"><script>CMSBrowserComponents.loadComponent('#vue-1616489362381-20', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1616489362381-315"><script>CMSBrowserComponents.loadComponent('#vue-1616489362381-315', 'GTMTrackBusEvent', {"on":"content-header-search","eventName":"contentHeaderSearch"});</script></div><div id="vue-1616489362381-6"><script>CMSBrowserComponents.loadComponent('#vue-1616489362381-6', 'GTMTrackLoadMore', {});</script></div><div id="vue-1616489362381-924"><script>CMSBrowserComponents.loadComponent('#vue-1616489362381-924', 'RadixInquiryListener', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914","submissionFieldIds":[{"name":"comments","id":"580f6d056cdeea4730ddbb2c"}]});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1616489362381-933"><script>CMSBrowserComponents.loadComponent('#vue-1616489362381-933', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/equipment" class="site-navbar__link"><span class="site-navbar__label">Equipment</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/rental" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Rental</span></a></li><li class="site-navbar__item"><a href="/concrete" class="site-navbar__link"><span class="site-navbar__label">Concrete</span></a></li><li class="site-navbar__item"><a href="/asphalt" class="site-navbar__link"><span class="site-navbar__label">Asphalt</span></a></li><li class="site-navbar__item"><a href="/pavement-maintenance" class="site-navbar__link"><span class="site-navbar__label">Pavement</span></a></li><li class="site-navbar__item"><a href="/business" class="site-navbar__link"><span class="site-navbar__label">Business</span></a></li><li class="site-navbar__item"><a href="/construction-technology" class="site-navbar__link"><span class="site-navbar__label">Technology</span></a></li><li class="site-navbar__item"><a href="/profit-matters" class="site-navbar__link"><span class="site-navbar__label">Profit Matters</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/page/Subscribe-Links" class="site-navbar__link"><span title="Magazines" class="marko-web-icon marko-web-icon--book site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M3 5h4v1H3V5zm0 3h4V7H3v1zm0 2h4V9H3v1zm11-5h-4v1h4V5zm0 2h-4v1h4V7zm0 2h-4v1h4V9zm2-6v9c0 .55-.45 1-1 1H9.5l-1 1-1-1H2c-.55 0-1-.45-1-1V3c0-.55.45-1 1-1h5.5l1 1 1-1H15c.55 0 1 .45 1 1zm-8 .5L7.5 3H2v9h6V3.5zm7-.5H9.5l-.5.5V12h6V3z"/></svg></span><span class="site-navbar__label">Magazines</span></a></li><li class="site-navbar__item"><a href="https://acbusiness.dragonforms.com/loading.do?omedasite=FCP_prefs_ProgReg" target="_blank" class="site-navbar__link" rel="noopener"><span title="Newsletter" class="marko-web-icon marko-web-icon--mail site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M0 4v8c0 .55.45 1 1 1h12c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1H1c-.55 0-1 .45-1 1zm13 0L7 9 1 4h12zM1 5.5l4 3-4 3v-6zM2 12l3.5-3L7 10.5 8.5 9l3.5 3H2zm11-.5l-4-3 4-3v6z"/></svg></span><span class="site-navbar__label">Newsletter</span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><span class="site-navbar__label">Search</span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/rental/construction" class="site-navbar__link"><span class="site-navbar__label">Construction</span></a></li><li class="site-navbar__item"><a href="/rental/general-tool" class="site-navbar__link"><span class="site-navbar__label">General Tool</span></a></li><li class="site-navbar__item"><a href="/rental/lifting-equipment" class="site-navbar__link"><span class="site-navbar__label">Lifting Equipment</span></a></li><li class="site-navbar__item"><a href="/rental/power" class="site-navbar__link"><span class="site-navbar__label">Power</span></a></li><li class="site-navbar__item"><a href="/rental/rental-business" class="site-navbar__link"><span class="site-navbar__label">Rental Business</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/equipment" class="site-menu__link"><span class="site-menu__label">Equipment</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/rental" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Rental</span></a></li><li class="site-menu__item"><a href="/concrete" class="site-menu__link"><span class="site-menu__label">Concrete</span></a></li><li class="site-menu__item"><a href="/asphalt" class="site-menu__link"><span class="site-menu__label">Asphalt</span></a></li><li class="site-menu__item"><a href="/pavement-maintenance" class="site-menu__link"><span class="site-menu__label">Pavement</span></a></li><li class="site-menu__item"><a href="/business" class="site-menu__link"><span class="site-menu__label">Business</span></a></li><li class="site-menu__item"><a href="/construction-technology" class="site-menu__link"><span class="site-menu__label">Technology</span></a></li><li class="site-menu__item"><a href="/profit-matters" class="site-menu__link"><span class="site-menu__label">Profit Matters</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/directory" class="site-menu__link"><span class="site-menu__label">New Equipment Directory</span></a></li><li class="site-menu__item"><a href="/asphalt-industry-directory" class="site-menu__link"><span class="site-menu__label">Asphalt Industry Directory</span></a></li><li class="site-menu__item"><a href="/economics" class="site-menu__link"><span class="site-menu__label">Economics</span></a></li><li class="site-menu__item"><a href="/specguide" class="site-menu__link"><span class="site-menu__label">Spec Guides</span></a></li><li class="site-menu__item"><a href="/video" class="site-menu__link"><span class="site-menu__label">Video Network</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/events" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li><li class="site-menu__item"><a href="/covid-19" class="site-menu__link"><span class="site-menu__label">COVID-19</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="#" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/magazine" class="site-menu__link"><span class="site-menu__label">Current Issue</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/privacy-policy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--md marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1616489362466-855"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21772951814/forconstructionpros/rental/reskin', 'div-gpt-ad-1616489362466-855').addService(googletag.pubads()); googletag.display('div-gpt-ad-1616489362466-855'); });</script></div><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21342471,"ns":"base.acbm-fcp.content-press-release","name":"Allied Technical Services Joins Atlas Copco Power Technique Dealer Network","props":{"type":"press-release","published":1616443999000},"refs":{"primarySection":{"id":54497,"ns":"base.acbm-fcp.website-section","name":"Rental","props":{"alias":"rental"}},"company":{"id":10072084,"ns":"base.acbm-fcp.content-company","name":"Atlas Copco"},"authors":[],"createdBy":{"id":"5d9b9d5c6d995da0178b456b","ns":"base.acbm-fcp.user","name":"gwood@acbusinessmedia.com","props":{"firstName":"Gigi","lastName":"Wood"}}}}});
  </script><div class="document-container"><article class="page page--content page--content-21342471 page--content-press-release"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/rental/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row company-section-search"><div class="col-md-6"><div id="vue-1616489362467-215"><script>CMSBrowserComponents.loadComponent('#vue-1616489362467-215', 'CommonAlgoliaCompanySearch', {"siteId":"53ca8d671784f8066eb2c949","appId":"05JLREVGZ4","apiKey":"85e42dff9d0aeb62ab7fa9b5869e683e","defaultIndex":"acbm_fcp_platform_content"});</script></div></div><div class="col-md-6"><div id="vue-1616489362670-627"><script>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</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/rental" title="Rental">Rental</a></li></ol></nav><h1 class="page-wrapper__title">Allied Technical Services Joins Atlas Copco Power Technique Dealer Network</h1><p class="page-wrapper__deck">Atlas Copco Power Technique announced that Allied Technical Services has joined as a dealer.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">March 22, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/equipment/worksite/company/10072084/atlas-copco">Atlas Copco</a></span></div></div></div><div class="page-image page-image--section-logo"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/rpn_logo.5e8795a7464ab.png?auto=format%2Ccompress&q=70&w=150" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2020/04/rpn_logo.5e8795a7464ab.png?auto=format%2Ccompress&dpr=2&q=70&w=150 2x" class="page-image__image lazyload" alt="Rental Logo" data-image-id="5e8795a785cf4871048b4585"></div></div><div id="vue-1616489362470-120"><script>CMSBrowserComponents.loadComponent('#vue-1616489362470-120', 'SocialSharing', {"url":"https://www.forconstructionpros.com/rental/press-release/21342471/atlas-copco-allied-technical-services-joins-atlas-copco-power-technique-dealer-network","providers":["email","facebook","linkedin","twitter"],"title":"Allied Technical Services Joins Atlas Copco Power Technique Dealer Network","description":"Atlas Copco Power Technique announced that Allied Technical Services has joined as a dealer.","media":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AtlasCopco2_PAS_HF_start_up_USA__002_.6058f97f9a47c.png?auto=format%2Ccompress&q=70"});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21342471 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AtlasCopco2_PAS_HF_start_up_USA__002_.6058f97f9a47c.png?auto=format%2Ccompress&fit=crop&h=288&q=70&w=512" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AtlasCopco2_PAS_HF_start_up_USA__002_.6058f97f9a47c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=288&q=70&w=512 2x" class="page-image__image lazyload" alt="Atlas Copco Power Technique" data-image-id="6058f98065dc26e1088b45ac"></div><div class="page-image__image-caption">Atlas Copco Power Technique, a provider of air, flow and power solutions, has announced Allied Technical Services Inc. as a dealer, effective immediately. The company is based in Cincinnati, Ohio.</div><div class="page-image__image-credit">Atlas Copco Power Technique</div></div><a href="/equipment/worksite/company/10072084/atlas-copco"><div class="page-image page-image--primary-image-inline"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/02/Atlas_Copco.5a79229347538.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2018/02/Atlas_Copco.5a79229347538.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="page-image__image lazyload" alt="Atlas Copco" data-image-id="5a7922936bdeeaee6f3139c2"></div></div></a><div class="page-contact-details"></div><div id="content-body-21342471" class="page-contents__content-body"><p><span lang="SV"><span lang="EN-USArial" ,sans-serif;mso-ansi-language:en-us;"="" mso-bidi-font-weight:bold'="">Atlas Copco Power Technique</span></span>, a provider of air, flow and power solutions, has announced <span lang="SV"><span lang="EN-USArial" ,sans-serif;mso-ansi-language:en-us;mso-bidi-font-weight:"="" bold'="">Allied Technical Services Inc.</span></span> as a  dealer, effective immediately. The company is based in Cincinnati, Ohio. </p><p> </p><p>Allied Technical Services will provide rental,  sales, service and distribution of Atlas Copco <span lang="SV"><span lang="EN-USArial" ,sans-serif;mso-ansi-language:en-us;"="" mso-bidi-font-weight:bold'="">submersible</span></span>, <span lang="SV"><span lang="EN-USArial" ,sans-serif;mso-ansi-language:en-us;"="" mso-bidi-font-weight:bold'="">surface</span></span>, and <span lang="SV"><span lang="EN-USArial" ,sans-serif;mso-ansi-language:en-us;"="" mso-bidi-font-weight:bold'="">high head</span></span> pumps  and generators to  customers throughout Ohio, Kentucky and Indiana.</p><p>Serving the industrial and municipal markets  since 1994, the dealership has extensive field experience to fully follow  projects from installation to startup, in addition to specification and design  of technical project plans. </p><p>  The emergency response company specializes in a wide range of capabilities from  predictive and preventative maintenance of facility equipment to  troubleshooting and repair of equipment when emergencies arise.</p><p>Allied Technical Services also has an  Underwater Services division, which is a full-time diving contractor delivering  construction, operational performance and jobsite safety.   </p><p>“With specializing in emergency response and  high-end applications in municipality bypass and city water supply, we need to  be able to offer the best equipment out there to get the job done for our  customers efficiently and effectively,” says Tim Goudy, chief operating officer  at Allied Technical Services. “Atlas Copco pumps have a great reputation and  offer many features that will be beneficial to our customers, as well as the  services we offer.”   </p><p>                                        </p><p>Making safety and preparation top priorities,  all employees at Allied Technical Services are trained in confined space entry,  and many of its employees have their 10-hour OSHA safety training  certification, and OSHA Hazardous Waste Operations and Emergency 40-hour  certifications.</p>    <p> </p>    <p>“When you are dealing with emergency response  and underwater services, you need to be able to rely on your equipment,” says Robert  Miltenberger, vice president, North Region, at Atlas Copco Power Technique. “At  Atlas Copco, we strive to develop products that are better for the environment,  and secondly, easy to take to the operator’s point of work. This will be  critical for Allied Technical Services in being able to quickly move from point  to point on the job. We are excited to partner with a dealer that offers such  comprehensive services.”  </p></div><div style="clear: both;"></div><div id="vue-1616489362474-329"><script>CMSBrowserComponents.loadComponent('#vue-1616489362474-329', 'GAMInjectAds', {"selector":"#content-body-21342471","toInject":{"1750":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1616489362473-197\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1616489362473-197').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1616489362473-197'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1616489362474-417\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1616489362474-417').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1616489362474-417'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1616489362474-676\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1616489362474-676').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1616489362474-676'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/21772951814/forconstructionpros/rental/rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1616489362474-567\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1616489362474-567').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1616489362474-567'); });<\\/script><\\/div>"}});</script></div><div id="vue-1616489362474-279"><script>CMSBrowserComponents.loadComponent('#vue-1616489362474-279', 'SocialSharing', {"url":"https://www.forconstructionpros.com/rental/press-release/21342471/atlas-copco-allied-technical-services-joins-atlas-copco-power-technique-dealer-network","providers":["email","facebook","linkedin","twitter"]});</script></div><div id="omeda-content-newsletter-block" class="omeda-personalization"></div></div><aside class="col-lg-4 page-rail"><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Rental</div><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2246e2a678-91a8-4a36-ac85-196c15de74b6%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226033ef881ef8ee0001cfdc46%22%2C%22cre%22%3A%226033f0031ef8ee0001cfe521%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1616489362599 class="node node--image-right node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.vermeer.com/na/special-offers/rental-sales-event-2021?utm_source=forconstructionpros&utm_medium=pubsocial&utm_campaign=rental_salesevent&utm_content=rental" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2246e2a678-91a8-4a36-ac85-196c15de74b6%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226033ef881ef8ee0001cfdc46%22%2C%22cre%22%3A%226033f0031ef8ee0001cfe521%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/6033efca2ddf240001df17f8/Approved_CTX100_action2.jpg?crop=focalpoint&fit=crop&fp-x=0.39&fp-y=0.46&h=75&w=75" data-srcset="https://native-x.imgix.net/acbm/6033efca2ddf240001df17f8/Approved_CTX100_action2.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.39&fp-y=0.46&h=75&w=75 2x" class="node__image lazyload" alt="Mini skid steers have rental store’s business booming" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="https://www.vermeer.com/na/special-offers/rental-sales-event-2021?utm_source=forconstructionpros&utm_medium=pubsocial&utm_campaign=rental_salesevent&utm_content=rental" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2246e2a678-91a8-4a36-ac85-196c15de74b6%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226033ef881ef8ee0001cfdc46%22%2C%22cre%22%3A%226033f0031ef8ee0001cfe521%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Mini skid steers have rental store’s business booming</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>March 1, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/article/21330817/sinoboom-sinoboom-ceo-hopes-to-elevate-excellence-in-the-mewp-market" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/Kolin_K___Bio_Pic.6050c41cf313b.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/Kolin_K___Bio_Pic.6050c41cf313b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Kolin Kirschenmann, new CEO of Sinoboom, had a long tenure at Caterpillar before he joined the MEWP manufacturer." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/article/21330817/sinoboom-sinoboom-ceo-hopes-to-elevate-excellence-in-the-mewp-market">Sinoboom CEO Hopes to Elevate Excellence in the MEWP Market</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>March 22, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/article/21331217/aerial-lift-manufacturers-setting-the-standard-in-safety" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AdobeStock_194045659.6054fb5e1d846.png?auto=format%2Ccompress&fit=crop&h=75&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AdobeStock_194045659.6054fb5e1d846.png?auto=format%2Ccompress&dpr=2&fit=crop&h=75&q=70&w=75 2x" class="node__image lazyload" alt="Adobe Stock 194045659" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/article/21331217/aerial-lift-manufacturers-setting-the-standard-in-safety">Aerial Lift Manufacturers are Setting the Standard in Safety</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>March 21, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/article/21331197/march-2021-issue-of-rental-looks-at-the-state-of-the-industry" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/MicrosoftTeams_image__8_.6054b686312e5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/MicrosoftTeams_image__8_.6054b686312e5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=75&pad=5&q=70&w=75 2x" class="node__image lazyload" alt="Microsoft Teams Image (8)" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/rental/article/21331197/march-2021-issue-of-rental-looks-at-the-state-of-the-industry">March 2021 Issue of Rental Looks at the State of the Industry</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>March 19, 2021</div></div></div></div></div></div></div></div></div><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1616489362478-382"><script>CMSBrowserComponents.loadComponent('#vue-1616489362478-382', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21342471\"] [data-image-id]","items":[{"id":"6058f956eee2278e048b45d0","title":"<small>Atlas Copco Power Technique</small>","w":983,"h":1155,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Atlas_Copco1_pas_dewatering_pumps_open_frame_application_13__002_.6058f9551d5fb.png?auto=format&h=1155&q=70&w=983"},{"id":"6058f98065dc26e1088b45ac","title":"Atlas Copco Power Technique, a provider of air, flow and power solutions, has announced Allied Technical Services Inc. as a dealer, effective immediately. The company is based in Cincinnati, Ohio.<br><small>Atlas Copco Power Technique</small>","w":1000,"h":667,"src":"https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AtlasCopco2_PAS_HF_start_up_USA__002_.6058f97f9a47c.png?auto=format&h=667&q=70&w=1000"}]});</script></div></div></div><div class="page-wrapper__section page-wrapper__section--card-deck"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Recommended</div></div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/construction-safety/safety-equipment-other/news/21330961/walk-this-way-selfwalking-robotic-exoskeletons-in-the-works" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Waterloo_robotics_exoskeleton.60522178007eb.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Waterloo_robotics_exoskeleton.60522178007eb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Waterloo Robotics Exoskeleton"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Construction Safety > Safety Equipment - Other"><a href="/business/construction-safety/safety-equipment-other">Safety Equipment - Other</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/construction-safety/safety-equipment-other/news/21330961/walk-this-way-selfwalking-robotic-exoskeletons-in-the-works">Walk This Way: Self-walking Robotic Exoskeletons in the Works</a></h5><div class="node__text node__text--teaser"><a href="/business/construction-safety/safety-equipment-other/news/21330961/walk-this-way-selfwalking-robotic-exoskeletons-in-the-works">Robotics researchers are developing exoskeleton legs capable of thinking and making control decisions on their own using sophisticated artificial intelligence (AI) technology.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/21092118/gigi-wood">Gigi Wood</a></div></div></div><div class="node__footer-right"><div>March 17, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/pavement-maintenance/article/21220707/how-to-determine-what-to-bid" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/AdobeStock_300786708.5ffc9c01e3fda.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/AdobeStock_300786708.5ffc9c01e3fda.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="Adobe Stock 300786708"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Pavement Maintenance"><a href="/pavement-maintenance">Pavement Maintenance</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/pavement-maintenance/article/21220707/how-to-determine-what-to-bid">How to Determine What to Bid for Pavement Maintenance Projects</a></h5><div class="node__text node__text--teaser"><a href="/pavement-maintenance/article/21220707/how-to-determine-what-to-bid">Following these steps will lead you to a true profit on each job – and at year’s end</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>March 19, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/repair-rehabilitation-products/article/21233042/how-to-design-and-select-the-right-concrete-crack-repair-option" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/16x9/Photo_3_Rout_and_Fill.6008ae6af2ebd.6008ae92a0498.6009a95bf3e9c.6009aba875552.6009ad39f2b22.6009ad591a849.png?auto=format%2Ccompress&fit=crop&h=191&q=70&w=340" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/01/16x9/Photo_3_Rout_and_Fill.6008ae6af2ebd.6008ae92a0498.6009a95bf3e9c.6009aba875552.6009ad39f2b22.6009ad591a849.png?auto=format%2Ccompress&dpr=2&fit=crop&h=191&q=70&w=340 2x" class="node__image lazyload" alt="A Summary of Concrete Crack Repair Options - Rout and Fill"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment & Products > Repair & Rehabilitation Products"><a href="/concrete/equipment-products/repair-rehabilitation-products">Repair &amp; Rehabilitation Products</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/repair-rehabilitation-products/article/21233042/how-to-design-and-select-the-right-concrete-crack-repair-option">A Summary of Concrete Crack Repair Options</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/repair-rehabilitation-products/article/21233042/how-to-design-and-select-the-right-concrete-crack-repair-option">Sometimes cracks require repairing but with so many options, how do we design and select the best repair option? It’s not as difficult as you may think.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10116784/kim-basham-phd-pe-faci">Kim Basham, PhD PE FACI</a></div></div></div><div class="node__footer-right"><div>March 22, 2021</div></div></div></div></div></div></div></div></div></div></article><div class="page page--below page--content page--content-21342471 page--content-press-release"><div id="vue-1616489362383-906"><script>CMSBrowserComponents.loadComponent('#vue-1616489362383-906', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/21772951814/forconstructionpros/rental/lb1" data-gam-size="[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb2" class="ad-container ad-container--max-width-970 ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb2'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><div class="node-list node-list--padding-large node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/surface-prep/press-release/21331178/husqvarna-construction-products-husqvarnas-orange-evolution-full-integration-of-htc-surface-prep-and-floor-grinding-products-and-services" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/9389152ae10f46c0_org.6054ac08b4361.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/9389152ae10f46c0_org.6054ac08b4361.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Husqvarna&apos;s Orange Evolution: Full Integration of HTC Surface Prep Products, Services" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment & Products > Surface Prep"><a href="/concrete/equipment-products/surface-prep">Surface Prep</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/surface-prep/press-release/21331178/husqvarna-construction-products-husqvarnas-orange-evolution-full-integration-of-htc-surface-prep-and-floor-grinding-products-and-services">Husqvarna's Orange Evolution: Company Integrates HTC's Surface Prep & Floor Grinding Products, Services</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/surface-prep/press-release/21331178/husqvarna-construction-products-husqvarnas-orange-evolution-full-integration-of-htc-surface-prep-and-floor-grinding-products-and-services">Husqvarna has fully integrated the concrete surface preparation products, services, and solutions from HTC. Look to developing the floor grinding industry further by providing solutions under one brand.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/cleaners/company/10073334/husqvarna-construction-products">Husqvarna Construction Products</a></div></div><div class="node__footer-right"><div>March 19, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/industrial-forklift/product/21331099/mitsubishi-logisnext-americas-inc-mitsubishi-logisnext-americas-heavyduty-internal-combustion-pneumatic-forklifts" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AUgusta_Web10.605382c87f0e6.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/AUgusta_Web10.605382c87f0e6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="A Ugusta Web10" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment > Industrial Forklift"><a href="/rental/lifting-equipment/industrial-forklift">Industrial Forklift</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/industrial-forklift/product/21331099/mitsubishi-logisnext-americas-inc-mitsubishi-logisnext-americas-heavyduty-internal-combustion-pneumatic-forklifts">Mitsubishi Logisnext Americas Heavy-Duty Internal Combustion Pneumatic Forklift Series</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/industrial-forklift/product/21331099/mitsubishi-logisnext-americas-inc-mitsubishi-logisnext-americas-heavyduty-internal-combustion-pneumatic-forklifts">Mitsubishi Logisnext Americas group designs a new heavy-duty internal combustion pneumatic forklift series, featuring 22,000 to 40,000 pound capacity, a Cummins B4.5 Tier 4 Final diesel engine and a one-piece engine hood for simple access.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/21271651/mitsubishi-logisnext-americas-inc">Mitsubishi Logisnext Americas Inc.</a></div></div><div class="node__footer-right"><div>March 18, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/general-tool/press-release/21331092/hilti-inc-hilti-group-business-unit-promotes-rafael-garcia-to-head-for-direct-fastening" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/Screenshot_2021_03_18_111504.60537c98dd907.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/Screenshot_2021_03_18_111504.60537c98dd907.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Rafael Garcia" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > General Tool"><a href="/rental/general-tool">General Tool</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/general-tool/press-release/21331092/hilti-inc-hilti-group-business-unit-promotes-rafael-garcia-to-head-for-direct-fastening">Hilti North America Promotes Rafael Garcia to Global Role</a></h5><div class="node__text node__text--teaser"><a href="/rental/general-tool/press-release/21331092/hilti-inc-hilti-group-business-unit-promotes-rafael-garcia-to-head-for-direct-fastening">Hilti North America's Senior Vice President Rafael Garcia has been promoted to the Hilti Group Business Unit head for direct fastening effective January 2022.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/saw-blades-chain/company/10073283/hilti-inc">Hilti Inc.</a></div></div><div class="node__footer-right"><div>March 18, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/scissor-lift/press-release/21331083/hybrid-lifts-custom-equipment-llc-hybrid-lifts-names-dave-ritz-as-new-director-of-sales" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Hy_BridLifts_DaveRitz.6053785be1d68.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Hy_BridLifts_DaveRitz.6053785be1d68.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Dave Ritz" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment > Scissor Lift"><a href="/rental/lifting-equipment/scissor-lift">Scissor Lift</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/scissor-lift/press-release/21331083/hybrid-lifts-custom-equipment-llc-hybrid-lifts-names-dave-ritz-as-new-director-of-sales">Hy-Brid Lifts Names Dave Ritz as New Director of Sales</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/scissor-lift/press-release/21331083/hybrid-lifts-custom-equipment-llc-hybrid-lifts-names-dave-ritz-as-new-director-of-sales">Hy-Brid Lifts appoints Dave Ritz as director of sales to continue the growth and channel development of Hy-Brid Lifts’ line of low-level scissor lifts in the northeastern United States and eastern Canada.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/company/10072616/hybrid-lifts-custom-equipment-llc">Hy-Brid Lifts / Custom Equipment LLC</a></div></div><div class="node__footer-right"><div>March 18, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/telescopic-handler/press-release/21331078/magni-america-llc-avalanche-equipment-helps-grow-magni-th-in-colorado" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/thumbnail_image4.605375ed88614.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/thumbnail_image4.605375ed88614.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Thumbnail Image4" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment > Telescopic Handler"><a href="/rental/lifting-equipment/telescopic-handler">Telescopic Handler</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/telescopic-handler/press-release/21331078/magni-america-llc-avalanche-equipment-helps-grow-magni-th-in-colorado">Avalanche Equipment Helps Grow Magni TH in Colorado</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/telescopic-handler/press-release/21331078/magni-america-llc-avalanche-equipment-helps-grow-magni-th-in-colorado">Magni Telescopic Handlers announces that Avalanche Equipment has become a Magni authorized dealer for the state of Colorado, helping grow the Magni brand in the mountain states.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21046988/magni-america-llc">Magni America LLC</a></div></div><div class="node__footer-right"><div>March 18, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/business/construction-safety/safety-equipment-other/product/21331041/malta-dynamics-malta-dynamics-develops-new-adjustable-restraint-lanyards" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Restraint_Lanyard_Bucket_Truck.60535c00dd8b5.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Restraint_Lanyard_Bucket_Truck.60535c00dd8b5.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Restraint Lanyard Bucket Truck" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Business > Construction Safety > Safety Equipment - Other"><a href="/business/construction-safety/safety-equipment-other">Safety Equipment - Other</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/business/construction-safety/safety-equipment-other/product/21331041/malta-dynamics-malta-dynamics-develops-new-adjustable-restraint-lanyards">Malta Dynamics Develops New Adjustable Restraint Lanyards</a></h5><div class="node__text node__text--teaser"><a href="/business/construction-safety/safety-equipment-other/product/21331041/malta-dynamics-malta-dynamics-develops-new-adjustable-restraint-lanyards">Malta Dynamics announces the release of new adjustable restraint lanyards, featuring durable 1-inch polyester webbing with a tensile strength of 9,800 pounds.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/construction-safety-technology/company/21331038/malta-dynamics">Malta Dynamics</a></div></div><div class="node__footer-right"><div>March 18, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/product/21331037/tvh-parts-americas-tvh-forklift-stabilization-kit" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Stabilization_Kit.605358b553ec1.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Stabilization_Kit.605358b553ec1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Stabilization Kit" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/product/21331037/tvh-parts-americas-tvh-forklift-stabilization-kit">TVH Forklift Stabilization Kit</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/product/21331037/tvh-parts-americas-tvh-forklift-stabilization-kit">TVH in the Americas designs the Forklift Stabilization Kit which utilizes a variety of engineered plastic block options to handle various load capacities and specific working load limits.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/11782055/tvh-parts-americas">TVH Parts Americas</a></div></div><div class="node__footer-right"><div>March 18, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/press-release/21331031/little-beaver-secondgeneration-president-of-little-beaver-inc-passes-away" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/Little_Beaver_BR_Haynes.6053543aa1a5b.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/Little_Beaver_BR_Haynes.6053543aa1a5b.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="Little Beaver Br Haynes" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/press-release/21331031/little-beaver-secondgeneration-president-of-little-beaver-inc-passes-away">Second-Generation President of Little Beaver Inc. Passes Away</a></h5><div class="node__text node__text--teaser"><a href="/rental/press-release/21331031/little-beaver-secondgeneration-president-of-little-beaver-inc-passes-away">Little Beaver Inc. announces the passing of Billy Roy (BR) Haynes, loving husband, father and second-generation president of Little Beaver Inc. He passed away on March 13, 2021, at the age of 94, surrounded by his family in Livingston, Texas.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/equipment/underground/trenchers/company/10073697/little-beaver">Little Beaver</a></div></div><div class="node__footer-right"><div>March 18, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/article/21330965/international-powered-access-federation-ipaf-ansi-standards-and-equipment-trends-a-2021-outlook-for-the-mewp-industry" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/Plan_Ahead_Safety_Campaign.605221bc27c19.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/Plan_Ahead_Safety_Campaign.605221bc27c19.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Concerns about safety and a look at alternatives to ladders will continue a demand for MEWPs FIRST and ladders last." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/article/21330965/international-powered-access-federation-ipaf-ansi-standards-and-equipment-trends-a-2021-outlook-for-the-mewp-industry">ANSI Standards and Equipment Trends: A 2021 Outlook for the MEWP Industry</a></h5><div class="node__text node__text--teaser"><a href="/rental/article/21330965/international-powered-access-federation-ipaf-ansi-standards-and-equipment-trends-a-2021-outlook-for-the-mewp-industry">Members of the IPAF North America Council share their thoughts on the general outlook of the MEWP industry.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10313618/international-powered-access-federation-ipaf">International Powered Access Federation (IPAF)</a></div></div><div class="node__footer-right"><div>March 17, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/power/portable-lighting/article/21319317/propane-education-research-council-perc-propane-provides-costsaving-emissionsfree-jobsite-lighting" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/1x1/Chicago_Pneumatic_Power_Technique_light_tower.604935deaa101.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/1x1/Chicago_Pneumatic_Power_Technique_light_tower.604935deaa101.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=135&pad=5&q=70&w=240 2x" class="node__image lazyload" alt="When choosing a power source for jobsite lighting, consider which energy source can help crews get the most out of their workday, contribute to a healthier work environment and reduce operating costs." style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Power > Portable Lighting"><a href="/rental/power/portable-lighting">Portable Lighting</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/power/portable-lighting/article/21319317/propane-education-research-council-perc-propane-provides-costsaving-emissionsfree-jobsite-lighting">Propane Provides Cost-saving, Emissions-free Jobsite Lighting</a></h5><div class="node__text node__text--teaser"><a href="/rental/power/portable-lighting/article/21319317/propane-education-research-council-perc-propane-provides-costsaving-emissionsfree-jobsite-lighting">Propane-powered light towers offer a number of benefits, including convenience, reduced emissions and cost savings.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/10893496/propane-education-research-council-perc">Propane Education & Research Council (PERC)</a></div></div><div class="node__footer-right"><div>March 16, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/scissor-lift/product/21330800/lgmg-north-america-inc-lgmg-sr4069d-diesel-rough-terrain-scissor-lift" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/9x16/Building_Angled_SM_Edit.6050b8d213f1b.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/9x16/Building_Angled_SM_Edit.6050b8d213f1b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Building Angled Sm Edit" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment > Scissor Lift"><a href="/rental/lifting-equipment/scissor-lift">Scissor Lift</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/scissor-lift/product/21330800/lgmg-north-america-inc-lgmg-sr4069d-diesel-rough-terrain-scissor-lift">LGMG SR4069D Diesel Rough Terrain Scissor Lift</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/scissor-lift/product/21330800/lgmg-north-america-inc-lgmg-sr4069d-diesel-rough-terrain-scissor-lift">This machine features all of the required safety updates such as overload sensing, slope and tilt sensors, and a saloon-style entry door.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>March 16, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/decorative/polishing-materials-equipment/product/21330793/superabrasive-inc-the-lavina-elite-v32-dust-extractor-the-v32ge-propane-and-v32e-electric" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/lavina_v32e_dust_extractor_resized.6050b7b392302.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/lavina_v32e_dust_extractor_resized.6050b7b392302.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="The Lavina Elite V32 Dust Extractor" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Decorative Concrete > Polishing Materials & Equipment"><a href="/concrete/decorative/polishing-materials-equipment">Polishing Materials &amp; Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/decorative/polishing-materials-equipment/product/21330793/superabrasive-inc-the-lavina-elite-v32-dust-extractor-the-v32ge-propane-and-v32e-electric">The Lavina Elite V32 Dust Extractor</a></h5><div class="node__text node__text--teaser"><a href="/concrete/decorative/polishing-materials-equipment/product/21330793/superabrasive-inc-the-lavina-elite-v32-dust-extractor-the-v32ge-propane-and-v32e-electric">The Lavina Elite V32 Dust Extractor features a four-stage dust collection system and is available in a propane and electric version.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/general-tool/company/10076302/superabrasive-inc">Superabrasive Inc.</a></div></div><div class="node__footer-right"><div>March 16, 2021</div></div></div></div></div></div></div></div></div><section class="page page--load-more page--page-1 page--content page--content-21342471 page--content-press-release"><div id="vue-1616489362712-938"><script>CMSBrowserComponents.loadComponent('#vue-1616489362712-938', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1616489362712-71" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/21772951814/forconstructionpros/rental/rail1', [[300,250],[300,600]], 'div-gpt-ad-1616489362712-71').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1616489362712-71'); });</script></div><div class="node-list node-list--padding-large node-list--infinite-scroll node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22f517c7b4-03ff-4291-aec6-b987f115c054%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226033ef881ef8ee0001cfdc46%22%2C%22cre%22%3A%226033f0031ef8ee0001cfe521%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1616489362735 class="node node--image-left node--flush node--text-ad-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="https://www.vermeer.com/na/special-offers/rental-sales-event-2021?utm_source=forconstructionpros&utm_medium=pubsocial&utm_campaign=rental_salesevent&utm_content=rental" class="node__image-inner-wrapper" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f517c7b4-03ff-4291-aec6-b987f115c054%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226033ef881ef8ee0001cfdc46%22%2C%22cre%22%3A%226033f0031ef8ee0001cfe521%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/acbm/6033efca2ddf240001df17f8/Approved_CTX100_action2.jpg?crop=focalpoint&fit=crop&fp-x=0.39&fp-y=0.46&h=135&w=240" data-srcset="https://native-x.imgix.net/acbm/6033efca2ddf240001df17f8/Approved_CTX100_action2.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.39&fp-y=0.46&h=135&w=240 2x" class="node__image lazyload" alt="Mini skid steers have rental store’s business booming" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.vermeer.com/na/special-offers/rental-sales-event-2021?utm_source=forconstructionpros&utm_medium=pubsocial&utm_campaign=rental_salesevent&utm_content=rental" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f517c7b4-03ff-4291-aec6-b987f115c054%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226033ef881ef8ee0001cfdc46%22%2C%22cre%22%3A%226033f0031ef8ee0001cfe521%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Mini skid steers have rental store’s business booming</a></h5><div class="node__text node__text--teaser"><a href="https://www.vermeer.com/na/special-offers/rental-sales-event-2021?utm_source=forconstructionpros&utm_medium=pubsocial&utm_campaign=rental_salesevent&utm_content=rental" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f517c7b4-03ff-4291-aec6-b987f115c054%22%2C%22pid%22%3A%225b55e29d2360050001b7734c%22%2C%22cid%22%3A%226033ef881ef8ee0001cfdc46%22%2C%22cre%22%3A%226033f0031ef8ee0001cfe521%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">If you told John Forrest a decade ago that mini skid steers would be a major part of his three stores’ equipment rental fleet, he would have thought you were crazy. But today the machines make up the bulk of the Farrer Brothers rental fleet. Read more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>March 1, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/scissor-lift/product/21330764/httpswwwfronteqliftcom-fronteq-fs0507t-crawler-scissor-lift" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Screenshot_2021_03_15_151704.604fc0d6ee57f.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Screenshot_2021_03_15_151704.604fc0d6ee57f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Screenshot 2021 03 15 151704" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment > Scissor Lift"><a href="/rental/lifting-equipment/scissor-lift">Scissor Lift</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/scissor-lift/product/21330764/httpswwwfronteqliftcom-fronteq-fs0507t-crawler-scissor-lift">Fronteq FS0507T Crawler Scissor Lift</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/scissor-lift/product/21330764/httpswwwfronteqliftcom-fronteq-fs0507t-crawler-scissor-lift">Fronteq launches the FS0507T crawler scissor lift, featuring an USA KDS Electric Driven Motor, USA Danss Pressure Sensor, and Folad Guardrails, which are suitable for transportation with height limitations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/scissor-lift/company/21330763/httpswwwfronteqliftcom">Fronteq</a></div></div><div class="node__footer-right"><div>March 15, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/article/21330709/get-ready-rental-demand-is-coming" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/AdobeStock_375285413.604f861a51a30.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/AdobeStock_375285413.604f861a51a30.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 375285413" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/article/21330709/get-ready-rental-demand-is-coming">Get Ready, Rental Demand is Coming</a></h5><div class="node__text node__text--teaser"><a href="/rental/article/21330709/get-ready-rental-demand-is-coming">Here are some practical ways to get ready for the upcoming season and make the most out of the economic recovery.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/10116752/dick-detmer-detmer-consulting">Dick Detmer</a></div></div></div><div class="node__footer-right"><div>March 15, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/construction/press-release/21330703/brigade-electronics-inc-brigade-electronics-explains-how-to-enhance-safety-in-rental" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/1__5_.604f7d8b5a5b2.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/1__5_.604f7d8b5a5b2.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="1 (5)" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Construction"><a href="/rental/construction">Construction</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/construction/press-release/21330703/brigade-electronics-inc-brigade-electronics-explains-how-to-enhance-safety-in-rental">Brigade Electronics Shares How to Enhance Rental Heavy Equipment Safety</a></h5><div class="node__text node__text--teaser"><a href="/rental/construction/press-release/21330703/brigade-electronics-inc-brigade-electronics-explains-how-to-enhance-safety-in-rental">Brigade has provided a guide for heavy equipment rental providers, recommending essential safety devices for the most common types of heavy machinery.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/business/construction-safety/company/11152091/brigade-electronics-inc">Brigade Electronics Inc.</a></div></div><div class="node__footer-right"><div>March 15, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/rental-business/press-release/21330615/point-of-rental-software-point-of-rental-partners-with-vertex-for-tax-management" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/vertex_por_v1.1__1_.604bd65364d87.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/vertex_por_v1.1__1_.604bd65364d87.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Vertex Por V1 1 (1)" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Rental Business"><a href="/rental/rental-business">Rental Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/rental-business/press-release/21330615/point-of-rental-software-point-of-rental-partners-with-vertex-for-tax-management">Point of Rental Partners with Vertex for Tax Management</a></h5><div class="node__text node__text--teaser"><a href="/rental/rental-business/press-release/21330615/point-of-rental-software-point-of-rental-partners-with-vertex-for-tax-management">The Point of Rental Elite dashboard now integrates with Vertex Cloud Indirect Tax, a SaaS tax solution that automates the end-to-end indirect tax process.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/construction-technology/company/10074223/point-of-rental-software">Point of Rental Software</a></div></div><div class="node__footer-right"><div>March 12, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--blog-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/blog/21319305/365-days-of-lessons" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/AdobeStock_7614261.6049348b6ff54.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/AdobeStock_7614261.6049348b6ff54.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Adobe Stock 7614261" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/blog/21319305/365-days-of-lessons">365 Days of Lessons</a></h5><div class="node__text node__text--teaser"><a href="/rental/blog/21319305/365-days-of-lessons">It’s been one year since COVID first hit the United States. Several quarantines and life lessons later, it’s time to reflect on what we’ve learned.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/contact-us/contact/21131803/alexis-brumm">Alexis Brumm</a></div></div></div><div class="node__footer-right"><div>March 10, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/press-release/21330610/felling-trailers-inc-felling-trailers-offers-solution-on-a-solar-project" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Felling_FT_30_2_LP_Triple_Reel_Cable_Trailer.604bcb7384980.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Felling_FT_30_2_LP_Triple_Reel_Cable_Trailer.604bcb7384980.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Felling FT-30-2 LP Triple Reel Cable Trailer" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental"><a href="/rental">Rental</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/press-release/21330610/felling-trailers-inc-felling-trailers-offers-solution-on-a-solar-project">Felling Trailers Offers Solution on Solar Project</a></h5><div class="node__text node__text--teaser"><a href="/rental/press-release/21330610/felling-trailers-inc-felling-trailers-offers-solution-on-a-solar-project">A renewable energy contractor was working on a solar project that spanned several locations, and they needed several heavy-duty triple reel trailers. Felling stepped in with an innovative solution.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/trucks/trucks-accessories/company/10073000/felling-trailers-inc">Felling Trailers, Inc.</a></div></div><div class="node__footer-right"><div>March 12, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21319419/skyjack-skyjack-announces-we-rise-campaign-winners" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/21_007_WE_RISE_Wrap_Up_700.604a6dbc05cb7.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/21_007_WE_RISE_Wrap_Up_700.604a6dbc05cb7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="21 007 We Rise Wrap Up 700" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21319419/skyjack-skyjack-announces-we-rise-campaign-winners">Skyjack Announces WE RISE Campaign Winners</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21319419/skyjack-skyjack-announces-we-rise-campaign-winners">The campaign aimed to motivate rental companies to submit their stories of positive contributions to the industry by offering up a first prize of a brand new SJ3219 DC scissor lift.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/scissor-lift/company/10074633/skyjack">Skyjack</a></div></div><div class="node__footer-right"><div>March 11, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/press-release/21319323/skyjack-linamar-corporation-skyjack-launch-canadian-vaccination-clinic" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/21_008_WDG_Vaccination_Centre_700.60493e9d7f181.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/21_008_WDG_Vaccination_Centre_700.60493e9d7f181.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="21 008 Wdg Vaccination Centre 700" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment"><a href="/rental/lifting-equipment">Lifting Equipment</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/press-release/21319323/skyjack-linamar-corporation-skyjack-launch-canadian-vaccination-clinic">Linamar Corporation, Skyjack Launch Canadian Vaccination Clinic</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/press-release/21319323/skyjack-linamar-corporation-skyjack-launch-canadian-vaccination-clinic">Longstanding Skyjack customer United Rentals has also partnered in the campaign to ensure materials needed to help make this location a success are readily available.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/rental/lifting-equipment/scissor-lift/company/10074633/skyjack">Skyjack</a></div></div><div class="node__footer-right"><div>March 10, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--press-release-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/lifting-equipment/scissor-lift/press-release/21319321/jlg-industries-inc-jlg-adjusts-nomenclature-for-large-rough-terrain-scissor-lifts" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/RT4394_Stowed_Front_LF_34_Extended_1600x1200.60493bf26b346.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/RT4394_Stowed_Front_LF_34_Extended_1600x1200.60493bf26b346.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="The RT4394" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Lifting Equipment > Scissor Lift"><a href="/rental/lifting-equipment/scissor-lift">Scissor Lift</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/lifting-equipment/scissor-lift/press-release/21319321/jlg-industries-inc-jlg-adjusts-nomenclature-for-large-rough-terrain-scissor-lifts">JLG Changes Nomenclature for Large Rough Terrain Scissor Lifts</a></h5><div class="node__text node__text--teaser"><a href="/rental/lifting-equipment/scissor-lift/press-release/21319321/jlg-industries-inc-jlg-adjusts-nomenclature-for-large-rough-terrain-scissor-lifts">The new names make it quick and easy for rental stores and operators to identify the equipment's height and width -- key specs that need to be considered when selecting one model versus another to meet jobsite needs.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/trucks/trucks-accessories/company/10073474/jlg-industries-inc">JLG Industries Inc.</a></div></div><div class="node__footer-right"><div>March 10, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/concrete/equipment-products/surface-prep/article/21319306/lutec-north-america-inc-lutec-na-inc-repurposing-a-concrete-floor-at-the-molson-coors-toronto-facility" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Lutec_2_people.60492eed83744.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/16x9/Lutec_2_people.60492eed83744.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Repurposing the Molson Coors Toronto Concrete Floor" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Concrete > Concrete Equipment & Products > Surface Prep"><a href="/concrete/equipment-products/surface-prep">Surface Prep</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/concrete/equipment-products/surface-prep/article/21319306/lutec-north-america-inc-lutec-na-inc-repurposing-a-concrete-floor-at-the-molson-coors-toronto-facility">Repurposing the Molson Coors Toronto Concrete Floor</a></h5><div class="node__text node__text--teaser"><a href="/concrete/equipment-products/surface-prep/article/21319306/lutec-north-america-inc-lutec-na-inc-repurposing-a-concrete-floor-at-the-molson-coors-toronto-facility">A 20-year old floor needed to be removed and milled level. Contractors found an efficient solution through a milling machine.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/concrete/equipment-products/surface-prep/company/21319304/lutec-north-america-inc-lutec-na-inc">Lutec North America Inc.</a></div></div><div class="node__footer-right"><div>March 10, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-left node--flush node--product-content-type"><div class="node__contents"><div style="width: 240px;min-width: 240px;height: 135px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/rental/rental-business/product/21319190/ironup-ironup-rental-platform-now-publicly-available" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/homepage_diagram_ironup_platform2.6047d96d50fe7.png?auto=format%2Ccompress&fit=crop&h=135&q=70&w=240" data-srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/2021/03/homepage_diagram_ironup_platform2.6047d96d50fe7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=135&q=70&w=240 2x" class="node__image lazyload" alt="Homepage Diagram Ironup Platform2" style="width: 240px;height: 135px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Rental > Rental Business"><a href="/rental/rental-business">Rental Business</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/rental/rental-business/product/21319190/ironup-ironup-rental-platform-now-publicly-available">IronUp Rental Platform Now Publicly Available</a></h5><div class="node__text node__text--teaser"><a href="/rental/rental-business/product/21319190/ironup-ironup-rental-platform-now-publicly-available">IronUp enables equipment renters to manage all rental companies in one place.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/directory/company/21319189/ironup">IronUp</a></div></div><div class="node__footer-right"><div>March 9, 2021</div></div></div></div></div></div></div></div></div><div id="vue-1616489362713-994"><script>CMSBrowserComponents.loadComponent('#vue-1616489362713-994', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"refresh-theme-latest-content-list-flow","componentInput":{"withHeader":false,"modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/21772951814/forconstructionpros/rental/rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["rental"]}},"fragmentName":"content-latest","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":54497,"excludeContentIds":[21342471],"limit":12,"excludeContentTypes":["Company","Contact","Promotion"],"queryName":"LoadMore","after":"MjEzMTkxOTA"},"pageInput":{"for":"content","id":21342471,"type":"press-release"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div></div><div data-gam-path="/21772951814/forconstructionpros/rental/rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x-md"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="For Construction Pros" src="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.forconstructionpros.com/files/base/acbm/fcp/image/static/logo/site_logo.png?h=90&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/ForConstructionPros" title="Visit us on Facebook" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://www.twitter.com/4ConstructnPros" title="Visit us on Twitter" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/forconstructionpros" title="Visit us on Linkedin" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/user/ForConstructionPros" title="Visit us on Youtube" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://flipboard.com/@FCPnews" title="Visit us on Flipboard" target="_blank" class="social-icon-link" rel="noopener"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--flipboard"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Flipboard icon</title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://www.constructionnetworkmediakit.com/" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/privacy-policy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 AC Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1616489362384-317"><script>CMSBrowserComponents.loadComponent('#vue-1616489362384-317', 'RadixIdentityDetector', {"url":"https://radix.base.parameter1.com","appId":"4448cfcb-e2da-40ff-8be6-671110964914"});</script></div><div id="vue-1616489362483-550"><script>CMSBrowserComponents.loadComponent('#vue-1616489362483-550', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1616489362483-703","path":"/21772951814/forconstructionpros/rental/lb1","size":[[320,50],[300,50]],"sizeMapping":[{"viewport":[576,0],"size":[]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>